» Willkommen auf Luftkühler «

Tigion
aus Dresden
offline



OC God
20 Jahre dabei !

AMD Barton
1866 MHz @ 2300 MHz
46°C mit 1.725 Volt


... mal sehen obs was gebracht hat, mit der besseren Kühlung


AMD TB800@1120, TB1000@1400, XP1733@1833, B(M) 1866@2300
[ www :: blog ]

Beiträge gesamt: 1212 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7347 Tagen | Erstellt: 19:16 am 14. Juni 2001
MMquark
aus Berlin
offline



OC Profi
20 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2000 MHz mit 1.35 Volt


Ich denke auch WLKleber ist nicht so toll, vor allem wenn du wirklich mal nen Peltier anbringe willst...
Das ist zwar etwas unprof. aber ich habe gute erfahrung mit sekundenkleber. Wenn du davon nur einen oder zwei minni.torpfen nimmt bekommst du den Kühler nachher mit ein wenig Kraft wieder ab (Taugt bei mir super für Graka mit großem Kühler + goßem (weil leise)Lüfter. Hält, hatte aber auch keine Probleme ihn wieder zu entfernen. Man muss halt nachher den Kleber ganz vorsichtig mit nem kleinen schraubenzieher abmachen was vielleicht etwas schwierig auf dem Mobo wird.
Grüße MMquark


Wo ein Dremel ist, ist auch ein Weg!

Beiträge gesamt: 601 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7341 Tagen | Erstellt: 10:57 am 15. Juni 2001
Detonator
aus Nürnberg
offline


OC Newbie
20 Jahre dabei !

AMD Thunderbird C
1400 MHz @ 1766 MHz
37°C mit 2.22 Volt


@MMquark

Die Idee mit Sekundenkleber ist nicht schlecht... werde ich später mal probieren... thx.

Beiträge gesamt: 26 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7335 Tagen | Erstellt: 11:07 am 15. Juni 2001
Detonator
aus Nürnberg
offline


OC Newbie
20 Jahre dabei !

AMD Thunderbird C
1400 MHz @ 1766 MHz
37°C mit 2.22 Volt


Also habe jetzt den Kühlkörper gegen einen grösseren/besseren + Artic Silver ausgetauscht (mit Sekundenkleber an 4 ecken befestigt)... ein starker Lüfter drauf... und siehe da... es ist geschafft 150Mhz FSB :)).. also lag doch alles an den kleinen blöden Kühler von Abit... leider geht nicht mehr als 150... 151 stürtzt in Windows ab... was wieder andere folgen haben kann.. aber ich bin jetzt mit 150 erstmal zufrieden.... Danke euch nochmals allen für die ganzen Tips...

CU!
Detonator

Beiträge gesamt: 26 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7335 Tagen | Erstellt: 18:44 am 15. Juni 2001
MMquark
aus Berlin
offline



OC Profi
20 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2000 MHz mit 1.35 Volt


Hi Detonater
Schön, dass wir dir helfen konnten :) ich denke 150 Mhz sollten doch erst mal schicken oder? Also ich persöhnlich stehe ja nicht  so auf FSB hochzwirbeln, das hat mir zuviele Nebenwirkungen und 150 sind immerhin fast 13%, da dürften Platte und Co auch so langsam an ihre Grenzen geraten von so ärger wie floppy die 10Mhz nicht verträgt :cry: wollen wir gar nicht reden. Überraschend finde ich, dass dein Speicher das mitmacht :questionmark:. Naja was macht deine Kiste nun so an performance?
MMquark


Wo ein Dremel ist, ist auch ein Weg!

Beiträge gesamt: 601 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7341 Tagen | Erstellt: 22:10 am 15. Juni 2001
Detonator
aus Nürnberg
offline


OC Newbie
20 Jahre dabei !

AMD Thunderbird C
1400 MHz @ 1766 MHz
37°C mit 2.22 Volt


Also zur Perf... mein Speicher "Infineon" macht das wohl locker mit Cas2 + Turbo etc- mit.... und natürlich stabil.. mein Duron läuft mit 1125Mhz... bei 2.10 Volt hier die ergebnisse:

Also hier die Memory Werte von Sandra2001se
ALU/RAM = 603MB/s
FPU/RAM = 658MB/s

Sandra CPU Benchmark:
ALU = 3234
FPU = 1587

Sandra Multi Media Benchmark:
MMX     = 6309 it/s
3DNOW= 7940 it/s


Bei 3DMark99MAX:
10657 3DMARKS
17803 CPU MARKS

Bei 3DMARK2000:
DEFAULT = 6261 (GF1 DDR)

Bei 3DMARK2001: (GF1 DDR)
640x480x16 = 3801
DEFAULT = 2787


CU
Detonator

Beiträge gesamt: 26 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7335 Tagen | Erstellt: 1:50 am 16. Juni 2001
JoJo2k
offline



OC Newbie
20 Jahre dabei !

AMD Thunderbird C
1200 MHz @ 1450 MHz
32°C mit 1.85 Volt


War's auf der CeBit?

Ich kann mich noch an einen kleinen Taiwanesen erinnern (einen von Via...), der sich bei der Präsentation diverser KT133a-Boards halb krank gelacht hat (Zitat: "Was??? Die haben auf unserer Northbridge eine Aktivkühlung verbaut???")

Eigentlich könnte man dieser Reaktion entnehmen, dass ein Kühlkörper ohne Lüfter bereits ausgereicht hätte...

Ein Pelztier auf der Northbridge zu verbauen halte ich persönlich, ohne dass ich jemandem zu nahe treten will, schlicht und ergreifend für Blödsinn.
Eins für den Prozzi leuchtet ein. Eins für die Grafikkarte macht bei hoher Übertaktung Sinn. Hab mal gelesen, dass ein gutes CPU-Pelztierchen gute 150 Watt schluckt.
Nehmen wir ein schwächeres für die GraKa dazu. Schätze mal, das wären mindestens 200 Watt nur für die Peltiere. Ein Enermax 431 Watt Netzteil vorausgesetzt, blieben noch sage und schreibe 230 Watt für ein hoch ÜBERTAKTETES System übrig.
Wünsche viel Spass!

Ich übertakte gerne und klebe fast auf jede Fläche, die auch nur annähernd nach Chip aussieht, einen Passivkühler (GraKa-Speicher, Ram, Soundkarte, Southbridge und Raid-Controller). Aber ein Peltier für die Northbridge...
bis Du das benötigen würdest, würden Dir Der Prozzi, der Arbeitsspeicher, sämtliche PCI-Karten und die GraKa über den Jordan gehen.


Wat? Keine WaKü? Bitte nicht vergessen, das Steak auf dem Kühler umzudrehen!

Beiträge gesamt: 60 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 7301 Tagen | Erstellt: 2:35 am 18. Juni 2001
MMquark
aus Berlin
offline



OC Profi
20 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2000 MHz mit 1.35 Volt


@JoJo2k
Ich stimme dir in mehreren Punkten zu.
a) Passivkühler auf alles was sich bewegt äh rechnet :lol:
b) Peltier auf Northbridge ist sehr aufwendig, aber wenn man denn sehr hoch übertackten will kannes sein dass 21° einfach zu warm sind. dann braucht man eben doch ein Peltier.

aber:
Detonator hat gar kein Peltier auf der Northbridge.
MMquark


Wo ein Dremel ist, ist auch ein Weg!

Beiträge gesamt: 601 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7341 Tagen | Erstellt: 9:58 am 18. Juni 2001
Detonator
aus Nürnberg
offline


OC Newbie
20 Jahre dabei !

AMD Thunderbird C
1400 MHz @ 1766 MHz
37°C mit 2.22 Volt


stimmt... habe keins... auf der Northbride... wollte halt nur auf 150Mhz fsb kommen, dachte aber durch "normale kühlung" ist es nicht möglich... jetzt habe ich einen grösseren Kühlkörper samt Lüfter drauf... und es funtzt.... Peltier auf der Northbride ist wohl nur was für Leute die mehr als 150FSB wollen (Japaner)´.

Detonator

Beiträge gesamt: 26 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7335 Tagen | Erstellt: 11:44 am 18. Juni 2001