» Willkommen auf Luftkühler «

coolie
offline



OC Newbie
19 Jahre dabei !

AMD Athlon XP
1400 MHz @ 1400 MHz
46°C mit 1.65 Volt


Meine XP 1600 CPU wird unter Volllast über 50 Grad heiß, trotz Arctic SIlver II und Thermosonic Thermo Enginge Kühler nebst Papst 80mm Gehäuselüfter.( 12 db) Ist das denn normal?

Im Normalbetrieb liegt die Temperatur bei ca. 44 - 46 Grad. Die Temperatur im Gehäuse selbst liegt bei ca. 32 - 34 Grad, auch bei Vollast. die CPu ist nicht übertaktet, und die Vcore Spannung wird vom Board automatisch auf 1.75 Volt eingestellt. Was kann das nur sein? Wie heiß darf eine Athlon XP 1600+ CPU eigentlich werden, bis sie abschmort? Thx... :)

PS: wenn ich den Seitendeckel des Towers abnehme geht die CPU Temp auf ca. 39 Grad, und die Gehäuse Temp auf ca. 30 Grad runter, aber das kann ja auch keine Lösung sein, oder?

Mein System:

Athlon 1600XP CPU, Thermosonic Thermo Engine V60-4210 Kühler, Arctic Silver II Wärmeleitpaste, Enmic 8TTX+Board , 2x 256 MB Optosys CL2 PC 133 SDRAM, 32 MB Geforce 256, Intel 100 MBIT Netzwerkkarte, Eigenbau alles im Big Tower gehäuse mit 420 Watt Netzteil und Papst 12 db 80 mm Gehäuselüfter

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 7153 Tagen | Erstellt: 18:03 am 24. Dez. 2001
DKm
aus Velbert
offline



OC God
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2100 MHz
50°C mit 1.50 Volt


das is echt hoch, hau mal nen paar gehäuselüfter rein!
übern nt, unter der graka(da gibs nen tollen von titan) einen zur verwirbelung, vieleicht noch einen der rein saugt, dann müsste es besser sein.


mein pc ist eine ewige baustelle und wird nie fertig....
deswegen gibs nie bilder
wakü:cpu,gpu,nb,2xhdd,2radis,ab,ehein1200l/h ~ 70€ eigenbau

Beiträge gesamt: 2255 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7367 Tagen | Erstellt: 20:25 am 24. Dez. 2001
coolie
offline



OC Newbie
19 Jahre dabei !

AMD Athlon XP
1400 MHz @ 1400 MHz
46°C mit 1.65 Volt


Danke für deine Antwort, kann es vielleicht noch sein, dass ich evtl. die Wärmeleitpaste zu dick aufgetragen habe, und das die CPU deshalb so heiß wird? Ich hab gelesen, man soll AS II so dünn auftragen, dass man die Beschriftung auf dem DIE noch lesen kann, ist das richtig? , ich hab leider  etwas mehr benutzt... Wenn ja, wie bekommt man denn AS II wieder richtig ab ? Die Gehäusetemperatur ist ja auch mit geschlossenem Deckel so um die 30 Grad, das ist doch nicht zuviel, oder? Thx.. :-)

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 7153 Tagen | Erstellt: 9:43 am 25. Dez. 2001
OetziLutschi0815
aus Brottewitz
offline



OC Profi
19 Jahre dabei !

AMD T-Bred
1466 MHz @ 2250 MHz
50°C mit 1.5 Volt


pass auf:
1. artic silver 2 ist elektrisch leitend also nicht die ganze cpu mit einschmieren
ab bekommst du kass zeuchs mit nem taschentuch--
nagellackentferner--feuerzeugbenzin o.Ä.
2.
baue dir ein 80er sysfan rein oben unter dem NT
suckhole (rausblasend)
wenn du vorne noch platz hast an der frontblende
dann baue da ein blowhole rein
soll echt wunder bewirken
3. wenn dir die sache immer noch zu heiß ist kauf dir ein 120er lüfter und schnall dir den irgendwo ins gehäuse rein wo du platz hast (über die pci z.B.)
hauptsasche ein lüfter bläßt raus
mein kumpel hat 8 80er reingebaut alle als blow
das ding feift aus alles löchern
hat aber gute temp ( erhat NT extern!!!)

mfg
Ötzi

Beiträge gesamt: 972 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7212 Tagen | Erstellt: 11:57 am 25. Dez. 2001
vcfmvp
aus Burgen
offline



OC God
20 Jahre dabei !

AMD Duron
700 MHz @ 1050 MHz mit 2.14 Volt


@coolie:

bau einfach mal den kühler ab, entferne die wlp und mache sie nochmal hauchdünn drauf. ich hole in der regel einen klienen trotpfen in dei mitte der die und verteile das ganze mit ner messerklinge. man kann zwar die schrift net mehr lesen, aber das finde ich wäre schon zu wenig. probier´s einfach mal. dann den kühler neu draufsetzen und evtl ein bisschen parallel (den kühler ein wenig nach rechts und links) drehen. dann verteilt sich die paste regelmäßig in evtl vorhandene rillen, und der rest kommt am rand neben der die raus. aber wirklich nur ein kleines bisschen bewegen.

damit sollte die temp zumindest ein bisschen besser werden ;)

ps: wenn du nachher wieder paste draufmachst, reicht es wenn du die mit nem taschentuch abwischst.


....whether we bring our enemys to justice, or bring justice to our enemys: justice will be done!

Beiträge gesamt: 2268 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7375 Tagen | Erstellt: 18:00 am 25. Dez. 2001
Skuzlebutt
offline



OC God
19 Jahre dabei !

AMD T-Bred
1466 MHz @ 2200 MHz
38°C mit 1.70 Volt


quatsch wärmeleitpaste zuviel wärmeleitpaste gibts nicht, dann eher zu wenig - was zuviel ist quillt an der
die dan halt über. würde mal prüfen, ob der cpulüfter
wirklich fest genug sitzt

Beiträge gesamt: 1178 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 7167 Tagen | Erstellt: 18:31 am 25. Dez. 2001
Real Limp Bizkit
aus Kiel
offline



OC God
20 Jahre dabei !

AMD T-Bred
2000 MHz @ 2250 MHz
50°C mit 1.7 Volt


Doch man kann die wlp zu dick auftragen.


http://www.watercoolplanet.de

Beiträge gesamt: 1044 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7329 Tagen | Erstellt: 20:01 am 25. Dez. 2001
XiroX
offline



OC God
19 Jahre dabei !

AMD T-Bred
1466 MHz @ 2600 MHz
49°C mit 2.03 Volt


HY,
ich hab nen AXP 1800+, und nahc fettem ZOCKEn wir er auch über 50 grad heiss (52). Ich habe einen AlphA 8045@Enermax Lüfter und 4 Gehäuselüfter vorne 2 hinten 2......die WLP habe ich *normal* aufgetragen (also dünn)....sind dann 52 Grad O.K (ist ja auch nur ein Enermax-Lüfter auf dem AlphA von daher kann man sowieso keine SUPER Kühlergebnisse erwarten) ??? Oder was soll ich ändern dass ich auf niedrigere Temps komme......freue mich auf jeden Post (er muss aber schon zum Thema passen ;) ) also POOOOOOSTEN ;)


-->Nethands<--

Beiträge gesamt: 1590 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 7204 Tagen | Erstellt: 21:16 am 25. Dez. 2001
vcfmvp
aus Burgen
offline



OC God
20 Jahre dabei !

AMD Duron
700 MHz @ 1050 MHz mit 2.14 Volt


also ich würd sagen das es auch verdammt heiß is. ist der kühler denn wirklich absolut gerade drauf? einfach nochmal abmachen und neu drauf, evtl auch die wlp neu...


....whether we bring our enemys to justice, or bring justice to our enemys: justice will be done!

Beiträge gesamt: 2268 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7375 Tagen | Erstellt: 21:21 am 25. Dez. 2001
XiroX
offline



OC God
19 Jahre dabei !

AMD T-Bred
1466 MHz @ 2600 MHz
49°C mit 2.03 Volt


HY,
ich habe im AlphA montieren sehr viel Übung (habe ein Board geschrottet und weil es mir langweilig war, hab ich ihn paar mal druff gemacht ;) ) von daher kann es nicht sein...er sitz 10000% richtig auf der CPU der DIE Abdruck ist schön auf dem Kühlerboden zu sehen.....ich spiele mit dem Gedanken, mir einen Delta zu holen (SHE 80er). Hatt jemand Erfahrung wie sich der Lüfter in der Kühlleistung verhält, wenn man ihn auf 5 Volt oder 7Volt laufen lässt? Ist der Geräuschpegel dann zu ertragen wenn er auf 7V bzw 5V läuft, und ist die Kühlleistung dann immer noch in Ordnung?


-->Nethands<--

Beiträge gesamt: 1590 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 7204 Tagen | Erstellt: 21:26 am 25. Dez. 2001