» Willkommen auf Luftkühler «

zuckjuu
offline



Enhanced OC
16 Jahre dabei !

Intel Core i7
3400 MHz @ 5150 MHz
62°C


Hallo
Anfangs war der CPU-Kühler (Revoltec Pipetower) wie eine Turbine. Hab daraufhin gleich mal SpeedFan 4.40 installiert. Temp auf 38C°, Kühler jedoch auf Vollgas. Bin dann ins Bios und habe folgendes eingestellt:
CoolnQuiet habe ich von Auto auf Enable gestellt,
SmartFan-Target auf 45C°,
min. Lüfterdrehzahl auf 50%.
Dann in Windows den Energiesparplan auf Ausbalanciert.
Ergebnis ist im idl sehr gut. Lüfter fährt runter und Cputemp ist auf 34C°.
Nun habe ich Prime95 gestartet. CPU geht auf 59C° hoch innerhalb von 1 Minuten. Lüfter geht ab ca. 45-50C° auf Vollgas. Habe bei 59C° den Test abgebrochen, ansonsten wäre es denke ich weiter gestiegen. Bis wie weit ist die Temp ok bei Volllast? Habt ihr Verbesserungsvorschläge? Die 59C° kommen mir schon sehr heftig vor.
Dazu sagen muss ich noch dass das Gehäuse in dem sich momentan die Teile befinden mist ist. Temperaturen dürften mit dem neuen Gehäuse nochmal bissle besser werden.
Wie weit kann ich mit der CPUspannung runter? Was geht bei den meisten 955? Dürfte dann ja nochmal kühler laufen. Wie dann Stabilität testen? Hab keine Lust jedes mal Stundenlang Prime laufen zu lassen. Sonstige Verbesserungsvorschläge?
Bei 3DMark06 ist der Prozessor 58C° warm geworden.

mfg


Diskutiere nie mit Idioten - Sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung!

Beiträge gesamt: 366 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 5845 Tagen | Erstellt: 15:38 am 30. Aug. 2010
The Papst
aus Lüneburg
offline



Real OC or Post God !
17 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Die Temperatur ist vollkommen ok. Wenn er was zu tun hat, wird er halt auch warm.

Welchen Pipetower hast du? Pro oder Advanced?

Du kannst die die Zieltemp im Bios ruhig ein wenig höher setzen. Dann bleibt die CPU immer noch genau so warm/kalt, dafür drehen die Lüfter aber erst später voll auf.

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6408 Tagen | Erstellt: 15:47 am 30. Aug. 2010
zuckjuu
offline



Enhanced OC
16 Jahre dabei !

Intel Core i7
3400 MHz @ 5150 MHz
62°C


Hab den Advanced. Macht ein gutes Gehäuse mit gutem Luftstrom einen großen unterschied bei der Temperatur?

Zieltemp auf wieviel setzten? 50C°? Wieviel % Lüfterleistung einstellen? Sind 50% gut?

Wie warm darf der Prozessor unter Last (Prime95) höchstens werden?

mfg

(Geändert von zuckjuu um 15:55 am Aug. 30, 2010)


Diskutiere nie mit Idioten - Sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung!

Beiträge gesamt: 366 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 5845 Tagen | Erstellt: 15:54 am 30. Aug. 2010
The Papst
aus Lüneburg
offline



Real OC or Post God !
17 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Ich hab den Pro, weiß nicht wie die Temps beim Advanced sind.:noidea:

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6408 Tagen | Erstellt: 16:16 am 30. Aug. 2010
zuckjuu
offline



Enhanced OC
16 Jahre dabei !

Intel Core i7
3400 MHz @ 5150 MHz
62°C


Laut AMD KLICK ist die max. Temp für einen 955 62C°.
Habe jetzt 10min lang Prime95 laufen lassen und nebenher den CPUID Hardware Monitor. Ist nach 10min auf 61C° gewesen und der Kühler hat sich 100% gedreht:

Screenshot ist nach dem ausschalten von Prime gemacht. Die Max. Anzeige war der dauerzustand.

61C° sind zwar grad so noch ok, aber das würde ja nach längerem Betrieb noch steigen oder?
Ich finde das schon ein wenig schwach von meinem Kühler, habe mir ja eine Verbesserung gegenüber dem Boxed erhofft.
Wärmeleitpaste habe ich so aufgetragen das alles dünn bedeckt ist. Sitzen tut er richtig und auch fest. Hoffentlich haut da das neue Gehäuse noch was raus...

Soll der Lüfter auf dem Kühler die Luft auf die Rippen blasen oder ziehen?

mfg




(Geändert von zuckjuu um 17:34 am Aug. 30, 2010)


Diskutiere nie mit Idioten - Sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung!

Beiträge gesamt: 366 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 5845 Tagen | Erstellt: 16:45 am 30. Aug. 2010
rage82
aus gebombt
offline



Real OC or Post God !
20 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


die 62°C max temp stehen für die maximaltemp fürs prozessorgehäuse (tcase). das hat erstmal nichts mit den kernen zu tun. insgesamt zeigen amd prozessoren aber immer nur den höchten gemessenen wert an, weshalb deine 4 kerne alle die gleiche temperatur anzeigen. kannst du ja mal mit z.b. wprime testen indem du nur einen thread laufen lässt und das ganze fest im taskmanager einem kern zuweist, so dass der windows scheduler den nicht auf den kernen hin und herschiebt.

um ehrlich zu sein interessiert mich das auch ein wenig. leider steht selbst im AMD Family 10h Desktop Processor Power and Thermal Data Sheet keine andere physikalische temperatur. das bedeutet, man weiss nicht, wie warm deine kerne werden dürfen. ich weiss ausserdem nicht, ob der sensor, der für tcase zuständig ist, da auch mitreinspielt.

insgesamt lässt die amd informationspolitik da zu wünschen übrig, was mich zu dem schluss kommen lässt, es muss einen schutzmechanismus für die kerne geben, wobei das natürlich absolut nicht sicher ist, vor allem nicht wann der greift und ob tcase mit abgesichert ist usw.

amd tech docs


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18133 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7389 Tagen | Erstellt: 18:37 am 30. Aug. 2010
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Für den Advanced ist die Temp wirklich zu hoch. Entweder sitzt er nicht richtig oder mind. eine Heatpipe ist defekt. Wieviel Paste hast Du aufgetragen? Folie vorher abgemacht?
Natürlich sollte ein anderes Gehäuse eine Verbesserung bringen, aber solche Temps bei max. Drehzahl kenne ich bei dem Kühler nicht!


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6763 Tagen | Erstellt: 23:23 am 30. Aug. 2010
zuckjuu
offline



Enhanced OC
16 Jahre dabei !

Intel Core i7
3400 MHz @ 5150 MHz
62°C


Hab mal im Google ein Bild zum vergleich gesucht. Das hier triffts ganz gut, habe jedoch nicht so viel freie Flächen. Ist schwer zu vegleichen:
Wärmeleitpaste Bild

Folie ist ab, wie finde ich herraus ob eine Heatpipe defekt ist, bzw ist es möglich das herraus zu finden?

mfg


Diskutiere nie mit Idioten - Sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung!

Beiträge gesamt: 366 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 5845 Tagen | Erstellt: 23:36 am 30. Aug. 2010
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Anfassen. Wenn die Enden unter Last nicht warm werden, ist sie defekt.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6763 Tagen | Erstellt: 23:57 am 30. Aug. 2010
zuckjuu
offline



Enhanced OC
16 Jahre dabei !

Intel Core i7
3400 MHz @ 5150 MHz
62°C


Werd mal versuchen an die Dinger ran zu kommen, muss ich erstmal einen Weg finden :lol:.
Von der Menge der WLP ist in Ordnung oder?

mfg

EDIT: Ok komme hin. Ohne Last sind jedoch alle gleich Kühl, werd ich gleich mal wieder Prime anwerfen.

EDIT: Hm is echt schwer zu sagen... komm fast nicht hin. Aber würde jetzt mal mutig behaupten das alle wärmer werden, manche aber mehr als die Anderen.

(Geändert von zuckjuu um 0:17 am Aug. 31, 2010)


Diskutiere nie mit Idioten - Sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung!

Beiträge gesamt: 366 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 5845 Tagen | Erstellt: 0:10 am 31. Aug. 2010