» Willkommen auf Wasserkühler und andere «

Raven345
offline


OC Newbie
19 Jahre dabei !


hi, hab da mal so ne frage..

ich war am wochenende auf ner lanparty, stell mein tower auf den tisch und mach den pc an, mein bildschirm (der daneben steht) fängt voll an zu flimmern.

es ist ja bekannt das die eheim pumpen ein sehr starkes feld haben.
gibts irgend eine möglichkeit die pumpe zu "isolieren" das die wellen da halt nicht mehr raus können... ???

Beiträge gesamt: 25 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7268 Tagen | Erstellt: 19:19 am 30. Dez. 2001
Longlife
aus Hilbersdorf,       S
offline



OC God
20 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2558 MHz
42°C mit 1.856 Volt


Ich denke, ein Alubehälter der geerdet ist dürfte zureichen!!! Pumpe rein und fertig!!!Ich hätte das vielleicht ins elektronik Forum gepostet. ;)


Wakü @ Linuxartist
Wasserkühlung    Bilder vom Rechner
Man kann seinen Computer nicht wie eine Frau behandeln. Ein Computer braucht Liebe!

Beiträge gesamt: 1341 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 7356 Tagen | Erstellt: 19:49 am 30. Dez. 2001
Marodeur
offline



OC God
20 Jahre dabei !

AMD Athlon XP
1400 MHz @ 1733 MHz
41°C mit 1.75 Volt


Einfach n paar Metallplatten drum, sollte schon ausreichend sein.


Lach drüber wenns zum weinen nicht reicht.MANOWAR RULEZ!!!! ICH WAR DABEI: WARRIORS OF THE WORLD TOUR (6.12.02 Köln Palladium)

Beiträge gesamt: 6487 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 7304 Tagen | Erstellt: 20:59 am 30. Dez. 2001
BlackEagle
aus Hessen, Germany
offline



Basic OC
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2328 MHz
53°C mit 1.65 Volt


wieso habts alle diese probs? ich hab das net mit meiner 1048er


Mein System!

Beiträge gesamt: 109 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 7414 Tagen | Erstellt: 21:46 am 30. Dez. 2001
Marodeur
offline



OC God
20 Jahre dabei !

AMD Athlon XP
1400 MHz @ 1733 MHz
41°C mit 1.75 Volt


Ich bisher auch nicht, war eigentlich mal nur als Tip gemeint.


Lach drüber wenns zum weinen nicht reicht.MANOWAR RULEZ!!!! ICH WAR DABEI: WARRIORS OF THE WORLD TOUR (6.12.02 Köln Palladium)

Beiträge gesamt: 6487 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 7304 Tagen | Erstellt: 22:16 am 30. Dez. 2001
Raven345
offline


OC Newbie
19 Jahre dabei !


Thx mal an alle die geholfen haben.

Die Pumpe gehört ja zu der Wakü und deswegen ins Wakü-Forum :)

Beiträge gesamt: 25 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7268 Tagen | Erstellt: 22:16 am 30. Dez. 2001
DKm
aus Velbert
offline



OC God
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2100 MHz
50°C mit 1.50 Volt


wenn dir nen alu oder blech behälter zu aufwendig ist, nimm einfach rollblei! drum wickeln und fertig
sorry für rechtschreib fehler bin voll


mein pc ist eine ewige baustelle und wird nie fertig....
deswegen gibs nie bilder
wakü:cpu,gpu,nb,2xhdd,2radis,ab,ehein1200l/h ~ 70€ eigenbau

Beiträge gesamt: 2255 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7426 Tagen | Erstellt: 1:53 am 31. Dez. 2001
Raven345
offline


OC Newbie
19 Jahre dabei !


also wenn das mit dem rollblei ernst gemeint war...
meinste jetzt alufolie, oder wie??

Beiträge gesamt: 25 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7268 Tagen | Erstellt: 21:02 am 5. Jan. 2002
Ratber
offline


Real OC or Post God !
20 Jahre dabei !


Blei is nen bischen übertieben.
Die Teile sind ja nit Nuklearbetrieben.
Außerdem kannste dir mit der Zeit ne leichte Vergiftung holen.

Ich gehe mal davon aus das die Pumpe im Vorratsbehälter steht.
Mach dir nen Deckel drauf und es müßte besser sein.
Wenn dass nicht get dann bastel dir aus Kupfer oder Weißblech (Baumarkt) nen Becher den du dann über den kopf stülpst. Deckel mit Behälter verbinden (Wenn metallisch) und alles an die Gehäusemasse vom Rechner.
Das müßte gehen.
Wenn du Kupfer nimmst dann bitte vorher lackieren damit's nicht oxidiert. Was du dafür nimmst ist egal.
Also Farbe ,Lack,Klarlack oä.

Gruß
Ratber

Beiträge gesamt: 41451 | Durchschnitt: 6 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7430 Tagen | Erstellt: 7:49 am 6. Jan. 2002
MrSmash
aus Stuttgart
offline



OC God
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2330 MHz
43°C mit 1.675 Volt


also ich hatte das auch bei meiner alten pumpe hab aber niggs dagegen gemacht

Beiträge gesamt: 3649 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 7328 Tagen | Erstellt: 15:02 am 7. Jan. 2002