» Willkommen auf Wasserkühler und andere «

ocinside
aus Krefeld
online



Administrator
19 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Hört sich doch gut an :thumb:


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 162765 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7297 Tagen | Erstellt: 15:11 am 17. März 2021
tjh
aus Unter Oberndorf/at
offline



OC God
18 Jahre dabei !

AMD FX
4000 MHz @ 5117 MHz
52°C mit 1.560 Volt


:thumb:

im Vergleich zum 1. funktionierendem Setup am 10.2.



hat sich in 5 Wochen schon bissl was getan  :dance:



:punk:

Edit: Wakü nohmals getestet:

von 35,0° auf 34° in einer Minute
und
von 35 auf 30 in 10 Min, das ist voll ok, denke wenn ich die einfach mitlaufen lassen würde, würde sich der Tank gar nicht aufwärmen :thumb:



(Geändert von tjh um 20:59 am 17. März 2021)


fx8350 @5,85GHz @Waterchiller i5 2550K @5,3GHz @Waterchiller
PhenomII x4 945 @3,9Ghz @wakü FX8320 @4,6GHz htpc @passiv wakü
Eigenbau Kompressorkühlung mit i7 4770K @5,2GHz

Beiträge gesamt: 6880 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6821 Tagen | Erstellt: 17:15 am 17. März 2021
tjh
aus Unter Oberndorf/at
offline



OC God
18 Jahre dabei !

AMD FX
4000 MHz @ 5117 MHz
52°C mit 1.560 Volt


so, richtige Anschlüsse sind da, im Zuge dessen alles 3x mit Wasser gespült und neu mit Frostschutz befüllt....
(habe blauen Frostschutz drin, im Radi war noch etwas roter, habe ihn dummerweise nicht gespült vorm Einbau, daher die Lila Farbe, schaut cool aus aber da ich kein Plan habe was da gemsicht is hab ichs sicherheitshalber gespült und getauscht....








fx8350 @5,85GHz @Waterchiller i5 2550K @5,3GHz @Waterchiller
PhenomII x4 945 @3,9Ghz @wakü FX8320 @4,6GHz htpc @passiv wakü
Eigenbau Kompressorkühlung mit i7 4770K @5,2GHz

Beiträge gesamt: 6880 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6821 Tagen | Erstellt: 17:45 am 21. März 2021
ocinside
aus Krefeld
online



Administrator
19 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


:thumb:
Das würde ich auch immer ordentlich durchspülen, um Reaktionen zu vermeiden, auch wenn die Farbe ja gar nicht so übel aussah :lol:
Du weißt ja, rote und blaue Flüssigkeiten mischen ergibt in jedem Film :bomb:;)
Oder du machst es so wie Henro hier mit 2 Kreisläufen, vielleicht auch eine Idee :thumb:


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 162765 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7297 Tagen | Erstellt: 10:41 am 22. März 2021
tjh
aus Unter Oberndorf/at
offline



OC God
18 Jahre dabei !

AMD FX
4000 MHz @ 5117 MHz
52°C mit 1.560 Volt


2 Kreisläufe macht in dem fall keinen Sinn, da ich ja entweder subzero will, oder "normal" wakü :)

dafür ist die neue Hardware heute gekommen ;)


Test erfolgreich :thumb:





jetzt dürden 4 Schichten Lack mal trocknen bis morgen, dann wird die Rückseite Isoliert (muss dann auch wieder trocken) und sobald Zeit ist sieht der FX den Chiller :punk:





fx8350 @5,85GHz @Waterchiller i5 2550K @5,3GHz @Waterchiller
PhenomII x4 945 @3,9Ghz @wakü FX8320 @4,6GHz htpc @passiv wakü
Eigenbau Kompressorkühlung mit i7 4770K @5,2GHz

Beiträge gesamt: 6880 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6821 Tagen | Erstellt: 17:37 am 22. März 2021
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Nice :thumb:

Beiträge gesamt: 6758 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7230 Tagen | Erstellt: 18:42 am 22. März 2021
tjh
aus Unter Oberndorf/at
offline



OC God
18 Jahre dabei !

AMD FX
4000 MHz @ 5117 MHz
52°C mit 1.560 Volt


so,
so,
so, Setup aufgebaut :thumb:











mit dem Chiller hab ich den FX8350 jetzt mal auf 5,6GHz gebracht :)

https://valid.x86.fr/jvp3ac



mehr mit nicht mal 1,8v geschafft, jedoch läuft er noch mit 5,7ghz bei 1,78v, jedoch kackt CPU-z ab... naja bin ja erst am probieren mit dem Board...

booten über 1,6v geht nicht, da schreibt er CPU overvoltage Enter Bios.... dazu brauche ich einen Lösung....:noidea:






fx8350 @5,85GHz @Waterchiller i5 2550K @5,3GHz @Waterchiller
PhenomII x4 945 @3,9Ghz @wakü FX8320 @4,6GHz htpc @passiv wakü
Eigenbau Kompressorkühlung mit i7 4770K @5,2GHz

Beiträge gesamt: 6880 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6821 Tagen | Erstellt: 22:25 am 24. März 2021
tjh
aus Unter Oberndorf/at
offline



OC God
18 Jahre dabei !

AMD FX
4000 MHz @ 5117 MHz
52°C mit 1.560 Volt


so, gestern Abend wieder etwas getestet :)







mit dem Upgrade "ultra chinesium" Kühler um 12€ neu inkl Versand :D





nachdem mich keine Verbesserung erzielen konnte habe ich den Kühler noch geschliffen mit 800er und 4000er Nass und in die Kupfer Lamellen Quer rillen gedremelt zur Oberflächen Vergrösserung, brachte exakt nix :godlike: :lol:

aktuell habe ich im idle (Surfen, wie jetzt gerade) CPU 7K über Wasser, jetzt aktuell 22° Wasser (noch von gestern kühl, die Kühlbox tut was sie soll ;) ) 29° CPU mit dem FX8350 @5GHz und 1,55v

unter Last habe ich bei 21° Wasser 51° CPU Temp also 30K Überhöhng.....

beim gestrigen Tests mit bis 2v Vcore (ohne mehr Takt erzielt zu haben :tea: ) hatte ich bei -10° im Tank auf der Vorlauf Leitung gemessen -7,1° Rücklauf -5°, also hat die CPU das Wasser im durchlauf um 2° erhitzt, 6° im Idle also Idle schon gute 13K Überhöhung und unter Last nicht messbar, da Freeze :lol: aber Booten mit 5,2GHz hatte er schon +18° bei -7° Wasser....

habe mir jetzt noch einen Heatkiller 4 bestellt, mal sehen ob das was bringt oder ob die CPU echt so eine "perverse" Abwärme produziert :thumb:


fx8350 @5,85GHz @Waterchiller i5 2550K @5,3GHz @Waterchiller
PhenomII x4 945 @3,9Ghz @wakü FX8320 @4,6GHz htpc @passiv wakü
Eigenbau Kompressorkühlung mit i7 4770K @5,2GHz

Beiträge gesamt: 6880 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6821 Tagen | Erstellt: 17:50 am 29. März 2021
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Sieht doch gar nicht schlecht aus, der Chinakühler :thumb:
Schade, dass nicht mehr Takt geht, weil an der Temp kanns ja eigentlich nicht liegen.

LG

Beiträge gesamt: 6758 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7230 Tagen | Erstellt: 18:46 am 29. März 2021
ocinside
aus Krefeld
online



Administrator
19 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Bei solchen Kühlern muss man ein wenig aufpassen, dass es nicht doch nach einer Zeit mal undicht wird (Risse oder Dichtung), ansonsten schick :thumb:
Aber schade, dass es nicht mehr bringt.


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 162765 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7297 Tagen | Erstellt: 19:02 am 29. März 2021