» Willkommen auf Wasserkühler und andere «

Staind
offline


OC Newbie
14 Jahre dabei !


die blende hab ich aufgebohrt und weiter geht nimmer weil sonst die schraube durchfällt :x

Beiträge gesamt: 7 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2007 | Dabei seit: 5223 Tagen | Erstellt: 22:46 am 9. April 2007
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


schonmal direkt aufen radi geschraubt ?


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 6 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5911 Tagen | Erstellt: 23:03 am 9. April 2007
Staind
offline


OC Newbie
14 Jahre dabei !


ja

Beiträge gesamt: 7 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2007 | Dabei seit: 5223 Tagen | Erstellt: 7:37 am 10. April 2007
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


und gings

musste immer etwas vermittel

hatte unter den schrauben auch immer ne u scheibe
sah auch gut aus
du hast die löcher aber auch am deckel angepasst ?:noidea:


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 6 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5911 Tagen | Erstellt: 14:33 am 10. April 2007
Staind
offline


OC Newbie
14 Jahre dabei !


naja bei noch weiter aufbohren muss da auf jedenfall unterlegschreibe drunter sonst fallen die schrauben durch

Beiträge gesamt: 7 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2007 | Dabei seit: 5223 Tagen | Erstellt: 21:40 am 10. April 2007
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


hatte die passenden für M4
da sah das ganz manierlich aus ;)


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 6 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5911 Tagen | Erstellt: 22:18 am 10. April 2007
NoBody
aus Hamm/Westfalen
offline



Real OC or Post God !
18 Jahre dabei !

AMD Ryzen 5
3500 MHz @ 4400 MHz
41°C


nimm doch ne shcöne torx oder imbus schraube und dann mit so ne spax gewinde.
dann einfach drauf schrauben, die spax schrauben fressen sich dann richtig in den radi rein:thumb:

ode rhab ich was falsch verstanden?:noidea:


Nobody is perfect!
I'm NoBody!

San Diego @ 4400MHz rest in peace...

Beiträge gesamt: 13267 | Durchschnitt: 2 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6772 Tagen | Erstellt: 14:08 am 11. April 2007
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


damit versaust du das ganze M4 gewinde ;)

zudem geht es hier um die passgenauigkeit der blende
da die lüfter aufen BI GT minimal anders angeordnet sind ;)


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 6 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5911 Tagen | Erstellt: 14:17 am 11. April 2007
NoBody
aus Hamm/Westfalen
offline



Real OC or Post God !
18 Jahre dabei !

AMD Ryzen 5
3500 MHz @ 4400 MHz
41°C


achso da is schon nen gewinde drin?

Wo issn dann das prob?

löcher erwitern und ne schraube nehmen mit nem dicken/ breiten kopf.
ne schöne imbus schraube oder so:thumb:


Nobody is perfect!
I'm NoBody!

San Diego @ 4400MHz rest in peace...

Beiträge gesamt: 13267 | Durchschnitt: 2 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6772 Tagen | Erstellt: 14:23 am 11. April 2007
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


mann muss ja auch nen bissl schauen was man zuhause hat
man kann ja nicht wegen jeder schraube ne ganze packung holen

ich hatte bei mir aber auch schwarze imbus schrauben für meinen GT ;)


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 6 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5911 Tagen | Erstellt: 15:02 am 11. April 2007