» Willkommen auf Wasserkühler und andere «

victim
offline



OC Newbie
15 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2745 MHz
34°C mit 1.52 Volt


Früher war ich begeistert wenn ich bei einer ausstellung eine wakü gesehen hab, dann hab ich mir gedacht das ich sowas auch brauche und einfach ma so drauf los geplant. ich als grünschnabel hab mich erstmal zwei wochen lang informiert wie sowas aussehn sollte. Als es dann aber ans eingemachte ging kamen auch schon die probleme, wie bekomm ich drei RUNDE löcher in mein gehäuse, als erstes hab ich es mit einem plasmalaser probiert was aber nicht ging da das gehäuse teils geschmolzen ist, also zweites hab ich mit einer stanze probiert wobei es doch ehr eine seltenheit ist das man auch einen 12cm aufsatz hat/bekommt, hierbei hat sich das gehäuseteil verzerrt als letzte lösung un die wohl unsauberste hab ich dann die löcher mit der flex und einem dremel rein ((geflext)).
das nächste große problem war das zb mit dem cpu-kühler verschiedene schrauben kamen was auf die schlechte qualität der komponenten zurück zu führend ist, ich habe schon die dritte pumpe innerhalb von 2 1/2 monaten verbaut! oder zb die radiatoren sind auch von eine sehr schlechten qualität! ich habe verschiedene hersteller ausprobiert und festgestellt das sie sich keinen großen unterschied bei den qualitäten nehmen, was seh traurig ist.
ich habe jetz seit anfang dezember 05 an meinen pc gebastelt und soo richtig die schnautze voll!

zum schluss hab ich auch zwei positive bemerkungen zum einen das mein pc jetzt sehr gut und leise gekühlt ist und zum anderen das er von der optik ein echtes juwel ist!!

im ganzen würde ich von einer wakü abraten wenn sie nicht unbedingt erforderlich ist!

ich würde mich freuen wenn ihr eure erfahrungen auch ma postet! :thumb:

Beiträge gesamt: 41 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2006 | Dabei seit: 5659 Tagen | Erstellt: 1:01 am 2. April 2006
Kunkel
aus Krefeld
offline



OC God
20 Jahre dabei !

Intel Core 2 Duo
2660 MHz @ 3800 MHz
51°C mit 1.136 Volt


naja wenn man sein tower schon selbst zurecht schneidet sollte man da ja ein gewisses geschick haben. ich hab selbst mal mit einem dremel ein paar 80er löcher in meinen tower reingemacht und ich muss  sagen es lief einwandfrei. mit dem richtigen aufsatz geht das locker und wenn man noch einen feinen schleifaufatz hat dann kann man das ganze noch perfekt abrunden. :thumb:

naja kommt denke ich mal immer auf das geschick an, mit dem modden des towers. ich werde mir in zwei wochen auch eine wakü zulegen, da ich dieses staubsauger ähnliche geräusch an meiner seite satt habe und ich schon seit 2 jahren plane eine wakü zu holen :noidea:


wann kann ich endlich mein iPhone 3G übertakten?! :megacry:

Beiträge gesamt: 3653 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 7314 Tagen | Erstellt: 3:32 am 2. April 2006
Marauder25
aus Stralsund
offline



OC God
16 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,
also dieses negative Fazit kann ich absolut nicht teilen.
Es gibt so viele Hersteller für Wasserkühlungen am Markt das ich kaum glauben kann das du alle ausprobiert hast um zu so einem Ergebnis zu kommen.

Man brauch auch keine runden Löcher in sein Case zu schneiden, denn es gibt von fast allen Herstellern schöne Blenden die rechteckige Löcher erfordern und auch richtig edel aussehen.
Radiatoren gibt es sehr qualitativ Hochwertige auf dem Markt.
Ich denke nicht das man die 08/15 Wasserkühlungen hier als Referenz hernehmen sollte. da reichen die Radiatoren meistens nur um das IC eines Taschenrechners zu kühlen. Was soll denn an den Radiatoren nicht gut gewesen sein, die du probiert hast?

Genauso ist es bei den Pumpen. Wer hier auf bewährte Qualität setzt kann so gut wie nicht enttäuscht werden. Ausnahmen gibt es immer.
Aber Eheim und Laing haben sich etabliert weil sie Qualität liefern, und zu gleich Leistungsstark sind.

Aber sag mal wie kommst du darauf das ein Sortiment Schrauben beim CPU Kühler auf eine schlechte Qualität deutet?????
Das kann ich nicht verstehen.
Waren von den 4 Schrauben 2 kürzer/länger??
Kurze Mail an den Hersteller/Reseller, und es läßt sich alles regeln.

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2761 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 5910 Tagen | Erstellt: 8:40 am 2. April 2006
victim
offline



OC Newbie
15 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2745 MHz
34°C mit 1.52 Volt


Ich finde es ja auch schade das ich so entäuscht wurden bin!

mit dem schrauben ja es wurden vier verschiedene arten geliefert aber nicht immer paarweise sonder immer nur ein stück!
mit den radiatoren hab ich auch 3stück probiert un bei allen waren die bohrunegn ungenau und haben beim 2x schrauben nachgegeben.
mit den pumpen, ich hatte 2x eine eheim (gud sie warn leise) aber sind beide kaputt gegangen. jetz habe ich eine laing die aber auch einen kleinen defekt hat! (sie dreht mit 7.300 umdrehungen)

gruß victim


Beiträge gesamt: 41 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2006 | Dabei seit: 5659 Tagen | Erstellt: 11:31 am 2. April 2006
BurnoutHerbert
aus Speyer
offline



OC God
17 Jahre dabei !

AMD Athlon XP
1834 MHz @ 2204 MHz
44°C mit 1.75 Volt


Wenn die Bohrungen net passen musst du auch die richtigen Löcher ins Case bohren ;)..Watercool hat z.B. andere Bohrungen wie Aqua-Computer :thumb:
Wegen den Pumpen:
Kann mir nicht vorstellen das es an den Pumpen liegt,das muss eindeutig Selbstverschulden gewesen sein...Wenn man so eine Pumpe erstmal ne Zeit ohne Wasser laufen lässt ist es klar das sie kaputt geht:thumb::lol:
Das mit dem Kühler kann ich mir vorstellen,aber meistens reicht einfach eine Mail aus und dann bekommst du unentgeltlich das was du zum Befestigen brauchst...der Verpacker hatte wohl noch einen Montagskater:lol:
MFG


Freund über HL:DM
diese kleine maschinenpistole ist doch voll schwach. da kann man gleich mit klopapier werfen

Beiträge gesamt: 1046 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6462 Tagen | Erstellt: 11:45 am 2. April 2006
Battlemaster
offline


OC God
18 Jahre dabei !

Intel Core Duo
1833 MHz


also meine läuft seit gut 2 jahren ohne probleme. verbaut is ac, eheim, zern und innovatec

Beiträge gesamt: 2417 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6829 Tagen | Erstellt: 12:47 am 2. April 2006
VoooDooo
aus München
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3500 MHz
55°C mit 1.360 Volt


ich setz jetzt auch schon seit einigen Jahren Wasserkühlungen ein und kann eigentlich kein einziges deiner Probleme nachvollziehen. Alle Komponenten laufen einwandfrei und sind auch alle top verarbeitet!!!

Und wie Marauder schon sagte, man braucht überhaupt keine runden Löcher im Tower, und wenns doch sein soll is ein 120er (oder sogar ein 80er) eigentlich kein Problem mit Stichsäge oder Dremel!!!

Beiträge gesamt: 10181 | Durchschnitt: 1 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 7206 Tagen | Erstellt: 13:22 am 2. April 2006
tdsangel
aus erlangen
offline



OC God
18 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
30°C mit 1.60 Volt



Zitat von Kunkel um 3:32 am April 2, 2006
naja wenn man sein tower schon selbst zurecht schneidet sollte man da ja ein gewisses geschick haben. ich hab selbst mal mit einem dremel ein paar 80er löcher in meinen tower reingemacht und ich muss  sagen es lief einwandfrei. mit dem richtigen aufsatz geht das locker und wenn man noch einen feinen schleifaufatz hat dann kann man das ganze noch perfekt abrunden. :thumb:

naja kommt denke ich mal immer auf das geschick an, mit dem modden des towers. ich werde mir in zwei wochen auch eine wakü zulegen, da ich dieses staubsauger ähnliche geräusch an meiner seite satt habe und ich schon seit 2 jahren plane eine wakü zu holen :noidea:





ich kann dafür die technik mit 4lagen plastikklebefolie (verzögernd klebend), stichsäge und dremel mit zahntechnikerfräse sehr empfehlen.

die folie in 4 lagen auf die zu bearbeitende fläche großzügig aufkleben, anzeichnen, bohren, grob aussägen, rest mit fräse und dremel nacharbeiten. die fräse ist bis ca 650° stabil, also gib ihm. das gibt fast perfekte löcher. dann anschließend mit schleifpapier entgraten, fertig!


--------
what is done from love takes place beyond good and evil

Beiträge gesamt: 1281 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6721 Tagen | Erstellt: 13:31 am 2. April 2006
Riva
aus Ruhrpott
offline



Basic OC
16 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 3000 MHz
50°C


ich verstehe den Sinn des Beitrags nicht.

du gehst nicht auf die benutzten Komponenten ein, du scheinst wenig technisches Geschick in Sachen Metallbearbeitung zu besitzen und du gibst ein Fazit über defekte Pumpen ab, was so einfach nicht der Realität entspricht.


Wasserkühlungen mögen überteuert und unpraktisch im Einbau sein, aber sie sind nicht schlecht :) Du kannst doch nicht ersthaft von einer Wakü abraten, weil du nicht in der Lage bist ein Loch in dein Gehäuse zu sägen....
Als Aquaristikfreund muss ich sagen, dass ich über 6 Jahre eine Eheim-Pumpe im 24/7 Betrieb hatte und diese nicht ein falsches Geräusch gemacht hat. Dort bekommt man eigentlich sehr gute Qualität, die ein normales Computerleben ganz locker überdauert.

Wenn du den Einbau nicht hinbekommst, dann kauf dir einfach einen externen Radi und führ die Schläuche durch eine Slotblende. Klar kostet das alles ein bisschen viel Geld, aber es ist eben auch eine Kühlung, die man nur für OC-Systeme wirklich braucht. Damit spart man sich dann u.U. einige hundert Euro für eine CPU in der Leistungsklasse.


Diablo Gamer Blog / Forum

Beiträge gesamt: 208 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 6078 Tagen | Erstellt: 2:04 am 4. April 2006
CMcRae
aus LA Landshut
offline



OC God
18 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
48°C mit 1.47 Volt


also ich kann deine probleme auch net nachvollziehen..und den sinn des threads auch net......hab auch wakü..seit nunmehr 5 jahren..und auch sehr oft was dran verändert....hab nie probleme gehabt...meine eheim 1048 läuft auch seit 5 jahren tadellos...einziges: hab eine keramik welle und pumpenrad gekauft.....und sie schnurrt wie ein kätzchen...naja eigentlich höre ich nichts von der pumpe...läuft tadellos....in 24/7 betrieb....seit 5 jahren....und auch die kühler und radiatoren (benutze mora 2) waren von der verarbeitung super....z.b. der sl2 kühler von 1acooling....so sauber verarbeitet hab ich selten nen kühler gesehen.....

habe auch schon für 12 bekannte und freunden wakü eingebaut und keine sonderlichen probleme gehabt...dabei waren glaube schon komponenten von fast alle wakü herstellern dabei....

und ja....geschick ist natürlich voraussetzung wenn man sich ne wakü zusammenbaut....ansonsten sollte man sich eine komplett wakü kaufen....


Intel Core 2 Quad Q6600 @ 3600 Mhz @ 1,47v-core, Speicher 2 x 2 Gb OCZ Platinum @ 907 Mhz @ 5 5 5 15, Gigabyte P35 DS4, 8800 GTX @ 630x2000, 3dmark03 44.434, Aquamark 195.112, 3dMark06 14.621,  Thermaltake Xaser III Fireball Edition Alu und Wakü. Headset: Beyerdynamics MMX 300
[img]http://sigs.2142-stats.com/CMcRae+player+406.png[/img]

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6648 Tagen | Erstellt: 22:34 am 5. April 2006