» Willkommen auf Wasserkühler und andere «

knacki88
aus B
offline



OC God
19 Jahre dabei !

Intel Core Duo



Hi bekomme einfach keinen 100%tigen kontakt zur cpu-mitte :noidea:

woran liegt das ?

HS kann doch nicht so uneben sein ,oder? hab schon etwas mehr am WLP draufgeschmiert aber es hilft nix....




will die cpu nicht unbedingt lappen :godlike:

Beiträge gesamt: 2721 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 7169 Tagen | Erstellt: 19:41 am 23. März 2005
SirBlade
aus Fulda
offline



OC God
18 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


sieht auf den ersten blick aus als hätte jemand die cpu mit hammer und meißel bearbeitet :lol:


ich würde sagen dein kühler ist nicht ganz grade. mach mal die sauerei weg und schleif den kühler plan. Wenn du lust hast kannste auch gleich versuchen den Headspreader vonner cpu zu entfernen.

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6583 Tagen | Erstellt: 21:48 am 23. März 2005
knacki88
aus B
offline



OC God
19 Jahre dabei !

Intel Core Duo



der kühler ist plan :lol: und vom prescott kann man(n) den HS nur "sehr schwer" entfernen :lol::thumb:

Beiträge gesamt: 2721 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 7169 Tagen | Erstellt: 22:46 am 23. März 2005
Crusader
aus dem Urknall =)
offline



OC God
18 Jahre dabei !

Intel Core 2 Duo
2667 MHz @ 3333 MHz mit 1.36 Volt


moin knacki ;)

sieht echt übel aus .. hast den so bekommen?

planschleifen scheint echt der einzige ausweg neben einer hs-demontage zu sein was wie schon erwähnt einem glücksspiel sehr nahe kommt .. würde den "sanfteren" weg vorziehn =)

mfg.
-crusader-


E6750 @3333Mhz // MSI P35 Neo2-FR // 2x1GB Crucial Value D9GKX // 7900GTO @700/780 // HPPS+ @55Hz

Beiträge gesamt: 2452 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6841 Tagen | Erstellt: 23:23 am 23. März 2005
knacki88
aus B
offline



OC God
19 Jahre dabei !

Intel Core Duo



Zitat von Crusader um 23:23 am März 23, 2005
moin knacki ;)

sieht echt übel aus .. hast den so bekommen?

planschleifen scheint echt der einzige ausweg neben einer hs-demontage zu sein was wie schon erwähnt einem glücksspiel sehr nahe kommt .. würde den "sanfteren" weg vorziehn =)

mfg.
-crusader-



hoi crusader :thumb:

seltsamerweise ist der HS eigentlich plan , hab mal ne kreditkarte drüber gehalten ;)

mfG knacki88

Beiträge gesamt: 2721 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 7169 Tagen | Erstellt: 23:37 am 23. März 2005
Crusader
aus dem Urknall =)
offline



OC God
18 Jahre dabei !

Intel Core 2 Duo
2667 MHz @ 3333 MHz mit 1.36 Volt


dann ist das bild wirklich krass .. wurde ich optisch schon stark getäuscht :)

aber irgendwas scheint dann doch net ganz plan zu sein :noidea:

mfg.
-crusader-


E6750 @3333Mhz // MSI P35 Neo2-FR // 2x1GB Crucial Value D9GKX // 7900GTO @700/780 // HPPS+ @55Hz

Beiträge gesamt: 2452 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6841 Tagen | Erstellt: 23:50 am 23. März 2005
Datenwurm
offline



OC God
17 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2600 MHz
43°C mit 1.400 Volt


auf dem HS sieht es aus, wie 1-2 mm WLP:blubb:
nehm vllt mal ne flüßigere WLP oder son (kack) Pad.

Beiträge gesamt: 4877 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 6220 Tagen | Erstellt: 0:46 am 24. März 2005
knacki88
aus B
offline



OC God
19 Jahre dabei !

Intel Core Duo



hab es auch schon mit silikon-paste versucht ......ist aber das gleich ergebniss !

Beiträge gesamt: 2721 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 7169 Tagen | Erstellt: 10:01 am 24. März 2005
SirBlade
aus Fulda
offline



OC God
18 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


also wenn der kühler plan ist schau mal ob der hs auch plan ist, den kann man ja eventuell auch plan schleifen :)

ich hab noch nie in so kurzer zeit das wort "plan" so oft benutzt :lol:

(Geändert von SirBlade um 10:26 am März 24, 2005)

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6583 Tagen | Erstellt: 10:25 am 24. März 2005
Bones
aus Saarbrücken
offline



OC God
17 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt


Ich habe den selben kühler und zu 100% das selbe Problem.
Selbst stundenlanges polieren hat nur unzufriedenstellende Ergebnisse gebracht.

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6483 Tagen | Erstellt: 0:42 am 26. März 2005