» Willkommen auf Wasserkühler und andere «

Schrauber
offline


Basic OC
17 Jahre dabei !

AMD Barton


Bei seiner geringen Wassertemperatur (er hatte 23 Grad gesagt) denk ich aber schon, das ne höhere Fließgeschwindigkeit was bringen würde.

Was die Montage des Kühlers angeht, kann ich Dir leider nichts genaues sagen. Ich komm nur drauf, weil mir das selber kürzlich erst passiert ist. Ich hab schon so oft Kühler drauf gebaut (meistens Luft, aber egal) das ichs nicht mehr zählen kann. Aber dieses eine Mal war irgendwas faul. Jedenfalls waren die Temperaturen auf einmal höher. Ich hab ihn dann nochmal runter genommen und alles neu gemacht. Danach wars wieder alles normal. Ne genaue Ursache kann ich nicht mal sagen. Ich weiß nicht genau, was das Problem war. Ich denke, das ich vielleicht zuerst etwas zu wenig WLP hatte.
Allerdings war bei mir der Ausgangspunkt halt etwas anders. Ich hatte ja vorher schonmal bessere Temperaturen und hab mich dann gewundert.

Beiträge gesamt: 163 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6445 Tagen | Erstellt: 16:31 am 21. Dez. 2004
Jogi
aus Heidelberg
offline



OC Newbie
16 Jahre dabei !

AMD Athlon XP


Das ist es ja was mich so beschäftigt - bei mir ist der Pc Offen - da kommt später noch ein isolierendes Gehäuse aussenrum , Hauptsächlich um den Schall zu dämmen.

Hab jetzt mal alle Lüfter aus -> Wasser 33°C ( wow - ich schaff mir ne badewanne ins zimmer ) *g* und cpu 45 ( asus sagt 47 ) .... upsala.....

jetzt mal 12V auf alle Lüfters......

Temperatur sinkt sehr langsam wieder , im mom gerade auf 27 / 43

Also ich werde mal erst die Duchflussgeschwindigkeit testen !


Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6117 Tagen | Erstellt: 16:54 am 21. Dez. 2004
Schrauber
offline


Basic OC
17 Jahre dabei !

AMD Barton


Komisch, Komisch.
Für 33 Grad Wasser erscheint mir 45 grad CPU normal. So in etwa liegt das bei mir auch. Allerdings ist bei mir bei Reduzierung der Wassertemperatur auf 27 Grad die CPU-Temperatur schon bei 39 Grad unten.

Aber Du hattest doch oben geschrieben 23 Grad Wasser und die CPU hat trotzdem 45. Wie passt das mit den Werten jetzt zusammen. Ich mein jetzt hast Du 27 Grad Wasser und 43 Grad CPU. Wenn das Wasser auf die 23 runter kommt, dann müßtest Du ja auch schon unter 40 CPU liegen? Erscheint mir zwar immer noch nicht gut, der Wert. Aber auch nicht wirklich schlecht.

Hast Du mal versucht, den GraKa-Kühler rauszunehmen? Vielleicht testweise ne alte GraKa ohne WaKü einbauen. Ich mein, dann muß die Temperatur etwas runter gehen, weil ja eine Wärmequelle weniger. Aber wenn der GraKa-Kühler den Durchfluß zu sehr begrenzt, dann müßte sie sehr deutlich runter gehen.

Zum Vergleich: Als ich zusätzlich bei mir Chipsatz und GraKa dran gehängt hab, hat das nur 2 Grad an der CPU ausgemacht. Zu geringer Durchfluß müßte m.E. deutlich mehr Unterschied machen.

Im Übrigen: Bei mir steigen die Temperaturen nicht an, wenn ich das Gehäuse schließe. Nur die Gehäuseinnentemperatur. Aber von der CPU und Wassertemperatur macht es nichts aus. Und der Radi ist intern verbaut. Allerdings kriegt er Außenluft zugeführt.

Beiträge gesamt: 163 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6445 Tagen | Erstellt: 17:23 am 21. Dez. 2004
Desertdelphin
aus Großraum Mannheim
offline



VERBANNT
19 Jahre dabei !

AMD T-Bred
1466 MHz @ 2100 MHz
41°C mit 1.9 Volt


Das wass kühlt sich aber so langsam ab... außerdem wenns langsam fließt dann hats mehr zeit zum abkühlen ... also fließt zwar langsamer aber kälteres wasser vorbei...

der einzige vorteil von schnellem wasser ist das sich dabei KEIN dünner, isolierender wasserfilm an den wänden des kühlers bildet... dieser effekt ist aber bei unseren dimensionen so gering das er sogut wie nicht zählt... 1°C maximal


George W. Bush STINKT ( CPU @ FSB 200)

Beiträge gesamt: 3351 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 7156 Tagen | Erstellt: 20:21 am 21. Dez. 2004
cuhlatee
offline


Enhanced OC
16 Jahre dabei !

AMD Opteron Dual Core
2000 MHz @ 2750 MHz
38°C mit 1.42 Volt


5 Liter durchfluss die Minute ich weiss echt nicht wo ihr die Werte hernehmt! Mit ner normalern Pumpe, also eine die gut 900l/h schafft, hast du eh nur effektive 30-40 Liter Durchfluss in einer Stunde! Wenn man 5 Liter die Minute hätte, würde das Wasser bei Befuellen des Systems ja nur so aus dem AGB spritzen! Bei mir sickert das Wasser langsam durch den AGB und hab nur 43°C am Proz nach 4 h Vollast!
Mit ner fetten Pumpe ab 1250l/h kommst du mit Glueck auf 50 liter in der stunde! Ihr duerft niemals von der Leistung der Pumpe ausgehen um den Durchfluss zu erklären! Selbst mit ner 300l /h Pumpe geht nen Wakue system ausgezeichnet!

Beiträge gesamt: 415 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 6145 Tagen | Erstellt: 23:17 am 21. Dez. 2004
Beschleunigen
aus Hannover
offline



OC God
18 Jahre dabei !

Intel Core i7
3800 MHz @ 5000 MHz
90°C mit 1.425 Volt


es ist ja nun auch schon länger bekannt, dass es nichts bringt, den durchfluss zu ändern.

ich komme mit 2.1V CPU spannung und NB samt GPU am kreislauf auf 43°C idle betrieb (bei lautloser lüfterreglung) und auf 50°C wenn ich ne stunde oder 2 zocke bzw. das system vergleichbar belaste.

wenn ich in den spannungsbereich von 1.75V zurückgehe, dümpelt mein system zwischen 33°C (idle) und 43°C (last) vor sich hin..

es ist auch immer ein bissl davon abhängig, ob die GPU mitrechnet oder nicht. die macht zwisch 3 und 5°C aus.

unterm strich würde ich mir keine gedanken machen. wenn die kühlung bei gleichem takt leiser oder lautlos gegenüber einem luftquirl ist, ist doch schon der nutzwert einer wakü erreicht. wenn etwas mehr spannung und takt möglich ist, kann man sich freuen. wer hardcore OCen will --> also wenn ich z.b. auf 2.2V gehe und dann über 2600mhz takte --> der wird mit einer wakü auch nicht leiser wegkommen, als mit ner luftkühlung.

ob die CPU jetzt 35 oder 45°C anzeigt, ist absolut nicht relevant. beides sind ausreichend gute und sicher langfristig stabile betriebswerte.

so sieht meine lautlose wakü aus.. potent ist sie auf jeden fall..

mfg
tobi


www.TobiWahnKenobi.com

Beiträge gesamt: 3727 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6727 Tagen | Erstellt: 12:06 am 22. Dez. 2004
Jogi
aus Heidelberg
offline



OC Newbie
16 Jahre dabei !

AMD Athlon XP


So ich habe jetzt mal ein Paar durchläufe gemacht

Den Pc habe ich nur angemacht, ohne Graka, also die war ausgesteckt.
Mora mit einigen Lüftern auf 5V

Erstmal die Durchlaufgeschwindigkeit:

34 Sekunde für 1 Liter mit Graka Kühler und
15 Sekunden ohne

Das macht 1.76 L/min bzw.  L/h  und
4 L /h  bzw.240 L/h

Die Wassergeschwindigkeit wird also durch den Graka Kühler Halbiert

Zu den Teperaturen ( immer Wasser / Cpu )

Ohne Graka Kühler:

Start: 23.4 / 28.4
10min: 24.5 / 36.6
20min 24.4 / 38.5

Mit Graka Kühler ( Graka nicht angeschlossen )

Start: 25.1 / 33.4
10min: 25.3 / 40.1
20min: 25.3 / 40.9

Mit Grafikkarte An, Passiv gekühler Mora, Pause im Bootvorgang ( da vorher ja auch nicht gebootet wurde )

Start: 25 / 30
15min 27.1 / 37.4

Mit Grafikkarte An, Passiv gekühler Mora, Radiator im eigenbau mit drin, Pause im Bootvorgang ( da vorher ja auch nicht gebootet wurde )
( Wasser kriecht nur noch )

15min 25 / 35



Also bringen tut die erhöte Fließgeschwindigkeit schon etwas, aber nicht wirklich viel.

Gibts noch ne Möglichkeit die Temps runterzubekommen, ohne die Lüfter auf Apokalypse zu stellen ?

Jetzt habe ich vor den Cpu Kühler einen Kleinen Lüfter - bringt meine Cpu temp runter ( bei halblast ) auf 38° .... ist jetzt der Cpu wirklich kühler oder nur der Fühler auf dem Mainbord ?

(Geändert von Jogi um 21:50 am Dez. 23, 2004)

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6117 Tagen | Erstellt: 21:02 am 23. Dez. 2004
Desertdelphin
aus Großraum Mannheim
offline



VERBANNT
19 Jahre dabei !

AMD T-Bred
1466 MHz @ 2100 MHz
41°C mit 1.9 Volt


jo ich sag ja so 1-2°C maximal


George W. Bush STINKT ( CPU @ FSB 200)

Beiträge gesamt: 3351 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 7156 Tagen | Erstellt: 14:05 am 24. Dez. 2004