» Willkommen auf Wasserkühler und andere «

Antinero
offline



OC Profi
19 Jahre dabei !

AMD T-Bred
1460 MHz @ 2100 MHz
40°C mit 1.86 Volt


Wenn du keinen AB hast, dann nimm ein t-stück zum wasser nachfüllen. Das gibt es in den richtigen größen in jedem Baumarkt.


Rechtschreibanarchist

Beiträge gesamt: 582 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 7077 Tagen | Erstellt: 21:12 am 25. Mai 2003
Breaker10
aus Weilmünster
offline



OC God
20 Jahre dabei !

Intel Core 2 Quad
2933 MHz @ 3800 MHz
46°C mit 1.2 Volt


Und auf keinen fall einfach drehen, denn wenn er jetzt richtig sitzt und du drehst ihn dann ist er destroyed ;)


WIE POSTE ICH FALSCH ?
Nachdem ich GOOGLE, die FAQ´s und die BOARDSUCHE erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativen Titel und undeutlichem Text, unter dem sich jeder etwas anderes vorstellen kann

Beiträge gesamt: 7089 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7380 Tagen | Erstellt: 22:24 am 25. Mai 2003
NWD
aus Neuwied
offline



Moderator
20 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


-> um zu testen ob er richtig sitzt: CPU und Kühler reinigen, dann einen  H A U C H ! WLP auf die DIE und den Kühler aufsetzen.. Danach abnehmen und nachschauen ob zumindest die umrisse der DIE auf dem Kühlkörper zu sehen sind, dann ist er zumindest nicht verkantet

( Sollte man NUR machen wenn man ne ruhige hand hat sonst ist evtl. die DIE hin )

-> Dann kein Wärmeleitpad verwenden!

-> System  KOMPLETT !  entlüften.. Entweder übern AB befüllen  oder was auch geht: Du stellst die pumpe in einen kleinen Topf, machst den mit wasser voll, lässt die Pumpe aus dem Topf ansaugen und das offene ende in den topf rein.. Dann pumpe an und schön nachfüllen..

Zwischendurch mal an dem Radi schütteln damit die ganze luft rausgeht das muss mindestens 3h laufen sonst tuts das nicht

-> Schläuche checken ob da irgendwo nen knick drinn ist


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17760 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7380 Tagen | Erstellt: 14:43 am 26. Mai 2003
boeder
aus 'm Osten Berlins
offline



OC God
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2000 MHz
36°C mit 1.6 Volt


habe alles gemacht, was ihr gesagt habt! habe nun temps bei 2100 mhz von ca. 55 °c!!! aber ich finde dass ein bissel viel!!! habe nun auch 2 lüfter au'm radi!!!


PC: NF7 Rev. 2, AMD XP 1700+ JIUHB DLT3C XPMW, 512 MB PC400 Twinmos/Winbond BH5, ATI 9800 , Compucase Tower black@2 120 mm Lüfter WaKü: Holzkiste für Wakü@4 120 mm Lüfter auf'n Deckel, 1A-HV2, 2 x Airplex Classic@4 120 mm Lüfter, Eheim 1046

Beiträge gesamt: 1577 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6713 Tagen | Erstellt: 11:45 am 27. Mai 2003
ploreTeufel
aus Stuttgart
offline


OC God
18 Jahre dabei !

Intel Pentium IV NW
3200 MHz @ 3904 MHz
-18°C mit 1.55 Volt


mosfets kühlen bringt bissle was! so ca 5 c hats bei mir gebracht! sorry 4 shice quali! sieht jetz anders aus und die dinger sind nu gerade!! aber es bringt was! :dance:


P4 Extreme Edition & Vapochill Premium Titanium

Beiträge gesamt: 2030 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6707 Tagen | Erstellt: 12:01 am 27. Mai 2003
AlexW
aus "far far away"
offline



Real OC or Post God !
18 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1800 MHz
32°C mit 1.20 Volt


was waren jetzt mosfets...?!...meint ihr die spannungswandler...!?


Dadadadadada Das Leben ist ein Drecksack, dadadadadadaa so ist das Leben eben.

Beiträge gesamt: 20826 | Durchschnitt: 3 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6679 Tagen | Erstellt: 12:43 am 27. Mai 2003
ploreTeufel
aus Stuttgart
offline


OC God
18 Jahre dabei !

Intel Pentium IV NW
3200 MHz @ 3904 MHz
-18°C mit 1.55 Volt


jahaaa mosfets sind süsse spannungswanlder die bei 1,85 volt aua heiss werden! :dance: daher pappt dochn paar ram kühler druff und nen kleinen lüfter!


P4 Extreme Edition & Vapochill Premium Titanium

Beiträge gesamt: 2030 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6707 Tagen | Erstellt: 12:51 am 27. Mai 2003
krawallbrosis
aus Gold
offline



Basic OC
18 Jahre dabei !

AMD Barton
1833 MHz @ 2360 MHz
44°C mit 1.72 Volt


gude,


Zitat von boeder am 18:04 am Mai 25, 2003
ist es normal, dass der kadett radi so geräusche, die einem wasserfall ähneln, erzeugt?


da tipp ich doch ma ganz stark auf luft im radi.
wie schon gesagt mal ordentlich entlueften.

gruss,
krawallo

Beiträge gesamt: 201 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6771 Tagen | Erstellt: 15:02 am 27. Mai 2003
boeder
aus 'm Osten Berlins
offline



OC God
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2000 MHz
36°C mit 1.6 Volt


hi, danke für die schnellen antworten!!! also wie soll ich den radi entlüften? schütteln? nur wie und wann? im betrieb--->denke mal nicht!!! blos wenn ich den radi schüttel, entsetehen dann nicht neueblasen? ich stell mir das wie eine flasche mit wasser (stilles) vor!!! wenn ich die schüttel, entsetehen auch neue blasen!!! wie mache ich das mit den mosfets? was spannungswandler sind (die runden dinger die auf dem mainboard stehend montiert wurden) kenne ich schon! oder liege ich hier falsch? nur wie soll ich die dinger kühlen?


PC: NF7 Rev. 2, AMD XP 1700+ JIUHB DLT3C XPMW, 512 MB PC400 Twinmos/Winbond BH5, ATI 9800 , Compucase Tower black@2 120 mm Lüfter WaKü: Holzkiste für Wakü@4 120 mm Lüfter auf'n Deckel, 1A-HV2, 2 x Airplex Classic@4 120 mm Lüfter, Eheim 1046

Beiträge gesamt: 1577 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6713 Tagen | Erstellt: 16:52 am 27. Mai 2003
boeder
aus 'm Osten Berlins
offline



OC God
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2000 MHz
36°C mit 1.6 Volt


so habe jetzt den radiator bis zum geht nicht mehr geschüttelt, nur so lämger ich schüttel, desto lauter werden die pletschergeräusche!!! wie bekomme ich die weg?


PC: NF7 Rev. 2, AMD XP 1700+ JIUHB DLT3C XPMW, 512 MB PC400 Twinmos/Winbond BH5, ATI 9800 , Compucase Tower black@2 120 mm Lüfter WaKü: Holzkiste für Wakü@4 120 mm Lüfter auf'n Deckel, 1A-HV2, 2 x Airplex Classic@4 120 mm Lüfter, Eheim 1046

Beiträge gesamt: 1577 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6713 Tagen | Erstellt: 19:53 am 27. Mai 2003