» Willkommen auf AMD Overclocking «

Mullucke
offline


OC Newbie
14 Jahre dabei !


Ich hab' das K7S5A-Board von Elitegroup in Verbindung mit 'nem Athlon XP 1800+ (Palomino),512MB DDR-RAM und 'ner Geforce 4 TI 4200 64MB.

Jetzt habe ich mir heute Abend ein neues OC-Bios draufgemacht und habe jetzt versucht die CPU per FSB ein wenig zu übertakten (ohne extra-Kühlung!).

Also,so bin ich vorgegangen:

Original war's so: 133/133 (1800+/1,54Ghz/CPU-Temperatur = 51°C)


Dann habe ich 138/138 eingestellt (1900+/1,58Ghz/CPU-Temperatur = 51°C)

Rechner lief ohne Probleme.

Danach habe ich 143/143 probiert (2000+/1,64Ghz/CPU-Temperatur 52°C)

Rechner lief ebenfalls problemlos.

Ich habe dann mal 3D-Marks 2001 SE laufen lassen.

Logischerweise hatte ich sofort überall mehr Frames (bei Dragothic bis zu 12 Frames mehr!).

Allerdings wurde dann 3D-Mark nach ungefähr der Hälfte der Tests mit 'ner Fehlermeldung beendet.

Ich hab' dann die CPU-Temperatur überprüft und die lag dann bei 55°C.

Hmm,ich hab' dann vorsichtshalber den FSB wieder auf den Original-Einstellungen von 133/133 zurückgesetzt...

Ja,jetzt meine Frage:


Lag das mit 3D-Mark an 'ner zu heißen CPU?

Und vor allem,was meint Ihr,auf wieviel kann ich die CPU ohne extra-Kühlung übertakten ohne daß sie zu heiß wird (wie heiß darf sie eigentlich maxiaml werden ohne Schaden zu nehmen?)?

Vor allem,wie sollte ich am besten die FSB-Einstellungen vornehmen (welche Werte?)?

Und noch was:

Wenn ich den FSB erhöhe,können dann auch andere Teile in meinem PC Schaden nehmen (RAMs,Grafikkarte,usw.)?

Kann generell die CPU Schaden durch OC nehmen (wenn man's natürlich nicht übertreibt)?

Wie Ihr merkt,ich bin ein totaler Noob in Sachen Overclocking...


Wäre nett wenn Ihr mir ein paar Tips geben würdet.

Dankeschön!

Beiträge gesamt: 60 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5149 Tagen | Erstellt: 23:27 am 17. Feb. 2004
AlexW
aus "far far away"
offline



Real OC or Post God !
14 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1800 MHz
32°C mit 1.20 Volt


puh K7S5A und Oc.. ja da war doch was..

also es kann sicherlich probs mit der CPU gegeben haben..

bei dem K7S5A ist das prob das es empfindlich ist was OCing angeht..

viel wirst du damit nicht erzielen.

Ohne VcoreMod wirst du wohl kaum über FSB143 kommen..

ich habs immer mit 147zum laufen bekommen mit Vcore Mod dann mit bis zu 180! (traumwerte)

klar kann alles andere im PC schaden nehmen gerade beim k7s5a da du dort den FSB fürs sys einstellst und nicht nur! für die CPU

ob der ram die timings mit macht ist auch noch sone frage , nenn mal daten vom ram hersteller timings usw..

die 1800+ machen auf jedenfall bis zu 180mhz mit (bei mir zumindest) aber sie werden empfindlich warm sprich für gute kühlung mus gesorgt werden, wenn du die Vcore erhöhst wird er natürlich wiederrum etwas wärmer..

den vcore mod.. puh benutz die forum suche das thema k7s5a hatten wir schon öfters.. da wirste nen link zum modding anleitung finden

die besten FSB einstellunegn musst du asustesten schrittweise erhöhen und dann benchmarken z.B. mit 3Dmark oder PCmark (ebenfalls von futuremark)

läuft der pc stabil weitertesten

wenn du schon ein OCbios drauf hast dann verändere auch die timings deines rams (wenn du nicht was das ist und wie das geht nutz die suche zu finden oben rechts im forumbalken) ist auch schon öfters durchgekaut worden

immer auf die temps achten

und solltest du die vcore anleitung durchziehen denk dran die mosfets zu kühlen das sind die schwarzen kleinen viereckigen chips neben dem cpu sockel umgeben von elkos die wrden gerade beim k7s5a auch sehr heiss..

wenn du noch fragen hast (womit ich rechne) melde dich :ocinside:


Dadadadadada Das Leben ist ein Drecksack, dadadadadadaa so ist das Leben eben.

Beiträge gesamt: 20826 | Durchschnitt: 4 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 5358 Tagen | Erstellt: 5:33 am 18. Feb. 2004