» Willkommen auf AMD Overclocking «

Jojojoxx
offline


Basic OC
13 Jahre dabei !


Hallo!

Hab ein K7S5A.
Ich habe ein Problem mit meinem 1800+ Thouroughbred. Wenn ich im BIOS (neustes CheepoBIOS) den FSB von 100/100 auf 133/133 stelle und "Save & Exit Setup" drücke, dann kommt kein Bild mehr...:-(
Das hat aber mal geklappt!
Vielen Dank für eure Hilfe!

mfg

Jojo

Beiträge gesamt: 130 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5091 Tagen | Erstellt: 18:09 am 24. Jan. 2004
Hempboy
aus Mannheim
offline



OC God
15 Jahre dabei !


Was fürn Speicher hast du verbaut? SD- oder DDR-Speicher? (PC100/133, oder DDR1600/DDR2100/DDR2700?)

Beiträge gesamt: 6891 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 5589 Tagen | Erstellt: 18:19 am 24. Jan. 2004
hoppeltheone
offline



OC God
14 Jahre dabei !


Vielleicht auch an den Ramtimings rumgefummelt im Bios???
Mit welcher Spannung testest Du jetzt?

Beiträge gesamt: 4120 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5115 Tagen | Erstellt: 18:19 am 24. Jan. 2004
Jojojoxx
offline


Basic OC
13 Jahre dabei !


Hi!

Hab DDR mit 266Mhz. Ich habe im Moment die Norrmalspannung von 1,5V drin. RAMTimings sind so, wie sie vorher auch waren...
ISt übrigens ein 256er Infineon und ein 256er von Samsung!

mfg

Jojo

Beiträge gesamt: 130 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5091 Tagen | Erstellt: 18:22 am 24. Jan. 2004
hoppeltheone
offline



OC God
14 Jahre dabei !


Du machst es den Leuten hier sauschwer zu helfen, bearbeite mal bitte
Dein Profil oder Deine Signatur, setz Deine momentane Hardware rein, dann braucht man Dir nicht erst alles aus der Nase zu ziehn:lol:
Das K7S5A hat öfter Probleme mit 133 MHZ FSB, aber wenns schon mal funzte, sollte es an Deinen Einstellungen liegen.
Hast Du ein ordentliches Netzteil??? Das Board mag kein Nonamekram!!!

Beiträge gesamt: 4120 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5115 Tagen | Erstellt: 18:29 am 24. Jan. 2004
Gibtnix
aus nahmslos genial
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i7
2700 MHz @ 3500 MHz mit 0.925 Volt


Ich weiß nicht ob es auf K7S5A nen FSB-Jumper gibt... guck mal nach ob einer da ist, falls ja, jumper den FSB mal auf 133 MHz, da so i.d.R. die entsprechenden Teiler aktiviert werden;)

Beiträge gesamt: 18430 | Durchschnitt: 4 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5256 Tagen | Erstellt: 18:40 am 24. Jan. 2004
leuchti
aus Chemnitz
offline



OC Profi
14 Jahre dabei !

Intel Core i5
3400 MHz


FSB-Jumper gibt es keine auf dem K7S5A. Meine Idee dazu wäre, mal die Speicherriegel einzeln zu testen. Vielleicht hilfts.

Beiträge gesamt: 738 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5426 Tagen | Erstellt: 18:46 am 24. Jan. 2004
Dan270874
aus PE zw. H und BS
offline



OC Profi
14 Jahre dabei !

AMD T-Bred
1466 MHz @ 2850 MHz
-33°C mit 1.9 Volt


etwa 70% der k7s5a laufen mit fsb133 nicht stabil.

sch****BOARD...


1700+@2850mhz, coled by mach2 watercooled FX5900XT@500/900, 2*512MB Infineon 166@210, epox 8rda3+, Antec True Power 480W, Aquamark: 42477, 3DM2003: 5636, Seti WU ~1:45 und ~2:20 (server barton@2400mhz)

Beiträge gesamt: 597 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5447 Tagen | Erstellt: 19:48 am 24. Jan. 2004
Jojojoxx
offline


Basic OC
13 Jahre dabei !


Hi!

ich hab gerade mal das HoneyX Bios draufgemacht und jetzt klappts! Aber komischerweise hat es auch schon mit dem CHeepoBIOS gefunzt...:noidea:

mfg

Jojo

Beiträge gesamt: 130 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5091 Tagen | Erstellt: 20:41 am 24. Jan. 2004
NoBody
aus Hamm/Westfalen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
2530 MHz @ 2530 MHz


Bei meinem Apfel und dem K7S5A läuts prima mit 133\133

Würd auch mal sagen das es entweden am Ram, NT oder zu geringe :noidea:VCore:noidea: liegt


Nobody is perfect!
I'm NoBody!

San Diego @ 4400MHz rest in peace...

Beiträge gesamt: 13252 | Durchschnitt: 2 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5450 Tagen | Erstellt: 20:43 am 24. Jan. 2004