» Willkommen auf AMD Overclocking «

hasw
aus Europa
offline



Basic OC
14 Jahre dabei !

AMD T-Bred
1433 MHz @ 1000 MHz
31°C mit 1.075 Volt


Hast du mal versucht den FSB zu verkleinern? Das ist normalerweise unproblematischer als das erhoehen auf Werte > Boot-FSB.

Beiträge gesamt: 204 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5335 Tagen | Erstellt: 0:32 am 24. Aug. 2004
Dragi
aus Berlin
offline



Basic OC
15 Jahre dabei !

AMD Opteron
1800 MHz @ 2556 MHz
37°C mit 1.375 Volt


Erstmal großes Lob an das Tool, hier nochmal nen paar Vorschläge, hatte ich dir ja damals teilweise glaub ich auch schon mit dem Icon geschickt hasw :thumb:

- Sprachwechsel (neben Englisch auch Deutsch ermöglichen)
- Vielleicht kleine Hilfefunktionen, für die breitere Masse
- grafische Anzeigen im Tool, Tray bzw. eventuell sogar eine seperate Anzeige der Daten, ähnlich wie mit MBM möglich?

Dragi


AMD Opteron 165 @ 2556 Mhz @XXFlow, DFI LanParty Expert, 2048 MB OCZ XTC PC4000, XFX 7800 GTX @495/1390 @CoM Black, Cool Power 500W, Creative Audigy 2, TJ06 innovatek-Edition

Beiträge gesamt: 208 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 5552 Tagen | Erstellt: 13:13 am 25. Aug. 2004
hasw
aus Europa
offline



Basic OC
14 Jahre dabei !

AMD T-Bred
1433 MHz @ 1000 MHz
31°C mit 1.075 Volt


Jo, nochmal Danke fuer das Icon ;)

Sprachwechsel steht auf der Liste, wirds in der naechsten Version nicht geben, dafuer aber eine deutsche Kurzanleitung in der die Funktionen erklaert werden (mit Bildern ;) )

Eingebaute Hilfefunktion kommt dann auch mit dem Sprachwechsel.

An der Anzeige im Tray bin ich noch am arbeiten, sieht aber im Moment noch ziemlich bescheuert aus, da die Icons dynamisch erstellt werden muessen (will ja nicht fuer jede Zahl ein fertiges Icon nehmen) und ich nicht gerade ein Grafikkuenstler bin :blubb:


Beiträge gesamt: 204 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5335 Tagen | Erstellt: 15:37 am 25. Aug. 2004
hasw
aus Europa
offline



Basic OC
14 Jahre dabei !

AMD T-Bred
1433 MHz @ 1000 MHz
31°C mit 1.075 Volt


So, neue Version ist unter http://www.hasw.net verfuegbar...

Beiträge gesamt: 204 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5335 Tagen | Erstellt: 1:44 am 26. Aug. 2004
FalloutBoy
aus p´town
offline



Enhanced OC
13 Jahre dabei !

AMD Barton
1933 MHz @ 2540 MHz
45°C mit 1.75 Volt


danke danke danke ... :thumb: dank dienem tool habbcih ENDLICH 2.2ghz auf meim 2500er stabil hinbekomm ... ich weis nich warum aber changes im bios wollter nich stabil machen (also beim nf7 direkt auf 3200+ gehn und mitm vcore etc die gleichen änderungen) aber mit deim tool funztes komischerweise .. auf jeden fall voll geil danke ^^


[IMG]http://home.arcor.de/nmptweaker/werbung/nmpt_banner_chip2.jpg[/IMG]

Beiträge gesamt: 462 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2004 | Dabei seit: 5010 Tagen | Erstellt: 20:57 am 26. Aug. 2004
theexe
aus Dresden
offline


OC Profi
15 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3500 MHz
55°C mit 1.375 Volt


:thumb:
uih nice des platzt ja gleich vor neuen features :D
hab bis jetzt nur takt/vcore getestet, aber des funzt schonmal super...
auch die neue autofsb funktion is gut zu handhaben
die temps von meinen 2 sata hdds wird au angezeigt
ein prob hab ich atm
es wird ein falscher takt angezeigt, was allerdings net weiter wild ist, kann man sich ja auch selber ausrechnen :D
zb unterm fsb regler steht: "101*12.5 = 1717"
sind allerdings 101*13 = 1313
also wird multi und fsb falsche erkannt ;O


-wech mit dem spamm-

Beiträge gesamt: 511 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 5781 Tagen | Erstellt: 15:15 am 27. Aug. 2004
hasw
aus Europa
offline



Basic OC
14 Jahre dabei !

AMD T-Bred
1433 MHz @ 1000 MHz
31°C mit 1.075 Volt


Multis > 12.5 werden nicht erkannt, dazu muss ich erst den neuen Treiber fertigschreiben der den Multiplikator direkt von der CPU ausliest.

@All: Es waer prima wenn ihr mir eure Logdateien schicken koenntet: hasw@hasw.net, thx.

Beiträge gesamt: 204 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5335 Tagen | Erstellt: 16:15 am 27. Aug. 2004
Philly
aus Neersen
offline



OC God
15 Jahre dabei !

Intel Core i7
1700 MHz @ 2600 MHz
55°C mit 1.15 Volt


hasw?


Wie schauts aus...mit "Notebook" Tools?

VIA KT400A, 2500er Mobile etc.


Kannste da nicht auch sowas reinbringen, das der Multi Automatisch je nach Last von 3x133 bis 14x133 geht?

So wie CrystalCPU. Nur dein Tool gefällt mir besser =)


Zu Lang.

Beiträge gesamt: 7933 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 5550 Tagen | Erstellt: 17:00 am 27. Aug. 2004
hasw
aus Europa
offline



Basic OC
14 Jahre dabei !

AMD T-Bred
1433 MHz @ 1000 MHz
31°C mit 1.075 Volt


Ist geplant andere Chipsaetz zu unterstuetzen. Aber beim nForce2 scheint es bis jetzt nicht moeglich zu sein den Multiplikator zu aenden.

Beiträge gesamt: 204 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5335 Tagen | Erstellt: 21:08 am 27. Aug. 2004
Philly
aus Neersen
offline



OC God
15 Jahre dabei !

Intel Core i7
1700 MHz @ 2600 MHz
55°C mit 1.15 Volt


Nein, beim NForce 2 ist schon okay...

Aber...VIA Chip kanns =)

CPUMSR und CrystalCPU schaffen es auch.

Wäre echt toll, würde mich als Notebook User auch als Alpha und Beta Tester melden...


- Multiplikator je nach Last Einstellen

- VCore von 0,9V bis 1,85V je nach Multi


Zu Lang.

Beiträge gesamt: 7933 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 5550 Tagen | Erstellt: 21:12 am 27. Aug. 2004