» Willkommen auf AMD Overclocking «

Hotspot
offline



OC Profi
15 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4005 MHz
56°C mit 1.384 Volt


@xxmartin

Dann warte ich auf jeden Fall, bis er den Mod online gestellt hat. Da kann ich mir wenigstens sicher sein, das die Anleitung stimmt  :ocinside: .

Das mit dem 10er BIOS habe ich gestern zum Glueck sein gelassen.....................besonders diese BIOS-Freezes beim Verlassen das Setups haben mich ueberzeugt :lol: , und genau der Fehler soll erst seit dem 18er BIOS wirklich ausgemerzt sein.

Bei meinem RAM verhaelt es sich aehnlich wie bei Deinem..........................sind 2*256 MB GEIL Golden Dragon PC3200 und die laufen bei 217 MHZ mit 2-3-3-6 mit 2,84 V bei einem CPU-Takt von ~2387 MHz (217*11). Bei 218 MHz bekomme ich das System nicht stabil, selbst mit 2,5-4-4-8 bei 2,94 V mit einem CPU-Takt von 2398 MHz (11*218 MHz). Im Moment fahre ich deswegen mit 2449 MHz (213 MHz*11,5) << schnellste, stabile Einstellung. Der CPU macht irgendwo zwischen 2455 MHz und 2469 MHz komplett dicht, egal welche Spannung. Wurde alles mit Prime und Memtest getestet.

Mir waere es ja immer noch am liebsten, wenn ich die Timings der Northbridge im BIOS einstellen koennte, aber ich glaube, da kann ich lang warten........................................ :shout: LOS ABIT !   :)

Aber erstmal auf Meister OCinside warten :godlike:

mfg

Hotspot

Beiträge gesamt: 527 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5641 Tagen | Erstellt: 7:47 am 18. Sep. 2003
Hotspot
offline



OC Profi
15 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4005 MHz
56°C mit 1.384 Volt


mmmmh....................ich hab' mir grade ueberlegt, ob man die Sache mit der geschlossenen L12-Bruecke auch BIOS-seitig aktivieren koennte per selbstgepatchtem BIOS.

Weiss da jemand vielleicht was in die Richtung ob das ueberhaupt moeglich waere ?

Waere ja eine angenehmere Moeglichkeit als die ganzen Mods wie ich finde.

mfg

Hotspot

Beiträge gesamt: 527 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5641 Tagen | Erstellt: 12:47 am 18. Sep. 2003
xxmartin
offline



OC God
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3000 MHz
43°C mit 1.39 Volt


Nein, da gibt es keine Möglichkeit und wir auch keine kommen.

Das Board paßt die internen Timings halt am Default FSB der CPU an.

Weil ich es in dem "208 MHz" Topic gerade gelesen habe, gibt es bei mir noch einen Bug:

9.0 x 216 MHz rockstable
9.5, 10.0 und 10.5 x 216 nicht stabil zu bekommen
11 x 216 MHz funzt wieder rockstable.

Sch*** nForce2 halt. Entweder wird das nächste Bios ein wirklich gutes, oder der KT880 hat bald seinen ersten Käufer, so er denn rauskommt.


NetHands | Athlon64 Overclocking Basics | Titan 1500

Beiträge gesamt: 3510 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 5849 Tagen | Erstellt: 14:04 am 18. Sep. 2003
magma
aus Chur
offline


OC Newbie
15 Jahre dabei !

AMD Barton
1866 MHz @ 2510 MHz
42°C mit 1.875 Volt


Hi,
also ich hab auch ein nf7-s rev 2.0 allerdings geil 433ér,
leider bin ich auch nicht über 215 fsb gekommen (musste die timings drastisch senken) ich hatte jedoch mit dem winbond moni bemerkt das meine ram spannung nicht io war.
Nun ja ein paar tage später is mir ein riegel durch geknallt,
ABER -meine spannung stimmt jetzt,und der ram läuft mit 220fsb !!!

ram 2,9v
nb 1,7v

zwar kann ich die ausgeschriebenen timings von geil nicht einstellen aber es funzt (geil ram verträgt bis 3,1v-dazu brauchst aber ein mobo mod)

Ich hoffe ich konnte helfen!
cu

Beiträge gesamt: 96 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5536 Tagen | Erstellt: 0:55 am 25. Sep. 2003
Hotspot
offline



OC Profi
15 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4005 MHz
56°C mit 1.384 Volt


Hallo

ich habe das NF7 ohne S und habe GEIL Golden Dragon 400er. Bei mir ist bei 217 MHz Schluss, egal was fuer Timings oder Spannungen. Die laufen bei 217 MHz mit 2-3-3-6er Timings bei 2,84 V. 218 MHz geht nichtmal bei 2,94 V und 2,5-4-4-8 ;) .

Naja, ich werde mich mal die naechste Zeit an den L12-PinMod machen und gucken ob das bei 'nen Effekt hat. Wenn ja, dann mach' ich gleich noch den Mod fuer die Chipsatzspannung, damit sich's auch lohnt :) .

mfg

Hotspot

Beiträge gesamt: 527 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5641 Tagen | Erstellt: 9:44 am 25. Sep. 2003
IchWillSpeed2
aus Kölle
offline



OC Newbie
15 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2250 MHz
37°C mit 1.65 Volt


Hihooo...

ich hatte ein ähnliches Prob...mein System wollte net über 208 stabil laufen...220 nicht mal angegangen.. :gripe: ..jut hab ich gedacht...versuchst mal den ominösen L12 "Trick"  ...schön SLL auf die dritte L12 brücke geschmiert und siehe da...240 geht noch an :ugly: sogar noch bis windows...jetzt nach ein bisschen einstellen und benchen hab ich 225 erstmal primefest bekommen... Timings : 11-3-2-2 Multi auf 10 bei 1,775V
Denke mal mit ner anderen Kühlung schaff ich auch 230-235  :posten:
Ahso...hab ne 2100+ AIUHB Cpu auf nem Abit NF7-S Rev.2 (Southbr. und Mosfets mit Kühlkörpern versehen und auf der Northbr. neuen "dicken" Kühler :blubb: ) und Kingston Hyper X 2 x 256 PC433 ( auf 2,9V laut BIOS 3.1v )


Mein Auto

Beiträge gesamt: 55 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5670 Tagen | Erstellt: 11:00 am 25. Sep. 2003
Hotspot
offline



OC Profi
15 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4005 MHz
56°C mit 1.384 Volt


Hallo

hast Du die Lasercuts vorher mit Sekundenkleber oder was anderem aufgefuellt oder hast du die SSL einfach druebergeschmiert ?

Weil unter den Cuts ist eine leitende Kupferschicht ;)

Ich werde das mit der PinMod-Methode machen in ein paar Tagen wenn ich sowieso das Board nochmal ausbauchen muss wegen WaKue.

mfg

Hotspot

Beiträge gesamt: 527 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5641 Tagen | Erstellt: 12:45 am 25. Sep. 2003
xxmartin
offline



OC God
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3000 MHz
43°C mit 1.39 Volt


@Hotspot

Hab' den Pin-Mod selbst getestet. Funzt problemlos und deutlich schneller/einfacher als über die L12 Brücke.

siehe hier

Max FSB blieb bei mir aber derselbe. Leider.

MfG,
Martin


NetHands | Athlon64 Overclocking Basics | Titan 1500

Beiträge gesamt: 3510 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 5849 Tagen | Erstellt: 12:53 am 25. Sep. 2003
IchWillSpeed2
aus Kölle
offline



OC Newbie
15 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2250 MHz
37°C mit 1.65 Volt


Och...mir war gestern extrem :blubb: weil nix geklappt hat ....hab ich einfach schnell SSL druff gehauen ; ) und es fluppt ?! Hat...hmm...max.
eine Minute gedauert :lol:
und naja...es läuft :thumb:


Mein Auto

Beiträge gesamt: 55 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5670 Tagen | Erstellt: 15:20 am 25. Sep. 2003
MorBiuZ
aus Nürnberg
offline



Basic OC
15 Jahre dabei !

Intel Pentium IV
3000 MHz @ 3900 MHz
41°C mit 1.75 Volt


so
ich hab hier noch ein Abit NF7-S rumliegen

das Ding machte mit meinen Corsair PC400 gerade mal nen FSB von 217 mit

jetzt hab ich meine OCZ (2x256mb PC500) mal reingesteckt und siehe da....

FSB 230 ohne MoDs oder irgendwas... (hatte mal zwischenzeitlich mal ne wakü drauf)

ProZZ war ein AMD Athlon 2400XP+

(10x230) absolut stabil

noch Fragen ?




Asus P4C800-E Deluxe | Intel P4 3,0c @ 3,9 GHz | FSB 260 1:1 | Innovatek XD-Set | 2x512 MB Corsair TwinX Rev. 1.1 (PC3700) @ 2,5-4-4-7 | ATI X800XT PE @ wakü by innovatek | 2xWD 360 Raptor RaiD-0

Beiträge gesamt: 127 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 5576 Tagen | Erstellt: 15:35 am 25. Sep. 2003