» Willkommen auf AMD Overclocking «

Blackout
aus .at Klagenfurt-Land
offline



OC God
15 Jahre dabei !

AMD FX
3500 MHz @ 5000 MHz
46°C mit 1.48 Volt


genau NT is ein grosser knackpunkt

hatte früher ein 300W NT hab jetzt das 350W von meinem bruder mit meinem ausgetauscht noch hatters net bemerkt *puh*

früher ging mein sys stabil bis

13x166 @ 1.8v
jetzt
14x166@1.9v

alles was früher höheren takt hatte und mehr spannung hatte brach zusammen und das sys startete immer neu.


***AMD Phenom II X4 965 C3 xPMW***Selbstbau Wakü (Profil)
***DFI LANparty DK 790FXB-M3H5
***ATI Radeon™ HD 4890***My sysProfile !

Beiträge gesamt: 3510 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 5634 Tagen | Erstellt: 13:49 am 29. Aug. 2003
xxmartin
offline



OC God
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3000 MHz
43°C mit 1.39 Volt


Habe selbst schon eine ganz andere Erfahrung gemacht:

NoName 270Watt Netzteil von meinem alten PIII450@600 reingepackt und 2400 MHz @ 1.61V lüppten super. Selbst meine GeForce4 (die offiziell ein 350W NT benötigt) machte kein Probleme.

Schade war halt nur, daß das 270Watt NT nur einen 80er Lüfter hinten hatte, also nicht zusätzlich die CPU entlüftet. Deswegen bleibt mein überdimensioniertes 550W Enermax drin. :tongue:

Bin nach wie vor der Meinung, daß es am Board liegt. Denn ich hatte vom KT133 bis KT400 schon ziemlich alle Asus Boards live erlebt und allesamt hatten sie die schlechtesten Spannungswandler, die man sich vorstellen kann. Der "Hit" war das KT133er mit 3.09V @ 3.30V und 4.65V @ 5.00V ... lief hart an der Grenze der Stabilität.


NetHands | Athlon64 Overclocking Basics | Titan 1500

Beiträge gesamt: 3510 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 5672 Tagen | Erstellt: 16:50 am 29. Aug. 2003
NEO
offline



OC God
15 Jahre dabei !

Intel Core i3
2933 MHz
56°C mit 1.26 Volt


Hab auch Probleme mit meinem ASUS-Drecksboard A7N8X. Hab auf der +5V-Leitung immer um 4,67 - 4,75V. Wenn ich dann auf 12 x  200 stelle kackt die 5V-Leitung total ab und auf der 12V-Leitung wirds immer mehr :hell:

Am NT kanns nicht liegen, da Skynet das gleiche hat, Aber 2300MHz reichen mir erstmal, mal sehen was in nächster Zeit noch so an Mobos rauskommt! Entweder Via KT880 oder ein Nforce mit integriertem SATA.

Mal abwarten!


Thinkpad T22 / X31 / T420 / X230

Beiträge gesamt: 2187 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 5745 Tagen | Erstellt: 17:54 am 29. Aug. 2003
Maldweister
aus tief in Waldhesen
offline



OC Newbie
14 Jahre dabei !

AMD T-Bred
1466 MHz @ 2250 MHz
58°C mit 1.79 Volt


Ich hab das selbe bei 2800 (2200MHz) ist Schluss.
Das liegt aber an der Verarbeitung/Qualität.
Je nach dem auf welchem "Band" er gefertigt wurde können
unterschiede auftreten (Qualität der Prismen,des Lasers usw.)

Aber 2300 mit 1,65 Volt ist schon sehr gut !
Meiner braucht für 2200 1,8 Volt um stabil zu laufen,
und mein alter hat nur 2100 geschafft.
Mehr schaffen eigentlich nur DLT3C's.

(Geändert von Maldweister um 19:16 am Aug. 29, 2003)


Wo gehobelt wird fallen Späne ;)
Ich habe verschiedene Komponenten im meinem PC ;>

Beiträge gesamt: 72 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5351 Tagen | Erstellt: 19:15 am 29. Aug. 2003
xxmartin
offline



OC God
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3000 MHz
43°C mit 1.39 Volt


@NEO

Uff, ich dachte immer, mit dem A7N8X hätte Asus aus seinen Fehlern gelernt? Hatte früher immer elendige Asus-Boards bis ich aus lauter Frust zu Abit bin. Und jetzt sehr glücklich!

Ab 300W Netzteilen aufwärts immer 5.03V @ 5.00V und 3.31V @ 3.30V. Egal ob Enermax, Antec oder sonstwas. Selbst mit 2500 MHz @ 1.76V alles konstant bei 5V und 3.3V. Abit rult in Sachen Spannungen halt einfach. :biglol:


NetHands | Athlon64 Overclocking Basics | Titan 1500

Beiträge gesamt: 3510 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 5672 Tagen | Erstellt: 19:32 am 29. Aug. 2003
NEO
offline



OC God
15 Jahre dabei !

Intel Core i3
2933 MHz
56°C mit 1.26 Volt


Beim Abit liegt mehr Last auf der 12V-Leitung, aber hat sicher auch eine wesentlich bessere Qualität!


Thinkpad T22 / X31 / T420 / X230

Beiträge gesamt: 2187 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 5745 Tagen | Erstellt: 21:39 am 29. Aug. 2003
xxmartin
offline



OC God
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3000 MHz
43°C mit 1.39 Volt


Möglich, 12V schwankt bei mir aber auch immer zwischen 11.98V und 12.05V. Wer weiß. Bei mir ist alles super-stabil, selbst mit 'nem schwächeren Netzteil um 350 Watt.

Naja, zum OC'en kauft man sich halt Abit Boards. War schon immer so und wird vermutlich noch 'ne ganze Weile so bleiben. :thumb:


NetHands | Athlon64 Overclocking Basics | Titan 1500

Beiträge gesamt: 3510 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 5672 Tagen | Erstellt: 22:42 am 29. Aug. 2003