» Willkommen auf AMD Overclocking «

Joschkopf
offline


OC Newbie
14 Jahre dabei !

AMD Thunderbird C
1333 MHz @ 1333 MHz


hab mir gerade nen 2200+ geholt, leider läuft das Teil nicht.
Zwar postet der Rechner, allerdings meldet er "Unknown CPU at 2000MHz" (!!!)

das problem is nun sobald ich den FSB auf 133MHz stelle läuft nix mehr :-(
irgendwelche ideen? mit 100MHz scheints gut zu funken.

(Geändert von Joschkopf um 17:16 am Juli 31, 2003)
bin der sache nun doch mehr und mehr auf den grund gekommen...
offenbar interpretiert der tbred die takteinstellungen im BIOS anders als der Thunderbird es tat. Ich hab mal alles durchprobiert und folgende Zuordnungen herausgebracht:
5x -> 20x
5,5x -> 20x
6x  -> 20x
6,5x -> 20x
7x -> 15x
7,5x -> bootet nicht
8x -> 16x
8,5x -> 16,5x
9x -> 17x
9,5x -> 18x
10x -> bootet nicht
10,5x -> 20x
11x -> 20x
11,5x -> 19x
12x -> 20x
above12 -> 20x

offensichtlich sind dem 2200+ eben 133 * 20 = 2660MHz zuviel, deshalb kein Boot mit FSB133. Nun die Frage: wie bekomm ich nur den Multiplikator 13,5 hin, den ich gerne haben würde für 133*13,5=1800MHz ???

(Geändert von Joschkopf um 17:37 am Juli 31, 2003)

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5381 Tagen | Erstellt: 15:43 am 31. Juli 2003
X Man
aus Worms
offline



OC Profi
15 Jahre dabei !


Mach mal ein Biosupdate!!!!!

Das hilft!!!!:thumb:

Beiträge gesamt: 841 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5591 Tagen | Erstellt: 15:45 am 31. Juli 2003
Joschkopf
offline


OC Newbie
14 Jahre dabei !

AMD Thunderbird C
1333 MHz @ 1333 MHz


das A9 ist doch das neueste was es für das KT7A 1.0 / 1.2 gibt... und das BIOS für die 1.3er Revision bekomm ich nicht geflasht, weil der Flashproggi das nicht machen will, deshalb auch meine Frage wie das zu bewerkstelligen ist...

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5381 Tagen | Erstellt: 15:59 am 31. Juli 2003
spocky1701
aus Jena
offline



OC God
15 Jahre dabei !

AMD T-Bred
1466 MHz @ 2320 MHz
44°C mit 1.74 Volt


Also zuerst mal...
Hat nen 2200+ nicht so 1800MHz rum?
Auf jedenfall keine 2000MHz, das wäre nen XP 2400+ !!!

Zu deinem Problem, Board und CPU funktionieren sicher einwandfrei.
Das die die Rev1.0/1/2 "Unknown CPU" zeigt ist völlig normal!
Dein System wird dadurch nicht beeinträchtigt..... Es steht halt einfach nur nicht der Name der CPU da!

Du kannst aber auch das 1.3er BIOS flashen. Musst nur an die awdflash.exe den Parameter "/f" ranhängen (oder war es "-f" :noidea: ).
Dann kannst du das 1.3er BIOS flashen und die CPU wird als XP erkannt!
Allerdings habe ich gehört, dass manche Boards mit dem 1.3er nicht mehr ganz stabil ware. Meins, hab auch nen KT7a Rev1.0 mit nem 1700+@2250MHz drauf, lief völlig stabil mit dem 1.3er Bios, allerdings habe ich jetzt nen Modbiosdrauf, was es leider nur als A9-Mod gibt...
Bei mir wird also auch "Unknown CPU" angezeigt!

Zu dem Absturtz...
Überprüfe im BIOS erstmal, ob alle Settings richtig sind!
Multi sollte glaub ich auf "12above" (12,5/13) stehen, FSB 133MHz und dann noch die richtige VCore...
Eventuell solltest du mal mit der "CPU-Drive Strenght", oder wie das heißt, spielen.... Meiner läuft nur mit "0" richtig stabil, andere brauchen angeblich "3" oder anderes...

Und jetzt kommt die wichtigste Frage?
Ist die CPU gelockt ???
Bin mir nicht sicher, wie das mit größeren XPs ist...

Denn wenn die CPU einen Multi von >12,5 hat, erkennt das Board den Multi nicht mehr richtig wenn die CPU unlockt ist... Bei mir hatte das den Effekt, dass ICH nur noch mit 100MHz FSB fahren konnte und bei 133MHz blieb beim booten der Bildschirm schwarz...

Ist die CPU also unlockt, musst du sie erst auf den gewünschten/orginalen Multi locken !!!
Dann erkennt das Board den Multi richtig und du kannst mit 133MHz und mehr fahren :biglol:

Ich zB fahre jetzt im Moment mit 150MHz FSB x 15 :wink:


Nethands

Beiträge gesamt: 1167 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 5760 Tagen | Erstellt: 17:33 am 31. Juli 2003
franky
aus Einbeck
offline



OC Profi
15 Jahre dabei !

AMD T-Bred
1533 MHz @ 2200 MHz
50°C mit 1.6 Volt



Zitat von spocky1701 am 17:33 am Juli 31, 2003

hab auch nen KT7a Rev1.0 mit nem 1700+@2250MHz drauf, lief völlig stabil mit dem 1.3er Bios
Ich zB fahre jetzt im Moment mit 150MHz FSB x 15 :wink:



:respekt:

Beiträge gesamt: 757 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 5627 Tagen | Erstellt: 17:52 am 31. Juli 2003
Joschkopf
offline


OC Newbie
14 Jahre dabei !

AMD Thunderbird C
1333 MHz @ 1333 MHz


also die cpu ist in dem zustand wie ich sie gekauft hab - gelockt auf 2200+ sprich 15 x 133mhz = 1800mhz
allerdings scheint sich mein board nicht um den gelockten Multiplier zu scheren - ich finde auch nirgends sowas wie "auto-detect"... ich kann den multiplier nur von hand einstellen und dann eben mit dem effekt den ich oben beschrieben hab...

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5381 Tagen | Erstellt: 18:01 am 31. Juli 2003
spocky1701
aus Jena
offline



OC God
15 Jahre dabei !

AMD T-Bred
1466 MHz @ 2320 MHz
44°C mit 1.74 Volt



gelockt auf 2200+ sprich 15 x 133mhz = 1800mhz

Kann nicht sein ...
133MHz x 15 = 1995MHz, also ~2000MHz -> 2400+ :biglol:

Wenn das Board die Multis so(!) interpretiert, dann ist der Multi eindeutig unlockt !!!
Es liegt übrigens nicht daran, dass deine CPU 20x133MHz nicht mitmacht. Sonst könntest du ja einfach den Multi 7(->15) nehmen und hättest dann ja 2000MHz die deine CPU noch schaffen müsste, auch mi etwas mehr V...
Aber du wirst den 133er FSB nicht hinbekommen...

Du musst die CPU jetzt auf deinen 13,5er Multi locken :biglol:

Wie du die CPU lockst, kannst du in der Malanleitung im Workshop erfahren.


Nethands

Beiträge gesamt: 1167 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 5760 Tagen | Erstellt: 18:14 am 31. Juli 2003
NWD
aus Aachen
offline



Moderator
16 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


#Moderation Mode



Hierhin verschoben


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17402 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6189 Tagen | Erstellt: 18:24 am 31. Juli 2003