» Willkommen auf AMD Overclocking «

arno
offline


OC Newbie
14 Jahre dabei !

AMD T-Bred


Ich bin neu im Forum und nicht der große Pc Experte.
Meine neue XP 2400 + CPU wird nicht richtig vom
Board erkannt (MSI K7N2 Delta Ilsr)

Den FSB habe ich auf 133 MHz im Bios eingestellt.
Die Cpu Spannung auf 1,65 Volt.
Beim automatischen Multiplikator werden nur 933 MHz eingestellt.
Bei 12,5 sind es nur 1666 MHz.

Irgendwie stimmt das Bios nicht.

Was kann ich machen?
Clear Cmos habe ich bereits gemacht.
Jumper sind auf 133 MHz eingestelt.

Vielen Dank für eine Antwort!

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5288 Tagen | Erstellt: 12:12 am 27. Juli 2003
Beomaster
aus Dresden
offline



Real OC or Post God !
15 Jahre dabei !

AMD Phenom II
3200 MHz @ 3675 MHz
59°C mit 1.400 Volt


Hm, bei 1666 haste nen XP 2000+, dann stell doch den Multi auf 15, das wärn dann 2000MHz und nen XP 2500+
Die 14,5 die man dafür normalerweise braucht halt ich für, hm, finde grad das Wort nich. Die sind, wofür auch immer, "reserved".


[SiLa] BF2 BattleClan
Orgelgott

Beiträge gesamt: 19347 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 5809 Tagen | Erstellt: 12:19 am 27. Juli 2003
arno
offline


OC Newbie
14 Jahre dabei !

AMD T-Bred


Vielen Dank für Deine schnelle Antwort.

Das MSI-Board läßt sich nicht über 13 einstellen.
Ich komme somit nicht über 1666 MHz-

Was kann ich noch machen?
Vielen Dank für eine schnelle Antwort.

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5288 Tagen | Erstellt: 12:28 am 27. Juli 2003
SpoOokY
aus Monheim
offline



OC Profi
15 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2600 MHz
50°C mit 1.55 Volt


Also wenn die CPU standardmäßig auf nem Multi kleiner 12,5 läuft, haben sie dir vielleicht ne gefälschte oder einfach falsche CPU in die Hand gedrückt. Der 2400+ läuft standardmäßig auf Multi 15 und das MSI Board ist für weitaus höhere Prozzis ausgelegt. Es sollten also selbst mit alten Biosversionen keine Probleme auftreten. Kannst ja mal nachsehen, was auf dem Proz draufsteht. Also der Code mit Stepping usw.


(:. A64 Winchester 3200+ @ 260 X 10 .:|:. MSI K8n Neo2 .:|:. 2x 512MB A-Data DDR566 @  260Mhz 2,5-3-3-6 2T 2,7v .:|:. TT XP120 .:|:. Sapphire X800XT @ XT PE .:|:. Creative Audigy II ZS + Teufel CEM  .:|:. Chieftec 360Watt .:)

Beiträge gesamt: 763 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 5728 Tagen | Erstellt: 12:35 am 27. Juli 2003
Deathblow DoG
aus Ilmenau
offline



OC God
16 Jahre dabei !

Intel Pentium IV
2266 MHz @ 2907 MHz mit 1.72 Volt


#Moderation Mode



Hierhin verschoben

Beiträge gesamt: 9981 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6104 Tagen | Erstellt: 12:38 am 27. Juli 2003