» Willkommen auf AMD Overclocking «

Ramrod318ti
aus Marburg
offline



Basic OC
14 Jahre dabei !

AMD Barton
1917 MHz @ 2800 MHz
45°C mit 2 Volt


Welches OS verwendest Du denn?
Ich benutze WinXp und Prime läuft nicht mal 1 Durchgang stabil ;(


Xelo Radeon 9700€9700Pro
Abit NF2-S Rev2.0 NForce2 Ultra
2x 512MB Kingston HyperX  2-2-2-5 DDR436

Beiträge gesamt: 197 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5455 Tagen | Erstellt: 21:57 am 18. Mai 2003
meisterlampe2000
offline



OC Profi
16 Jahre dabei !

Intel Core 2 Duo


Was würdet ihr nun empfehlen?
Dieses MSI oder das Epox ?

Beiträge gesamt: 668 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 6068 Tagen | Erstellt: 22:38 am 18. Mai 2003
austi
offline



OC God
14 Jahre dabei !

AMD Athlon 64 Sempron
1800 MHz @ 2250 MHz
40°C mit 1.4 Volt


Hab WinXP SP1. Normal soll man bei jedem Hardwaretausch gößerer Art neu installieren. Meine WinXP Installation ist jetzt schon durch  3 nForce Boards gewandert, mußte nix neu installieren (1x LAN wegen neuer MAC). Vom Preis her würd ich persönlich klar das MSI empfehlen, aber es kann wohl sein, daß es etwas zickig mit dem RAM ist (siehe MSI und hiesiges Board). Habs aber erst 3 Tage laufen und will da noch nicht voreilig in den Himmel loben. Werd vermutlich auch noch mal den neuen Winbond PC3700 mit 4ns RAM testen.
Wenns etwas teurer sein darf klar zum EPOX 8RDA3+, wenns es die Vorzüge vom letzten 8RDA+ behalten hat über halt über 200 FSB besser ist. Zum Abit NF7-Rev 2.0 kann ich nicht viel sagen, aber wenn ich sehe, wieviele Topic s mit Probs zur neuen Rev. 2.0 hier aufgenmacht wurden, sollte sich da jeder seine eigene Meinung zu bilden. Kann aber definitiv nix Negatives zu meinen EPOX Boards sagen und das MSI schnurrt zur Zeit auch ganz gut. Wird werden sehen, wie es nach 2 Wochen aussieht.


A64 Sempron 3100+ E6 @2250Mhz, Biostar N1, 1x1024MB Samsung-UCCC @250 @3-4-3-8-1T, 250GB Samsung SATA-II, Sapphire X1300 @600/840 (450/250)

Beiträge gesamt: 2283 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5459 Tagen | Erstellt: 23:25 am 18. Mai 2003
Ramrod318ti
aus Marburg
offline



Basic OC
14 Jahre dabei !

AMD Barton
1917 MHz @ 2800 MHz
45°C mit 2 Volt


hab grad mal getestet. Egal welches Ram ich nehmen, Corsair oder Kingston. Ab 182MHz Ram-FSB ist ende. Was bitte soll das sein,
das kommt mir fast so vor wie das alte Board!?
Kannst Du mal auf dein Board schauen und mal angeben welche Rev Du hast?
Meins ist Rev 1

(Geändert von Ramrod318ti um 23:48 am Mai 18, 2003)


Xelo Radeon 9700€9700Pro
Abit NF2-S Rev2.0 NForce2 Ultra
2x 512MB Kingston HyperX  2-2-2-5 DDR436

Beiträge gesamt: 197 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5455 Tagen | Erstellt: 23:37 am 18. Mai 2003
austi
offline



OC God
14 Jahre dabei !

AMD Athlon 64 Sempron
1800 MHz @ 2250 MHz
40°C mit 1.4 Volt


MS 6570 Rev. 1. Kontrolliere mal NB und SB, was da verbaut wurde. Oder benutzte WCPUID mal, welches Stepping da  steht.


A64 Sempron 3100+ E6 @2250Mhz, Biostar N1, 1x1024MB Samsung-UCCC @250 @3-4-3-8-1T, 250GB Samsung SATA-II, Sapphire X1300 @600/840 (450/250)

Beiträge gesamt: 2283 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5459 Tagen | Erstellt: 23:54 am 18. Mai 2003
Ramrod318ti
aus Marburg
offline



Basic OC
14 Jahre dabei !

AMD Barton
1917 MHz @ 2800 MHz
45°C mit 2 Volt


C1 Stepping
versteh das echt net.
Hast Du Audio an? Oder irgendwelche einstlelungen die ich als überflüssig empfinde, wie z.b. spread spectrum


Xelo Radeon 9700€9700Pro
Abit NF2-S Rev2.0 NForce2 Ultra
2x 512MB Kingston HyperX  2-2-2-5 DDR436

Beiträge gesamt: 197 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5455 Tagen | Erstellt: 0:08 am 19. Mai 2003
austi
offline



OC God
14 Jahre dabei !

AMD Athlon 64 Sempron
1800 MHz @ 2250 MHz
40°C mit 1.4 Volt


Spread ist bei mir deaktiviert. Hab gerade wieder prime laufen, ist jetzt bei Test 1100, keine Probs. Im Moment mit 200 FSB, RAM auf 7-3-3-2 im Dual Channel Mode, CPU nur auf 8x (solltest du auch mal versuchen), da ich jetzt wirklich mal die FSB Stbilität testen will. Mach mal nur 1x RAm rein. Auf der MSI Homepage werden mit der letzten Bios Rev. Probs mit Kingston RAM gefixt. Vielleicht kann das Bios den neuen RAM noch nicht. Von Corsair halt ich nicht so viel. Nicht falsch verstehen, der taugt schon, aber ist meiner Meinung nach zu teuer. Aber jeder wie ers mag. Probier auch mal die schlechtest möglichen Timings für den RAM, außer bei CAS Latency, da nicht schlechter als 2.5, Nforce hat nicht gerne ne 3 da stehen. Vielleicht hast Du auch ein Montags Board oder ich nur Glück. Aber generell sollten die Boards mit C1 Stepping die 200 und ein bißchen mehr schaffen, wenn die Hardware rundherum auch was taugt.


A64 Sempron 3100+ E6 @2250Mhz, Biostar N1, 1x1024MB Samsung-UCCC @250 @3-4-3-8-1T, 250GB Samsung SATA-II, Sapphire X1300 @600/840 (450/250)

Beiträge gesamt: 2283 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5459 Tagen | Erstellt: 0:31 am 19. Mai 2003
Ramrod318ti
aus Marburg
offline



Basic OC
14 Jahre dabei !

AMD Barton
1917 MHz @ 2800 MHz
45°C mit 2 Volt


mhm, 450Watt Netzteil  it ausreichend Reserven.
2xKingston 2x512MB HyperXDDR400 oder Corsair TwinX1GBDDRW400
2x80GB WDJB an nem Promise FasttrakTX2.
Und ne MSI GF4Ti4200. Ich denke nicht das es an der restlichen Hardware liegt. Glaube ich hohle mir morgen das 8RDA3+, weil das kotzt mich heftigst an.


Xelo Radeon 9700€9700Pro
Abit NF2-S Rev2.0 NForce2 Ultra
2x 512MB Kingston HyperX  2-2-2-5 DDR436

Beiträge gesamt: 197 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5455 Tagen | Erstellt: 9:08 am 19. Mai 2003
austi
offline



OC God
14 Jahre dabei !

AMD Athlon 64 Sempron
1800 MHz @ 2250 MHz
40°C mit 1.4 Volt


Wenn du das EPOX nimmst, teile bitte die Steppings mit, die WCPUID ausliest. Würde mich mal interessieren.


A64 Sempron 3100+ E6 @2250Mhz, Biostar N1, 1x1024MB Samsung-UCCC @250 @3-4-3-8-1T, 250GB Samsung SATA-II, Sapphire X1300 @600/840 (450/250)

Beiträge gesamt: 2283 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5459 Tagen | Erstellt: 12:40 am 19. Mai 2003
Ramrod318ti
aus Marburg
offline



Basic OC
14 Jahre dabei !

AMD Barton
1917 MHz @ 2800 MHz
45°C mit 2 Volt


werd ich machen!
Jemadn interesse an nem K7N2-L Delta ;)


Xelo Radeon 9700€9700Pro
Abit NF2-S Rev2.0 NForce2 Ultra
2x 512MB Kingston HyperX  2-2-2-5 DDR436

Beiträge gesamt: 197 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5455 Tagen | Erstellt: 13:34 am 19. Mai 2003