» Willkommen auf AMD Overclocking «

Rubberduck
aus der Badewanne
offline


OC Newbie
15 Jahre dabei !

AMD Barton
1466 MHz @ 2088 MHz
39°C mit 1.75 Volt


Moin Ihrs,

Hab mir das neuste Bios für das 8k3a+ von der Epox page gezogen und geflasht, weil ich sowas von einem 166MHz BUG im alten Bios gehört habe.

Nun habe ich folgendes Prob, mein 1700+ @ 2087MHz wir jetzt nicht mehr als 2600+ angezeigt und hat nun nur noch ne Taktrate von 2074MHz Satt 2087MHz, wir jetzt als Athlon 12,5 X 166 = 2074MHz angezeigt, oder so änlich.

Hat einer ne Ahnung woran das liegt, oder kann mir vielleicht ein anderes Bios empfehlen wo die CPU wieder richtig erkannt wird und der 166MHz BUG gefixt ist?

Bin für Rat und Tat dankbar!!

CYA

Beiträge gesamt: 20 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 5577 Tagen | Erstellt: 22:28 am 13. April 2003
skynet
aus Zürich
offline



OC God
16 Jahre dabei !

AMD Ryzen
3700 MHz


ist doch vollkommen ladde was der anzeigt ! funzt doch einwandfrei ! und langsamer ist der rechner auchnet


Fatal1ty AB350 Gaming-ITX/ac - Ryzen 2700X - 1080 Ti - 2x 8GB G.Skill Trident Z DDR4 4266 @ 3466 C14 @ 60.1ns - 256GB Samsung 951 NVMe - 256GB Samsung 840 Pro - 500W Shuttle PC63J - Win 10 Pro

Beiträge gesamt: 9851 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 5896 Tagen | Erstellt: 22:40 am 13. April 2003
fireman
offline



Enhanced OC
16 Jahre dabei !

AMD T-Bred
1466 MHz @ 2000 MHz
45°C mit 1.5 Volt


Ich VERMUTE, dass die neue biosversion den fsb-takt etwas niedriger hält (etwa 133.11MHz statt 133.33 oder 134) und deswegen kommt auch raus, dass der um einige mhz langsamer läuft.

und die ratings weist er nur dann zu wenn eine bestimmte mhz zahl erreicht ist; ist sie etwas kleiner oder 'dazwischen' (zb rating von 2270+), da zeigt er nix an, ist sie nur etwas größer, dann versteht er es alt einen Tolerenzwert und gibt den rating aus.

zumindest klingts logisch für mich.


ABIT NF7-S Rev.2, 1700+ T-Bred JIUHB DLT3C 25-er Downgrade, Samsung HD321KJ 320Gig, Chieftec 360W Silent NT.
Bin überzeugter ATI-st

Beiträge gesamt: 301 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 5949 Tagen | Erstellt: 23:21 am 13. April 2003