» Willkommen auf AMD Overclocking «

Anteros
offline



OC Newbie
14 Jahre dabei !

AMD Ryzen 9


Hallo zurück, ja war schon lange nicht hier und schon gar nicht in der AMD Ecke. Bin jetzt einem 4790k zu einem 5950x gewechselt. Das Board und auch die CPU sind keine preisleistungssieger. Das weiß ich... Weitere Hardware siehe Signatur.

Nun zur Aufzählung diverser Fragen bevor ich zum eigentlichen Thema komme, nämlich OC...

Erstens. ich hab beim Booten (da ich vorher noch ein BIOS Board hatte ist Uefi für mich was neues) das Problem dass meine Tastatur (egal an welchem USB Port) zwar im uefi erkannt wird, kann man ja nachsehen unter usb, aber diese sich nicht betätigen lässt. Maus funktioniert (obwohl über HUB) problemlos. Das bedeutet ich komm ins Uefi nur über den Umweg von Shift Neustart und ins Uefi starten.

hab die aktuellste Bios Version 7C34v1C5(Beta version) Erscheinungsdatum 2020-12-29 drauf. Natürlich macht mich das Beta in Klammer stutzig aber mit einer Version davor konnte ich nicht mal booten.

Zweitens zeigen meine Debugleds im Windows Betrieb immer 00 an, das ja eigentlich auf einen Fehler hindeutet. normalerweise sollten hier ja die Temps ersichtlich sein. any Ideas?

Was habe ich im Bios umgestellt? Nur die Sprache und das XMP Profil, weil sonst der RAM nur mit 2133 erkannt wurde obwohl er ein 3600er ist.

Weitere Frage bevor ich überhaupt ans OCen denke..

Wenn ich singlecorebench im R23 starte nebenbei die Werte in HWMon und HWInfo auslese dann tut sich da im Boost genau NIX. heißt mein Maximal Takt im Single liegt bei 4725. und ja das ist das Maximum nicht der durchschnitt. selbst während Cinebench läuft droppt das Ganze bis auf 3200.. das kenn ich so nicht. bin aber auch wirklich Neu auf der AMD Plattform. Sollte die CPU nicht zumindest über 4,8 kommen? Temps.. naja soweit auslesbar max 68 Grad.. also auch NIX... Die CPU ist unter einem Aquacomputer Wasserkühler. Wassertemp ca 29 Grad. hab euch mal 2 Screenshots angehängt, vielleicht könnt ihr da was rauslesen? sehe hier auch die Wattaufnahme. kanns daran liegen? Wenn das Problem gelöst ist würd ich mich gern mit euch über das Thema OC unterhalten.. brauch kein Extrem OC würd nur gern noch ein bisschen was rausholen...

Hoffe ihr habt alle Angeben um mir ein paar Tipps geben zu können?
Hier die Screenis
Multicore Test



Singlecore Test


CPU: 5950x RAM: 64 GB Corsair Vengeance DDR4 3600 GPU: EVGA XC Ultra 2080Ti Mobo: MSI MEG Godlike x570 NT: Corsair RM750i
NVME: MP510 1,9TB SSD: 860 Pro 2TB, 860 Evo 1TB, 850 Evo 512 GB HDD: WD Sata 1TB
Monitor: LG 34GN850-B TV: Samsung QE65Q9FN Aquaero 6 XT D5 Next, 4x Farbwerk, G502 / G910 / G933

Beiträge gesamt: 27 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2006 | Dabei seit: 5350 Tagen | Erstellt: 21:18 am 29. Dez. 2020
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Hallo!

Die CPU scheint im Powerlimit zu hängen ;)
Setzt im BIOS bei PBO (precision boost obvverdrive) mal alles auf max.,
damit die CPU mehr Saft bekommt.
Ohne elektrische Leistung keine Rechenleistung ;)

Beiträge gesamt: 6509 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7175 Tagen | Erstellt: 22:12 am 29. Dez. 2020
Anteros
offline



OC Newbie
14 Jahre dabei !

AMD Ryzen 9


Hallo Daniel und Danke für deine Antwort. Hab mir das im Uefi gerade angesehen. kannst du mir noch ein bisschen unter die arme greifen? wo was wann soll ich einstellen? ;)









CPU: 5950x RAM: 64 GB Corsair Vengeance DDR4 3600 GPU: EVGA XC Ultra 2080Ti Mobo: MSI MEG Godlike x570 NT: Corsair RM750i
NVME: MP510 1,9TB SSD: 860 Pro 2TB, 860 Evo 1TB, 850 Evo 512 GB HDD: WD Sata 1TB
Monitor: LG 34GN850-B TV: Samsung QE65Q9FN Aquaero 6 XT D5 Next, 4x Farbwerk, G502 / G910 / G933

Beiträge gesamt: 27 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2006 | Dabei seit: 5350 Tagen | Erstellt: 1:56 am 30. Dez. 2020
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Hallo Anteros,

versuchs mal in diese Richtung. Du musst auf jeden Fall zulassen, dass die CPU mehr Leistung und Strom bekommt.


Taste dich vielleicht langsam nach oben, ich weiß nicht wie gut deine Kühlung ist.

LG


Beiträge gesamt: 6509 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7175 Tagen | Erstellt: 8:25 am 30. Dez. 2020
Anteros
offline



OC Newbie
14 Jahre dabei !

AMD Ryzen 9


Gut also so richtig sinn ergibt das alles keinen, hab jetzt einen r23 mit deinen Settings gemacht und 1490 Punkte erreicht. Hier mal der Log von HW Monitor sowie ein Screenshot von HW Info. ja die Watt haben sich maximal verändert aber nur selten. der Durchschnitt lag nach meinen Schätzungen gegen 95Watt. Weiters verwunderlich... weder in der Aquasuite noch in HWInfo kein wirklicher Wärme Unterschied? was isn da los? ok ich seh zwar das die Maximal Auslastung nun mal bei 4,9 war aber das war sicher nur für den Bruchteil einer Sek...






*edit* hab jetzt noch nen Multicore nachgeschossen (25681 Punkte) und jetzt wird alles zumindest mal wärmer. also was soll ich sagen. im singlecore liegt der 5950x ja um die 1690 laut computerbase. meiner "nur" bei 1490.. da muss doch irgendwo noch was falsch eingestellt sein oder?

Leistungsaufnahme im multicore ist dann so um die 235 bis 240 im Schnitt bei 85 Grad
hier werden auch alle Kerne mit 100% ausgelastet jedoch bei 4375MHz?





(Geändert von Anteros um 12:16 am 30. Dez. 2020)


CPU: 5950x RAM: 64 GB Corsair Vengeance DDR4 3600 GPU: EVGA XC Ultra 2080Ti Mobo: MSI MEG Godlike x570 NT: Corsair RM750i
NVME: MP510 1,9TB SSD: 860 Pro 2TB, 860 Evo 1TB, 850 Evo 512 GB HDD: WD Sata 1TB
Monitor: LG 34GN850-B TV: Samsung QE65Q9FN Aquaero 6 XT D5 Next, 4x Farbwerk, G502 / G910 / G933

Beiträge gesamt: 27 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2006 | Dabei seit: 5350 Tagen | Erstellt: 12:04 am 30. Dez. 2020
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


:noidea:
Die CPU Package Power ist von 127W nur auf 154W gestiegen. Das ist zu wenig....

Sieh dir mal die Anleitung von Itchy an. Das gilt beim Ryzen 5000/Zen 3 praktisch genauso.
https://www.ocinside.de/workshop/amd_ryzen_7_3700x_tdp_oc_d/1


Beiträge gesamt: 6509 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7175 Tagen | Erstellt: 13:59 am 30. Dez. 2020
Anteros
offline



OC Newbie
14 Jahre dabei !

AMD Ryzen 9


Danke dir. hab mir den Thread angesehen und dann mal nachgesehen ob im Ryzen Master die Werte aus dem Uefi richtig übernommen werden, das sieht soweit gut aus. hab jetzt eine Leistungsaufnahme von 1,477 im idle. kommt mir das gerade hoch vor? weiters ist im Ryzen Master auch angegeben dass meine CPU gerade 60 Grad hat. das ist für Idle auch recht hoch oder?

Könnt ihr anhand des Screenshots vielleicht noch eine Einstellung erkennen die hier falsch ist?





lg und danke

(Geändert von Anteros um 22:14 am 30. Dez. 2020)


(Geändert von Anteros um 22:15 am 30. Dez. 2020)


CPU: 5950x RAM: 64 GB Corsair Vengeance DDR4 3600 GPU: EVGA XC Ultra 2080Ti Mobo: MSI MEG Godlike x570 NT: Corsair RM750i
NVME: MP510 1,9TB SSD: 860 Pro 2TB, 860 Evo 1TB, 850 Evo 512 GB HDD: WD Sata 1TB
Monitor: LG 34GN850-B TV: Samsung QE65Q9FN Aquaero 6 XT D5 Next, 4x Farbwerk, G502 / G910 / G933

Beiträge gesamt: 27 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2006 | Dabei seit: 5350 Tagen | Erstellt: 22:09 am 30. Dez. 2020
daniel
aus wien
online


OC God
19 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4100 MHz
70°C mit 1.385 Volt


Bis 1,5V im Idle sind ok. Das tut der CPU nicht weh. Die Spannung fällt ja unter Last ab. Der ausschlaggebende Werte ist jener unter Last.
Im Bios unter Load Line Calibration (LLC) kann man mit höheren Werten einstellen, dass die Vcore unter Last weniger einbricht.
Dort könntest du mal den Wert ändern und anschließend prüfen, obs was gebracht hat.
Ansonsten könntest du auch die Vcore mal manuell auf einen fixen Werte einstellen.

Das generelle “Problem“ beim 5950X ist halt, dass er standardmäßig auf 5GHz takten kann, was er nicht mehr tun würde, wenn du ihn manuell übertaktest. Auf allen Kernen gleichzeitig wirst du kaum über 4,5GHz kommen. Damit würdest du im Cinebench ein wahnsinns Ergebnis einfahren, aber beim Zocken wäre deine CPU langsamer.
Das ist die Krux an der Sache. Du kommst beim manuellen Übertakten auf allen Kernen niemals (beim 5950x am wenigsten von allen CPUs) an den Standard Singlecore Takt. Somit bringt dir OC eigentlich nur was beim Benchen oder bei Anwendungen, die alle Kerne.über längere Zeit voll auslasten, aber nicht beim Gaming.

LG

Beiträge gesamt: 6509 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7175 Tagen | Erstellt: 8:02 am 31. Dez. 2020
NWD
aus Neuwied
offline



Moderator
19 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


Konnte man da nicht auch so ne Art Hybridmodus einstellen?
Oder ging das nur bei bestimmten Boards ?

Also quasi manuell die All-Core Takt anheben aber der Singlecore -Automatik-Boost bliebt aktiv?

Ich schau mal ob ich das Video dazu wiederfinde.


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17678 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7228 Tagen | Erstellt: 12:23 am 31. Dez. 2020
Anteros
offline



OC Newbie
14 Jahre dabei !

AMD Ryzen 9


danke Leute bin euch wirklich sehr dankbar für eure Inputs, werd morgen das Thema LLC nochmal betrachten. hast ne richtung an die ich mich rantasten soll?


CPU: 5950x RAM: 64 GB Corsair Vengeance DDR4 3600 GPU: EVGA XC Ultra 2080Ti Mobo: MSI MEG Godlike x570 NT: Corsair RM750i
NVME: MP510 1,9TB SSD: 860 Pro 2TB, 860 Evo 1TB, 850 Evo 512 GB HDD: WD Sata 1TB
Monitor: LG 34GN850-B TV: Samsung QE65Q9FN Aquaero 6 XT D5 Next, 4x Farbwerk, G502 / G910 / G933

Beiträge gesamt: 27 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2006 | Dabei seit: 5350 Tagen | Erstellt: 19:53 am 31. Dez. 2020