» Willkommen auf AMD Overclocking «

Itchi
offline



OC Profi
5 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 3600 MHz
60°C mit 1.25 Volt


Leider sind heute Changelogs rar geworden, die wirst du nur noch bei OEM Workstations finden. Ich wüsste nicht, wann ich das letzte gescheite Changelog bei nem OC Board gesehen hätte...

Screenshots kannst du eigentlich in der Regel mit der Druck-Taste machen, vorausgesetzt es steckt ein USB Stick am USB Port ^^

Beiträge gesamt: 800 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 2074 Tagen | Erstellt: 15:25 am 5. Juni 2019
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


F12 :thumb:
Mit F1 kannst du dir alle Befehle anzeigen lassen.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158300 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6769 Tagen | Erstellt: 15:36 am 5. Juni 2019
Strix
aus Herne, bald Witten
offline



OC God
17 Jahre dabei !

Intel Core i7
2800 MHz @ 4012 MHz
87°C mit 1.36 Volt


F12 + Stick funktioniert.



Das sind die dollen Detaileinstellungen. Bei Overclock Mode: Manual lässt sich noch der FSB einstellen...bzw die APU/PCIE-Freq.

Unter Advanced\CPU gibts Cool'n'Quiet, AMD fTPM switch und SVM Mode, jeweils an/aus

Advanced\Northbridge ist noch magerer.....SR-IOV Support an/aus.

Southbridge hat mehr Optionen:



....aber ich vermisse die zweite Netzwerkkarte und Bluetooth, ..?
Was die Onboard Debug Port LED tut, ist mir nicht ganz klar. Gefühlt zeigt die nach dem Bootvorgang permanent und immer "33".

Gut gefällt mir die übersichtliche Advanced\Super IO Configuration....die enthält nämlich exakt den Punkt "PS2 Y-Cable" mit den Einstellungsmöglichkeiten "AUTO/an/aus". Vorbildlich übersichtlich :lol:

Sowas gibts mehrfach:

- Advanced\AMD CBS\NBIO Common Options\XFR Enhancement\Accepted haut z.B. erst einen Disclaimer raus, den man jedes mal bestätigen muss und bietet dann exakt den einen Punkt "Precision Boost Overdrive" mit den Möglichkeiten an/aus/auto an
- Adv\AMD CBS\NBIO common\NB config ebenso, "IOMMU", natürlich ohne Erläuterungen, kann man auf aus/an/auto stellen.

Soooo viele Menüs....


....so wenig Inhalt...




Insgesamt verflucht viele Untermenüs mit je einem einzigen schlecht beschriebenen Punkt....gefällt mir überhaupt nicht. Speicher-Timingeinstellungen mit kryptischen Kürzeln für echte Liebhaber gibts allerdings tatsächlich seitenweise.

Was sehr gut funktioniert, ist die integrierte Lüftersteuerung - was allerdings total arm ist, ist der fehlende Fan Fail Alert (hab testhalber mal Lüfter angehalten und blockiert, das juckts BIOS garnicht. Ist auch kein Alarm konfigurierbar......

Ach ja, die nette Idee mit dem QR-Code in der Beschreibung....ne ordentliche PDF hätte es auch getan. Ich hab den QR noch nicht aufgerufen, aber ich glaube, das spare ich mir auch - es ist nämlich auf jeder Seite der gleiche Code, der führt nicht zur Direkthilfe, sondern maximal auf eine Startseite :D









valid.x86.fr/yg91mm
userbenchmark.com/UserRun/17346543

Beiträge gesamt: 1944 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6426 Tagen | Erstellt: 20:37 am 5. Juni 2019
Itchi
offline



OC Profi
5 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 3600 MHz
60°C mit 1.25 Volt


stimmt, es war F12 :thumb:

Hier wie versprochen die Screens aus meinem UEFI. Seit gestern gibts für meins auch 3.31

UEFI 3.2:



UEFI 3.31:



Also bei hab ich jetzt mit dem neuen UEFI wieder mehr Optionen.

Auch unter AMD CBS hab ich jetzt nen Punkt mehr, hab aber keinen Screen gemacht.

Ja die Lüftersteuerung ist klasse. Der Fehlende Alarm stört mich eigentlich wenig, da ich eh immer HWinfo64 auf dem zweiten Monitor laufen hab.

Beiträge gesamt: 800 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 2074 Tagen | Erstellt: 20:41 am 5. Juni 2019
Strix
aus Herne, bald Witten
offline



OC God
17 Jahre dabei !

Intel Core i7
2800 MHz @ 4012 MHz
87°C mit 1.36 Volt


Nochmal zum Aquantia NIC: den hatte ich zuerst in Betrieb genommen und er lief bei der Windowsinstallation out of the box. Nach BIOS-Update isser als Ethernet Controller angemarkert im Gerätemanager "Kein passender Treiber". Einen einzelnen Treiber gibt es offenbar nicht, nur ein Paket mit Aquantia_AQtion_x86 bzw 64_Win_ver1.42.exe, mit der man das komplette Paket installieren/deinstallieren/reparieren kann. Neuinstallation und Reparatur haben schon dreimal nicht geklappt, der vierte Versuch läuft grad...


valid.x86.fr/yg91mm
userbenchmark.com/UserRun/17346543

Beiträge gesamt: 1944 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6426 Tagen | Erstellt: 20:42 am 5. Juni 2019
Strix
aus Herne, bald Witten
offline



OC God
17 Jahre dabei !

Intel Core i7
2800 MHz @ 4012 MHz
87°C mit 1.36 Volt


Die unterscheiden sich auf den ersten Blick im Hintergrundbild :-p

Man muss ja auch nicht das Rad für jedes Automodell neu erfinden.
3.1 scheint auf jeden Fall etwas mit der heißen Nadel gestrickt, 3.2 ist fürs non-ultimate-Taichi ja auch direkt und unmittelbar danach erschienen.

Wer weiß, vielleicht gibts Probleme mit dem Aquantia-Netzwerkdingsi beim Ultimate und durch die Verzögerung klemmt man sich 3.2 und 3.4 nu erstmal, um die Leute nicht zu ärgern.

Ich würde allerdings begrüßen, wenn ein Rollback/Downgrade möglich wäre und irgendein Plan auch mal kommuniziert wird ;)

Update: das SUPERSCHICKE SAPPHIREASROCK-Bootlogo ist btw auch kaputt seit dem Update!!!11!

(Geändert von Strix um 20:48 am 5. Juni 2019)


valid.x86.fr/yg91mm
userbenchmark.com/UserRun/17346543

Beiträge gesamt: 1944 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6426 Tagen | Erstellt: 20:47 am 5. Juni 2019
Itchi
offline



OC Profi
5 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 3600 MHz
60°C mit 1.25 Volt


Sicher das kein Downgrade möglich ist?

Ich kann bei mir eine alte UEFI Version auswählen beim flashen, normalerweise muss das gehen.


Beiträge gesamt: 800 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 2074 Tagen | Erstellt: 21:00 am 5. Juni 2019
Strix
aus Herne, bald Witten
offline



OC God
17 Jahre dabei !

Intel Core i7
2800 MHz @ 4012 MHz
87°C mit 1.36 Volt


Es steht so in den Downloadhinweisen und ich habs für das normale Taichi schon irgendwo gelesen...


valid.x86.fr/yg91mm
userbenchmark.com/UserRun/17346543

Beiträge gesamt: 1944 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6426 Tagen | Erstellt: 21:13 am 5. Juni 2019
Itchi
offline



OC Profi
5 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 3600 MHz
60°C mit 1.25 Volt


Ich würde es einfach mal ausprobieren und schauen. Bei meinem x370 msi hab ich das ständig gemacht.

Beiträge gesamt: 800 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 2074 Tagen | Erstellt: 22:07 am 5. Juni 2019
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Ich denke das UEFI Downgrade wird mit der öffentlichen UEFI Version nicht funktionieren, du kannst aber bei dem wirklich sehr freundlichen und schnellen ASRock Support eine Version zum BIOS Downgrade auf P2.00 anfragen, aber ich denke ein Downgrade ist ja nicht nötig, solange du dein LAN wieder zum Laufen bekommst.

Also schauen wir erstmal, warum dein LAN nicht mehr funktioniert.
Hattest du denn nochmal die UEFI Defaults geladen?
Hast du ein LAN Kabel an dem Aquantia 10GBit LAN angeschlossen?
Ansonsten schau mal, ob dieser etwas neuere v2.1.005.0 Aquantia Treiber mit deinem Board funktioniert.
Dort sind auch die einzelnen Treiber Bestandteile im enthaltenen Zip (Aquantia_AQtion_x64_Win_ver2.1.005.0.zip) integriert :thumb:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158300 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6769 Tagen | Erstellt: 6:24 am 6. Juni 2019