» Willkommen auf AMD Overclocking «

Strix
aus Herne, bald Witten
offline



OC God
17 Jahre dabei !

Intel Core i7
2800 MHz @ 4012 MHz
87°C mit 1.36 Volt


Beim BIOS bin ich etwas angesäuert, ich hab das Taichi Ultimate mit höchster BIOSversion v3.1, fürs normale Taichi gibt's schon v3.2 und v3.4.....und die 10Gbe-NIC, die den Preisunterschied rechtfertigen soll, funktioniert seit dem Update von 2.0 nicht mehr.... :noidea:


valid.x86.fr/yg91mm
userbenchmark.com/UserRun/17346543

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6345 Tagen | Erstellt: 7:58 am 5. Juni 2019
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Das ist in der Tat etwas merkwürdig, warum es für das X470 Taichi Ultimate BIOS im Gegensatz zum X470 Taichi BIOS so schleppend voran geht. Aber ich denke, dass die Mainboard Hersteller momentan an allen X470 und B450 BIOS Versionen arbeiten, um die neuen Ryzen 3000 CPUs besser zu unterstützen und auch beim Ultimate nachziehen, sobald dies abgeschlossen ist.

Was ist denn mit deinem schicken 10 GBit Aquantia LAN Port? Ist er im BIOS nicht mehr vorhanden?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 157634 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6689 Tagen | Erstellt: 7:59 am 5. Juni 2019
Strix
aus Herne, bald Witten
offline



OC God
17 Jahre dabei !

Intel Core i7
2800 MHz @ 4012 MHz
87°C mit 1.36 Volt


Im Bios nicht abschaltbar, im Gerätemanager lungert er mit Ausrufezeichen rum, Treiber kann man neu installieren oder reparieren, das ändert aber nichts. Heute abend mal genauer schauen....


(Geändert von Strix um 12:51 am 5. Juni 2019)


valid.x86.fr/yg91mm
userbenchmark.com/UserRun/17346543

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6345 Tagen | Erstellt: 9:46 am 5. Juni 2019
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Bei AMD Mainboards sind die Settings leider manchmal sehr gut versteckt.
Falls du wirklich keine Einstellung dazu findest, würde ich für das 10 GBit LAN Problem zunächst nochmal die UEFI Defaults laden.
Leider habe ich das X470 Taichi Ultimate nicht zum Testen da.

Das es weniger OC Optionen geworden sind, hört sich für mich eher so an, als ob du nach dem BIOS Update im OC Tweaker den OC Mode Change Switch nicht mehr auf ASRock Setting umgestellt hast.
Weißt du noch, was genau weggefallen ist?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 157634 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6689 Tagen | Erstellt: 10:01 am 5. Juni 2019
Strix
aus Herne, bald Witten
offline



OC God
17 Jahre dabei !

Intel Core i7
2800 MHz @ 4012 MHz
87°C mit 1.36 Volt


Bin grad nicht zuhause, aber definitiv verschwunden ist die Bios-Update-Funktion direkt aus dem UEFI via Internet


valid.x86.fr/yg91mm
userbenchmark.com/UserRun/17346543

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6345 Tagen | Erstellt: 12:54 am 5. Juni 2019
Strix
aus Herne, bald Witten
offline



OC God
17 Jahre dabei !

Intel Core i7
2800 MHz @ 4012 MHz
87°C mit 1.36 Volt


Update: Grad mal nen Screenshot gesucht, Asrock setting gibt's definitiv nicht, nur AMD CBS. Hab mich eh gewundert, warum es da Menüpunkte mit nur einer Wahlmöglichkeit gibt...


valid.x86.fr/yg91mm
userbenchmark.com/UserRun/17346543

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6345 Tagen | Erstellt: 13:06 am 5. Juni 2019
Itchi
online



OC Profi
5 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 3600 MHz
60°C mit 1.25 Volt


Wo du das grade so sagst,

das ist mir beim Flashen auch aufgefallen, das es in Version 1.9 noch Asrock irgendwas und CBS gab und nach 3.2 nur noch CBS.

Allerdings hatte ich die Vermutung (ohne rein zu schauen), das die das Uefi einfach neusortiert haben und alles unter CBS reingepackt haben.

Beiträge gesamt: 535 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 1994 Tagen | Erstellt: 13:13 am 5. Juni 2019
Strix
aus Herne, bald Witten
offline



OC God
17 Jahre dabei !

Intel Core i7
2800 MHz @ 4012 MHz
87°C mit 1.36 Volt


Ich bin nicht ganz sicher, ich meine aber, unter CBS gibt's einen Punkt mit Auswahl Auto oder disabled


valid.x86.fr/yg91mm
userbenchmark.com/UserRun/17346543

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6345 Tagen | Erstellt: 13:46 am 5. Juni 2019
Itchi
online



OC Profi
5 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 3600 MHz
60°C mit 1.25 Volt


ich schau heute abend mal rein und mach Screenshots.
dann wissen wir mehr ^^

Beiträge gesamt: 535 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 1994 Tagen | Erstellt: 13:50 am 5. Juni 2019
Strix
aus Herne, bald Witten
offline



OC God
17 Jahre dabei !

Intel Core i7
2800 MHz @ 4012 MHz
87°C mit 1.36 Volt


Ist mein erstes mit dieser neumodischen Mausbedienung in Full HD,  wie gehen da Screenies?

Gibt's wirklich keine sauberen Changelogs?


valid.x86.fr/yg91mm
userbenchmark.com/UserRun/17346543

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6345 Tagen | Erstellt: 15:11 am 5. Juni 2019