Hat mein LCD-Monitor das zeitliche gesegnet?

- OCinside.de PC Forum
https://www.ocinside.de

-- Hardware
https://www.forum-inside.de/forums.cgi?forum=4

--- Hat mein LCD-Monitor das zeitliche gesegnet?
https://www.forum-inside.de/topic.cgi?forum=4&topic=20036

Ein Ausdruck des Beitrags mit 6 Antworten ergibt bei 3 Antworten pro Seite ca. 2 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 9.98 Gramm Papier.


-- Veröffentlicht durch NoBody am 16:54 am 14. Juli 2014

Haste mal die Spannung vom Netzteil geprüft?
Kann sein, dass es "nur" noch für die LED reicht.


-- Veröffentlicht durch Slidehammer am 15:37 am 19. Juni 2014

Haste mal im Betrieb mit der Taschenlampe überprüft obs nur die Hintergrundbeleuchtung ist? :noidea:


-- Veröffentlicht durch Marauder25 am 14:40 am 19. Juni 2014

Hallo,

"schade" das die LED funktioniert. Denn sonst würde es auf ein Netzteil defekt hindeuten. Meistens entstehen beim Ein- und Ausschalten Spannungsspitzen die meistens die Schutzdiode braten. Diese kann leicht getauscht werden.

In deinem Fall wird es jedoch durch die Elektronik gegangen sein. Evtl. ist es auch "nur" die Hintergrundbeleuchtung bzw. der Spannungskonverter dafür.

Aber wie gesagt nach 10 Jahren darf er das. Heutige Monitore halten ja zum Teil nichtmal 10 Tage durch^^
Um welche Marke handelte es sich denn?

Gruß,

Mike


-- Veröffentlicht durch masterofavenger am 14:34 am 19. Juni 2014

Oh, da ist wohl ein Satz falsch vormuliert:

Auch ohne Kabel zeigt er kein Bild (wie z.B. das "Kein Eingang") an, das Menü geht ebenfalls nicht bzw. wird nicht angezeigt. Er bleibt also Schwarz in jeder Konstellation...

Ich denke er wird dann mal der Entsorgung zugeführt werden.
Aber es ist so ungewohnt mir nur 2 Monitoren am Rechner :D


-- Veröffentlicht durch Marauder25 am 14:22 am 19. Juni 2014

Hallo,

lässt vermuten das irgendwas entweder mit dem Decoder oder dem Steckport bzw. der Buchse nicht in Ordnung ist.
Wenn du sagst das er noch anzeigt "Kein Eingang" gehe ich mal davon aus, das das Panel des Monitors samt Hintergrundbeleuchtung noch in Ordnung ist.

Man könnte ihn mal öffnen und anhand eines Stromlaufplanes messen. Vermutlich ist es nur eine Löstelle die evtl. nachgelötet werden kann/muss.

Aber meinst du nicht nach 10 Jahren wird es Zeit ihn in Rente zu schicken?! *g*

Gruß,

Mike


-- Veröffentlicht durch masterofavenger am 13:47 am 19. Juni 2014

:moin::moin:,

folgende Ausgangslage:

Ein PC mit 3 Monitoren liefen gestern wunderbar über 12 Stunden ohne Probleme.
Nach dem Herunterfahren und einer kurzen ":nacht:" wurde der PC wieder hochgefahren aber der 2. Monitor blieb schwarz.
OK, also PC nochmal herunter gefahren und Kabelverbindungen überprüft und neu eingesteckt.
PC wieder hochgefahren, Monitor bleibt schwarz (LED ist aber an).
In der Systemsteuerung wird der Monitor korrekt erkannt und auch die Einstellungen kann man ändern.

Also weiterer Plan: Die VGA/DVI-Kabel tauschen und anderen Eingang der Grafikkarte wählen. Wird erkant bleibt aber schwarz.

An meinem Laptop mit einem komplett anderen VGA-Kabel ebenfalls kein Bild bei verschiedenen Einstellungen.

Der Monitor ist ca. 10 Jahre alt.

Als kurz um:

LED geht an, Monitor wird erkannt, er bleibt aber schwarz. Auch ohne Kabel zeigt er kein Bild ("Kein Eingang") an, Menü geht ebenfalls nicht.

Somit würde ich den 19'' dann mal langsam zum  Müll tragen.

Habe ich etwas übersehen zum Testen? Ich glaube nicht :noidea:


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de