bei 4GB Ram nur 3,25 GB verwendbar, trotz Win7 64-bit

- OCinside.de PC Forum
https://www.ocinside.de

-- Hardware
https://www.forum-inside.de/forums.cgi?forum=4

--- bei 4GB Ram nur 3,25 GB verwendbar, trotz Win7 64-bit
https://www.forum-inside.de/topic.cgi?forum=4&topic=20024

Ein Ausdruck des Beitrags mit 8 Antworten ergibt bei 3 Antworten pro Seite ca. 3 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 14.97 Gramm Papier.


-- Veröffentlicht durch Thriss am 14:30 am 18. Feb. 2014

Danke für deine Antwort rage82, da fühlt man sich gleich in kompetenten Hände ;)
Ich habe jetzt mit deinen Hinweisen nach einer länger Suche herausgefunden das mein Chipsatz i945P zwar offenbar bis zu 4GB RAM erkennte, aber kein memory remapping unterstützt (Quelle auf heise.de). Davon abgesehen scheint es fasst unmöglich für diesen Medion Fertig-PC ein BIOS update zu bekommen.

Ich werde mich wohl mit 3,25GB RAM abfinden müssen. Trotzdem danke für eure schnellen Antworten, das Forum gefällt mir gut.

Beste Grüße
Thriss


-- Veröffentlicht durch rage82 am 7:13 am 18. Feb. 2014

standardmäßig muss der speicher der grafikkarte für windows ansprechbar sein.
bei 32bit systemen liegt die grenze bei 4gb. will man jetzt 512mb videospeicher ansprechen, muss der in diesem 4gb bereich liegen.
das bedeutet gleichzeitig, dass dein hauptspeicher nur 3,5gb ansprechen kann.

soviel zur theorie aus der altvorderen zeit.

jetzt hast du ein 64bit system und dieses problem eigentlich nicht mehr.
das weiß dein board/bios aber nicht und das ist für diesen vorgang zuständig.

daher der mehrmalige hinweis, das memory remapping zu aktivieren.

jetzt solltest du auch verstehen, warum bei 3gb ram dieses problem gar nicht auftritt. das bios legt den grafikspeicher ans ende der möglichen 4gb die es verwalten kann. daher werden deine 3gb nicht angetastet. wenn du jemanden kennst mit einer grafikkarte die 2gb speicher hat, bau die mal ein ;)


edit: normalerweise sind im handbuch die funktionen des bios erklärt... ich such mal auf der msi homepage.


edit2: es ist ein oem-board aus einem medion pc md8800


(Geändert von rage82 um 7:25 am Feb. 18, 2014)


-- Veröffentlicht durch Thriss am 23:28 am 17. Feb. 2014

Die Grafikkarte hat einen Speicher mit 512MB RAM. Selbst wenn nicht, würde das immer noch nicht erklären warum sie bei weniger verbauten Speicher keinen RAM reserviert.

Das mit den 3,25GB steht in den Systemeigenschaften, aber auch auf dem Resourcenmonitor ist zu sehen das 770MB von 4GB für Hardware reserviert sind. Ich wiederhole mich gerne nochmal, bei verbauten 3GB sind an dieser stelle nur 20MB für Hardware reserviert! Das verwirrt mich nach wie vor.

Beste Grüße
Thriss


-- Veröffentlicht durch daniel am 21:21 am 17. Feb. 2014

Kann es sein, dass diese Grafikkarte trotzdem RAM abzweigt?
Ich glaube nämlich, dass das so eine Karte ist, die zwar eine GPU trägt, aber keinen VRAM.
Wo wird denn angezeigt, Fass nur 3,25GB verfügbar sind.

LG, Daniel


-- Veröffentlicht durch Marauder25 am 18:59 am 17. Feb. 2014

Hallo,

wenn eine interne Grafikkarte auf dem Mainboard verbaut gewesen wäre, würde diese den Hauptspeicher reservieren, was den fehlenden RAM erklären würde.
Hast du die Option im BIOS schonmal versucht?

Direkt eine Anleitung wäre mir jetzt nicht bekannt, da jeder Hersteller sein eigenes Tools benutzt, bzw. Standard BIOS auch mit Tools der Chiphersteller geflasht werden können, z.B. Award.

Aber ich bin mir sicher hier finden sich genug Leute die dir dabei helfen.

Gruß,

Mike


-- Veröffentlicht durch Thriss am 18:54 am 17. Feb. 2014

Doch, doch, GraKa ist verbaut. Ist eine ATI Radeon HD 4800 Series  (512MB). Hatte diese Info nur für das Problem nicht als relevant erachtet. Wie beschrieben, ist ja bei 3GB oder weniger auch der gesamte Speicher verfügbar, also scheint es daran nicht zu liegen ...

Bios Update würde ich mich dann erst dranmachen, wenn hier keiner mehr Ideen hat. Ganz nebenbei: Gibt es hier im Forum eine Ecke mit Anleitunge oder Tips dazu?

Gruß Thriss


-- Veröffentlicht durch Marauder25 am 18:43 am 17. Feb. 2014

Hallo,

und ein herzliches Willkommen im Forum!

Was mir da spontan auffällt, hast du keine Grafikkarte verbaut?
Denn wenn du die Onboard Grafik benutzt würde das erklären wo deine 770 MB RAM hin verschwinden.

Oder die Funktion Memory Remapping im Bios evtl. nicht aktiviert.
Evtl. traust du dich doch einmal an ein Bios Update ran.

Gruß,

Mike


(Geändert von Marauder25 um 18:48 am Feb. 17, 2014)


-- Veröffentlicht durch Thriss am 18:36 am 17. Feb. 2014

Hallo liebe Leute,
versuche jetzt schon seit einiger Zeit 4GB Ram zum laufen zu kriegen. Leider bekomme ich immer wieder zu lesen nur 3,25GB verwendbar. Ich habe jetzt schon einige Tips die ich so gefunden habe durchprobiert. Der Reihe nach:

1. 64-bit System
Ja ich habe Win 7 64-bit

2. On-board Geräte
Im Resourcenmonitor bekomme ich angezeigt, dass 770MB für Hardware reserviert sind. Sind jedoch nur 3GB oder weniger verbaut reduziert sich dieser Wert auf 2MB und der Rest wird offenbar voll genutzt.

3. Memory Remapping
Hier bin ich mir nicht 100% sicher, ich habe ein Phoenix BIOS. Habe gelesen, das es eine Option "Memory Hole for PCU MMIO" geben soll. Die habe ich nicht gefunden ... Gegen ein Bios-Update sträube ich mich jedoch ein wenig, aus Angst etwas falsch zu machen.

4. Board unterstützt 4GB
Soweit ich weiß ja. Ich meine soviel aus dem Handbuch herausgelesen zu haben. Quelle ist hier: Mainboard Handbuch MS-7204

5. Einschränkung im msconfig
In den erweiterten Optionen ist der maximale Speicher nicht eingschränkt.

6. RAM in verschiedene Slots und einzeln
Keine Veränderung wenn ich den RAM anders stecke, an der Mischung liegts nicht. Einzeln und zu Zweit bringt jeder Riegel seine volle Leistung.

Technische Details, erstmal nur:

Motherboard: MSI-MS 7204 (Medion OEM)
Bios: Phoenix - AwardBIOS v6.00PG
CPU: DualCore Intel Pentium D 830
System: Microsoft Windows 7 Professional - 64-bit mit Service Pack 1
RAM: 2x 1GB DDR2-800 SDRAM von Kingston und 2x 1 GB DDR2-667 SDRAM von Hynix

Alles weiter, falls nötig auf Nachfrage, ich bin mit AIDA64 ausgestattet, sollte also kein Problem sein.

Jetzt zum wichtigsten Teil. Wer hat noch Tips oder Lösungen parat was falsch laufen könnte? Bin für jeden Hinweis dankbar.

Beste Grüße
Thriss


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de