Festplattenpartition ist am internen Port nicht lesbar.

- OCinside.de PC Forum
https://www.ocinside.de

-- Hardware
https://www.forum-inside.de/forums.cgi?forum=4

--- Festplattenpartition ist am internen Port nicht lesbar.
https://www.forum-inside.de/topic.cgi?forum=4&topic=18993

Ein Ausdruck des Beitrags mit 13 Antworten ergibt bei 3 Antworten pro Seite ca. 5 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 24.95 Gramm Papier.


-- Veröffentlicht durch Supersonicator am 2:38 am 1. Mai 2008

http://board.gulli.com/thread/296002-160gb-platte-nur-128-gb-erkannt/

Hier gehts auch um ein ähnliches Problem wie deins. Lt. Posting von Snooker:

Seagate --> DiscWizard
Hitachi(IBM) --> Disc Manager (kein Download auf der Herstellerseite)
Western Digital --> Ontrack Disk Manager (kein Download auf Herstellerseite)

Kannst ja mal probieren und posten, obs was gebracht hat


-- Veröffentlicht durch MisterFQ am 19:15 am 30. April 2008

Nutz kein SP2.. hab SP3 drauf *G*.

Ich hatte bei Toshiba nachgefragt und die haben geschrieben das der Controller das nicht kann.

@Supersonicator
hast du Infos über so eine Software??? Probieren kost ja nix.


-- Veröffentlicht durch Subseven am 15:34 am 30. April 2008

Nutzt du auch SP2?
Das hat nen Kumpel 2 Wochen gekostet :D weil seine 300GB nur als 150GB erkannt wurde...


-- Veröffentlicht durch Supersonicator am 11:47 am 30. April 2008

Gabs da nicht mal Software zu Zeiten, wo diese Begrenzung auch bei Desktop Rechnern war?? Die hat sich dann im Bootsector eingenistet und den Rest der Platte auch zugänglich gemacht. Sowas wäre doch ne Lösung oder?


-- Veröffentlicht durch MisterFQ am 10:50 am 29. April 2008

Bios ist schon das aktuelle... der Controller kann das einfach nicht. So en Kack. braucht jemand zufällig ne 250er 2,5Zoll Platte :hell:

(Geändert von MisterFQ um 10:59 am April 29, 2008)


-- Veröffentlicht durch masterofavenger am 20:01 am 24. April 2008

Hast du mal versucht nen BIOS Update zu machen??
Vll bietet der Hersteller ja sowas an.
Da alles andere ja schon fehlgeschlagen ist, könnte es am BIOS liegen, dass nur die 128 GB erkannt werden.
Oder ist da eine einstellung am BIOS falsch??
Jumper alle richtig??

#edit:
Das mit den Jumper hat sich bei einer SATA Platte erledigt...  (oder nicht? guck mal ob da nicht nen jumper für die 128 GB Sperre ist...)

(Geändert von masterofavenger um 20:03 am April 24, 2008)


-- Veröffentlicht durch MisterFQ am 16:10 am 24. April 2008

hat nicht geklappt... laut Toshiba kann das Notebook (3 Jahre alt) das einfach nicht. Super :hell:


-- Veröffentlicht durch MisterFQ am 9:17 am 24. April 2008

ok.... Dann lass ich das mal Windows machen. Bislang hatte ich mit PM noch nie Probleme. Mal gucken obs klappt.


-- Veröffentlicht durch kammerjaeger am 23:06 am 23. April 2008

Finger weg von Partition Magic!

Kill alle Partitionen, boote von der Windows-CD und erstelle zunächst nur eine Partition mit max. 127GB. Nach der Windows-Installation machst Du SP2 (oder 3) drauf und gehst dann unter Systemsteuerung/Verwaltung/Computerverwaltung/Datenträgterverwaltung auf den unpartitionierten Bereich. Jetzt kannst Du den Rest partitionieren.

Noch besser ist es (denn es wird bestimmt nicht Deine letzte Installation sein...), wenn Du Dir mit nlite eine Windows-CD mit integriertem SP2/3 erstellst. Das machst Du nur einmal und hast dann für die nächsten Male die passende CD...    ;)
Alternativ XP-CD mit SP2 vom Kumpel leihen, die funzt auch mit Deinem Code, sofern es keine reine Recovery ist.



-- Veröffentlicht durch wakko0816 am 22:35 am 23. April 2008

Das mit den 130GB (wohl eher nur 127 GB) bei der Windows-Installation
ist ganz normal. Da fehlt einfach ein bisschen Raum zur Adressierung.
Den Rest der Platte kann man in der Datenträgerverwaltung zuordnen/
partitionieren, sobald Windows installiert ist.
Vorausgesetzt, der ATA-Controller des Laptops lässt das zu.

(Geändert von wakko0816 um 22:37 am April 23, 2008)


-- Veröffentlicht durch MisterFQ am 22:08 am 23. April 2008

hmm wenn ich das versuche, erscheint bei der install das die Platte nur 130 GB hätte. Da komm ich gar nicht in den Bereich.


-- Veröffentlicht durch OberstHorst am 21:49 am 23. April 2008

Mal einfach beim Windows installieren partitioniert?


-- Veröffentlicht durch MisterFQ am 19:54 am 23. April 2008

Hallo.
Bei meinem alten Laptop (Toshiba Sattelite) ist vor kurzem die ATA 60gb Festplatte gestorben. Hab mir daher eine WD Scorpio 250gb besorgt.

Wollte die nun mal reinbauen, das will aber nicht so... Die Festplatte wurde unter DOS korrekt mit entsprechender Größe erkannt und ich hab meine üblichen Partionen mit PaMagic raufgemacht, keine Fehler beim Formatieren.  Wenn ich aber nun WindowsXP (sp2) draufschiebe kann dies die letzte Partition rund 150 gig nicht lesen und xp zeigt sie mit 0Byte an.

Die Platte ist aber nicht defekt oder so, wenn ich sie per USB an den gleichen PC Hänge und Knoppix laufen lasse kann ich ganz normal daraufzugreifen und schreiben. Auch mein anderer PC kann sie ganz normal am USB ansprechen und am ide ansprechen.

Hab die ganze formatierung auch mehrfach mal neu gemacht..bringt nichts.


Jemand eine Idee was da schief läuft?

Grüße MisterFQ


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de