Merkwürdige Ruckler  ;-)

- OCinside.de PC Forum
https://www.ocinside.de

-- Hardware
https://www.forum-inside.de/forums.cgi?forum=4

--- Merkwürdige Ruckler  ;-)
https://www.forum-inside.de/topic.cgi?forum=4&topic=15007

Ein Ausdruck des Beitrags mit 56 Antworten ergibt bei 3 Antworten pro Seite ca. 19 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 94.80 Gramm Papier.


-- Veröffentlicht durch Fluppie am 13:21 am 6. Dez. 2005

Hi,
ne ich meine natürlich Fraps :blubb:

Mobo treiber sind die neuesten drauf und Grakatreiber ist auch der neueste drauf, aber mit einem älteren sind die Ruckler immer noch da!?!

Ich habe das Spiel mal bei meinem Bruder Installiert und da läuft es ohne Probleme sogar auf höchster Auflösung un das nur mit einem P4 NW 2,4 GHZ  512mb RAM und einer GF5500!!!! :noidea:


-- Veröffentlicht durch SenSej am 9:31 am 3. Dez. 2005

@Fluppie

meinst du Fraps oder Prime den ich bezweifle das du mit prime im hintergrund  -40FPS schaffst
teste ma nen neuen  treiber für graka und MB wenn du schon hast dann nimm ma ne älteren der neueste whql nvidia ist 81.85 ich hab atm 78.01 zock zwar net nfs aber geht ohne probs


-- Veröffentlicht durch Fluppie am 20:21 am 2. Dez. 2005

So... ich hab jetzt mal NFSMW mit Prime gespielt.
Die FPS werte liegen so etwa bei 25-40 wobei merkwürdigerweise die Ruckler nur kommen wenn die FPS Werte gerade sehr hoch sind also 35-...:noidea:


-- Veröffentlicht durch SenSej am 14:17 am 2. Dez. 2005

du solltest auf jeden fall prime95 vers 24.14 nehmen das lastet den prozzi zu 100% aus und er kommt richtig ins schwitzen daneben solltest du cpu-z laufen haben damit du siehst wann er runtertaktet und nen prog zum temp auslesen


-- Veröffentlicht durch Maddini am 14:07 am 2. Dez. 2005

ok dann werd ich heut mal mein gehäuse mehr belüften und schaun ob ich den fsb erhöhen kann. wärs dann am besten z.b. nen 3d mark laufen zu lassen und danach die temp anschaun??

mom hab ich knapp 11000 Punkte beim 03er


-- Veröffentlicht durch SenSej am 14:04 am 2. Dez. 2005

Peltier;)

da hab ich nich so die ahnung von weis nur das ein peltier auf der einen seite sehr kalt wird und auf der anderen sehr heiß aber damit hab ich mich noch nich beschäftigt kann aber auch probleme wegen kondenswasser, stromverbrauch und kühlung geben (benutz ma die suche vindest bestimmt einiges drüber)

ach  gehäuselüfter schaden nie


-- Veröffentlicht durch Maddini am 12:01 am 2. Dez. 2005

ein asrock P4 Dual 880 Pro

naja ich werd jetzt sowieso mal gehäuselüfter montieren um die temp runterzu bringen.

was ist eigentlich ein pentier element :noidea::noidea:

(Geändert von Maddini um 12:01 am Dez. 2, 2005)


-- Veröffentlicht durch SenSej am 11:56 am 2. Dez. 2005

boxed ist der mitgelieferte lüfter

na wenn du schon pci e hast wäre ein umstieg nicht ganz so schmerzhaft
beim ocen aber auf jeden fall auf die temps achten da sie bei dir eh schon ziemlich hoch sind
was hast du den für nen mobo


-- Veröffentlicht durch Maddini am 11:32 am 2. Dez. 2005

das kann ich natürlich auch noch versuchen.

boxed heisst das mit dem orginal lüfter??

das mobo hab ich mir ja jetzt wegen der neuen graka gekauft is ja ein sockel 478er board mit pci-express

nur der prozzi is der selbe :noidea:


-- Veröffentlicht durch SenSej am 10:10 am 2. Dez. 2005

musst du wissen aber wenn du auf 775 wechseln würdest würd ich gleich pci-e mitnehmen (oder gibts den nur mit pci-e:noidea:)

ich würde aber auch mal testen deinen jetzigen zu ocen hatte ma nen 2400er p4 den konnt ich bis 3600 hochschrauben mit boxed

am besten im game immer ein sequenz benchen und dann mla mit geocten prozzi nochma wirst dann ja sehen wieviel es dir bringt

btw ich bekomms next week ma sehen wie es bei mir left


-- Veröffentlicht durch Maddini am 7:00 am 2. Dez. 2005

ich hab gemeint ob nicht ein sockel 775 besser wäre ^^

da ja beim sockel 478 nur bis 3,4ghz geht.


-- Veröffentlicht durch tOWNshIP am 22:13 am 1. Dez. 2005

hä, hast Du nicht gepostet das der Prescott für S. 478 ist ?  :blubb:


JAAA, es ist ein S.478 Prozzi ....


-- Veröffentlicht durch Maddini am 21:49 am 1. Dez. 2005

reicht da der sockel 478?? ich will mir nicht schon wieder n neues mobo kaufen müssen ^^


-- Veröffentlicht durch tOWNshIP am 21:25 am 1. Dez. 2005

... ich denke das macht schon einen Unterschied, ich hatte zwar noch nie nen Intel-Prozzi, aber ....

... also für letzteren Prozzi spricht doch ganz klar der doppelte FSB und der 1MB Level2Cache, welcher in 3D-Games schon wichtig ist ...


-- Veröffentlicht durch Maddini am 21:05 am 1. Dez. 2005

würd das z.b. einen unterschied bringen:

jetzt P4 NW 2,6ghz 400mhz fsb

anderer:

Pentium 4 3.2 Ghz 800Mhz Sockel 478 1MB Prescott


:noidea:


-- Veröffentlicht durch SenSej am 20:30 am 1. Dez. 2005

ja vermute ich mal


die höhe der Porzessorleistung hat direkten einfluss auf diefps leistung
zitat aus pcgh


-- Veröffentlicht durch Maddini am 20:25 am 1. Dez. 2005

ich hab das progi mal neben  nfsu laufen lassen, also das fraps.

wenn ich die grafik so einstelle das es so mit knapp 40 fps läuft, kommt es aber ab und zu trotzdem vor das es kurz unter 16 fps fällt aber nur kurz.

kann das daran liegen das mein cpu zu lahm ist??


-- Veröffentlicht durch SenSej am 16:31 am 1. Dez. 2005

la der is auch für sockel 478 war aber nur nen beispiel gibt mit sicherheit auch günstiger


-- Veröffentlicht durch Maddini am 15:56 am 1. Dez. 2005

is der eh für sockel 478??

wenn dann muss er ein wenig warten hab jetzt ja erst die graka gekauft ^^


-- Veröffentlicht durch SenSej am 14:57 am 1. Dez. 2005

imho wärst du mit nen besseren kühler besser beraten
zb Big typhoon von thermaltake der ist leise und kostet ca 30€


-- Veröffentlicht durch Maddini am 14:26 am 1. Dez. 2005

im deckel is noch nix kanns aber ohne probleme einbaun :lol:

ähm am prozzi is der orginallüfter + wärmepaste. ich mag diese pads nicht :blubb:


-- Veröffentlicht durch SenSej am 14:13 am 1. Dez. 2005

also ich habe nur 1 120er lüfter vorn der reicht völlig
was hast den du für einen tower mit den lüfter im deckel glaube ich nich das das viel bringt

was für einen lüfter hast du aufem prozzi, hast du wl paste oder nen pad


-- Veröffentlicht durch tOWNshIP am 14:10 am 1. Dez. 2005

:blubb: ... bei den Temperaturen auf jeden Fall die Gehäusebelüftung verbessern, die GraKa fängt an sich bei bestimmten Temperaturen selbst zu schützen und taktet sich runter.. als Übergangslösung kannst du dein Case auch erstmal mit offener Seitentür betreiben, deine HW wirds Dir danken ..


-- Veröffentlicht durch Maddini am 14:09 am 1. Dez. 2005

netzteil hab ich mir jetzt vor kurzem ein neues gekauft aber halt nur mit einem lüfter.
mein rechner steht auch einigermaßen versteckt im schreibtisch, hinten kann die heisse luft schwerer raus als oben, wärs da nicht sinnvoll oben im deckel 1 oder 2 lüfter einzubaun??


(Geändert von Maddini um 14:12 am Dez. 1, 2005)


-- Veröffentlicht durch SenSej am 13:58 am 1. Dez. 2005

am beste ist immer vorne nen lüfter für frischluft
und der hinte blässt die warme luft raus
und eventuell ein NT mit 120er im Boden


-- Veröffentlicht durch Maddini am 13:54 am 1. Dez. 2005

ok werd ich machen, aber würden die gehäuselüfter wirkung bringen bzw ein lüfter der oben montiert wird und die luft nach oben absaugt??


-- Veröffentlicht durch SenSej am 13:47 am 1. Dez. 2005

also das prog heist fraps googl wird dir helfen
ist auch oft auf pcgh usw cd´s druf

für ne graka eigentlich normal

der prozzi wird für mich zu heis jé nachdem wie viel die sensoren unterschlagen ist es viel mehr
d h der prozzi fängt an sich runterzutakten nimm ma prime und cpu z
du belastest die cpu mit prime und mit cpu z kannste denn aktuellen takt auslesen


-- Veröffentlicht durch Maddini am 13:41 am 1. Dez. 2005

brauch ich da ein progi dafür??

wenn ja welches??

andere Frage noch is es normal das die karte im nicht belateten betrieb schon 67°C hat?? nach 10 minuten spielen liegt die Temp schon bei 73°C

cpu liegt auch bei so ca. 60°C system ca 55 °C


würde es helfen wenn ich vorne nen lüfter zum frischluftansaugen und hinten einen zum altluft absaugen montiere??


-- Veröffentlicht durch SenSej am 13:32 am 1. Dez. 2005

lass mal fraps nebenher laufen um zu sehen wie hoch deine fps werte sind
ab 30 fps ist es durchweg flüssig spielbar und bei benches die ich gesehen hab ist das erst ab nen 3500+ mit ner 6800gt machbar bei 1024*768


-- Veröffentlicht durch Maddini am 13:15 am 1. Dez. 2005

sorry hab ich vergessen:

Nfsu: Most wanted :thumb:


-- Veröffentlicht durch SenSej am 12:35 am 1. Dez. 2005

AHA

wo fährste denn mit deinen PC hin:lol:
(welches spiel meinst du)


-- Veröffentlicht durch Maddini am 12:17 am 1. Dez. 2005

ich hoff ihr schimpft mich jetzt nicht wenn ich ne frage hier reinquetsche :godlike:
passt aber zum thema:

also meiner einer hat jetzt ne neue graka: leadtek 6800GT auf nem P4 2,6ghz und 1 gig DDR400.

und zwar während dem fahren kommt ab und zu ein gaanz kleiner ruckler vor aber nur ganz kurz. is das normal??
gespielt hab ich mit vollen details +AA und auch ohne AA


-- Veröffentlicht durch Fluppie am 21:14 am 30. Nov. 2005

Oh, das habe ich ganz vergessen zu posten *UPPS*
Is natürlich aus  weil damit gab es auch schon Probleme ;)


-- Veröffentlicht durch SenSej am 19:19 am 30. Nov. 2005

hab mir jetzt net den genzen turead durchgelesen aber hast CnQ aktiv
wenn ja dann versuche es ma ohne


-- Veröffentlicht durch Fluppie am 17:28 am 30. Nov. 2005

naja das ding hat is eh schon sehr alt...  dann schau ich eben jetzt mal wo man ne neue Graka mit GF6800 chipsatz bekommt.  
Vielleicht kennt ja jemand noch nen Shop wo es diese "Diamanten für AGP" noch gibt?


-- Veröffentlicht durch thax2k am 16:02 am 30. Nov. 2005

Hatte auch so etwas mal mit ner FX5900
Spiele hingen plötzlich mal für 5-10sec, dann gings weiter und plötzlich wieder 5-10sec freeze, hatte dann mal ältere Treiber installiert irgenteinen 52.xx da gings dann, aber hatte grafikfehler ohne ende, manchmal war der Bildschirm schwarz und ich habe nur die anzeigen (drehzahlmesser..) gesehen. Habe dann die Graka umgetauscht seitdem gehts. Könnte also sein dass deine graka nen schlag hat. Hatte bei mir nichts verändert ist einfach 1 tag nachdem ich sie gekauft hatte aufgetreten


-- Veröffentlicht durch Fluppie am 15:21 am 30. Nov. 2005

So ich hab jetzt nochmal weiter getestet es ruckelt bei folgenden Spielen
CS 1.5/1.5/Source    Far Cry    Need for Speed Most Wanted und  
Age of Empries 3.

Die Ruckler kommen auch wie scho weiter oben beschrieben bei niedrigster Einstellung   :)


-- Veröffentlicht durch tOWNshIP am 19:49 am 29. Nov. 2005


Zitat von CMcRae um 19:29 am Nov. 29, 2005
lol...sorry net alles gelesen...aber was sollte das heissen???

wääh das sind ganz normale Lade/Performance-Ruckler, selbst dein System genügt heute modernen Spielen auf voller Detailstufe nicht mehr ...


also ich weiss net....ein paar davon verstehe ich ...aber wenn er das selbst bei 1.6 hat...bitte das hat ein bekanter von mir mit ne geforce 4 mx 440 bezoggt...ohne jegliche ruckler...

mach ma windows neu....



wääh ... wie auch immer, ich hab gar net gelese welche Spiele ruckeln, ausserdem war das zuerst die einfach am naheliegendste Lösung ... man tastet sich halt langsam ran und schliesst nacheinander aus ...


-- Veröffentlicht durch Fluppie am 19:41 am 29. Nov. 2005

wir können ja tauschen du bekommst meine 5600 un ich deine 6800 vielleicht gehts ja...    :lol::blubb::lol:    


-- Veröffentlicht durch N omega G am 19:34 am 29. Nov. 2005

das habe ich auch, am anfang. außerdem wenn ich irgend wie 3d spiele starte etc kommt nach 10sec-5min ein ~10sec freeze.

beide sachen hab ich erst, seit ich ne 6800er hab, bei den atis davor hatte ich das nicht. liegt das am nv treiber? hab den 81.85

btw sys wurde neu aufgesetzt.

(Geändert von N omega G um 19:35 am Nov. 29, 2005)


-- Veröffentlicht durch Fluppie am 19:32 am 29. Nov. 2005

Defrag hab ich scho gemacht keinen Erfolg  
Neu machen würde nix bringen weil ich ihn erst vor 2 Wochen neu gemacht hab... das Prob war davor auch da.

Noch eine andere idee: Gibt es vielleich ein Prog. womit man den Ram von der Graka überprüfen kann...  vielleicht is da ja was kaputt:noidea:


-- Veröffentlicht durch Rulinator am 19:30 am 29. Nov. 2005

is doch ganz klar, der rest des system "überfüttert" die lahme 56er und die kann dann net mehr^^


-- Veröffentlicht durch CMcRae am 19:29 am 29. Nov. 2005

lol...sorry net alles gelesen...aber was sollte das heissen???


wääh das sind ganz normale Lade/Performance-Ruckler, selbst dein System genügt heute modernen Spielen auf voller Detailstufe nicht mehr ...


also ich weiss net....ein paar davon verstehe ich ...aber wenn er das selbst bei 1.6 hat...bitte das hat ein bekanter von mir mit ne geforce 4 mx 440 bezoggt...ohne jegliche ruckler...

mach ma windows neu....


-- Veröffentlicht durch drawmaster am 19:23 am 29. Nov. 2005

anderen Graka treiber installieren , also andere version oder halt mal defrag.

beides hatt bei mir schon mal wirkung erzielt :thumb:


-- Veröffentlicht durch tOWNshIP am 19:15 am 29. Nov. 2005

wenn Du deine CPU nicht übertaktet hast, kannst Du die Vcore höchstens runterschrauben um die CPU kühler zu halten bzw. Strom zu sparen ... deine Systemperformance wird sich dadurch nicht ändern ...

btw. wäre das nur eine :blubb:-Lösung, wenn dein Sys., wie schon gesagt zuviel Daten in die Graka schaufelt ...


-- Veröffentlicht durch Fluppie am 19:10 am 29. Nov. 2005

Übertaktet hab ich sie nicht Vcore könnte ich mal ausprobieren


-- Veröffentlicht durch WireSmoker am 16:44 am 29. Nov. 2005

Wenn du übertaktet hast, reduzier den CPU-Takt.
Wenns das ned is erhöh den Vcore um die kleinste Größe.


-- Veröffentlicht durch tOWNshIP am 16:38 am 29. Nov. 2005

... das wäre wohl das sinnvollste, es kann natürlich auch sein dass deine Platten schuld sind, was bei einem GB RAM aber zu bezweifeln ist ... bei wenig Arbeitspeicher könnte es halt passieren, das mitten im Level neue Daten von der Platte benötigt werden ...

..aber so oder so, ne neue Graka wär bei dem Sys. zu empfehlen, die bremst Dir die restliche Hardware völlig aus ...


ÄDIT: ..jo guter Tip von Henro -> Defrag, vll. sucht dein Rechner echt in tausend Fragmenten nach dem bnötigtem Teil ...

(Geändert von tOWNshIP um 16:39 am Nov. 29, 2005)


-- Veröffentlicht durch Fluppie am 16:37 am 29. Nov. 2005

das kann sein.... kenne mich da nicht so aus:noidea:
Die 5600 is echt ein wenig lahm, da müsste mal ne neue her, aber 6800er für AGP gibt es ja kaum noch :-(

Fluppie


-- Veröffentlicht durch Henro am 16:33 am 29. Nov. 2005

oder versuchs mal mit nem defrag :thumb:


-- Veröffentlicht durch Rulinator am 16:33 am 29. Nov. 2005

gibt genug davon, ebay, sbt, ... :thumb:


-- Veröffentlicht durch Fluppie am 16:30 am 29. Nov. 2005

das kann sein ... kenne mich da nicht so aus:noidea:
Auf jeden Fall is das ding scho ein wenig älter un es müsste mal ne neue her aber 6800er für AGP gibt es ja kaum noch neu..

naja ich werde mal schauen ob ich eine andere bekomme und probiere es dann nochmal aus


-- Veröffentlicht durch tOWNshIP am 15:36 am 29. Nov. 2005

hm kann es sein das dein System mehr Daten in die Graka schaufelt als diese verarbeiten kann ?  ...eine 5600 ..naja  ....also das dein RAM auf der Graka einfach "voll" ist und der Chip die Daten erstmal verarbeiten muss, bis er neue Informationen zulässt ...


-- Veröffentlicht durch Fluppie am 15:32 am 29. Nov. 2005

das glaube ich nicht so ganz weil selbst auf niedrigster Auflösung 640x480 details... nix    kommen die Fehler auch


-- Veröffentlicht durch tOWNshIP am 15:29 am 29. Nov. 2005

wääh das sind ganz normale Lade/Performance-Ruckler, selbst dein System genügt heute modernen Spielen auf voller Detailstufe nicht mehr ... also einfach ein paar weniger Details, dann sollte das Game mit vernünftiger Framerate laufen ...


-- Veröffentlicht durch Fluppie am 15:14 am 29. Nov. 2005

Hi,
Seit letzter Zeit habe ich immer öfter bei spielen "merkwürdige Ruckler". Wenn man das Spiel läuft ist alles in Ordnung doch manchmal ruckelt das Spiel für einige Sekunden und danach ist alles wieder in Ordnung.
Diese Sachen passieren mir bei fast allen Spielen z.B. CS 1.6, Far Cry oder dem neuen NFSMW.

Als Grafikkarte habe ich eine Asus V9560/TD. Ein Gigabyte GAK8VT800 MB mit 1 GB OCZ RAM und einen AMD 64 3200+ Prozi.

Woran kann der Fehler liegen  :noidea:

Fluppie


OCinside.de PC Forum
© 2001 - 2019 www.ocinside.de