Asus X800XL Probleme...

- OCinside.de PC Forum
https://www.ocinside.de

-- Hardware
https://www.forum-inside.de/forums.cgi?forum=4

--- Asus X800XL Probleme...
https://www.forum-inside.de/topic.cgi?forum=4&topic=14914

Ein Ausdruck des Beitrags mit 15 Antworten ergibt bei 3 Antworten pro Seite ca. 5 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 24.95 Gramm Papier.


-- Veröffentlicht durch XquantumX am 12:47 am 19. Nov. 2005

... sehr richtig! Die grandiosen Zeiten von Asus sind vorbei...


-- Veröffentlicht durch freestylercs am 8:37 am 19. Nov. 2005


Zitat von Shadow888 um 8:09 am Nov. 19, 2005
Ich bin auch sauer...am meisten auf ASUS!!!
Nix mit Endkunden=sch**** Service!!!
Und normalerweise steht ja der Name Asus so in etwa Bmw oder Mercedes,
stattdessen produzieren die nen Fiat (Fehler in allen Teilen), die ständig abkackt.
Naja ich bin ja noch jung...ich kann warten!
Aber danke an alle für die Antworten...:ocinside::ocinside::ocinside:



Tja Asus ist schon lange kein BMW mehr.

free


-- Veröffentlicht durch Shadow888 am 8:09 am 19. Nov. 2005

Ich bin auch sauer...am meisten auf ASUS!!!
Nix mit Endkunden=sch**** Service!!!
Und normalerweise steht ja der Name Asus so in etwa Bmw oder Mercedes,
stattdessen produzieren die nen Fiat (Fehler in allen Teilen), die ständig abkackt.
Naja ich bin ja noch jung...ich kann warten!
Aber danke an alle für die Antworten...:ocinside::ocinside::ocinside:


-- Veröffentlicht durch drawmaster am 21:35 am 18. Nov. 2005

:nabend:

meine Freundin kennt sich in dem Recht sehr gut aus .
nach meinem wissen kannst du halt nach dem 2 mal zurücktreten.
wenn dass irgendwann mal der fall sein sollte meld dich doch nochmal per PM.

Mein Kollege ist halt richtig sauer , ist immer am BF2 daddeln und dann der ärger mit der karte. mal sehn was da raus kommt...


Mfg


-- Veröffentlicht durch Shadow888 am 20:46 am 18. Nov. 2005

Ich habe die Karte über Ebay gekauft. Der hat sie schonmal zurück geschickt und sie wurde repariert...
Ich schick die jetzt also zum 2.mal hoch.
Wie ist denn die Rechtslage da?
Das beschissenste an der Sache ist, das ASUS nichts mit Endkunden macht... sondern nur mit dem Gewerbetreibenden Verkäufer oder Händler.
Sonst hätte ich sie schon lange zu Asus geschickt!!!
Aber gut zu wissen das ich nicht der einzige bin...
Vielleicht hat die Karte kompatibilitäts Probs...
Ich warte jetzt erst mal auf Rückantwort von CR-Elektronik...übrigens nicht zu empfehlen...Wenn man anruft geht ´n Anrufbeantworter an und verweist jemanden an ihre E-Mailadresse, da nie einer dran geht!


-- Veröffentlicht durch drawmaster am 14:36 am 18. Nov. 2005

:moin:

mein kollege hatt genau die gleiche Graka wie du,
er schickt sie nun zum 2ten mal bei Alternate ein.
seine kackt auch ständig ab , nach reparatur lief sie  3 wochen und nun wieder putt.:blubb:

er hatt n socket A MSi Neo board , 3000+,1gb corsair pro ,gutes Nt

das gute ist nach 2 mal nachbessern und dann immernoch keine verbesserung, kannste vom kaufvertrag zurücktreten.

wenn du sie denn im laden gekauft hast.:thumb:


-- Veröffentlicht durch Shadow888 am 1:42 am 18. Nov. 2005

Kämm mich ja nicht mit nem Hammer...Strom ist dran und Netzteil 550W
LC-Power mit stabilen Werten


-- Veröffentlicht durch Slidehammer am 17:36 am 17. Nov. 2005

zusätzliche Stromversorgung ist aber an der Karte angeschlossen, oder?
Netzteil stark genug? :noidea:


-- Veröffentlicht durch Shadow888 am 21:41 am 16. Nov. 2005

ich hatte vorher 9800pro @ xt


-- Veröffentlicht durch Shadow888 am 21:40 am 16. Nov. 2005

Wie ihr in meinem Anhang lesen könnt habe ich ´n bit NF7 V2.0
Temps sind i.O.
agp ist 66mhz wie es soll
mein system ist offen also raumtemp
und auf standartsettings habe ich auch probiert
das einzige könnten jetzt nur noch die aktuellen chiptreiber und die lade ich jetzt mal.
Könnte aber auch am lange nicht mehr neu install liegen weil ich schon viel installiert und wieder runtergehauen habe


-- Veröffentlicht durch Marauder25 am 20:56 am 16. Nov. 2005

Ich denke er hatte vorher die 9800 Pro @ XT.

Dann sollte der Umstieg eigentlich keine Probleme machen.
Die Karte ist aber 100 % in Ordnung? Schon mal im Geschäft bzw. bei nem Kollegen getestet??

Besitzt du ein ASUS Board?
Klingt vielleicht blöd, aber ich hab mal von inkompatibilitäten zwischen Asus Mobo's und GraKa gehört.
Würde aber erstmal die Karte checken. Treiber nochmal neu inst. Bzw. die alten ordentlich deinst.
Die aktuellen Treiber auch vom Chipsatz inst.
Temperaturen der Karte checken. Evtl auch für etwas Luftzirkulation bei der GraKa sorgen. Wegen WaKü, und so.

Hast du bei dem Übertakten den AGP Bus entkoppelt?
Schon mal die Standard Settings in deinem System gefahren?
Also OC Einstellungen raus nehmen, und mal ganz langsam anfangen.
Evtl. ist vielleicht auch RAM defekt. Schonmal Memtest gemacht?

Mike


(Geändert von Marauder25 um 20:59 am Nov. 16, 2005)


-- Veröffentlicht durch DanielOC am 20:35 am 16. Nov. 2005

bist du von nvidia auf ATI gewchselt ?? evtl. treiberreste ??

ich würde sowas eher aufs ,,zerstörte" windows schieben > gerade weil er abkackt wenn windows die treiber läd !

an der karte glaube ich liegts nicht !


-- Veröffentlicht durch Shadow888 am 20:15 am 16. Nov. 2005

Sie stürzt einfach nach kurzer Zeit ab, nicht nach Belastung sonder kackt plötzlich ab...am anfang bekam ich nicht mal treiber installiert, jetzt konnte ich sogar mal kurz fear zocken.


-- Veröffentlicht durch DanielOC am 20:11 am 16. Nov. 2005

du müsstest schon genauer sagen wie wo und wann genau sie abstürzt !


-- Veröffentlicht durch Shadow888 am 19:52 am 16. Nov. 2005

Hi Leutz,
habe mir ne X800 (wie ihr schon gelesen habt) gekauft und diese klappt nicht, sie fährt hoch klappt ne kurze weile und dann kack se ab...
Hatte jemand mit der asuskarte auch mal gleiche symptome?


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de