3850-3870

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- 3850-3870
https://www.forum-inside.de/topic.cgi?forum=3&topic=7264

Ein Ausdruck des Beitrags mit 35 Antworten ergibt bei 3 Antworten pro Seite ca. 12 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 59.88 Gramm Papier.


-- Veröffentlicht durch cheech2711 am 23:03 am 4. Jan. 2008

hatte mich da auch schon für ne Benachrichtigung eingetragen, aber bis  heute nichts, naja mal sehen, wenn eine Woche lang nichts passiert, dann ändere ich die Bestellung auf Nachnahme um


-- Veröffentlicht durch spraadhans am 22:02 am 4. Jan. 2008

dann wird möglicherweise aber nicht für dich reserviert


-- Veröffentlicht durch cheech2711 am 21:57 am 4. Jan. 2008

so habe heute bei Hardwareversand die Club3D HD 3870 für 188€ bestellt.
habe die Idee mit dem CF der beiden 3850 256MB Karten wieder verworfen, werde mir noch den 226BW Samsung holen.
Mal sehen wann die Karten rein kommen, hab auf Vorkasse gelickt, bezahlen muss ich doch aber erst wenn verfügbar oder??


-- Veröffentlicht durch kammerjaeger am 1:22 am 4. Jan. 2008


Zitat von Zenmouron um 1:06 am Jan. 4, 2008
Ich konnte die Punkte auch so gar nicht einsehen, sondern musste die Hochladen um dann das Ergebniss zu sehen.



Ja, die aktuellste Version des 3DMurx zeigt nur online das Ergebnis an. ;)


-- Veröffentlicht durch Zenmouron am 1:06 am 4. Jan. 2008

Das ist allerdings dann wirklich merkwürdig. War ja zudem auch ein komplett frisches Windows. Ich konnte die Punkte auch so gar nicht einsehen, sondern musste die Hochladen um dann das Ergebniss zu sehen. Der Ram lief auf 450/900, vll. liegt das damit zusammen, wobei mich das doch sehr wundern würde. Es handelte sich ja auch um Vista64Bit, von daher waren das ja die gleichen vorraussetzungen.


-- Veröffentlicht durch kammerjaeger am 0:04 am 4. Jan. 2008


Zitat von Zenmouron um 19:07 am Jan. 3, 2008

3DMark06 hab ich leider nur ne ungefähre Punktezahl im Kopf. Waren irgendwas mit 11k Punkte. Vermute aber mal das der Prozzi da das meiste rausgeholt hat. Hab im Benchmarkforum gesehen das andere Rechner mit "bessere" Graka, dafür aber der Prozzi jeweils nur mit 3,2GHZ getaktet sind ähnliche Ergebnisse haben.



Das wundert mich, da ich die Powercolor (normale Version, nicht die übertaktete!) unter Vista 64bit mit einem E2140@3GHz getestet habe, und selbst da hab ich schon etwa 10.400 Punkte erreicht, obwohl die CPU eine Ecke langsamer ist (da liegen 20% Takt und der vierfache L2-Cache dazwischen!), die GraKa mit 775/1.125MHz ca. 11% niedriger getaktet ist und der Speicher ohne Optimierung nur auf ca. 378MHz @5-5-5-15 lief. Hinzu kommt, daß die Ergebnisse unter Vista auch noch niedriger liegen als unter XP.
Insofern kommen mir 11k verdammt wenig vor, selbst 11,5k wäre zuwenig!


-- Veröffentlicht durch Zenmouron am 22:47 am 3. Jan. 2008

Also der GPU-Tackt wurde ja nur geringfügig erhöht. Danach gabs direkt Grafikfehler. Ram konnten wir ohne Probleme auf 1250 mit Wakü bringen. Haben ne 1Stunde Artefakt scannen gemacht und null Fehler. Denke mal die Wakü ist, obwohl so ne Komplettlösung inkl. Tower für 350Euro, doch recht gut. Da war halt auch ein Grakakühler mit bei obwohl davon nichts in der Beschreibung stand. Haben den natürlich direkt drauf gemacht. Wie jetzt die Temps. mit den LuKü. wären weiss ich leider nicht. Geflashed oder so haben wir gar nichts. Allerdings bei 1255 kamen schon die ersten fehler.


-- Veröffentlicht durch Henro am 20:13 am 3. Jan. 2008

ja das kürzel ist STRG+F1.

was habt ihr den mit der Ati gemacht das die so hoch geht ? n anderes bios oder sowas oder einfach nur wegen der wakü ???


-- Veröffentlicht durch Zenmouron am 19:07 am 3. Jan. 2008

So kann jetzt mal was zur oben genannte Karte sagen. OC-Technisch ging sie über 860/1250 mit Wakü. Temps hab ich jetzt leider nicht mehr im Kopf, aber waren meiner Meinung nach sehr gering, also nichts über 60°C. Getestet haben wir Crysis und 3DMark06 Oktober Version.

System bestand aus:

E6750@3,6GHZ
Gigabyte P35-DS4
G.E.I.L 4GB DDR2 800 (5-5-5-15)
Asus HD3870 @860/1250
Be quiet Dark Power Pro P7 550Watt
Laufwerke etc. über S-ATA/S-ATA 2
Vista Ultimate 64Bit (letztes Windows Update vom 01.01.08)

So als erstes haben wir natürlich Crysis gestartet und erstmal alles auf "Sehr Hoch gestellt" plus AA auf Max bei ner Auflösung von 1280x1024. Also eigentlich das höchste was so geht bis auf die Auflösung (dank Monitor) um halt mal die Grafik so richtig zu genießen. Ergebnis war natürlich mehr schlecht als recht Ruckelig (FPS zw. 10 und 20)
Nachdem wir die Vertexshader (glaub das hies so) "nur" auf Hoch eingestellt haben und AA nur auf 2-fach lief das Spiel sehr flüssig. FPS hab ich jetzt leider keine im Kopf, waren aber höher als 30. Ich muss sagen anfangs war ich ja enttäuscht über die Grafik von Crysis, aber wenn man wirklich alles auf Max. prügelt sieht das Spiel wirklich sehr schön aus bis auf manche Sachen die einfach nur grottenschlecht aussehen. DX10 Effekte sehen auch wirklich nice aus im vergleich zu ohne. Wobei natürlich sich die Frage stellen kann ob das wirklich DX10 ist weil das ja auch unter XP mit Tweaks einstellbar ist.

Also hab ehrlich gesagt nicht die Power erwartet Crysis auf so hohen Einstellungen flüssig zum Laufen zu bekommen mit der Graka, hat doch mehr Power als ich dachte.

3DMark06 hab ich leider nur ne ungefähre Punktezahl im Kopf. Waren irgendwas mit 11k Punkte. Vermute aber mal das der Prozzi da das meiste rausgeholt hat. Hab im Benchmarkforum gesehen das andere Rechner mit "bessere" Graka, dafür aber der Prozzi jeweils nur mit 3,2GHZ getaktet sind ähnliche Ergebnisse haben.

Sorry das der Test doch so mager ausfällt, aber leider hab ich momentan null zu griff auf die Benchmarkergebnisse (war ja der Rechner von Kollegen, und der ist jetzt im Urlaub), zudem war durch den übermäßigen Konsum von Alkohol das Erinnerungsvermögen nicht mehr das allerbeste ;). Hoffe aber trotzdem damit jemanden, der sich die Frage stellt ob sich diese Karte lohnt zu kaufen, damit die Entscheidung erleichtern konnte.

PS: Gibt es beim Gigabyte irgendwelche Tastenkürzel womit sich versteckte Bioseinstellungen freischalten lassen? Hab zum verrecken keine Option für die Speichertimings gefunden. Der Prozzi ging vollkommen ohne Probleme bei Standard Vcore auf 3,6GHZ bei ein FSB von 450. Beim rumspielen mit den Multi konnte man ausmachen das es am Ram liegt das es nicht weiter geht. Da Timings entschärfen nicht drinn war und wir nicht den Speicher unnötig viel Spannung verpassen wollten, konnten wir halt leider nicht weiter Testen wie hoch der Prozzi nun wirklich geht.


-- Veröffentlicht durch Zenmouron am 6:06 am 30. Dez. 2007

Hi leute,

habe montag das vergnügen Diese Karte mal an ihr Limit zu Prügeln. System vom Kollegen ist dann Komplett mit Wakü etc. und haben vor quasi die Kiste fürs Neujahr hochzuprügeln. Bin mal gespannt ob die leicht höheren Standarttackte das OC-Potential einschränken. Werde natürlich hier dann auch bericht erstatten wie weit sie geht und wie sich es in Benches und vor allem Crisis Leistungstechnisch in DX10 unter Vista Ultimate X64 auswirkt im vergleich zu Standart. Frühestens kann ich natürlich erst im neuen Jahr berrichten. Schliesslich  wird abends/Nachts ja noch richtig gut mit unseren Freunden Jacki und Jimmi angestosen :punk:


-- Veröffentlicht durch Lestat3800 am 5:20 am 26. Dez. 2007

das ist eine idee!:thumb:
aber ich kann max. das laufwerk ab klemmen mehr geht da nicht.
aber ich schau mal.
hatte sie jetzt auf 750/900 mhz aber da wird sie leider zu warm.
habe grad so ne 45min gears of war gezockt und dann hat sich das spiel gefroren und der monitor ist einfach ausgegangen.
nach neustart hatte die karte immer noch 76 grad.
und im bench 05 hatte ich auch grad mal kanpp 300 punkte mehr.
werde es wohl lassen.

(Geändert von Lestat3800 um 5:32 am Dez. 26, 2007)


-- Veröffentlicht durch d2fan am 17:04 am 25. Dez. 2007

lestat wie siehts denn mit deinem netzteil aus? ich kann mir auch nicht vorstellen dass die karte am ende ist, aber vielleicht das NT?

probier doch mal alles was du sonst nicht brauchst abzuklemmen und dann nochmal zu benchen mit OC... vielleicht fehlt einfach saft auf +12V für die karte...?


-- Veröffentlicht durch Lestat3800 am 16:31 am 25. Dez. 2007

das ist echt schade wenn das so wär.
aber keine karte wird rausgeschickt die auf 100% auslastung läuft.
Hm naja :noidea:


-- Veröffentlicht durch Henro am 8:50 am 25. Dez. 2007

nicht wenn sie schon am limit lief ;)


-- Veröffentlicht durch Lestat3800 am 21:30 am 24. Dez. 2007

ja aber ich übertreibe es nicht!
sind grad mal 50 mhz am gpu und 70 beim ram. das mus die doch ab.


-- Veröffentlicht durch kammerjaeger am 14:35 am 23. Dez. 2007

Doch, eigentlich schon. Nur wenn man es übertreibt, gehen die Werte runter, ist bei Speicher genauso...


-- Veröffentlicht durch Lestat3800 am 14:06 am 23. Dez. 2007

Hm eigenartig wenn man die 3850 OC dann geht der wert von 3dmark runter.
Ist wohl nicht für OC geeigenet?


-- Veröffentlicht durch Lestat3800 am 10:21 am 22. Dez. 2007

einfach den neuen 7.12 treiber instalieren dann funtzt alles.


-- Veröffentlicht durch cheech2711 am 14:06 am 20. Dez. 2007

im HD 3870 Benchmark Topic wärst Du fündig geworden;)

Klick:niko:

(Geändert von cheech2711 um 14:09 am Dez. 20, 2007)


-- Veröffentlicht durch Lestat3800 am 12:26 am 20. Dez. 2007

also ich habe das Prob. nur bei crysis.
Sobald dann das game los geht funzt wieder alles.
Ich denke mal mit nem neuen treiber ist das Prob gelöst.
Hoffe ich mal.

Ähm finde leider keine seite wo ich den 7.10 crsyis runterladen kann ohne mich anzumelden.
Kann einer mal nen link schicken?

(Geändert von Lestat3800 um 12:30 am Dez. 20, 2007)


-- Veröffentlicht durch picknicker0 am 11:59 am 17. Dez. 2007

Mahlzeit,
habe da ein kleines prob und zwar hab ich einem freund die 3850 empfohlen. wenn er nun die 3d anwendungen startet "ausser bei crysis"
werden die taktraten im 3d modus nicht auf 667  mhz erhöht, sondern bleiben bei ca.300 mhz "2d modus". hat jemand schon mit diesem problem  erfahrungen gesammelt?
......das hat er schon ausprobiert......

- treiber wurden komplett mit drivecleaner enfernt
- omega treiber erkennt die karte leider noch nicht
- powerplay funktion abschaltbar ? er hat da nichts gefunden

bis denne


-- Veröffentlicht durch cheech2711 am 10:19 am 17. Dez. 2007

jep:thumb:entweder den Crysis Patch oder den auf dem 7.10 basierenden Omega Treiber


-- Veröffentlicht durch Henro am 9:00 am 17. Dez. 2007

also bei mir läuft der 7.10er Crysis Patch Treiber besser als der 7.11er !


-- Veröffentlicht durch Lestat3800 am 2:20 am 17. Dez. 2007

Weiß einer schon was über einen neuen treiber für die karte?
(auser den 7.11)


-- Veröffentlicht durch Lucifer am 22:05 am 7. Dez. 2007

also fuer ne 140 Euro Karte doch einfach Geil :punk: Noch dazu bei dem Stromverbrauch! :thumb:


-- Veröffentlicht durch Lestat3800 am 16:04 am 3. Dez. 2007

Mus aber auch dazu sagen das der bug unter Vista nicht war.
Hatte ja vorher Vista drauf und da lief das einwandfrei.
Habe ja nur xp drauf gemacht weil ich meine NV treiber nicht runterbekommen habe.
War unter vista 11000 punkte im 05
Und unter xp 13332 punkte.
Also Crysis kann ich alles auf hoch und 1024-769 ruckelfrei zocken.


-- Veröffentlicht durch The Papst am 10:27 am 3. Dez. 2007

Grad ne 50er bei MadMox bestellt, allerdings für meinen Bruder. Mal gucken wann die kommt...


-- Veröffentlicht durch kammerjaeger am 8:20 am 3. Dez. 2007

Alternativ auf eine neuere Version von ATI-Tool warten....


-- Veröffentlicht durch isnoguter am 8:09 am 3. Dez. 2007

@ Lucifer

der takt soll ja nicht immer so hoch sein nur bevor man crysis startet macht man ATO Tool auf lädt sein profil und spielt, danach nimmt man wieder die default werte

@ Lestat3800

ATI Tool sollte trotzdem gehen wenn du ein profil mit den stock taktraten erstellst, meine ehemalige X1800XT hat er auch nicht gleich erkannt aber so gings dann, vllt funzt das auch bei dir


-- Veröffentlicht durch Lestat3800 am 23:21 am 2. Dez. 2007

@isnoguter ja würde ich ja mal versuchen,aber ati tool geht mit der 3850 net der erkennt die karte nicht.


-- Veröffentlicht durch Lucifer am 22:54 am 2. Dez. 2007

im 2D Modus ewig viel mehr Watt verbrauchen nur damit man im Crysis Menu keine Ruckler hat??? Oehm NEIN *G* das wuerd ich nicht machen. Ich spiel ja das Spiel nicht das Menu


-- Veröffentlicht durch isnoguter am 22:39 am 2. Dez. 2007

ich weis jetzt nicht wie das bei den neuen 3850/70 ist aber ich kann bei meiner 8800gts per ati tool die taktraten für 2d und 3d einzeln einstellen, wenn du sowieso oc dann mach dir doch ein profil wo du den 2d takt mit hoch ziehst und dann sollte das doch in crysis kein problem mehr sein


-- Veröffentlicht durch Lestat3800 am 17:05 am 2. Dez. 2007

Also mus leider sagen das der Crysis Bug/fehler auch bei mir auftritt.
Also starte das spiel und wenn dann die werbung kommt habe ich nur 5 fps und im options menü auch.
Sobald das game los geht ist dann alles wieder i.o..

Wenn dafür ne lösung drausen ist sagt bitte bescheid.

hir nen bericht darüber

http://www.forumdeluxx.de/forum/showthread.php?t=424845

(Geändert von Lestat3800 um 17:08 am Dez. 2, 2007)


-- Veröffentlicht durch Lucifer am 19:05 am 1. Dez. 2007

hab in so 2-4 Wochen auch eine und werd mich dann melden ;-)


-- Veröffentlicht durch Lestat3800 am 1:56 am 1. Dez. 2007

Also habe meine 3850/256mb auf 740/850mhz
Kommt ihr weiter?


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de