Colorful GeForce 7900GTX 512MB OC, geht da nicht mehr?

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- Colorful GeForce 7900GTX 512MB OC, geht da nicht mehr?
https://www.forum-inside.de/topic.cgi?forum=3&topic=7202

Ein Ausdruck des Beitrags mit 11 Antworten ergibt bei 3 Antworten pro Seite ca. 4 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 19.96 Gramm Papier.


-- Veröffentlicht durch Beomaster am 17:25 am 12. Sep. 2007

mitn paar ° weniger wären möglicherweise auch 810MHz RAM und 702MHz GPU drin
der RAM steht übrigens auf genau 800MHz, das ist der reale Takt den die Grafikkarte hat, kann man mit Rivatuner überprüfen


-- Veröffentlicht durch d2fan am 16:45 am 12. Sep. 2007

du benutzt aber winxp oder?

also geht dein ram auch nicht über 800? hmm ich hab auch sowas gelesen, dass es sehr schwer ist ram zu finden der gut geht, weswegen die 7900gtx auch nur 800 bekommen hat und nicht 850, wie der vorgänger...
naja muss mich wohl einfach damit abfinden...


-- Veröffentlicht durch Beomaster am 16:32 am 12. Sep. 2007

ich hab ne 7900GTO, mach 675+54/796,5


-- Veröffentlicht durch d2fan am 15:09 am 12. Sep. 2007

ich hab doch deswegen extra everest darunter gepappt, sieht man das nicht auf dem screen?
ich hab rivatuner so eingestellt, dass es beim start die 700mhz läd, aber die laufen ja eh erst im 3d modus?! außerdem muss man bei rivatuner doch nur einmal einstellen und dann kann man es ausmachen?
ist der lüfter denn bei 66% immernoch so lautlos?

hast du denn eigentlich auch ne 7900gtx? und wenn ja, wie hoch geht deine?


-- Veröffentlicht durch Beomaster am 14:51 am 12. Sep. 2007

wenn das die richtigen Temperaturwerte sind sind die OK, vergleiche am besten nochmal mit denen im Treiber, oder Rivatuner, das was ATITool bei mir ausliest stimmt nicht ganz, und ab mehr als 64°C laut ATITool hab ich Minusgrade :eek:
der Lüfter läuft immer auf 50%, sehr zu meinem Ärgernis, aber mit Rivatuner kann man Profile erstellen bei denen man die Lüftergeschwindigkeit vom GPU Takt festlegen kann, bei mir z.B. unter 400MHz 44%, über 400MHz 66%
blöd bloß das seit Ende August Battlefield 2 online hängen bleibt wenn der Rivatuner an ist :buck:


-- Veröffentlicht durch d2fan am 14:33 am 12. Sep. 2007

naja aber dann würde das ja probleme bereiten aber wie gesagt macht es keinen unterschied ob enable oder disable...

hab hier mal einen screen der temperaturen bei 700/800 gemacht, ich glaube das sieht alles ok aus. atitool lief sehr lange, höher wurden die temps nicht mehr. ich hab es allerdings noch nie geschafft, dass der lüfter mal aufdreht, der dreht immer bei 50%... find ich auch gut so ^^.

beim ersten mal lief der rechner auf standard und da hatte ich die gleichen resultate...


-- Veröffentlicht durch Beomaster am 3:52 am 12. Sep. 2007

gfx overclocking klingt fast nach dem erhöhen des PCI-E Taktes, aber zur Grafikkarte, was für ne Temperatur hat denn deine Karte unter Last, also was sagt z.B. die Temp im Treiber, wenn sich der ATITool Würfel dreht?
ansonsten lässt sich die Karte besser übertakten, wenn der Rest vom Rechner mit Standardtakt läuft?


-- Veröffentlicht durch d2fan am 2:35 am 12. Sep. 2007

hmm also driver based overclocking gibts nicht... bei meinem board kann ich unter pci.e settings "gfx overclocking" auf enabled oder disabled stellen, das ändert aber gar nichts.... wahrscheinlich is das nur für die onboard karte...

hab mal versucht mich ranzutasten aber es ändert nichts... sobald der core etwas übertaktet ist, kann ich am ram nichts machen... das läuft dann erst ohne grafikfahler aber nach 5 minuten gehts dann richtig los...

hitze kann nicht das problem sein, der stockkühler ist wahnsinn und daneben hängt noch ein 80er der warme luft rauspustet...

sonst noch eine idee?


-- Veröffentlicht durch rage82 am 9:55 am 11. Sep. 2007

hm, gabs da nicht irgendwas mit driver based overclocking?
der ram meiner x1950xt ging nichtmal 1% hoch bevor ich den haken gesetzt habe.

aber möglich, das es nur bei ati karten so ist, hab leider grad keine zeit das nachzulesen, aber dafür als ansatz nachdem du suchen kannst ;)


-- Veröffentlicht durch spraadhans am 6:39 am 11. Sep. 2007

versuchs mit der klassischen methode:

erst gpu, dann ram jeweils einzeln schrittweise erhöhen und anspruchsvollen bench laufen lassen (3dm05/06)

zum schluss nochmal mit den erreichten werten beides zusammen testen


-- Veröffentlicht durch d2fan am 2:07 am 11. Sep. 2007

die übertaktung der grafikkarte wundert mich sehr. eigentlich habe ich gehört, die meisten 7900gtx sollen noch etwas potential haben aber entweder hab ich einfach ein montagsmodell erwischt oder ich mache was falsch / sehe irgendein hindernis nicht...

wenn ich atitool die karte nach maxclock/maxmem scannen lasse, erscheinen bei der gpu so ca. ab 709mhz pixelfehler. nagut. 50mhz. das ist nicht grade viel aber damit könnt man ja leben.

aber der ram sieht da ganz anders aus! atitool fängt ab ca. 865mhz mit den pixelfehlern an. aber wenn ich nun gpu auf 700 stelle und den mem dann auch nur ein bisschen anhebe (schon 820mhz reichen) bekomme ich pixelfehler!

ist das normal? wurde die karte einfach vom hersteller so stark ausgereizt? ist atitool einfach das falsche tool?
womit könnte ich sonst das maximum scannen? die coolbits gehen ja bei den neuen forcewares nicht mehr. (benutze den 163.44, die bioshock beta).

gibt es vielelicht einen konflikt mit der onboardkarte? die kann man irgendwie nicht so richtig deaktivieren... sie ist zwar nicht aktiv, windows findet keinen anderen grakaadapter, aber in atitool kann ich zb noch was auswählen, auch wenn ohne jegliche specs/angaben.
wo könnte sonst das problem liegen?


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de