Powercolor x1950Pro Extreme 512 MB - Aquamark schmiert ab

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- Powercolor x1950Pro Extreme 512 MB - Aquamark schmiert ab
https://www.forum-inside.de/topic.cgi?forum=3&topic=6937

Ein Ausdruck des Beitrags mit 27 Antworten ergibt bei 3 Antworten pro Seite ca. 9 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 44.91 Gramm Papier.


-- Veröffentlicht durch spieluhr am 13:59 am 10. Dez. 2006

Deine Werte im Aquamark sind schon ok!!

Zum Vergleich, mein System mit:

P-D930@3,4gHz / X1900GT (550/720) = 96674 (GFX 15,726 / CPU 12,546)
P-D930@4,2gHz / X1900GT (580/750) = 109578 (GFX 17,929 / CPU 14,993)

Der Bench ist nunmal sehr cpu_lastig. ;)

Das "Ruckeln" am anfang des Benches ist auch normal und den Patch bekommt man hier -> dll


-- Veröffentlicht durch luis am 23:10 am 9. Dez. 2006

Solange hab ich es noch nie ausgehalten :lol:

Gruß


-- Veröffentlicht durch Beschleunigen am 21:44 am 9. Dez. 2006


Eigentlich sind mir die Punkte ja egal .Nur wie willst du sonst herausfinden ob es was gebracht hat ?


einige rüsten erst dann auf, wenn bestimmte spiele nicht mehr funktionieren. die merken dann auch ohne jeden benchmark, ob es etwas bringt.


(..)

mfg
tobi


-- Veröffentlicht durch luis am 20:40 am 9. Dez. 2006

@ Kammerjäger
Hast ja recht , im 06 3dMark merkt man schon den Unterschied .
Ein Kumpel von mir hat auf einem Core2Duo mit einer MSI 7900GTO 130000 Punkte im Aquamark.
Die Punkte kommen ja wahrscheinlich von der CPU .
Eigentlich sind mir die Punkte ja egal .Nur wie willst du sonst herausfinden ob es was gebracht hat ?
Da hab ich schon ein bischen die Ohren hängen lassen wo ich den Punktestand bei Aquamark gesehen habe .
Mittlerweile bin ich ja zufireden .


-- Veröffentlicht durch kammerjaeger am 14:28 am 9. Dez. 2006

Was hast Du denn erwartet? Der Aquamark sagt nicht viel aus, aber beim 06er sollte schon ein deutlicher Vorsprung zur 7600GT da sein...


-- Veröffentlicht durch Jamaicaman am 13:28 am 9. Dez. 2006

also ich würd sagen ist ok!
immerhin ist "nur" ne PRO und keine XTX


-- Veröffentlicht durch luis am 12:59 am 9. Dez. 2006

So , ich hab jetzt mal den Treiber im automatischen Modus den Optimalen Wert suchen lassen :
GPU 621
Ram 790

Benchmarkergebnisse :

3DMark 2005 : 10046
3DMark 2006 : 5076

Aquamark : 82980

ist das OK ?:noidea:

Ehrlich gesagt habe ich ein bischen mehr erwartet :noidea:


-- Veröffentlicht durch cheech2711 am 10:54 am 9. Dez. 2006

das kann ich dir gar nicht beantworten, zu meinem neuen System fehlen mir noch, NT, Festplatte, Gehäuse:-( zum Glück ist bald Weihnachten
kenne die Karte nur aus Test´s und aus Empfehlungen :)
ich bin fest überzeugt das diese Karte das beste Preis-Quali-Leistungsverhältnis im Moment bietet:thumb: freue mich schon drauf und Half Life Episode One wartet schon:punk:


-- Veröffentlicht durch luis am 23:34 am 8. Dez. 2006

wie läuft die denn bei dir ???
Stabil  .
Im Vergleich zu vorher usw...


-- Veröffentlicht durch cheech2711 am 22:59 am 8. Dez. 2006

Hmm interessant, wusste gar nicht das dieTaktraten sich automatisch über den Treiber einstellen, habe exakt die gleiche Karte mit 512MB:thumb:


-- Veröffentlicht durch luis am 22:03 am 8. Dez. 2006

Hallo Cheech  ,  

hier habe ich den Link gefunden .
es war bei THG http://hardware.thgweb.de/2006/11/27/radeon-x1950pro-rv570-sapphire-powercolor-grafikkarten-vergleichstest/page3.html
Die Werte Stimmen, einziger Unterschied zu dem Thread ist  das ich die 512 MB Version habe .

Gruß

Luis


-- Veröffentlicht durch cheech2711 am 21:47 am 8. Dez. 2006


Zitat von luis um 14:29 am Dez. 8, 2006
GPU 594

Ram 695  

Die Extreme soll sich ein bischen selber hochtakten wenn ich es richtig verstande habe .
Irgenwas mit GPU 620 oder so .
Ich muss mich in die Materie noch reinlesen .
Ich dachte schon dass ich Kotzanfälle kriege , weil ich im Aquamark weniger als mit der 7600 GT habe :noidea:

(Geändert von luis um 14:30 am Dez. 8, 2006)



also meine Powercolor Extreme hat 600/700 Standard, verstehe gar nicht was Du für komische Werte hast:noidea: ich meine geben tut et die auch mit 1350MHZ, dann isses aber keine Extreme Edition


-- Veröffentlicht durch luis am 21:45 am 8. Dez. 2006

@ Jamaicaman

Zu den Taktraten meiner " extreme "

Ich  habe den Catalyst die Taktraten ermitteln lassen .

GPU  Requested 621    (  current 594 )

RAM Requested  786    ( current 695 )

Ich hatte bei THG oder Computerbase den Testbericht gelesen .
Dort wurde beschrieben , das die Extreme sich bei bedarf hochtaktet .
Da war auch der Wert 621 und irgendwas mit dem RAM und das sie von Hause aus leise ist . Grund genug für mich die zu kaufen :lol:
Bin aber im Moment nicht so überzeugt , wegen der Leistung bei Aquamark .
Vielleicht kitzelt  Aquamark nicht die leistung aus der Karte , ist ja auch schon ein bischen in die Jahre gekommen .
Villeicht weiss das jemand genauer

Die Punkte bei 3DMark 2006 :
Mit der 7600GT hatte 3500 -- oder so ( weiss nicht mehr genau )
Mit der x1950 Pro habe ich 4800  .

Ich werd heute Nacht mal ein bisschen CSS und BF Zocken .

Gruß


(Geändert von luis um 21:45 am Dez. 8, 2006)


-- Veröffentlicht durch Jamaicaman am 18:30 am 8. Dez. 2006

Also meine Catalyst einstellungen sind komplett standard.
Ich denke deine Werte sind ok, und wenn Auamark so CPU lastig
ist wird das wohl passen. Ich hab mit einer Karte ähnliche ergebnisse,
allerdings ist meine CPU schneller.


-- Veröffentlicht durch luis am 18:15 am 8. Dez. 2006

Ich habe eben nochmallaufen lassen .
Jetzt sind es 81800 beim Aquamark.

Hier eine Übersicht aus dem ATI Catalyst Controlcenter :

Driver Packaging Version8.31-061011a-038529C-ATI
CATALYST® Version06.11
ProviderATI Technologies Inc.
2D Driver Version6.14.10.6648
2D Driver File PathSystem/CurrentControlSet/Control/Video/{FE0E55B0-53B5-4380-A08F-F26F85D9D5D7}/0000
Direct3D Version6.14.10.0448
OpenGL Version6.14.10.6174
CATALYST® Control Center Version1.2.2475.36837
AIW/VIVO WDM Driver Version6.14.10.6238
AIW/VIVO WDM SP Driver Version6.14.10.6238
AV Stream (T200) Driver Version6.14.10.1075

Muss bei meinem System nicht mehr drin sein ?

Im 3DMark 2005 habe ich 9778 Punkte .
Im 3DMark 2006 habe ich  4800 Punkte

Hier meine Systemübersicht


X2 3800+ @2400 Mhz mit 1,375 V ~ ASRock Dual VSTA ~ 2x Corsair VSMB 512 ~ TT Big Typhoon @1000 u/min ~ Enermax Liberty 500AWT

Was meint Ihr ???

Danke



(Geändert von luis um 20:22 am Dez. 8, 2006)


-- Veröffentlicht durch Beschleunigen am 15:55 am 8. Dez. 2006

aquamark ist doch nur noch abhängig von der CPU-leistung.  meinen X2 und die XTX hatte ich aber auch schon auf 102fps.


(..)

mfg
tobi


-- Veröffentlicht durch Jamaicaman am 15:47 am 8. Dez. 2006

So ich habs grad mal laufen lassen:

Mit einer Karte :   103000
Mit Crossfire :      125800

Also 70000 Punkte sind dann schon arg wenig, glaub nicht das
meine CPU da soviel rausholt.


-- Veröffentlicht durch Jamaicaman am 15:00 am 8. Dez. 2006

ich schmeiss aquamark heut abend mal an und poste meine ergebnisse


-- Veröffentlicht durch luis am 14:29 am 8. Dez. 2006

GPU 594

Ram 695  

Die Extreme soll sich ein bischen selber hochtakten wenn ich es richtig verstande habe .
Irgenwas mit GPU 620 oder so .
Ich muss mich in die Materie noch reinlesen .
Ich dachte schon dass ich Kotzanfälle kriege , weil ich im Aquamark weniger als mit der 7600 GT habe :noidea:

(Geändert von luis um 14:30 am Dez. 8, 2006)


-- Veröffentlicht durch Jamaicaman am 14:24 am 8. Dez. 2006

Denke schon, bin mit einer Karte auch knapp unter 10k
Punkte.

Wie gesagt mit der X1950Pro 256MB Sapphire.
Hat deine Xtreme höhere Taktraten?


-- Veröffentlicht durch luis am 14:10 am 8. Dez. 2006

Im 3DMark 2005 habe ich 9778 Punkte .

Ist das Realistisch ?

Gruß Luis


-- Veröffentlicht durch Jamaicaman am 13:46 am 8. Dez. 2006

Also die Werte in 3Dmark 06 sind ok!
Meine X1950pro 256MB kommt auch in diesem bereich.
(im CF sinds 8300punkte)

Aquamark kann ich gar nicht sagen da es bei der Berechnung immer
abschmiert. Hab den patch allerdings noch nicht drauf.
Werd ich aber mal testen. Ruckeln tuts allerdings nicht.
Habs jedoch noch nicht ohne Crossfire getestet


-- Veröffentlicht durch luis am 13:26 am 8. Dez. 2006

So hab ich gepatcht .
70000 Punkte im Aquamark ist nicht viel oder ?
Mit der 7600GT hatte ich 79000 .

Ich glube die 7600Gt ist nicht wirklich die schnellere.

Was meint Ihr ?

Ich habe jetzt den Catalyst 6.11 drauf

Im 3DMark 2006 habe 4800 Punkte

Habt Ihr noch einen Tip .

Vielleicht die Einstellungen vom Catalyst oder so ?

Im Bios kann ich die Größe des Grafikkartenspeichers nicht nichstellen , geht nur für AGP .

Hmmm..... HILFEEEEEEEeeeeeee:)


-- Veröffentlicht durch kammerjaeger am 12:56 am 8. Dez. 2006

Und das Ruckeln am Wall ist normal...


-- Veröffentlicht durch Maddini am 12:45 am 8. Dez. 2006

für ati karten brauchst nen patch.

google mal danach :thumb:


-- Veröffentlicht durch Ino am 11:23 am 8. Dez. 2006

hast du die nvidia treiber auch richtig gelöscht also auch in der regestry und so!

und nimm halt mal andere ati treiber also nicht die von der cd!


-- Veröffentlicht durch luis am 10:37 am 8. Dez. 2006

Hallo , heute ist meine neue Grafikkarte gekommen .

Ich habe die Nvidiatreiber deinstalliert und dann die ATI CD-Treiber genommen .

Bei Aquamark ruckelt es einmal am Anfang wenn das Schiff ( oder Uboot ) über den Wall fährt . Dann wenn die Ergebnisse angezeigt werden sollen schmiert es ab .

Hier die verwendeten Treiber :

Treiber-Paketversion8.291.1-060822a-036363C-ATI
Catalyst® Version06.9
AnbieterATI Technologies Inc.
2D-Treiberversion6.14.10.6635
2D-TreiberpfadSystem/CurrentControlSet/Control/Video/{BE2218AB-9391-4F0D-AF42-DBD31DB5D92C}/0000
Direct3D-Version6.14.10.0431
OpenGL-Version6.14.10.6067
Catalyst® Control Center-Version1.2.2425.37188
AIW/VIVO WDM-Treiberversion6.14.10.6238
AIW/VIVO WDM-SP-Treiberversion6.14.10.6238
AV Stream (T200)-Treiberversion6.14.10.1074


Hat noch jemand as Problem ?

Gruß
Luis


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de