eVGA 7900 GT CO

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- eVGA 7900 GT CO
https://www.forum-inside.de/topic.cgi?forum=3&topic=6807

Ein Ausdruck des Beitrags mit 14 Antworten ergibt bei 3 Antworten pro Seite ca. 5 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 24.95 Gramm Papier.


-- Veröffentlicht durch Cugas am 14:35 am 29. Sep. 2006

Ok.

Treiber neu installiert und jetzt geht es.

Was es war ka!

Hauptsache es geht jetzt.

Sry an euch, wegen des Fehlalarms, und Danke für die Anworten.

MFG


-- Veröffentlicht durch HellerSebastian am 11:18 am 29. Sep. 2006

Meine 7900gt machte gleiche fehler -> sprich das ist der bekannte bug der 7900gt karten - schick sie zurück und entweder 7950gt oder x1900xt geholt :)


-- Veröffentlicht durch Cugas am 9:58 am 29. Sep. 2006

Also ich installier jetzt erstmal alle Treiber neu, dann sehen wir weiter.

Glaub ebenfalls nicht das der Hersteller eVGA die Karten schon am Limit laufen hat.

Rivatuner hab ich ja schon genutzt.
Coolbits schaltet doch die übertaktung in der Forceware frei oder?


-- Veröffentlicht durch Scare4 am 9:47 am 29. Sep. 2006


Zitat von Maddini um 12:46 am Sep. 28, 2006
was für tems hast?

aber wenn die schon von haus aus getaktet ist kanns durchaus sein das schon ende im gelände ist



Aber nicht bei 1 - 5Mhz^^. Das wär super leichtfertig vom Hersteller sowas dann an den Endkunden rauszugeben;-)

Läuft die Karte im Spielbetrieb etc. denn einwandfrei und ohne Abstürze etc?Coolbits würde ich auch mal installieren. Und dann nutze mal Progs wie RivaTuner bzw. ATI Tool. Besonders ATI Tool lotet gut aus...! Wie siehts mit der Stromversorung aus?Stabile Leitung gegeben für die Karte?


-- Veröffentlicht durch Maddini am 12:46 am 28. Sep. 2006

was für tems hast?

aber wenn die schon von haus aus getaktet ist kanns durchaus sein das schon ende im gelände ist


-- Veröffentlicht durch Cugas am 11:28 am 28. Sep. 2006

Standard 7900gt 450/1320
CO 500/1500

werde nochmal neuste Treiber installieren, vielleicht tut sich ja was...


-- Veröffentlicht durch maniac x am 21:35 am 27. Sep. 2006

:moin:

um wie viel Mhz ist das gute stück denn von haus aus übertaktet ? :noidea:

Vielleicht wird das teil nicht anständig gekühl0rt?


-- Veröffentlicht durch Compjen am 21:06 am 27. Sep. 2006

nee, 1mhz geht immer, 10% sin eigentlich imme drin :noidea:
coolbits schon drauf?


-- Veröffentlicht durch Cugas am 18:47 am 27. Sep. 2006

Also als erstes versuch ich mal den Fehler zu beschreiben:

Das Bild hat leichte Pixelfehler, dann verchwindet das Bild alle 2-3 Sek und kommt wieder, manchmal kann ich auch noch Programme starten, explorer etc.

Benutz hab ich bisher, nTune, nVidia Forceware und Rivatuner.

Bei allen 3, sobald ich die Mhz etwas erhöhe passiert oben beschriebenes.

Kann ja nicht sein, dass ich eine, zwar von Haus aus schon übertaktete, Graka habe, die schon am oberen Limit ihrer Möglichkeiten läuft.


-- Veröffentlicht durch Maddini am 18:34 am 27. Sep. 2006

verrat mal mit welchem tool du übertaktest.


-- Veröffentlicht durch Cugas am 18:18 am 27. Sep. 2006

Ok, danke euch beiden, dies hätten wir.

Allerdings hab ich immernoch das Problem mit der Graka...


-- Veröffentlicht durch Slidehammer am 17:53 am 27. Sep. 2006

Ein nettes Tool fürs errechnen des Speichertaktes ist:
A64MemFreq11.exe :thumb:


-- Veröffentlicht durch Henro am 14:56 am 27. Sep. 2006

den speichertakt siehste mit cpu-z


-- Veröffentlicht durch Cugas am 14:48 am 27. Sep. 2006

Hallo Community!

Hat wer Erfahrungen mit der Karte eVGA 7900 GT CO?
Ich hab versucht die Karte ein wenig zu übertakten, aber ich komm nicht klar.
Sobald ich auch nur 5Mhz hoch gehe, egal ob Chip oder Speicher, sürzt der PC ab.
Hat jmd ne Idee an was das liegen könnte?
Standardtakt: 500/1500
Ich kann mir nicht vorstellen, obwohl die Karte von Haus aus übertaktet ist, dass sie schon an ihrer Leistungsgrenze ist.
Gibts vielleicht ne Sicherheitsspeere?

Und noch was anderes:

Meine CPU läuft immo mit ner Taktfrequenz von 275(San Diego 3700).
Den Speicher musst ich per Teiler herunterregeln, läuft auf 333, aldo Teiler 166, richtig???
Wie komm ich jetzt auf den Realtakt des Speichers, oder gibts ein Programm, bei dem ich das sehe?
Glaube bei nvidia monitor hab ich sie mal gesehen.

MFG


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de