7600GT bei 3DMark05 nur 5890 Punkte. Was ist da los ?

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- 7600GT bei 3DMark05 nur 5890 Punkte. Was ist da los ?
https://www.forum-inside.de/topic.cgi?forum=3&topic=6662

Ein Ausdruck des Beitrags mit 22 Antworten ergibt bei 3 Antworten pro Seite ca. 8 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 39.92 Gramm Papier.


-- Veröffentlicht durch The Papst am 22:17 am 20. Juli 2006

Also bei nem Kumpel hats mit ner 9600Pro einwandfrei geklappt.


-- Veröffentlicht durch Kauernhoefer Speedy am 9:11 am 20. Juli 2006

Kann ich leider nur bestätigen. Das das ATI-Tool sich nur bedingt eignet. Selbst mit einer ATI X1600XT taktete das Tool immer weiter. Artifakte interessierten das Tool Null, es taktete immer weiter bis freezen auftraten u. das Sys. komplett neu gestartet werden mußte. Egal ob bei GPU oder Mem.:punch:


-- Veröffentlicht durch ueker123 am 23:29 am 19. Juli 2006


Zitat von kammerjaeger um 0:18 am Juli 11, 2006
Oder ATI-Tool.
Das testet ebenfalls solange mit steigenden Taktraten, bis Artifakte kommen. :thumb:





bis Artifakte kommen ...

...und noch viel weiter


Mal ganz ehrlich ich hatte das jetzt nacheinander bei 2 Grakas im Einsatz und das hat nie aufgehört, selbst wenn die Bildfehler so groß waren, dass man se schon sehen konnte.

Verlassen würde ich mich da nicht drauf, aber ich meine die aktuellen Omegatreiber haben auch so ein Testprogramm, dass die Taktraten alleine steigert.

Ich würde es mal damit ausprobieren.



-- Veröffentlicht durch andreasnienhaus am 17:11 am 17. Juli 2006

Mal zum Vergleich mein System:

A64 3200+ @2,42GHz (10x240)
2x512MB PC400@400 2-3-3-6
XFX 7600GT XXX @ 620/1650 MHz
Epox 9NPA+ SLI


hatte gestern in nem 05er 3DM RUN

64xx Punkte

habe aber auch übertaktet


-- Veröffentlicht durch smoke81 am 11:17 am 12. Juli 2006


Zitat von spraadhans um 6:07 am Juli 12, 2006
außer vielleicht sm3.0




Für mich kein Umstiegsgrund :lol:

Im Ernst: Wenn Du momentan eine X800XL hast, dann solltest Du schon besser beim nächsten Mal die Klasse einer X1800XT nehmen, am besten mit 512 MB.

512 MB werden wohl eh bald Mainstream werden... Ich bin gespannt, was Karten mit dem RV570-Chip kosten werden...
512MB + Leistung einer X1900XT (angeblich) im kostensparendem 80nm Verfahren... :thumb:


-- Veröffentlicht durch spraadhans am 6:07 am 12. Juli 2006

außer vielleicht sm3.0


-- Veröffentlicht durch smoke81 am 22:12 am 11. Juli 2006


Zitat von spraadhans um 19:42 am Juli 11, 2006
da bin ich ja beruhigt, dass die 7600gt garnicht so weit von (m)einer x800xl entfernt ist...

zumindest im 3dmurks



Auch real ist da nicht sooo viel Unterschied. Zumindest keiner, der alleine den Umstieg rechtfertigen würde. ;)


-- Veröffentlicht durch spraadhans am 19:42 am 11. Juli 2006

da bin ich ja beruhigt, dass die 7600gt garnicht so weit von (m)einer x800xl entfernt ist...

zumindest im 3dmurks


-- Veröffentlicht durch kammerjaeger am 17:09 am 11. Juli 2006

So, ich hab mal zum Vergleich gebencht:

A64 3500+ @2,42GHz (11x220)
2x512MB PC400@440 2,5-3-3-8
Asus 7600GT
Gigabyte GA-K8N51PVMT-9

@Standard-Takt macht die Karte 5.960 Punkte im 05er.
Liegst also völlig normal... ;)


-- Veröffentlicht durch smoke81 am 15:52 am 11. Juli 2006


Zitat von kammerjaeger um 8:41 am Juli 11, 2006
:noidea:
Hab ich noch nie gehabt!
Keine Ahnung, was das bei Dir los war...



Hatte ich auch einmal glaube ich.

Was das Tool aber jedesmal macht (bei der X800 Pro) ist, dass es die Mhz-Zahlen immer weiter erhöht. Es sind zwar keine Artefakte sichtbar, aber die Karte hängt sich auf und wird durch VGPU-Recover ständig resettet... Das wird von dem Programm gar nicht registriert...


-- Veröffentlicht durch Kauernhoefer Speedy am 9:43 am 11. Juli 2006


Zitat von ThorstenBln um 22:46 am Juli 10, 2006
Gibts irgendwo ein gutes HowTo, wie ich das mit der GraKa mache ?




Nvidia liefert in den meisten Fällen das OC-Tool gleich mit.
Das ist lediglich ein kleiner Registry Eintrag. Dann findest du im Treibermenü einen neuen Eintrag --Taktfrquenz-Einstellungen-- hier gehst du dann auf --optimale Taktrate ermitteln--. Dann hast du deine OC-Werte die sicher funktionieren.
Meine PoV 7600GT  geht mit GPU 560@614Mhz, Mem 1400@1636Mhz ~6500Pt. im 05. Deine 5890 ohne Oc sind völlig i.O.:thumb:


-- Veröffentlicht durch kammerjaeger am 8:41 am 11. Juli 2006

:noidea:
Hab ich noch nie gehabt!
Keine Ahnung, was das bei Dir los war...


-- Veröffentlicht durch Beomaster am 4:46 am 11. Juli 2006

ne, länger, also zumindest bei mir
und den RAMTest hab ich abgebrochen, nachdem ATTool schon seit über 50MHz nicht auf die auftretenden Artefakte reagiert hat
beim GPU übertakten is mir die Kiste abgeschmiert
is vielleicht n ganz nettes Programm, aber ich wollte meine Karte dann lieber doch noch ne Weile behalten


-- Veröffentlicht durch kammerjaeger am 0:18 am 11. Juli 2006

Oder ATI-Tool.
Das testet ebenfalls solange mit steigenden Taktraten, bis Artifakte kommen. :thumb:


-- Veröffentlicht durch Beomaster am 22:52 am 10. Juli 2006

Rivatuner schnappen und los gehts ;-)


-- Veröffentlicht durch ThorstenBln am 22:46 am 10. Juli 2006

Gibts irgendwo ein gutes HowTo, wie ich das mit der GraKa mache ?


-- Veröffentlicht durch kammerjaeger am 22:31 am 10. Juli 2006

GraKa übertakten!
Der 3DMark05 profitiert nur wenig von der CPU. Die GraKa ans Limit fahren, dann kommst Du auch auf 6,5k... ;)


-- Veröffentlicht durch ThorstenBln am 22:29 am 10. Juli 2006

OK. Bei genauerem Hinsehen hab ich das dann auch gemerkt, dass das 2 Karten im SLI-Verbund waren dann.

Aber dennoch...  Normale Karten kommen auch auf 6600 mit gleichgeartetem Prozessor. Wieso komm ich nur auf 5800 ?

Kann ich evtl auch noch was rausholen und ja, wie ?


-- Veröffentlicht durch kammerjaeger am 22:26 am 10. Juli 2006

Daran, daß die 13k mit übertakteten 7600GT-SLI-Systemen gemacht wurden. ;)

Orientier Dich nicht an 3DMark-Top10, sondern was in "unabhängigen" Tests an Werten mit Single-GraKas erzielt wurde....

P.S.: Ohne OC kommt selbst ein 7800GTX-SLI nur knapp über 12k: klick

(Geändert von kammerjaeger um 22:29 am Juli 10, 2006)


-- Veröffentlicht durch ThorstenBln am 22:21 am 10. Juli 2006

Nene, ist schon 3DMark05 , hab extra nochmal nachgeschaut.

An was kann das liegen ?


-- Veröffentlicht durch NeoN am 22:05 am 10. Juli 2006

Keine Sorge deine Grafikkarte ist voll in Ordnung, die 13k Punkte wurden sicherlich mit dem 3DMark03 erreicht.:thumb:
Edit: Nächstes mal genauer Lesen bevor du dir Panik machst:lol:

(Geändert von NeoN um 22:06 am Juli 10, 2006)


-- Veröffentlicht durch ThorstenBln am 21:58 am 10. Juli 2006

Hallo,
hab mir heute eine 7600GT geholt und in meinen Rechner eingebaut.

Hab 3DMark05 laufen lassen, bekomm aber nur 5890 Punkte. Hab mit anderen in der Datenbank von Futuremark verglichen und die haben da reihenweise 13000 Punkte.

Läuft bei mir irgendwas falsch ??

Hab die MSI NX7600GT T2D256EZ. Als Board hab ich ein ASRock K8NF4G-SATA2. Prozessor ist ein AMD 64 3000+ @2400MHz.

Kann mir evtl. jemand nen Rat geben, was da los ist ?

Liebe Grüße
Thorsten


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de