GeForce FX 5700LE

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- GeForce FX 5700LE
https://www.forum-inside.de/topic.cgi?forum=3&topic=6526

Ein Ausdruck des Beitrags mit 20 Antworten ergibt bei 3 Antworten pro Seite ca. 7 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 34.93 Gramm Papier.


-- Veröffentlicht durch NoBody am 10:40 am 30. April 2006

Ja hab mich beruhigt!
Hab mich ja auch entschuldigt!

Ich habe Beta Treiber runtergeladen und da ist immernoch das selbe Prob!
Werd am Dienstag ma zu dem fritzen gehen, der ist eigentlich ganz in Ordung, der baut die karte dann bestimmt in den ladenrechner und testet sie!

Nen Screenshot ist schwer zu machen, weil die fehler pro Frame kommen und dann halt mal mehr und mal weniger!


-- Veröffentlicht durch Blade1972 am 23:30 am 29. April 2006


Zitat von NoBody um 19:43 am April 27, 2006
Weil wenn ich mir etwas kaufe, dann möchte ich es auch in der hand haben und nich mein geld irgendso nem typen überweisen und dann auf die sachen warten!°
Deswegen!
Und zum fragen stellen is ein forum nunmal da du affe!

Vermutlich ist die Karte defekt wohl wirklich, aber du solltest aus Sicherheitsgründen mal den neusten Nvidia Referenztreiber runter laden und damit nochmal testen. Dann einen Screenshoot machen und dem Händler in die Hand drücken.

Im übrigen spar dir bitte die persönlichen Beleidigungen anderer Member. Sein Kommentar war schon irgendwo berechtigt. Wenn man vorher schon weis das man das Teil kauft und nur ne Bestätigung sucht, dann ist ein Forum die falsche Wahl. Hier gibt es im Normafall objektive Antworten ... Wie z.b. die hier im Topic.


Edit: Ich lass das Topic mal noch offen obwohl ich nach dem Ablauf eigentlich es zu machen müsste. Da du aber dich scheinbar wieder beruhigt hast ...

(Geändert von Blade1972 um 23:33 am April 29, 2006)


-- Veröffentlicht durch spraadhans am 13:03 am 29. April 2006


Und zum fragen stellen is ein forum nunmal da du affe!



wenn ich die antworten und den rat den ich bekomme dann auch nutze schon

aber bei dir, naja:lol:


-- Veröffentlicht durch Beomaster am 11:59 am 29. April 2006

Ich hab hier ne 5700U für 45€ gefunden, also soviel zum Thema ob ne 5700LE 50€ wert is


-- Veröffentlicht durch NoBody am 14:25 am 28. April 2006

Ja ok ich glaub das die GPU kaputt ist!
Hab jetzt andre Treiber und die karte im andren rechner!
Hab sie im Laden gekauft, mal gucken ob ich da vielleicht mein geld wieder bekomm!
Glaub ich zwar nich so dran aba ma gucken!
Dann befolge ich auch eure ratschläge;-)


-- Veröffentlicht durch N omega G am 8:41 am 28. April 2006

du fragst hier um hilfe, man rät dir etwas ab, du kaufst es trotzdem und beschimpfst die leute dann auch noch...

wenn du anständig zocken willst, dann brauchst du alles neu!
wo hastn die 5700le gekauft? ebay oder im laden? versuche zuerst verschiedene treiber/spiele.


-- Veröffentlicht durch Der Optimierer am 23:57 am 27. April 2006

Moha ALTA!!

Höhr auf noch mehr Geld in die alte Baude zu Stecken!! Die 50 Euro waren von Anfang an für die Katz!

Ich gehe mal davon aus das du zocken willst.
Es würd was bringen wenn du dir nen besseren Proz (Sockel A mind. 3200+), mehr RAM (mind. 1 GB) und ne 6600GT oder X800(XY) holen würdest. Aber da kannst du dir auch gleich nen günstiges  A64 Sys. zusammenstellen. Da gabs schon genug Threats hier.

Aber mit nem 1800er + 256 RAM + 5700LE -> Da reißt nen bißchen mehr RAM für Games echt nix....

Ach ja zu deinem Problem mit der Graka:

Wenn die Fehler auftreten sobald es in den 3D Modus geht is mit großer Wahrscheinlichkeit die GPU Schrott.


-- Veröffentlicht durch powergamer am 21:55 am 27. April 2006

Allso,
erstmal haste bestimmt Windoof XP druff.
Merke: 256 Mb ram sind zu wenig...
Die GraKa hast ja schon oben gelesen...
Prozi na ja.
Denke mal drüber nach nach mehr speicher und siehe da, es geht alles schneller...


-- Veröffentlicht durch NoBody am 21:44 am 27. April 2006

ja ne is schon in ordnung!
war auch nich so gemeint aber meine Graka kotzt mich an!
Mein ganzer rechner regt mich immer auf!
der läuft nie sauber!
Also?
Was könntests sein?


-- Veröffentlicht durch powergamer am 21:03 am 27. April 2006

@NoBody:


Und zum fragen stellen is ein forum nunmal da du affe!


Können Affen E-Mails senden???:noidea:


-- Veröffentlicht durch NoBody am 19:43 am 27. April 2006

Weil wenn ich mir etwas kaufe, dann möchte ich es auch in der hand haben und nich mein geld irgendso nem typen überweisen und dann auf die sachen warten!°
Deswegen!
Und zum fragen stellen is ein forum nunmal da du affe!


-- Veröffentlicht durch spraadhans am 19:41 am 27. April 2006

jeder rät dir von der karte ab und du kaufts sie trotzdem...

wieso fragst du überhaupt?


-- Veröffentlicht durch NoBody am 19:27 am 27. April 2006

Also ich hab mir jetzt die 5700LE gekauft!
Hab sie angeschlossen, treiber installiert (von CD die dabei war) und dann hab ich Jucied gestartet(was mit meiner 440 nich ging) und wollte es spielen!
schon im Menü wo die Strecken angezeigt werden gabs Grafikfehler, und im Spiel gabs auch voll die dicken schwarzen balken!
Kann das am Treiber liegen?
Oder war die Karte schon im arsch als sie gekauft hab!
Hab sie auch noch nich übertaktet...


-- Veröffentlicht durch jvcc am 16:52 am 27. April 2006

wenn du dir ne 9800pro holst dann nur die mit 256bit anbindung!!!
pass auf das es keine mit 128bit ist ;)

n kumpel hat grad vor kurzem ne 9800pro 256mb mit 128bit anbindung erwischt ... kannst du foll wuchten das teil :lol:

m.f.g.   JVC


-- Veröffentlicht durch spraadhans am 23:26 am 26. April 2006

selbst wenn sie nur 40 euro kostet, wie schon gesagt mit ein wenig glück gibts für 50 eine 9800pro, die mdst. die doppelte leistung hat und auch bei manch aktuellem spiel mithalten kann.

über ein 5700le selbst mit 128bit ärgerst du dich nur...


-- Veröffentlicht durch Stonebyte am 13:42 am 26. April 2006

Alter wirklich im guten spar mehr geld und hohl dir was besseres und mach nich den selben Fehler wie ich vor einem Jahr:thumb:


-- Veröffentlicht durch Beomaster am 11:15 am 26. April 2006

gibt doch euch einige LEs mit 128bit Speicherinterface
so eine kann man schon nehmen, wenn auch nicht für 50€


-- Veröffentlicht durch spraadhans am 10:50 am 26. April 2006

nur mal so zur info, ich hab vor kurzem geschaut, was ich für meine 9800xl von msi/medion noch bekomme.

ist bei ebay für 44 euros weggegangen, hab auch nicht viel mehr erwartet, also finger weg von schrottkarten wie der 5700le


-- Veröffentlicht durch kammerjaeger am 20:49 am 25. April 2006

Naja, ich hab jemandem im S/B/T eine neuwertige (nur ganz kurz getestete) FX5700 256MB für 50,- angeboten. Wenn Dein Angebot also älter ist und/oder nur 128MB hat, ist sie zu teuer! ;)

Was bringt ein neues Mobo alleine? Dann sollte schon auch die CPU "wachsen". Und in dem Fall sollte man sich ernsthaft den Wechsel auf S.754/939 und PCIe überlegen.
Ansonsten eben nur die GraKa aufrüsten, denn die MX440 ist nun wirklich überaltert...


-- Veröffentlicht durch NoBody am 20:24 am 25. April 2006

Moinsen Leute!

Also ich hab vor von GeForce 4 MX 440:punk: auf ne GeForce FX 5700LE umzusteigen!

Da wollte ich mal fragen ob die Karte seine 50€ wert ist!?

Oder ob ich mir lieber nen neues MoBo holen sollte?!

Mein SyS: ESC Elitegroup K7S5A (neues BIOS)
                AMD Applebred 1600
               1x256MB DDR 400

Ja das sollte reichen als Hinweis denk ich!

THX schon mal!:ocinside::ocinside::ocinside:


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de