6800GT + Nibitor => Spannung erhöhen

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- 6800GT + Nibitor => Spannung erhöhen
https://www.forum-inside.de/topic.cgi?forum=3&topic=6506

Ein Ausdruck des Beitrags mit 14 Antworten ergibt bei 3 Antworten pro Seite ca. 5 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 24.95 Gramm Papier.


-- Veröffentlicht durch Spike666 am 20:48 am 24. April 2006

Nice, wie hast denn das gepackt? Und von welchem Hersteller ist die Karte?


-- Veröffentlicht durch Beschleunigen am 20:18 am 24. April 2006

takt ist  auch nicht alles. GT@480

have phun :punk:


(..)

mfg
tobi


(Geändert von Beschleunigen um 8:12 am April 25, 2006)


-- Veröffentlicht durch Spike666 am 19:49 am 24. April 2006

Also meine 6800 GT hatte standartmäßig nur 1,3v was mit dem Standardkühler nur für 410/1100mhz stabil reichte. Mit Bios-Voltmod auf 1,42v waren es ca 420/1120mhz. Und nu mit dem AC-Accelero X1 sinds 440/1160mhz evtl. auch etwas mehr. Aber so passt das schon. Sind immerhin ca 20% mehr leistung im 3D Mark 05. Und das ganze beoi gemütlichen 50 °C.


-- Veröffentlicht durch smoke81 am 12:33 am 23. April 2006


Zitat von tdsangel um 11:28 am April 23, 2006
quatsch. meine laeuft seit nem jahr bei 1,6 wakü.
das einzige was nicht geht, ist der temperatursensor, der immer nur 256°C anzeigt.


Zitat von Dargor um 19:23 am April 18, 2006
1,6 sind definitiv zu viel.

Selbst mit ner Wakü ist das zu viel.

1,5 Volt kannst du nur bei alten Nbitor Versionen einstellen.

Außerdem - lass es einfach. Die bekommst vllt. 20 Mhz mehr,
oder 30 im Höchstfall - und brauchst in nen halben Jahr dann ne
neue Graka weil dir die alte abgeraucht ist.

Meine GT geht bei Standard 1,4 nur auf 420 - sei also zufrieden.




Aber doch nicht Deine LE lt. Profil, sondern eine richtige GT?

Wieviel Core-Takt schafft sie damit?


-- Veröffentlicht durch tdsangel am 11:28 am 23. April 2006

quatsch. meine laeuft seit nem jahr bei 1,6 wakü.
das einzige was nicht geht, ist der temperatursensor, der immer nur 256°C anzeigt.


Zitat von Dargor um 19:23 am April 18, 2006
1,6 sind definitiv zu viel.

Selbst mit ner Wakü ist das zu viel.

1,5 Volt kannst du nur bei alten Nbitor Versionen einstellen.

Außerdem - lass es einfach. Die bekommst vllt. 20 Mhz mehr,
oder 30 im Höchstfall - und brauchst in nen halben Jahr dann ne
neue Graka weil dir die alte abgeraucht ist.

Meine GT geht bei Standard 1,4 nur auf 420 - sei also zufrieden.


-- Veröffentlicht durch Dargor am 23:31 am 21. April 2006

also es gibt durchaus GTs mit Standard 1,4 Volt.

Ich habe eine von Point of View, neu gekauft -
und die 1,4 Vlot waren schon drin. Ist aber auch eine alte
Platine - noch mit 2 Anschlüssen (12V) und 5 Spannungswandlern.


-- Veröffentlicht durch DerFeind am 22:11 am 18. April 2006

Ja hehe ... ich hab mir meine Wasserkühlung aber auch selbstgebaut. Insofern ist das ok. Hat mich ja kaum was zusätzlich gekostet nen Grafikühler zu baschteln (ohne Fräse oder sonstiges ... heimwerken rockt)


-- Veröffentlicht durch Beschleunigen am 21:55 am 18. April 2006

man, was bin ich froh, dass ich die karten nichts mit ans wasser gehängt habe. das lohnt ja überhaupt nicht.

ich kriege diese werte (48°C bei 1.4V, 3100u/min, 425MHz clock), wenn der kartenlüfter über die karte auf niedrigstes niveau runtergeregelt ist. @turbo-stellung im controlpanel sind's nochmal 3-5°C weniger.  
(wenn nicht lesbar: rechtsklick -> view image)



ich verwende auf beiden den zalman VF700CU und rate von bios-mods in richtung spannungserhöhung ab.


(..)

mfg
tobi

(Geändert von Beschleunigen um 21:57 am April 18, 2006)


-- Veröffentlicht durch MrNico am 20:36 am 18. April 2006

Im übrigen hat eine GT normalerweise ne Spandartspannung von 1,3 Volt und die Ultra eine von 1,4 Volt.

Zudem sind 47° Grad im Idle recht viel mit WaKü find ich.
Habe meine GT auch auf 1,4 Volt laufen, ebenfalls @ WaKü und im Idle 39°.

Glaube von Gainward gabs mal ne Extreme Version mit glaube ich 1,5 Volt, die hatten aber ne hohe Ausfallrate und wurden vom Markt genommen.


-- Veröffentlicht durch Dargor am 19:23 am 18. April 2006

1,6 sind definitiv zu viel.

Selbst mit ner Wakü ist das zu viel.

1,5 Volt kannst du nur bei alten Nbitor Versionen einstellen.

Außerdem - lass es einfach. Die bekommst vllt. 20 Mhz mehr,
oder 30 im Höchstfall - und brauchst in nen halben Jahr dann ne
neue Graka weil dir die alte abgeraucht ist.

Meine GT geht bei Standard 1,4 nur auf 420 - sei also zufrieden.


-- Veröffentlicht durch DerFeind am 14:11 am 18. April 2006

Nope ... 1,5 stehen nicht zur Auswahl ... nur 1,1  1,3  1,4 und 1,6V.

Und Last sinds ca 59°


-- Veröffentlicht durch Romek am 13:07 am 18. April 2006

du kannst auch 1,5V einstellen.
du gehst erst auf "Voltages" und dann auf "VID Mode"
du musst da noch die häkchen machen.
ich denke, dass 1,5V noch locker gehen

(Geändert von Romek um 13:09 am April 18, 2006)


-- Veröffentlicht durch tOWNshIP am 13:01 am 18. April 2006

.. ne heissere Karte bringts ... und wen interessieren IdleTemps ?


-- Veröffentlicht durch DerFeind am 12:56 am 18. April 2006

Ich wollte mich auch hier mal erkundigen, ob jemand Erfahrungen mit Bios-Spannungsmods bei 6800 GT Karten hat. Und zwar im speziellen bei Karten mit 5 Spannungswandlern (statt der üblichen 3) Ich komme mit Standardeinstellungen (1,4 V laut  Nibitor auslesen) auf ca 440 Mhz. Das ist schon recht ansehnlich aber jetzt wollte ich fragen was denn ein Mod auf 1,6V noch bringen könnte (1,5 wird als Auswahl nicht angeboten) und wie groß das Risiko ist. Der Grafikchip ist wassergekühlt bei ca 47° idle und die Spannungswandler werden aktiv durch einen extrem leisen aber leistungsstarken Radiallüfter auf höchstens handwarm gehalten. Die Vorraussetzungen sind also gut. Ich weiß halt nur nicht was der Karte zuzumuten ist. Es ist einen Asus 6800GT mit 2 Stromanschlüssen (und wie gesagt 5 wandlern unter dem extrakühlkörper)


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de