Sapphire Radeon 9550

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- Sapphire Radeon 9550
https://www.forum-inside.de/topic.cgi?forum=3&topic=6495

Ein Ausdruck des Beitrags mit 14 Antworten ergibt bei 3 Antworten pro Seite ca. 5 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 24.95 Gramm Papier.


-- Veröffentlicht durch OrkEater am 16:40 am 18. April 2006

jo, ist normal. Klopp sie einfach ans Maximum, nimm 5 mhz hab und lass sie laufen. Kaputt geht sie nicht, es sei den der Kühler fällt aus (ok, dann geht sie auch unübertaktet kaputt)


-- Veröffentlicht durch Matz am 16:34 am 18. April 2006

"Saubere" Arbeit:lol:


-- Veröffentlicht durch sloppydirk am 22:37 am 16. April 2006


Zitat von darkomen um 18:23 am April 16, 2006
ICh habe nie gesagt das bei 400 MHZ Core schluss ist, ich habe abgebrochen weil ich es nicht glglaubt habe.

Lass jetzt aber nochmal ab 400 Starten mal schauen wie hoch es geht ;)



Ist doch nichts besonderes - nutze die Suchfunktion (hier oder google) und Du wirst sehen, daß die 9550 dank 9600 Kern (RV350) meist 400> schafft, sogar ohne Lüfter.
Habe hier eine Jetway 9550, die geht passiv


Core @445 Mhz und Mem @260 (sind 256MB 5ns Rams), reicht für 3550 3DMarks2003.


-- Veröffentlicht durch Matz am 19:19 am 16. April 2006

Also ich hatte ne 5700le die ging von 250mhz auf maximales was der regler gab 550mhz warens glaubig, aber weiter gings nicht weil alle programme da endeten:lol:. Ich wollte ne woche später nen biosflash machen-> leider waren schon nach 4 tagen erste Pixelfehler zusehen:(. Ram ging von 400 auf 510mhz. Gibt halt "nette" Kärtchen:lol:.

MFG MAtz


-- Veröffentlicht durch darkomen am 18:23 am 16. April 2006

ICh habe nie gesagt das bei 400 MHZ Core schluss ist, ich habe abgebrochen weil ich es nicht glglaubt habe.

Lass jetzt aber nochmal ab 400 Starten mal schauen wie hoch es geht ;)


-- Veröffentlicht durch spraadhans am 17:31 am 16. April 2006

ja okay ich seh es ein, meine 9800pro ist mit 256bit und 8 pipes nicht viel schneller als eine 9600pro mit 128bit und 4 pipes...


-- Veröffentlicht durch tOWNshIP am 14:58 am 16. April 2006


Zitat von spraadhans um 10:18 am April 16, 2006

und ein spiel dass von seiner grafikpracht lebt sollte doch nicht mit niedrigsten details auf 640x480 gespielt werden, oder?



... schön das es auf eine 96Pro läuft, NFS:MW läuft auch auf ner Gf2Ti ...  


-- Veröffentlicht durch Kaffeeheld am 13:32 am 16. April 2006

funktioniert und fertig is :thumb:

Auflösung auf 1024x768 ohne AA etc. natürlich

sys sollte 2ghz u 1ram haben bzw. 256mb graka reicht und wer das gegenteil behauptet  :bomb:


-- Veröffentlicht durch AMDKILLER am 10:27 am 16. April 2006



Sag mal wie Oblivion auf der 9550 läuft, nen freund will das nämlich auf ner 9600 pro versuchen  :noidea:  :lol:


-- Veröffentlicht durch spraadhans am 10:18 am 16. April 2006

oblivion auf einer 9550?:lol:

da müsste sie schon auf 1000/1000 laufen:noidea:

naja mal spaß beiseite, es läuft ja selbst auf 9800pro teilweise nur sehr bescheiden.
und ein spiel dass von seiner grafikpracht lebt sollte doch nicht mit niedrigsten details auf 640x480 gespielt werden, oder?


-- Veröffentlicht durch Kaffeeheld am 4:17 am 16. April 2006

naja wenn er 400mhz macht,dann würde ich an deiner stelle 10mhz abnehmen bzw auf 390 zurückgehen u so lassen

das einzige was noch gut wäre von 512 auf 1gb umzusteigen u dann könnte er sogar spellforce2 oder oblivion zocken :thumb:


-- Veröffentlicht durch darkomen am 23:51 am 15. April 2006

:noidea:

naja ich lass jetzt mal mit dem Sys Aquamark3 laufen.

Amd Duron 2000MHZ
Sapphire Radeon 9550 250 Core 200 Ram @ 400 Core 200 Ram
2x 256 Mb DDR Pc 333 DC
Asus A7N8X E-Deluxe

P.s. An den Ram habe ich mich nicht Ran gemacht, weil ich es immer noch nicht glaube:lol:

Aquamark3 mit der Konfig von oben:

273XX Punkte.

Denke mal das ist ok für das System.

(Geändert von darkomen um 0:00 am April 16, 2006)


-- Veröffentlicht durch kammerjaeger am 23:47 am 15. April 2006

Doch, einige 9550 gehen tatsächlich so hoch... :thumb:


-- Veröffentlicht durch darkomen am 23:35 am 15. April 2006

:nabend:

Ich hock grad an dem Pc von meinem Bruder. Der hatt sich beschwert das Age of Empire 3 ruckelt :lol:

Nunja da ich ja schlau bin ;) habe ich mir das Ati Tool gezogen und Find Max Core gemacht.

Standart hatt die Sapphire Radeon 9550 250 Mhz. Nac ca. ner halben Stunde Max Core war ich bei 400 Mhz. :noidea:

Ich will das aber irgendwie nicht glauben!!! Ich habe sofort abgebrochen weil irgendwie stimmt das doch nicht, oder was meint ihr?? Das wären jetzt +59% Overclocking :lol:

Ich glaube es nicht! Helft mir bitte :godlike:


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de