TV Out nur in SW bei der 9500pro

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- TV Out nur in SW bei der 9500pro
https://www.forum-inside.de/topic.cgi?forum=3&topic=1535

Ein Ausdruck des Beitrags mit 22 Antworten ergibt bei 3 Antworten pro Seite ca. 8 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 39.92 Gramm Papier.


-- Veröffentlicht durch Mirko am 22:07 am 3. April 2003

Vielleicht hilft das etwas, so konnte ich mein TV-Bild etwas stabilisieren und verbessern.


-- Veröffentlicht durch mistake am 17:09 am 3. April 2003

weiß jemand, wieso das bild so schlecht ist??
kann man dagegen was machen??


-- Veröffentlicht durch Mirko am 23:52 am 2. April 2003

bitte schön, gut daß ich endlich Internet at Home hab ;)


-- Veröffentlicht durch mistake am 23:42 am 2. April 2003

das mit dem theater war nen guter tip danke @mirko...

dat jet jetzt ;-)


-- Veröffentlicht durch Mirko am 23:36 am 2. April 2003

Entweder der TV wird zum Primären Monitor erklärt oder unter den Eigenschaften der Anzeige unter Überlagerung den TheaterMode aktiviert. Der sorgt dafür, daß alles was auf dem Monitor in einem Videofenster oder Vollbild abgespielt wird, immer als Vollbild auf dem TV erscheint.


-- Veröffentlicht durch mistake am 23:18 am 2. April 2003

nächstes Prob..
wenn ich einen film ansehen will, sehe ich diesen zwar auf meinem monitor, aber auf dem fernsehr sieht man nur ne schwarze box...
was ist das??
was muss ich dagegen machen??


-- Veröffentlicht durch mistake am 23:09 am 2. April 2003

gibts da was, was ich gegen die schlecht auflösung machen kan??


-- Veröffentlicht durch mistake am 18:12 am 29. März 2003

ok...
das geht jetzt...
das bild ist farbig...

schwarz weiß war es aber irgendwie klarer...
es flackert so komisch und es gibt vom mauszeiger und so nen weißen schattenn.. kann man dagegen auch was machen??


-- Veröffentlicht durch Mirko am 17:21 am 29. März 2003

SVHS-Pin        auf    SCART-Pin  
1 Masse Y               17  FBAS Masse  
2 Masse C               13  Rot Masse  
3 Y (Luminance)      19 (Eingang)  
4 C (Color)              15  Rot Signal Rot-Signal

und wegen der Modifikation eigentlich 19 mit 15 brücken


-- Veröffentlicht durch mistake am 15:01 am 29. März 2003

wenn ich den adapter svhs2chinch so änern wüde, dann könnte ich doch rein theoretisch auch den sacrt adapter ändern statt desen oder??

svhs                   scart                 chinch
1                         17                    schirm
2                         13                    ---
3                         19/20 out/in     litze
4                         15                    ---

wenn ich jetzt das handelsübliche svhs kabel als verlängerung nehm, dann kann ich es doch auch in dem scart adapter ändern...

es bleibt nur die frage offen, wie der fernsehr es verkraftet, wenn dann die farbe und die masse zur farbe noch vom svhs zusätzllich anliegen...
weiß das jemand???


-- Veröffentlicht durch mistake am 14:39 am 29. März 2003

ich hab mir die sache mal genauer angeschaut..
ich hab auch nen adapter svhs2chinch
der hat aber 7 pole..
was ist auf den anderen drauf?
zwischen 3 und 4, da da  die brücke ja hin sollte...

und was macht der pin 15 am scart adapter??


-- Veröffentlicht durch Mirko am 14:26 am 29. März 2003


Zitat von mistake am 14:10 am März 29, 2003
hmmm..
ich hab ne radeon 9700 pro und hab auch so nen problem...
mit dem orginal kabel (s-video) geht es einwand frei..
jetzt bin ich nur nen bissle faul, jedesmal den fernsehr an meinen rechner zu trage ;-)
hab mir nen langes s-video kabel gekauft und angeschloßen.. da ist das bild jetzt sw..
ist das das selbe problem??



Das Beste ist, Du verlängerst nur das originale Kabel bis zum TV, dann ist alles bunt und funktioniert auf jedenfall. Und wenn Du ein Adapterkabel (SVHS>>Chinch) gekauft hast, bleibt nur die obengenannte Modifizierung.


-- Veröffentlicht durch mistake am 14:10 am 29. März 2003

hmmm..
ich hab ne radeon 9700 pro und hab auch so nen problem...
mit dem orginal kabel (s-video) geht es einwand frei..
jetzt bin ich nur nen bissle faul, jedesmal den fernsehr an meinen rechner zu trage ;-)
hab mir nen langes s-video kabel gekauft und angeschloßen.. da ist das bild jetzt sw..
ist das das selbe problem??


-- Veröffentlicht durch Mirko am 18:02 am 10. Feb. 2003

wahrscheinlich :rollsmile:


-- Veröffentlicht durch DJ am 23:49 am 9. Feb. 2003

@dkm hattest du etwa das falsche pal format eingestellt :)


-- Veröffentlicht durch DKm am 15:49 am 8. Feb. 2003

also daran lags nicht, habe mir einen adapter gebaut, und es ist immernoch SW :(
:cry:

sonst noch jemand nen tip?



ok hat sich alles erledigt :ohno: :ohno: :ohno: :ohno: :ohno: :ohno:

nennt mich dau, oder verpeilte sau :(

(Geändert von DKm um 16:45 am Feb. 8, 2003)


-- Veröffentlicht durch DKm am 22:30 am 6. Feb. 2003

ok ;)


-- Veröffentlicht durch Mirko am 21:13 am 6. Feb. 2003


@Mirko
den adapter hat mir nen kollege gegeben da war keiner bei :(
werde mal sehen was ich machen kann ;)
thx für den tip,
gibs denn da keine SW lösung?



Nein gibt es nicht, wenn es dieser Fehler des Adapters ist. Es reicht schon wenn Du aus Kupferlitze eine kleine acht formst und diese straff um die Pin 3 und 4 legst (als Brücke halt). So habe ich es auch getestet bevor ich einen Adapter gelötet habe.


-- Veröffentlicht durch DKm am 20:47 am 6. Feb. 2003

@ zen
habe ich schon getestet funzt auch nicht

@Mirko
den adapter hat mir nen kollege gegeben da war keiner bei :(
werde mal sehen was ich machen kann ;)
thx für den tip,
gibs denn da keine SW lösung?


-- Veröffentlicht durch zen am 19:51 am 6. Feb. 2003

oder wenn du nen viedorecorder hast mit scart dann fahr mal über den recorder zum tv.

auf ner lan hatten wir das prob auch und mit dem trick hat es dann gefunzt :)


-- Veröffentlicht durch Mirko am 19:35 am 6. Feb. 2003

Hast Du einen Adapter SHVS to Cinch der Karte beiliegen gehabt?
Dann wäre es ein Software Problem, die Einstellung muß auf PAL B,c stehen.

Wenn es nicht der originale Adapter ist, müßte man den modifizieren. War jedenfalls bei meiner ATI 7500 (Adapter dabei) und einer ATI(HIS) 7500 (kein Adapter) so. Ich habe einfach den Adapter von ATI kopiert, der hat eine etwas ausgewöhnliche Belegung gehabt.



Pin Bezeichnung  
1 Masse - Y Masse für Y (Intensität)  
2 Masse - C Masse für C (Color)  
3 Y Intensität (Luminance)  
4 C Color (Farbe, Chrominance)  

Einfach eine Brücke zwischen Pin 3 und 4 legen, mehr ist es nicht, kein Widerstand oder anderes. Der originila Adapter hat auch nur eine Brücke zwischen Pin 3 und 4.


-- Veröffentlicht durch DKm am 18:16 am 6. Feb. 2003

also fange ich vorne an...

ich hatte bis vorhin noch ne geforce1 ddr drin, mit einem svideo out, daran hatte ich einen svideo 2 Chincs adapter dran und dann zum chins 2 scart zum tv, so und jetzt die readon eingebaut und nix farbe mehr, habe mich schon nen paar stunden damit beschäftigt aber hat nix gebracht :(

habe den dx 9 und den neusten treiber von ati druf ;)

so, dann haut mal rinn jungs(evtl. auch mädels ;))

DKm


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de