Hilfe bei i5-4670k Oc

- OCinside.de PC Forum
https://www.ocinside.de

-- Intel Overclocking
https://www.forum-inside.de/forums.cgi?forum=18

--- Hilfe bei i5-4670k Oc
https://www.forum-inside.de/topic.cgi?forum=18&topic=4483

Ein Ausdruck des Beitrags mit 15 Antworten ergibt bei 3 Antworten pro Seite ca. 5 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 24.95 Gramm Papier.


-- Veröffentlicht durch Chronicles am 13:09 am 5. Okt. 2013

Ok danke für die Info:)


-- Veröffentlicht durch spraadhans am 13:03 am 5. Okt. 2013

Das Netzteil sollte jedenfalls ausreichend sein, eher noch überdimensioniert.


-- Veröffentlicht durch Chronicles am 10:25 am 5. Okt. 2013

Hmm na gut :)

Das wars jetz auch eigentlich, danke für eure Hilfe! :thumb:

Wenn ich wieder Hilfe brauche komme ich gerne auf euer Forum zurück :)


-- Veröffentlicht durch ocinside am 10:22 am 5. Okt. 2013

Na dann geh mal davon aus, daß es am Grafikkarten OC liegt.
Je nach Mainboard variiert auch die maximale Grafikkarten Übertaktung immer etwas.


-- Veröffentlicht durch Chronicles am 9:13 am 5. Okt. 2013

Ich benutze ein Corsair TX650Watt Netzteil, weiß nicht ob das zuwenig für CPU und GPU Oc ist.

Ohne GraKa Oc hatte ich aber keinen Blackscreen mehr, jedoch hat sie vor dem CPU und Mainboard tausch immer 1.150 Mhz GPU und 1650Mhz Speicher mitgemacht und jetz bekomm ich nen Blackscreen mit niedrigeren Werten.

Netzteil:
http://www.corsair.com/de/power-supply-units/tx-series-power-supply-units/tx-series-tx650-80-plus-bronze-certified-650-watt-high-performance-power-supply.html

Die GraKa ist ein echter Geheimtipp gewesen durch die hohe Ocbarkeit hab ich sie mir gekauft... kommt bei manchen Spielen an eine 7970 dran: http://ht4u.net/reviews/2013/sapphire_radeon_hd_7870_xt_with_boost_im_test/index17.php



(Geändert von Chronicles um 9:21 am Okt. 5, 2013)


-- Veröffentlicht durch ocinside am 19:47 am 4. Okt. 2013

Wenn der Monitor in Ordnung ist und die Grafikkarte ohne Übertaktung regelmäßig einen Blackscreen zeigt, könnte es an der Grafikkarte oder dem Netzteil liegen.
Welches Netzteil verwendest du denn für das System und hast du deine Grafikkarte übertaktet ?

Du kannst die CPU Kerne für solche Spiele übrigens auch einzeln übertakten, ggf. bietet sich dafür auch der Turbo an, um die Taktung an die Auslastung anzupassen.


-- Veröffentlicht durch Chronicles am 18:41 am 2. Okt. 2013

World of Warcraft... Wegen alter Engine lastet das Spiel nur einen Kern richtig aus und die Graka wird kaum beansprucht das heißt mehr Ghz = mehr Fps.

Mit 4,3 Ghz hab ich z.B. jetz 40 FPS im Spiel :)
War auch der Grund für den Wechsel von AMD auf Intel weil Intel einfach mehr Leistung hat.

Die höchsten Temperaturen beim Spielen (BF4 Beta, da sind die höchsten Temps) liegen bei knapp 60 Grad. Die 91 waren nur die höchste Spitze im Prime Test und nur sehr kurz da, da ich einen Alarm bei 90 grad habe und mich der nicht aufgeweckt hat, was er hätte getan :)

(Geändert von Chronicles um 18:43 am Okt. 2, 2013)


(Geändert von Chronicles um 19:13 am Okt. 2, 2013)


Achja und kann es sein, dass mein Netzteil zu schwach ist wenn ich einen Blackscreen habe, aber der Rest des PCs weiter funktioniert? Dann bräucht ich ein neues Netzteil^^

(Geändert von Chronicles um 20:51 am Okt. 2, 2013)


-- Veröffentlicht durch spraadhans am 18:34 am 2. Okt. 2013

91° klingen schon realistischer und eben auch deutlich bedenklicher.

Wofür brauchst du denn den hohen Takt?


-- Veröffentlicht durch Chronicles am 19:53 am 1. Okt. 2013

4,4 Ghz hat er über Nacht mit Priem nciht ausgehalten, ka wielange... Er läuft jetzt aber ganz ok mit 4,3 Ghz und einer Spannung von 1,295. Die Spitzentemperaturen liegen bei 61 Grad.

Ich glaub ich lass es mal so... Prime werd ich auch nochmal testen.
Finds Schade, dass ich soviel Spannung für 4,3 Ghz braucht, aber wenn man bedenkt das es 0.9 Ghz über den Standardtakt liegt ists ganz ok :)

(Geändert von Chronicles um 20:10 am Okt. 1, 2013)

Nich ein Zitat aus einem Forum das ich gelesen habe:


Haswell ist sehr komplex was die Nebenspannungen betrifft. Leider kann man mit erhöhen der VCore falsche Nebenspannungen ausbügeln. Das ist sicher der falsche Weg und ein Fehler der von Anfängern gerne gemacht wird.


Das würde aufjedenfall meinen hohen Vcore erklären... Habe in einem Haswell OC Guide schonmal versucht durchzusetzen was da stand und dabei bekam ich die CPU nicht stabil, jedoch wurde da einiges mehr als nur Vcore geändert. Kennt irh euch da aus? :D

(Geändert von Chronicles um 21:02 am Okt. 1, 2013)

4,3 Ghz über Nacht mit Prime getestet (Etwa 8 Stunden) und am Morgen lief noch alles. Die höchste Temperatur war 91 grad. Durchschnittlich warens 70 Grad mit einem Vcore von 1,28V.


(Geändert von Chronicles um 17:03 am Okt. 2, 2013)


-- Veröffentlicht durch spraadhans am 21:44 am 30. Sep. 2013

56° bei 1.28V mit Haswell und einem Macho ist ohnehin sehr gut, ich würde allerdings bei einr aktuellen 22nm CPU nicht mehr als 1.2V Spannung geben.


-- Veröffentlicht durch Chronicles am 21:02 am 30. Sep. 2013

Die 4,4 Ghz laufen jetz seit einer Stunde stabil beim spielen. Morgen entscheid ich dann wie hoch ich noch gehen möchte und sobald alles stabil läuft trag ich gerne meine Daten hier ein.

Werd mich also wohl morgen nochmal melden :D

Edit: Jetz steigt die Temperatur auf 56/57 Grad hoch bzw. ein Kern sogar auf 60. Bei 24/7 OC sollten unter 70 gut sein, oder? :D

(Geändert von Chronicles um 21:28 am Sep. 30, 2013)


-- Veröffentlicht durch ocinside am 19:41 am 30. Sep. 2013

Das sehe ich nicht unbedingt als problematisch an, solange die CPU Temperatur unter Last nicht zu stark ansteigt.
Ich bin hier zum Test mal kurzzeitig bis über 1,9 Volt und über längere Zeit auf 1,6 Volt gegangen, um die 5100 MHz zu knacken (1,6-1,9V würde ich dir allerdings nicht raten, wenn du sehr an der CPU hängst ;)).
Siehe hier in unserem HWBot Team Topic.
Wenn du magst, kannst du deine Werte hinterher auch hier im Profil eintragen, damit es in der OC-Datenbank erscheint und dann evtl. noch bei unserem HWBot Team für ein paar Punkte ;)


-- Veröffentlicht durch Chronicles am 19:05 am 30. Sep. 2013

Haha :lol:

Vcore auf 1,28 und schon bootet er mit 4,4 Ghz :)
Aber hab gehört man sollte Vcore nciht höher als 1,25 machen bei der CPU. Denkst du ist es schlimm wenn er stabil nur mit 1,3V läuft ?

Wenn ich morgen Zeit hab lass ich mal prime laufen

Und danke für die schnelle Antwort :)


-- Veröffentlicht durch ocinside am 18:40 am 30. Sep. 2013

Herzlich willkommen im Forum :)
Die CPU Temperatur sieht wirklich sehr gut aus.
Erhöhe mal die VCore (CPU Core Voltage) in kleinen Schritten und versuche es dann nochmal.


-- Veröffentlicht durch Chronicles am 17:28 am 30. Sep. 2013

Hallo :)

Ich bin vor einigen Wochen von meinem alten Phenom II Thuban auf Intel i5-4670k mit MSI Z87-G43 und einem Thermalright HR-02 Macho umgestiegen.

Nun hab ich das Problem, dass ich die CPU nicht stabil über 4Ghz bekomme obwohl die Temperaturen sehr gering sind (50 Grad bei BF3 war bis jetz das höchste).

Ich schaffs einfach nicht die richtigen Einstellungen im Bios vor zu nehmen.. (Übrigens MSI ClickBios). Und wenn ichs mal schaff das der PC bootet ist er sehr instabil.

Könnt ihr mir vllt. weiterhelfen indem ihr mir sagt was ich alles für Einstellungen ändern soll?

Aktuelle Einstellungen:


(Geändert von Chronicles um 17:30 am Sep. 30, 2013)


OCinside.de PC Forum
© 2001 - 2019 www.ocinside.de