Intel Q9650 auf Asus P5Q

- OCinside.de PC Forum
https://www.ocinside.de

-- Intel Overclocking
https://www.forum-inside.de/forums.cgi?forum=18

--- Intel Q9650 auf Asus P5Q
https://www.forum-inside.de/topic.cgi?forum=18&topic=4414

Ein Ausdruck des Beitrags mit 13 Antworten ergibt bei 3 Antworten pro Seite ca. 5 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 24.95 Gramm Papier.


-- Veröffentlicht durch Supersonicator am 23:33 am 7. Mai 2011

Ich würd die NB-Spannung anheben....grad bei Vollbestückung braucht die doch ziemlich Saft


-- Veröffentlicht durch kammerjaeger am 23:28 am 7. Mai 2011

Ja, weil oft der Speichercontroller bei Vollbestückung nicht den max. Takt schafft!


-- Veröffentlicht durch Joshi am 20:02 am 7. Mai 2011

Nein! Der Speicher läuft mit 800 MHz, ist also nicht übertaktet. Allerdings sind 4 x 2 GB verbaut! Kann das die Ursache sein!?


-- Veröffentlicht durch kammerjaeger am 19:36 am 7. Mai 2011

Hast Du denn mal mit nur einem Modul versucht und/oder den Speichertakt runter gesetzt?


-- Veröffentlicht durch Joshi am 18:14 am 7. Mai 2011

Ich habe mich jetzt bis 1,325 V für die CPU getraut, aber Prime steigt immer noch aus. Ich gebe auf, da mir für eine weitere Erhöhung der diversen Spannungen der Mut fehlt. ;)

Gruß, Joshi


-- Veröffentlicht durch spraadhans am 13:51 am 7. Mai 2011

Das kann dir wohl nur jemand beantworten, der genau weiß, wie eine CPU aufgebaut ist.

Mglw. verlangt schon der höhere FSB nach einer erhöhten Spannung, einen Versuch ist es allemal wert, da so gut wie alle Yorkfields 3,6 Ghz schaffen sollten.


-- Veröffentlicht durch Joshi am 13:07 am 7. Mai 2011

Werde ich mal ausprobieren! Aber wo ist hier mein Gedankenfehler? Sollte die CPU mit 6 x 400 MHz nicht mit weniger auskommen und daher 1,25 V mehr als genug sein?

Gruß, Joshi


-- Veröffentlicht durch spraadhans am 8:59 am 7. Mai 2011

Gib der CPU doch trotzdem mal etwas mehr Saft.


-- Veröffentlicht durch Joshi am 1:00 am 7. Mai 2011

Ich habe wieder weiter getestet.

Ich habe versucht 6 x 400 MHz stabil zu bekommen und diverse Spannungen in kleinen Schritten erhöht. Ich bin jetzt bei folgenden Werten angekommen (in Klammern der Standardwert):

CPU Voltage = 1,25 (=VID)
CPU GTL Reference = Auto
CPU PLL = 1,54 (1,50)
FSB Termination Voltage = 1,28 (1,10)
NB Voltage = 1,26 (1,10)
SB Voltage = 1,10 (1,10)
PCIE Sata Voltage = 1,50 (1,50)

Es hat sich nichts geändert, Small läuft durch, Large bricht ab! Mit der CPU GTL habe ich auch rumgespielt, die Einstellmöglichkeiten sind bei diesem Board eher mager (0,63 - 0,67).

Wer ein Asus P5Q hat (ohne Zusatz), bitte melden!

Gruß, Joshi


-- Veröffentlicht durch Joshi am 15:11 am 8. April 2011

Ich habe weiter getestet.

Um zu prüfen, ob die CPU genug Saft hat, habe ich den Multiplikator auf 6 gestellt und komme damit auf 6 x 400 MHz = 2400 MHz. Das Ergebnis bleibt gleich, Prime Small läuft durch, Prime Large steigt aus. Somit liegt es nicht an der CPU, oder???

Das Board unterstützt einen Intel QX9770, welcher mit 8 x 400 MHz getaktet ist. Also sollte ein FSB von 400 MHz doch ohne Spannungserhöhung gehen, oder???

Worauf hat der FSB noch Einfluss? Früher bei meinem Athlon T-bred 1700+ war es der Cache auf der CPU, welcher einen FSB von damals 200 MHz nicht mitmachte. Könnte es auch daran liegen???

Hat hier jemand ein Asus P5Q (ohne Zusatz) und kann mir sagen wie er übertaktet hat?

Noch jemand einen Rat?

Gruß, Joshi


-- Veröffentlicht durch Supersonicator am 16:00 am 30. März 2011

Wenn small schon durchläuft, kannst du auch versuchen, die GTL zu verändern, evtl läufts dann durch. Oder eben die CPU-Spannung bissl erhöhen.
Noch ein Tip: Stell die Spannungen ALLE manuell ein, da bei der P5Q-Reihe die Boards doch ziemlich übervolten (besonders bei der VTT-Spannung und der PLL-Spannung kann das ziemlich schnell böse enden)


-- Veröffentlicht durch spraadhans am 16:38 am 28. März 2011

3,6 mit 1,25v könnten gehen aber mglw. auch nicht.

Probiers mal mit leicht erhöhter Spannung für die CPU.
Wenn der Speicher innerhalb seiner Specs läuft, sollte das auch okay sein.

Kannst du die Northbridge Spannung einstellen?


-- Veröffentlicht durch Joshi am 13:10 am 28. März 2011

Hallo zusammen!

Ich brauche etwas Hilfe beim Übertakten meines Q9650.

Standard ist 9 x 333 MHz = 3000 MHz bei 1,25 V (VID).

Stelle ich den FSB auf 400, CPU 1,25 V, alle anderen Fix auf Minimum, läuft Prime im Small FFT fehlerfrei durch. Die Temperaturen liegen maximal bei 60°. Bei Large FFT steigen Core 1 und 2 nach einiger Zeit aus.

Ist das ein Zeichen, dass die CPU mehr Saft benötigt oder muss ich einen anderen Wert erhöhen. Da das Board einen FSB von 400 MHz unterstützt und der Speicher mit Teiler 1:1 läuft sagt mir meine Logik, dass hier nichts geändert werden muss. Das der Small FFT durchläuft sagt mir, dass die CPU richtig läuft.

Wo ist hier mein Denkfehler?

Gruß, Joshi


OCinside.de PC Forum
© 2001 - 2022 www.ocinside.de