Q6600 (G0) mit SLI und ASUS Striker Extreme auf 3 GhZ?

- OCinside.de PC Forum
https://www.ocinside.de

-- Intel Overclocking
https://www.forum-inside.de/forums.cgi?forum=18

--- Q6600 (G0) mit SLI und ASUS Striker Extreme auf 3 GhZ?
https://www.forum-inside.de/topic.cgi?forum=18&topic=4170

Ein Ausdruck des Beitrags mit 16 Antworten ergibt bei 3 Antworten pro Seite ca. 6 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 29.94 Gramm Papier.


-- Veröffentlicht durch LKrieger am 18:49 am 18. Jan. 2008

Jup das mach ich immer. Hier mal meine Werte


Habe wie gesagt den Prozzi derzeit auf 2925 laufen mehr geht nicht und ram hab ich festgesetzt auf 800.

Mfg LKrieger

(Geändert von LKrieger um 18:58 am Jan. 18, 2008)


-- Veröffentlicht durch Beomaster am 18:44 am 18. Jan. 2008

kannst ja mit CPU-Z überprüfen wie dein System tatsächlich rennt um das mal zu überprüfen ob und wie das übernommen wird was du eingestellt hast


-- Veröffentlicht durch LKrieger am 18:34 am 18. Jan. 2008

Ja wie gesagt - ich kann den Ram direkt auf 800 stellen. Dabei stell ich die Einstellungen auf Manuell - und den Ram auf Unlink - so kann ich FSB und Ram selbst einschreiben.

Mfg LKrieger

(Geändert von LKrieger um 18:41 am Jan. 18, 2008)


-- Veröffentlicht durch Beomaster am 18:30 am 18. Jan. 2008

SEHR komisch
kannst du wenigstens in 1er Schritten verstellen oder so?


-- Veröffentlicht durch LKrieger am 18:27 am 18. Jan. 2008

Öhm 3:4 syncmode - 1:2 glaub auch ja

Aber das ist eine komische Sache oder mit dem FSB^^!?

EDIT: Beowolf - also er rechnet das wirklich so - Bus speed ist jetzt 325 mhZ Ramteiler steht auf 13:16 jetzt hab ich 800 mhZ. Wenn ich 200 Bus-Speed einstellen würde hätte ich 800 mhz (200*4=800 1:1= 800 mhZ ramtakt). Komisch aber so wird das bei dem Board gerechnet.

Mfg LKrieger


(Geändert von LKrieger um 18:33 am Jan. 18, 2008)


-- Veröffentlicht durch Beomaster am 18:14 am 18. Jan. 2008

1:1 is doch OK, er kommt ja grademal auf FSB 325, schön mal 333 austesten bei RAM 333 (also DDR2-667)
is schon nen komisches Board, ich kann bei mir 200-500 oder so einstellen, das muß doch bei dir auch gehn?
wer rechnet denn schon Quadpumped?


-- Veröffentlicht durch d2fan am 18:08 am 18. Jan. 2008

hast du denn ramteiler zu verfügung die kleiner als 1:1 sind?
also DRAM:CPU
1:2

oder sowas?


-- Veröffentlicht durch LKrieger am 17:44 am 18. Jan. 2008

Hmm ich denke schon - aber mein Board anscheinend nicht

(gebe zu das Bild is schlecht geworden :lol: - aber man kann das wichtige erkennen). So jetzt hab ich das mal so eingestellt - und den ram auf 1:1 gestellt. Wie du erkennen kannst - stellt sich dann der Ram auf 1333 mhZ. Nach übernahme im Bios ist der PC nicht gestartet hat nur durchgehend gepipst (Ram hatte dann 1333 mhz!!) - reset - bios reset. Also der Ram Teiler is immer in dem Verhältnis mit dem FSB ^^1333 oder 1066 zu sehen - und nicht mit 333.

Den Wert 333 bekommt man wenn man 1333 durch 4 teilt is klar - aber iwie passt da was nicht...

Mfg LKrieger

(Geändert von LKrieger um 17:45 am Jan. 18, 2008)


-- Veröffentlicht durch d2fan am 17:27 am 18. Jan. 2008

es scheint so als hätte jemand intels (zugegebenermaßen überflüssiges) quad-fsb system nicht verstanden.

fsb 1600 = reale 400mhz fsb => 800mhz ddr bei 1:1 teiler
fsb 1333 = reale 333mhz fsb => 667mhz ddr bei 1:1 teiler
fsb 1066 = reale 266mhz fsb => 533mhz ddr bei 1:1 teiler

das geht immer so weiter, aber vielleicht kommst du ja auch so dahinter! ;)


-- Veröffentlicht durch LKrieger am 17:20 am 18. Jan. 2008

Den FSB kann ich garnicht auf 333 stellen board unterstützt min 533-3000 fsb!? - Weiterhin wenn ich z.B. den FSB auf normal auf 1066 laufen lassen würde - und den ram dann auf 1:1 stellen würde - dann hätte mein ram schon 1066 mhZ. Er verkraftet aber nur 800.

Kühlung:
Die CPU ist Wassergekühlt genau wie die Beiden G80 GTX XXX im SLI.^^

Mfg LKrieger


-- Veröffentlicht durch Beomaster am 16:49 am 18. Jan. 2008

ne, RAM auf 1:1 und FSB langsam nach oben testen, dabei Timings manuell auf CL5 stellen, kann sein das scharfe 533er Timings genommen werden, und das wollen wir ja nicht
FSB vielleicht mal auf 333 gehn, RAM läuft dann mit 666MHz und dann kann man sich immer noch nach oben tasten vielleicht mit 350, 360, 370, 380, 390, 400
und wenn die Temp so hoch ist, wie kühlst du denn? die Temp sollte nicht über 65°C klettern, ausser mal zum kurz austesten


-- Veröffentlicht durch LKrieger am 13:08 am 18. Jan. 2008

Ja sorry aber ich bin noch nicht so ein OC Freak^^.

Jedenfalls hab ich auch Probleme wenn ich den multi auf 6 habe und über 1300 allgemein raufgehe. Der PC freezed dann trotzdem.

Spannung probier ich auch gleich mal.

EDIT: So hab mal versucht 1:1 Ram verhältnis einzustellen - sprich 800 mhz FSB - der Rechner hat aber von allein zurückgestellt auf 1066 mhZ. Die Spannung hab ich erhöht - die CPU wird dann ziemlich heiß (1400 mhZ FSB 1,4 Volt, max. 70° Temp der CPU) und er freezed dann wie immer wieder ein.  

Mfg LKrieger




(Geändert von LKrieger um 13:22 am Jan. 18, 2008)


-- Veröffentlicht durch d2fan am 12:58 am 18. Jan. 2008

die spannung hast du nicht verändert?! und dann wunderst du dich?
das wäre doch das erste was ich versuche... stell halt die cpu spannung mal auf 1,40v und teste dann...   :noidea:


-- Veröffentlicht durch LKrieger am 12:54 am 18. Jan. 2008

OK - Netzteil hab ich ein 700 Watt Netzteil (Strommessgerät bei maximallast bei LostPlanet [zieht am meisten] 601,23 Watt). Die CPU hab ich von der Spannung weiter noch nicht verändert steht auf 1,35 V.

Was meinst du mit dem Ram auf 1:1 stellen? - müsste ja mein FSB auf 800 sein!?

Den Multi senk ich derweil mal ab und versuch so viel wie möglich FSB zu ergattern.

Danke dir schonmal;)

Mfg LKrieger


-- Veröffentlicht durch Beomaster am 12:27 am 18. Jan. 2008

erstmal den RAM ausschließen, also auf 1:1 stellen, haste dann bei FSB 333 zwar nur 333MHz RAMTakt, aber das ist ja erstmal zweitens
stell am besten auch gleich mal die Timings auf CL5, dann können wir uns auf den Rest konzentrieren, denn jetzt können wir den RAM als Fehlerquelle auschließen
da du schreibst das du GTX im SLI hast würde mich noch dein NT interessieren, nicht das es zu schwach ist und von daher die CPU nur begrenzt zu übertakten ist
wenn da alles im grünen Bereich ist können wir uns um die CPU kümmern, wieviel Spannung gibst du ihr?
desweitern könntest du um die CPU auszuschließen den Mutli auf 6 ansenken und erstmal nur schaun wieviel FSB dein System schafft


-- Veröffentlicht durch LKrieger am 12:07 am 18. Jan. 2008

:moin: Leute,

ich versuche schon seit ca. einem Monat meinen Q6600 (G0-Stepping) auf über 3 GhZ zu bringen. Mir gelingt immer nur max 2,925 pro kern. Dabei steht der FSB des Asus Striker Extreme's auf 1300 MhZ (SB Spannung 1,60 V/ NB Spannung 1,45 V), der Ram auf 800 MhZ (besteht aus 2x 1 GB Gskill 800 und 2x 2 GB Geil BlackDragon 1066 - Spannungen auf 1,89 V), . Natürlich hab ich schon probiert nur den BlackDragon/Gskill zu verwenden.

Jetzt hab ich immer so ein Phenomen, dass wenn ich über den 1300 MhZ FSB Bereich hinübergehe - z.B. 1350 - dann geht der Rechner bis zum Post-Message und hängt sich da auf - Bios-Reset!

Stell ich z.B. auf 1500 MhZ FSB bootet der Rechner XP und ich kann eine Weile den Bench laufen lassen dann Freezed der Rechner ein. Manchmal Freezed er auch mitten im Windows ein, wo keine Auslastung herrscht.

Auf 1400 MhZ FSB ist es genauso wie mit 1500 MhZ^^.

Maximal konnte ich bisher auf 1530 MhZ. Höher ging nicht, da der Rechner da schon garnichtmehr anging.

Die CPU ist Wassergekühlt genau wie die Beiden G80 GTX XXX im SLI. Auf dem Striker Extreme hab ich 4 Luftkühler Montiert (2x Spannungswandler, SB, NB)
So was kann ich eurer Meinung nach machen um die CPU weitmöglichst zu übertakten (max 3600). Ich habe schon in allen möglichen Foren nach Hilfe gesucht - aber leider hat alles bisher nichts geholfen.

Den Prozzi mit G0 und das Board hab ich mir halt extra wg der übertaktbarkeit gekauft - und wollte eigentlich schon mehr als 2950 mhz pro kern bekommen.

Hoffe Ihr könnt mir helfen


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de