Farewell, Forum! Ich schrotte nun mal meinen PC.....

- OCinside.de PC Forum
https://www.ocinside.de

-- Intel Overclocking
https://www.forum-inside.de/forums.cgi?forum=18

--- Farewell, Forum! Ich schrotte nun mal meinen PC.....
https://www.forum-inside.de/topic.cgi?forum=18&topic=220

Ein Ausdruck des Beitrags mit 29 Antworten ergibt bei 3 Antworten pro Seite ca. 10 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 49.90 Gramm Papier.


-- Veröffentlicht durch Strix am 2:00 am 30. Mai 2002

Versuch doch mal meine BIOS-Operation.........

Hier findest du Hilfe: http://www.google.com/search?q=cache:ySdONGJeDIoC:members.dingoblue.net.au/~roggefam/bmreport1.html+microcode+bios+tualatin&hl=de&ie=UTF8

Von der Methode von Hardoverclock halte ich garnix, wenn´s nicht klappt, funktioniert auch die alte CPU nicht mehr........

P.S.: POST-Code 18h ist CPU-Autoerkennung.......

(Geändert von Strix um 2:06 am Mai 30, 2002)


-- Veröffentlicht durch Edgar Friendly am 1:47 am 30. Mai 2002

Ich frage mich nur schon die ganze Zeit, ob es nicht "theopraktisch" möglich wäre, einfach ein BIOS von einem anderen BX Board zu nehmen, das im grunde die gleichen Hardwareeigenschaften hat und dann in das Gigabyte Board zu flashen... Ich würde schon gerne einen Tualatin auf dem GA-686BX benutzen, und wenn es ein Board gibt das ähnlich ist und auf dem ein Tualatin läuft dann müßte es doch eigentlich gehen, oder? Ich weis das es verdammt riskant ist und schrotten möchte ich das Board auch ned, aber vielleicht liest das hier jemand, der genau so etwas schon einmal gemacht hat...


-- Veröffentlicht durch Strix am 13:47 am 29. Mai 2002

...sag ich doch.....

Trotzdem danke, daß du nachgeschaut hast!

Und das BIOS patchen......na ja, hat ja nicht wirklich viel gebracht....


-- Veröffentlicht durch Broder am 13:42 am 29. Mai 2002

Hi Trix!

Habe mich da wohl evtl. getäuscht. Habe gerade in ner newsgroup gelesen, daß das BXE wohl doch nicht geht...

*zitat*
Bei älteren BX-Boards von Gigabyte (z.B. BXE, BXC, BA) spielt das Bios
nicht mit.
Es bleibt mit Post-Code 18h hängen. Schade!

*zitatende*

Aber man weiß ja nie genau, obs auch stimmt, was in den ng geschrieben wird. Hier siehts aber wohl leider so aus... ;o(

gruß

Broder


-- Veröffentlicht durch Edgar Friendly am 12:58 am 29. Mai 2002

Also ich kann definitiv sagen, daß manche BX Boards inkompatibel sind, das liegt dann aber zumeist am schlechten BIOS (Gigabyte...)
z.B.: Das GA-686BX funktioniert nicht, erkennt meinen 1000er als "CPU 634 MHz" und bleibt hängen...

Das sind dann aber fast immer BIOS Probleme, die man sicher beheben könnte wenn die Hersteller da nicht so unfähig wären (naja andererseits ist es auch wieder ne riesenarbeit das bios von nem uralt board umzuschreiben, aber rüben sinds trotzdem)


-- Veröffentlicht durch Coolzero2k1 am 11:30 am 29. Mai 2002

haste das aktuelle bios druff?


-- Veröffentlicht durch Strix am 11:27 am 29. Mai 2002

Ich hab den Thread hier gelesen, den bei MadOnion, bei Tualatinmod.de.vu reingeschaut, bei Hardoverclock.com und etwas rumgegoogelt - es läuft nicht.

Evtl. verpackt das Board den Multi nicht, bzw. einen Takt über 1 Ghz. Er ist ja zwischendurch mal "angesprungen", aber im POST hängengeblieben...............


-- Veröffentlicht durch Broder am 11:08 am 29. Mai 2002

Wahrscheinlich hast Du beim modden nen Fehler gemacht. Hast Du Dir den Thread dazu auch genau durchgelesen?
Ich habe mittlerweile 5 verschiedene BX-Boards mit nem Tualatin bestückt und immer lief es ohne Probleme.
Vielleicht liegt es ja auch am Adapter? Der problemloseste ist IMHO der Soltek SL02A++ (oder so...) - Haste mal nen anderen probiert?

Gruß

Broder


-- Veröffentlicht durch Strix am 9:12 am 29. Mai 2002

Dann erklär mir doch mal, wieso nicht auf dem 6BXE?

(Steht auch nicht in der Powerleap-Kompatibilitätsliste.....)


-- Veröffentlicht durch Broder am 0:39 am 29. Mai 2002

@Strix: Geldverschwendung...

Es läuft definitiv auf BX-Boards ;o)

Broder


-- Veröffentlicht durch Strix am 23:07 am 26. Mai 2002

Hoppla, hatt ich im Bericht vergessen zu erwähnen:

Hab *natürlich* am Slotket sowohl "AUTO" als auch "FSB 100" & "FSB 133" ausprobiert...........................außerdem is des Tusl nu bestellt

;-)


-- Veröffentlicht durch BUG am 23:03 am 26. Mai 2002

...liegt vermutlich am PIN B21 ... der muß entweder Isoliert werden oder am Slotket die 100 MHz FSB Einstellung gewählt werden sonnst bleibt der Bildschirm bei Slot1 Mainboards die den Pin B21 abfragen bei 100 MHz FSB aus.

cu
BUG


-- Veröffentlicht durch Basty am 22:59 am 26. Mai 2002

Hehe! naja hab auch mehr sachen bestellt war auch so nen wintziger Cs 2001 D dabei*g*

Mal sehen wie schnell es geht!

Basty


-- Veröffentlicht durch Strix am 22:56 am 26. Mai 2002

Sooooooooo lange dauert das?

Wird Zeit, daß Tankstellen mal PC-Komponenten ins Sortiment aufnehmen......dann bekommt man auch in der Nacht von Samstag auf Sonntag noch mal eben ne Tube Arctic Silver oder ne neue GraKa ;-)


-- Veröffentlicht durch Basty am 19:12 am 26. Mai 2002

Hab mein Tusl2-C am dienstag bestellt freitag war´s da war erst letzte woche (hab nachnahme gemacht)

Basty


-- Veröffentlicht durch Fladdy am 19:01 am 26. Mai 2002

irrer...

naja so ist das halt mir COmputern!  =)


-- Veröffentlicht durch PUMA am 18:33 am 26. Mai 2002

krasse story :)
je nachdem ob du mit vorkasse und nachnahme machst.
nachnahme dauert so ca 4 tage vorkasse ca 2-3 tage länger


-- Veröffentlicht durch Strix am 18:14 am 26. Mai 2002

RE.

Also, 30 Tassen Kaffee & 4 Schachteln Zigaretten später kann ich folgendes zum besten geben:

Erster Biosflashversuch: awdflash tat garnix......keine Fehlermeldung....einfach NIX.

Schlecht.  :ohwell:

Habbisch geladen selbstgemachtes .bin mit MODBIN - hat misch gesagt: Checksum Error. :frown:

Dann kam mehrere Stunden rätselraten & basteln, unter anderem mit HEX-Editor etc.

:posten:

Das letzte Mal hab ich so ein Ding benutzt.....äähhh.....hm......das dürfte so 1987/88 gewesen sein, um an nem Spielstand auf dem C-64 zu pfuschen *g*

Schließlich beschwerte sich MODBIN nicht mehr über eine falsche Prüfsumme :punk: .....aber flashen ging noch immer nicht. :kidding:

"Nur so aus sch****" hab ich mal versucht, das Originalbios GA6BXE.F2 zu flashen - GING ABER AUCH NICHT! :shocked:

Nach Versuch 17 oder 18 schließlich bekam ich von AWDFLASH den Fehler: "Program .bin does not match your system" (oder so), was ich mir nur schlecht vorstellen konnte...........

Ich hab´s dann mal mit Gewalt reingeprügelt - Neustart lief auch :punk:

Dann hab ich mein modifiziertes BIOS reingepackt - und es ließ sich diesmal sogar flashen!

:knips:


Na ja, nachdem ich dann mit Hilfe einer alten ISA-GraKa das alte BIOS zurückgeflashed hatte, bootete das System sogar wieder.....

Ich hab keine Ahnung, was da falsch lief....ich habe nur den MC für den Tualatin eingefügt..... *wunder*

Hmmmm.........dann hab ich erstmal eine Weile im Netz rumgesucht & rumgelesen.

Schließlich hab ich in einer Verzweiflungstat den Fehler noch mal in der Hardware gesucht........

CPU einfach nochmal eingesetzt: Nix

Pin-Iso überprüft: Nix

VCore-Mod entfernt: Nix

Jumper am Slocket auf 1.6V gesetzt: Nix

FSB einfach mal auf 66 Mhz gesetzt: BILD!!! :punk:

Also, ohne VCore-Mod auf 1.6V gejumpert mit FSB 66 startet der Rechner....schnell den Kühler richtig drauf und......NIX

*?*


Nach 3 Tests stellte sich raus, daß der Kühler so einen hohen Anpreßdruck hat, daß die Pin-Iso hin ist.....also: Pins neu isoliert. :gulp:

Neuer Versuch: FSB 66 - CPU wird mit 600 Mhz vom Bios angegeben, POST bleibt aber hängen...........FSB 100: KEIN Bild, KEIN POST, NIX.

*grrrrrrrrrrrrrrrrrrrr*


Fresse voll, alte CPU wieder rein, guten Preis gesucht, TUSL2 bestellt.

Wie lange dauert ne Lieferung bei Mindfactory?


-- Veröffentlicht durch Edgar Friendly am 0:50 am 26. Mai 2002

naja er könnte es auch soweit schrotten, daß es nicht mehr bootet, aber ein microcode update hab ich auch schon durchgeführt und das hilft in der regel nicht...


-- Veröffentlicht durch Coolzero2k1 am 0:49 am 26. Mai 2002

wenn er pech hat geht das bios dann mit dem alten prozz au net! Und entweder er bestellt sich bei gigabyte ein neuen bios baustein oder er hat nen epron brenner daheimstehen!


-- Veröffentlicht durch zen am 20:11 am 25. Mai 2002

denke nich daß der das so schrotten kann, das board ist zu alt für so einen prozzi, da hilt auch keinen neue tabelle im bios wenn dir hardware da einfach nicht mitmacht, das schlimmste was ihm passieren kann ist daß er sein bios wider mit dem normalen bios flashen muß. oder etwa nich ?


-- Veröffentlicht durch PUMA am 20:05 am 25. Mai 2002

mhh denk ma nich *gg* hoffe aber er schaffst (und wenn nich dann hoffe ich das er das system nich komplett schrottet :)


-- Veröffentlicht durch zen am 20:00 am 25. Mai 2002

pssst leute....glaubt ihr er hast gepackt ?


-- Veröffentlicht durch Strix am 16:10 am 25. Mai 2002

Countdown läuft, drückt mir die Daumen!

"Wir werden siegen; irgendwann einmal....und wir leben nur für diesen einen Tag..."

Falls der Tag nicht heute ist: War nett mit euch!


-- Veröffentlicht durch Strix am 15:31 am 25. Mai 2002

Sieht doch garnicht soooooo schlecht aus? Ich versuch das gleich mal...........................

===============================================================================
 0. System BIOS       1ED56h(123.33K) 14D08h(83.26K)  original.tmp
 1. Other(6ED5:0006)  012AAh(4.67K)   00D11h(3.27K)   original.tm1
 2. ACPI table        02705h(9.75K)   00FADh(3.92K)   ACPITBL.BIN
 3. EPA LOGO          0168Ch(5.64K)   0030Dh(0.76K)   AwardBmp.bmp
 4. XGROUP CODE       05EB8h(23.68K)  041B5h(16.43K)  awardext.rom
 5. PCI ROM[A]        04000h(16.00K)  02594h(9.39K)   ncr307.16k
 6. VGA ROM[1]        08000h(32.00K)  045D1h(17.45K)  v30920.rom
 7. VGA ROM[2]        08000h(32.00K)  04CD7h(19.21K)  g400-15.bin
 8. CPU micro code    0C000h(48.00K)  06C49h(27.07K)  cpucode.bin

 Total compress code space  = 34D08h(211.26K)
 Total compressed code size = 2D30Dh(180.76K)
 Remain compress code space = 079FBh(30.50K)

                         ** Micro Code Information **
Update ID  CPUID  |  Update ID  CPUID  |  Update ID  CPUID  |  Update ID  CPUID
------------------+--------------------+--------------------+------------------
PPGA   11   0681  |  PPGA   14   0683  |  PPGA   08   0686  |  PPGA   01   068A
PPGA   04   06B0  |  PPGA   1C   06B1  |  SLOT1  20   0632  |  SLOT1  34   0633
SLOT1  35   0634  |  SLOT1  40   0651  |  SLOT1  2A   0652  |  SLOT1  10   0653
SLOT1  0A   0660  |  PPGA   03   0665  |  SLOT1  03   0671  |  SLOT1  10   0672
SLOT1  0E   0673  |  SLOT1  14   0680  |  SLOT1  0D   0681  |  SLOT1  13   0630
SLOT1  0C   0683  |  PPGA   10   0683  |  SLOT1  07   0686  |


-- Veröffentlicht durch Strix am 15:26 am 25. Mai 2002

Hmmmm......ich dachte, diese Verbindung soll nur die Stabilität erhöhen? Posten muß er doch auch ohne, oder?


-- Veröffentlicht durch sloppydirk am 15:22 am 25. Mai 2002

prbier doch noch die AK4-Ak26 verbindung (für die korrekte Busspannung)...

ist bei BX @tualatin notwendig...

s


-- Veröffentlicht durch PUMA am 15:20 am 25. Mai 2002

hab zwar keine bessere idee aber lass es lieber......... :)


-- Veröffentlicht durch Strix am 15:02 am 25. Mai 2002

Hi Leutz!

Hab mir nen 1200er Tualatin gekauft, bekomme ihn aber auf meinem GIGABYTE GA6-BXE nicht ans laufen.................

Board: GA6BXE
SlotKet: TEKRAM P6TS3 Rev. 2.01
CPU: Tualatin Celeron 1200

Einstellungen am SlotKet: FSB - Auto / VCore Default
Einstellungen Board: FSB 100 MHZ (per Jumper)

MOD: 3 Pins isoliert, 1,65V VCore Mod

Folgendes passiert beim Einschalten mit der CPU:
NIX. Kein POST, kein Speaker-Gepiepse, kein Bild, CPU wird lauwarm

Meine Vermutung: Board startet nicht mit unbekannter CPU.

Lösungsversuch: BIOS-Microcode-Abschnitt komplett neu gebaut, zu den vorhandenen CPU-IDs den Tualatin hinzugefügt.........

Ergebnis: k.A., ich traue mich noch nicht, das neue Bios zu flashen..............................................................


Okay, ihr habt eine Stunde Zeit, mich von dem Blödsinn abzuhalten und mir nen anderen Tip zu geben, warum ich nur einen schwarzen Bildschirm sehe beim Einschalten! Bitte bitte bitte ;-)
Hat jemand ne Idee???


OCinside.de PC Forum
© 2001 - 2019 www.ocinside.de