seltsames Soundproblem - keinen Sound

- OCinside.de PC Forum
https://www.ocinside.de

-- Software
https://www.forum-inside.de/forums.cgi?forum=17

--- seltsames Soundproblem - keinen Sound
https://www.forum-inside.de/topic.cgi?forum=17&topic=9058

Ein Ausdruck des Beitrags mit 7 Antworten ergibt bei 3 Antworten pro Seite ca. 3 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 14.97 Gramm Papier.


-- Veröffentlicht durch Mythilos am 9:42 am 20. Okt. 2010

Wenn der Sound funktioniert, dann habe ich gelegentlich auch kratzende Geräusche, besonders wenn die CPU-Last steigt.

also das mit den richtigen Treibern ist so eine Sache. .ich habe mittlerweile verschiedene versucht und offensichtlich war der richtige noch nicht dabei.
Also habe ich einfach nochmal den Treiber entfernt (Gerätemanager) und ihn dann über Windows neu installieren lassen.

MBRCheck verstehe ich nicht ganz...



Hier die Downloadlinks der beiden Physicaldrives mit MBR Codes:
PhysicalDrive0
PhysicalDrive1


Hier der Inhalt der Textdatei:

MBRCheck, version 1.2.3
(c) 2010, AD

Command-line:
Windows Version:Windows XP Professional
Windows Information:Service Pack 3 (build 2600)
Logical Drives Mask:0x000003fd

Kernel Drivers (total 157):
 0x804D7000 \WINDOWS\system32\ntkrnlpa.exe
 0x806E5000 \WINDOWS\system32\hal.dll
 0xB85A8000 \WINDOWS\system32\KDCOM.DLL
 0xB84B8000 \WINDOWS\system32\BOOTVID.dll
 0xB80A8000 klbg.sys
 0xB7EA7000 spqn.sys
 0xB85AA000 \WINDOWS\System32\Drivers\WMILIB.SYS
 0xB7E8F000 \WINDOWS\System32\Drivers\SCSIPORT.SYS
 0xB7E60000 ACPI.sys
 0xB7E4F000 pci.sys
 0xB80B8000 ohci1394.sys
 0xB80C8000 \WINDOWS\System32\DRIVERS\1394BUS.SYS
 0xB80D8000 isapnp.sys
 0xB8670000 pciide.sys
 0xB8328000 \WINDOWS\System32\DRIVERS\PCIIDEX.SYS
 0xB80E8000 MountMgr.sys
 0xB7E30000 ftdisk.sys
 0xB85AC000 dmload.sys
 0xB7E0A000 dmio.sys
 0xB8330000 PartMgr.sys
 0xB80F8000 VolSnap.sys
 0xB7DF2000 atapi.sys
 0xB7DCD000 nvgts.sys
 0xB7DB6000 SI3132.sys
 0xB8108000 disk.sys
 0xB8118000 \WINDOWS\System32\DRIVERS\CLASSPNP.SYS
 0xB7D7F000 fltmgr.sys
 0xB7D6D000 sr.sys
 0xB84BC000 SiWinAcc.sys
 0xB8128000 PxHelp20.sys
 0xB7D56000 KSecDD.sys
 0xB7D43000 WudfPf.sys
 0xB7CB6000 Ntfs.sys
 0xB7C89000 NDIS.sys
 0xB8338000 SiRemFil.sys
 0xB7C6F000 Mup.sys
 0xB8340000 BTHidMgr.sys
 0xB71F6000 \SystemRoot\system32\DRIVERS\AmdK8.sys
 0xB83F0000 \SystemRoot\System32\DRIVERS\usbohci.sys
 0xB64F6000 \SystemRoot\System32\DRIVERS\USBPORT.SYS
 0xB71D6000 \SystemRoot\system32\DRIVERS\klfltdev.sys
 0xB8408000 \SystemRoot\System32\DRIVERS\usbehci.sys
 0xB7196000 \SystemRoot\System32\DRIVERS\imapi.sys
 0xB71E6000 \SystemRoot\System32\DRIVERS\cdrom.sys
 0xB8228000 \SystemRoot\System32\DRIVERS\redbook.sys
 0xB63D6000 \SystemRoot\System32\DRIVERS\ks.sys
 0xB8410000 \SystemRoot\system32\DRIVERS\GEARAspiWDM.sys
 0xB6319000 \SystemRoot\system32\drivers\HCWBT8XX.sys
 0xB8258000 \SystemRoot\system32\drivers\STREAM.SYS
 0xB82E8000 \SystemRoot\System32\DRIVERS\nic1394.sys
 0xB304F000 \SystemRoot\system32\drivers\P17.sys
 0xB302B000 \SystemRoot\system32\drivers\portcls.sys
 0xB7635000 \SystemRoot\system32\drivers\drmk.sys
 0xB2FFB000 \SystemRoot\system32\DRIVERS\ctoss2k.sys
 0xB2FD5000 \SystemRoot\system32\DRIVERS\ctsfm2k.sys
 0xB3E7A000 \SystemRoot\system32\DRIVERS\nvnetbus.sys
 0xB2EEB000 \SystemRoot\system32\DRIVERS\NVNRM.SYS
 0xB24CE000 \SystemRoot\system32\DRIVERS\nv4_mini.sys
 0xB24BA000 \SystemRoot\system32\DRIVERS\VIDEOPRT.SYS
 0xB2484000 \SystemRoot\System32\Drivers\aqahm9fk.SYS
 0xB83C8000 \SystemRoot\System32\DRIVERS\fdc.sys
 0xB3E4A000 \SystemRoot\System32\DRIVERS\serial.sys
 0xB7C2F000 \SystemRoot\System32\DRIVERS\serenum.sys
 0xB2470000 \SystemRoot\System32\DRIVERS\parport.sys
 0xB3E3A000 \SystemRoot\System32\DRIVERS\avmwan.sys
 0xB3E2A000 \SystemRoot\System32\Drivers\VcommMgr.sys
 0xB2452000 \SystemRoot\system32\DRIVERS\dne2000.sys
 0xB8594000 \SystemRoot\system32\DRIVERS\vbtenum.sys
 0xB3E1A000 \SystemRoot\system32\DRIVERS\klim5.sys
 0xB8430000 \SystemRoot\system32\DRIVERS\blueletaudio.sys
 0xB87EE000 \SystemRoot\System32\DRIVERS\audstub.sys
 0xB85BE000 \SystemRoot\System32\Drivers\RootMdm.sys
 0xB83E8000 \SystemRoot\System32\Drivers\Modem.SYS
 0xB3256000 \SystemRoot\System32\DRIVERS\rasl2tp.sys
 0xB5E5F000 \SystemRoot\System32\DRIVERS\ndistapi.sys
 0xB243B000 \SystemRoot\System32\DRIVERS\ndiswan.sys
 0xB3246000 \SystemRoot\System32\DRIVERS\raspppoe.sys
 0xB3236000 \SystemRoot\System32\DRIVERS\raspptp.sys
 0xB83E0000 \SystemRoot\System32\DRIVERS\TDI.SYS
 0xB242A000 \SystemRoot\System32\DRIVERS\psched.sys
 0xB3226000 \SystemRoot\System32\DRIVERS\msgpc.sys
 0xB8420000 \SystemRoot\System32\DRIVERS\ptilink.sys
 0xB8478000 \SystemRoot\System32\DRIVERS\raspti.sys
 0xB539A000 \SystemRoot\system32\DRIVERS\VComm.sys
 0xB23FA000 \SystemRoot\System32\DRIVERS\rdpdr.sys
 0xB3216000 \SystemRoot\System32\DRIVERS\termdd.sys
 0xB5392000 \SystemRoot\System32\DRIVERS\kbdclass.sys
 0xB538A000 \SystemRoot\System32\DRIVERS\mouclass.sys
 0xB85C0000 \SystemRoot\System32\DRIVERS\swenum.sys
 0xB239C000 \SystemRoot\System32\DRIVERS\update.sys
 0xB465B000 \SystemRoot\System32\DRIVERS\mssmbios.sys
 0xB3206000 \SystemRoot\System32\DRIVERS\usbhub.sys
 0xB85C4000 \SystemRoot\System32\DRIVERS\USBD.SYS
 0xB7645000 \SystemRoot\System32\Drivers\NDProxy.SYS
 0xB81E8000 \SystemRoot\system32\DRIVERS\NVENETFD.sys
 0xB8458000 \SystemRoot\System32\DRIVERS\flpydisk.sys
 0xB01D4000 \SystemRoot\system32\DRIVERS\klif.sys
 0xB85F2000 \SystemRoot\System32\Drivers\Fs_Rec.SYS
 0xB6661000 \SystemRoot\System32\Drivers\Null.SYS
 0xB8600000 \SystemRoot\System32\Drivers\Beep.SYS
 0xB32FB000 \SystemRoot\System32\DRIVERS\HIDPARSE.SYS
 0xB32F3000 \SystemRoot\System32\drivers\vga.sys
 0xB85EC000 \SystemRoot\System32\Drivers\mnmdd.SYS
 0xB8628000 \SystemRoot\System32\DRIVERS\RDPCDD.sys
 0xB32EB000 \SystemRoot\System32\Drivers\Msfs.SYS
 0xB32E3000 \SystemRoot\System32\Drivers\Npfs.SYS
 0xB8564000 \SystemRoot\System32\DRIVERS\rasacd.sys
 0xAFC94000 \??\C:\WINDOWS\system32\drivers\kl1.sys
 0xAFC81000 \SystemRoot\System32\DRIVERS\ipsec.sys
 0xAFC28000 \SystemRoot\System32\DRIVERS\tcpip.sys
 0xAFC02000 \SystemRoot\System32\DRIVERS\ipnat.sys
 0xAFBDA000 \SystemRoot\System32\DRIVERS\netbt.sys
 0xB7216000 \SystemRoot\System32\DRIVERS\wanarp.sys
 0xAFBB8000 \SystemRoot\System32\drivers\afd.sys
 0xB8218000 \SystemRoot\System32\DRIVERS\netbios.sys
 0xB5362000 \SystemRoot\System32\Drivers\btcusb.sys
 0xB75C5000 \SystemRoot\System32\DRIVERS\arp1394.sys
 0xAFB8D000 \SystemRoot\System32\DRIVERS\rdbss.sys
 0xAFB1D000 \SystemRoot\System32\DRIVERS\mrxsmb.sys
 0xB7226000 \SystemRoot\System32\Drivers\Fips.SYS
 0xB8767000 \SystemRoot\System32\Drivers\BANTExt.sys
 0xB82D8000 \SystemRoot\System32\Drivers\Cdfs.SYS
 0xB83A0000 \SystemRoot\System32\DRIVERS\usbccgp.sys
 0xB8288000 \SystemRoot\system32\drivers\LVUSBSta.sys
 0xAF498000 \SystemRoot\system32\DRIVERS\lvuvc.sys
 0xB82A8000 \SystemRoot\system32\drivers\usbaudio.sys
 0xB8598000 \SystemRoot\System32\DRIVERS\hidusb.sys
 0xB8318000 \SystemRoot\System32\DRIVERS\HIDCLASS.SYS
 0xB32DB000 \SystemRoot\system32\DRIVERS\LHidFilt.Sys
 0xB3E6A000 \SystemRoot\system32\DRIVERS\WDFLDR.SYS
 0xAF427000 \SystemRoot\system32\DRIVERS\Wdf01000.sys
 0xB31BA000 \SystemRoot\System32\DRIVERS\mouhid.sys
 0xB8428000 \SystemRoot\system32\DRIVERS\LMouFilt.Sys
 0xB3E5A000 \SystemRoot\system32\DRIVERS\klmouflt.sys
 0xB31AE000 \SystemRoot\System32\DRIVERS\kbdhid.sys
 0xB72BC000 \SystemRoot\System32\Drivers\dump_diskdump.sys
 0xAF3D4000 \SystemRoot\System32\Drivers\dump_nvgts.sys
 0xBF800000 \SystemRoot\System32\win32k.sys
 0xB855C000 \SystemRoot\System32\drivers\Dxapi.sys
 0xB83A8000 \SystemRoot\System32\watchdog.sys
 0xBD000000 \SystemRoot\System32\drivers\dxg.sys
 0xB86B0000 \SystemRoot\System32\drivers\dxgthk.sys
 0xBD012000 \SystemRoot\System32\nv4_disp.dll
 0xBFFA0000 \SystemRoot\System32\ATMFD.DLL
 0xAE34D000 \SystemRoot\System32\DRIVERS\ndisuio.sys
 0xAE090000 \SystemRoot\system32\drivers\wdmaud.sys
 0xB7206000 \SystemRoot\system32\drivers\sysaudio.sys
 0xADD95000 \SystemRoot\System32\DRIVERS\mrxdav.sys
 0xB8610000 \SystemRoot\System32\Drivers\ParVdm.SYS
 0xADCDD000 \??\C:\WINDOWS\system32\Drivers\CVPNDRVA.sys
 0xB6533000 \SystemRoot\System32\Drivers\LBeepKE.sys
 0xADB45000 \SystemRoot\System32\DRIVERS\srv.sys
 0xB535A000 \SystemRoot\system32\DRIVERS\LVPr2Mon.sys
 0xAD654000 \SystemRoot\System32\Drivers\HTTP.sys
 0xAA90E000 \SystemRoot\system32\drivers\kmixer.sys
 0x7C910000 \WINDOWS\system32\ntdll.dll
 0x10000000 \Programme\DAEMON Tools Lite\daemon.dll

Processes (total 53):
      0 System Idle Process
      4 System
   1192 C:\WINDOWS\system32\smss.exe
   1252 csrss.exe
   1276 C:\WINDOWS\system32\winlogon.exe
   1328 C:\WINDOWS\system32\services.exe
   1340 C:\WINDOWS\system32\lsass.exe
   1528 C:\WINDOWS\system32\nvsvc32.exe
   1628 C:\WINDOWS\system32\svchost.exe
   1680 svchost.exe
   1812 C:\WINDOWS\system32\svchost.exe
   1864 C:\WINDOWS\system32\svchost.exe
    216 svchost.exe
    424 C:\WINDOWS\system32\spoolsv.exe
    636 C:\WINDOWS\explorer.exe
    952 C:\Programme\Microsoft IntelliType Pro\itype.exe
   1016 C:\WINDOWS\system32\rundll32.exe
   1040 C:\Programme\Gemeinsame Dateien\Java\Java Update\jusched.exe
    812 C:\Programme\DivX\DivX Update\DivXUpdate.exe
   1116 C:\Programme\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe
   1164 C:\WINDOWS\system32\rundll32.exe
    548 C:\WINDOWS\system32\ctfmon.exe
   1232 C:\Programme\Logitech\SetPoint\SetPoint.exe
   1404 C:\Programme\Gemeinsame Dateien\Logishrd\KHAL2\KHALMNPR.exe
   1824 svchost.exe
    532 C:\Programme\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe
    688 D:\Programme\IVT Corporation\BlueSoleil\BTNtService.exe
    128 D:\Programme\Cisco Systems\VPN Client\cvpnd.exe
    456 C:\Programme\Java\jre6\bin\jqs.exe
   1488 C:\Programme\Gemeinsame Dateien\Logishrd\LVCOMSER\LVComSer.exe
    936 C:\Programme\Gemeinsame Dateien\Logishrd\LVMVFM\LVPrcSrv.exe
   2072 C:\WINDOWS\system32\svchost.exe
    436 C:\Programme\Gemeinsame Dateien\Logishrd\LVCOMSER\LVComSer.exe
   3604 alg.exe
   3168 C:\Programme\Skype\Phone\Skype.exe
    244 C:\Programme\Skype\Plugin Manager\skypePM.exe
    680 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   2836 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   3536 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   3740 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   2104 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   4072 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   3964 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   1304 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   1144 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
    808 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   3016 D:\Programme\Mozilla Thunderbird\thunderbird.exe
    848 C:\Programme\Adobe\Acrobat 9.0\Acrobat\Acrobat.exe
   2308 C:\Programme\Gemeinsame Dateien\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
   5536 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   4368 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   5692 C:\Dokumente und Einstellungen\Max\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
   5904 C:\Dokumente und Einstellungen\Max\Desktop\MBRCheck.exe


(Geändert von Mythilos um 14:33 am Okt. 20, 2010)


-- Veröffentlicht durch RST Driver am 1:24 am 19. Okt. 2010

das problem hatte ich vor kurzem auch, die karte saß nicht richtig im slot. schau mal in den gerätemanager und installiere den aktuellen treiber neu.

ein weiteres stichwort ist mbrcheck.exe. google liefert weitere infos. einfach mal ausführen und gucken, mein sound war auch plötzlich weg, da eine veränderte mbr auf dem rechner war.

Gruß
Phil


-- Veröffentlicht durch Mythilos am 18:44 am 18. Okt. 2010

erstmal heraus bekommen, welcher SB da genau aufm Board installiert ist.
Mir zeigts nur SB Audigy im Gerätemanager an..


-- Veröffentlicht durch MetaIIica am 11:26 am 14. Okt. 2010

mhhh das ist doch ne Soundblaster live.... schau doch mal bei Creative selber, das ist der eigendliche Hersteller der Soundkarte:)


-- Veröffentlicht durch Mythilos am 10:16 am 14. Okt. 2010

ich hatte schon mal nach den korrekten Treibern geschaut, aber irgendwie ist das ein schwieriges Unterfangen für mein Asus A8N SLI.


-- Veröffentlicht durch MetaIIica am 4:28 am 14. Okt. 2010

hast die Treiber mal deinstalliert und neu installiert?? Möglich das es die Treiber irgendwie verhunzt hat.

Und was deine TV-Karte angeht, das kommt nicht an das Mikrofonanschluss sondern an den Line-In bzw AUX
Mikrofon könnte dir die Soundkarte zerreissen

Bei meiner alten Pinnacle PCTV Rave ist das so, aber auch bei der Haupauge was ich hatte musste ich den Sound über diese Konfig legen


-- Veröffentlicht durch Mythilos am 20:33 am 13. Okt. 2010

System Win XP32..up to date

folgender Sachverhalt:
Ich habe des öfteren keinen Sound. Unter den Audio/Soundeigenschaften, Reiter Audio -> Soundwiedergabe: Standardgerät: SB Live! 24-bit

Videos laufen nur ca 3 Sekunden. Danach halten sie an, und Sound habe ich da auch nicht. MP3s spielt er gar nicht erst ab.

Ich habe noch eine kleines Audiointerface, mit dem ich meine Gitarre "in den Rechner bringe". Stelle ich unter den Soundeigenschaften ein, dass das Standardgerät dieses Audiointerface ist (Guitarface II), dann spielt auch auch da die MP3s ab.

Woran liegt das? Das System läuft eigentlich seit Jahren und verändert.

Im System ist auch eine TV-Karte. Deren Audiosignal wird über ein Kabel und den Microfoneingang des Mainboards eingspeißt. Deren Sound ist auch über das externe Audiointerface nicht abspielbar.

Heißt, das Problem ist irgendwo auf dem Mainboard-Sound...


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de