AMD X2 unter WinXP SP1 optimal nutzen?

- OCinside.de PC Forum
https://www.ocinside.de

-- Software
https://www.forum-inside.de/forums.cgi?forum=17

--- AMD X2 unter WinXP SP1 optimal nutzen?
https://www.forum-inside.de/topic.cgi?forum=17&topic=6951

Ein Ausdruck des Beitrags mit 11 Antworten ergibt bei 3 Antworten pro Seite ca. 4 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 19.96 Gramm Papier.


-- Veröffentlicht durch Scare4 am 3:49 am 12. März 2006

Ok, habe mal auf 100 gepatcht.

RegCleaner nutze ich immer um Reste zu löschen die nach einer deinstallation übrig bleiben.Als Zusatz kommen natürlich noch Prgs. wie RegSeeker, TuneUp Utilities2006, CCleaner etc.

Mehr mache ich mit RegCleaner nicht...solltest Du allerdings noch einen anderen Tip für mich haben, nur raus damit;)

Sygate ist momentan einfach das Non Plus Ultra was Desktop Firewalls` angeht...hatte damit auch noch nie Probleme...aber beim freischalten hängt es sich einfach auf was es vorher nie gemacht hat. Egal, jetzt läuft auch diese einwandfrei...


-- Veröffentlicht durch BDKMPSS am 2:05 am 12. März 2006

100 oder noch mehr währen besser, aber egal

Warum zum geier benutzt du Regcleaner? das programm wurde für 98 geschrieben und "interpretiert" die NT/2k/XP Reg teilweise falsch! mir hats öfftermal probleme bereitet...

Ansonsten kann man eine DualCoreCPU unter windows derzeit nicht optimal nutzen, da der windowsinterne Timer probleme mit dem zuweisen der Tasks hat. Nen patch solls zwar geben, aber nur für die Versionen, die mit Support verkauft wurden....

Und Seagate macht bei mir keine Probleme, nur is mitlerweile schon veraltet, aber man findet einfach nichts mindestens gleichwertiges...


-- Veröffentlicht durch Scare4 am 22:07 am 11. März 2006

Habe hier ne WinXP Pro Inkl. SP2 direkt. Also musste nichts auf SP2 updaten...naja, aber momentan läuft es recht gut...allerdings sind auch noch nicht alle Programme drauf. Mal schauen ob ich mich damit anfreunden kann. Mit nLite werde ich erstmal ne neue XP erstellen mit allen Hotfixes.

Ps: Ebenfalls habe ich die Begrenzung der gleichzeitigen verbindungen gepacht...von 10 auf 50. Ist das so ok oder muss ich noch was beachten was Filesharing angegth etc.? Hatte halt bisher immer SP1 und musste mich mit solchen Kleinigkeiten nicht auseinandersetzen^^

(Geändert von Scare4 um 22:08 am März 11, 2006)


-- Veröffentlicht durch razzzzia am 20:25 am 11. März 2006


Zitat von Scare4 um 16:22 am März 11, 2006
habe jetzt SP2 drauf und es fingen die ersten Probleme damit an das zB. ReCleaner bei mir nicht laufen wollte. Musste dafür win98 komp. einschalten damit es wieder lief. Ebenfalls hatte meine Sygate Personal Firewall Probleme gemacht unter SP2. Das sind alles Routine Sachen die unter SP1 sofort liefen und sich konfigurieren liessen. Egal, SP2 ist jetzt drauf und schient halbwegs zu laufen. Aber die Updatefunktion läuft nicht...weder das automatische noch manuelle!!!

Habe mir die Hotfixes Packs runtergeladen um diese manuell zu installieren....mal schauen wie lange alles läuft. Benches haber ich jetzt noch nicht gemacht...



Mach dir ne Embedded-sp2-CD für Windows, dann brauchste das nicht nachzuinstallieren. Das spar ein paar MB auf der Sys-Installation und die warscheinlichkeit, das mit dem SP2 was schiefläuft tendiert gegen Null.
Systeme mit SP2 skalieren (insofern man davon unter Windows sprechen möchte) wesentlich besser als und SP1, Prozesse werden schneller priorisiert, die Verteilung der Rechenzeit auf verschiedene leistungshungrige Prozesse funktioniert besser.


-- Veröffentlicht durch Scare4 am 16:22 am 11. März 2006

habe jetzt SP2 drauf und es fingen die ersten Probleme damit an das zB. ReCleaner bei mir nicht laufen wollte. Musste dafür win98 komp. einschalten damit es wieder lief. Ebenfalls hatte meine Sygate Personal Firewall Probleme gemacht unter SP2. Das sind alles Routine Sachen die unter SP1 sofort liefen und sich konfigurieren liessen. Egal, SP2 ist jetzt drauf und schient halbwegs zu laufen. Aber die Updatefunktion läuft nicht...weder das automatische noch manuelle!!!

Habe mir die Hotfixes Packs runtergeladen um diese manuell zu installieren....mal schauen wie lange alles läuft. Benches haber ich jetzt noch nicht gemacht...


-- Veröffentlicht durch Aqua am 12:42 am 11. März 2006

öhm, deine argumente gegen SP2 finde ich etwas seltsam........das SP2 funzt prima, auf jedem rechner, den ich gesehen habe......null probleme, auch nich bei der performance......

da muss irgendetwas anderes bei dir im argen sein :)


-- Veröffentlicht durch Scare4 am 17:31 am 10. März 2006

Naja, also ich könnte selbstverständlich nen normalen Treiber installieren für Single A64. Wenn dann auch noch CnQ funktioniert wäre ich zufrieden.

Wenn ich den Taskmanager anmache, ist es da normal das er mir nicht 2 x CPU Auslastung anzeigt sondern nur eine? Unter Gerätemanager werden beide Prozessoren angezeigt. Starte ich allerdings Prime95 (2 x natürlich) dann zeigt er mir trotzdem keine 100% Auslastung sondern lediglich bis 50%. Das heisst das er nur 1 Core reizt bzw. beansprucht oder?!

Ich habe gegen SP2 was seit dem ich im direkt Vergleich gemerkt habe das SP2 bei mir wesentlich langsamer läuft als SP1. Damit meine ich die reine Geschwindigkeit/Reaktionszeit auf dem Desktop sowie beim starten von Programmen wie Photoshop etc....Ob das nun Zufall ist oder nicht, ich war mit SP1 und allen Hotfixes immer super zufrieden im Gegensatz zu SP2. Genau aus diesem Grund würde ich nur ungerne wechseln.  


-- Veröffentlicht durch VoooDooo am 17:19 am 10. März 2006

Performancemäßig macht der Treiber keinen Unterschied (egal welche Version oder ob er überhaupt drauf ist). Geht den ein älterer (Singe-A64 Treiber) zum Installieren??? CnQ kannst du ja dann einfach ausprobieren ob es funktioniert!!!

Performancemäßig sollte es auch keinen Unterschied machen ob jetzt SP1 oder SP2 drauf ist, wüsste jetzt keine logische Erklärung dafür!!!

Aber was hast du eigentlich gegen SP2??? Is doch alles wunderbar damit!!!


-- Veröffentlicht durch Scare4 am 16:54 am 10. März 2006

So, nachdem ich meinen X2 mal eingebaut habe und er auch 2700Mhz mit 1,4v Dual Prime schafft, bin ich schonmal zufrieden. Allerdings wolle ich den neuen X2 Prozessor Treiber installieren...dieser lässt sich allerdings nur unter SP2 installieren wie ich gemerkt habe.

Bin ich jetzt gezwungen SP2 drauf zu machen um die CnQ Features etc. vom X2 nutzen zu können bzw. 100% Performence von dem bekomme?

SP2 nervt mich schon irgendwie enorm:-/

Komm ich dran vorbei???


-- Veröffentlicht durch Scare4 am 14:15 am 10. März 2006

Keiner ne kleine Ahnung???:noidea:


-- Veröffentlicht durch Scare4 am 18:27 am 9. März 2006

Moin,

da jetzt mein erster AMD X2 3800+ vor der Tür steht, würde ich gerne wissen ob ich mein WinXP SP1 weiterhin nutzen kann ohne Einschränkungen.

Von SP1 will ich schonmal nicht runter, das steht fest^^. Ebenfalls würde mich interesseren ob es Sinn macht mein WinXP komplett neu aufzufahren (Bios Aupdate und DC Treiber Update werden selbstverständlich berücksichtigt).

Ich habe ein BackUp von meinem WinXP wo lediglich die Chipsatz und Grafiktriber installiert sind. Dieses BackUp wäre ich ja noch bereit neu aufzuspielen...

Werde ich gegenüber SP2 Performence-Einbusse habe?

NX-Bit DEP (Data Execution Prevention) gegen Bufferoverflow etc. insteressiert mich mal rein garnicht da ich dies schon nicht unter meinem SP1 nutze und es mir auch nicht fehlt.

Also was gibt es zu beachten? Einsetzen und freuen oder im Vorfeld schonmal ein paar handgriffe erledigen um 100% rauszuholen?

Danke schonma

Gruß

Scare


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de