Probs mit 2000 professional

- OCinside.de PC Forum
https://www.ocinside.de

-- Software
https://www.forum-inside.de/forums.cgi?forum=17

--- Probs mit 2000 professional
https://www.forum-inside.de/topic.cgi?forum=17&topic=6373

Ein Ausdruck des Beitrags mit 6 Antworten ergibt bei 3 Antworten pro Seite ca. 2 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 9.98 Gramm Papier.


-- Veröffentlicht durch Linuxartist am 16:57 am 1. Sep. 2005

Also das sollte dem Prob auf jeden entgegenwirken..
Falls nicht, hilft im WIN Zeitalter, wo Support für PATCHES (!!) ein Heidengeld kosten nur

- daten sichern
- neuaufsetzen des OS
- Rückspielen der Daten

Womit mal wieder bewiesen wäre:

Never Change A Running System..


salu2, Rick


-- Veröffentlicht durch profigimp am 16:24 am 31. Aug. 2005

ich werde es mal auf diesem Weg versuchen...

Da steht halt nur mpu.sys und ein zahlencode (viele nullen und 'ne 1 und ein E glaub ich) ..... ich müsste da morgen nochmal schauen (der fragwürdige Rechner is bei mir @ Praktikum nicht mein eigener)

bin aber jetzt zu hause also bis morjen warten

Danke erstmal für die Hilfe ;)


-- Veröffentlicht durch Linuxartist am 15:36 am 31. Aug. 2005


Oder geht das erst nach der installation des Patches ??????

Das wäre typisch für MS.. :lol:

Was du machen kannst:

- 2000 CD mit SP4
- davon booten
- "Installieren" auswählen
- Meldung: "Bereits W2k gefunden, soll reparieren? -> JA

Es werden dann alle relevanten Startdateien und Win Sys dateien ersetzt.
Das ist so der gängigste weg..

Noch ne frage: Is in der Ereignisanzeige noch was zu sehen, ob/was da fehler macht??

salu2, Rick


-- Veröffentlicht durch profigimp am 14:54 am 31. Aug. 2005

ich hab' auch das schon versucht.....

wollte sogar mup.sys ganz entfernen, schaint ja nur ein Netzwerktreiber zu sein.....

allerdings tritt das Problem im nachhinein immer wieder auf

Microschrott sagt ja, da der patch nichtmehr supported wird müsste man viel Geld bezahlen.....


btw. Format c is nicht, da sehr wichtige daten enthalten sind--

und booten tut der im Moment gar nit mehr

PS: kann man da was über die recovery console regeln

Für jede Natwort dankbar

Gruss Felix



Er ist jetz hochgefahren (irgendwie macht der das wie er grad' lustig is :gripe:)

Aber in der Reg finde ich keinen Schlüssel, der disable dfs heißt oder wie is der gekennzeichnet (Reg_Dword) :blubb:


Oder geht das erst nach der installation des Patches ??????
(Geändert von profigimp um 15:15 am Aug. 31, 2005)


(Geändert von profigimp um 15:20 am Aug. 31, 2005)


-- Veröffentlicht durch Linuxartist am 14:48 am 31. Aug. 2005

Schon probiert?

Regedit:

HKLM\SYSTEM\CurrentControlSet\Services\Mup\
DisableDFS = 0

cu Rick


-- Veröffentlicht durch profigimp am 13:58 am 31. Aug. 2005

:moin: leutz

folgendes Problem:

Hier steht ein Rechner mit windows 2000 prof. als betriebssystem  

Nach der installation von service pack 4 taucht alle 7 Tage die Fehlermeldung auf:

PROCESS1_ INITALIZATION_FAILED

Also bei microsoft angerufen:

die Sagen: es sei ein Fehler in Mup. sys, der nur auftaucht, wenn DFS client ausgeschaltet ist (standardmäßig ist der an).

Um dieses Problem dauerhaft zu beheben gäbe es einen hotfix den man runterladen soll.

--> kostenpunkt: viel Geld (weiß nicht mehr genau wieviel)

Meine Frage ist jetzt:


Kennt wer das Problem und weiß wie ich die Datei mup.sys ersetzen kann und/oder wie das Problem sonst zu beheben ist???

Ich weiß, es sieht ziemlich schlecht aus, aber vielleicht kennt einer von euch das Problem....

:godlike:


genauere informationen

auch unter diesem

LINK

(Geändert von profigimp um 14:27 am Aug. 31, 2005)


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de