CS:GO lags as soon as I open Teamspeak 3 client

- OCinside.de PC Forum
https://www.ocinside.de

-- English
https://www.forum-inside.de/forums.cgi?forum=14

--- CS:GO lags as soon as I open Teamspeak 3 client
https://www.forum-inside.de/topic.cgi?forum=14&topic=356

Ein Ausdruck des Beitrags mit 2 Antworten ergibt bei 3 Antworten pro Seite ca. 1 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 4.99 Gramm Papier.


-- Veröffentlicht durch ocinside am 14:17 am 8. Nov. 2016

Let's move the topic here in our English written sub-forum ...

It sounds like your Internet connection is too slow.
Try to open the task manager and check (select user) if some other applications are currently using your internet connection as well.
Otherwise it could help to find the right MTU size for your connection.
Open CMD as Admin (press Start + X) and type:

Code
ping ocinside.de -f -l 1470

If you get the answer "Packet needs to be fragmented but DF set", lower the size until you get a fine ping.

Then type:
Code
netsh interface ipv4 show interface

to check and write down your current MTU size and see the Idx number.

Then type (or edit the MTU size in the registry):
Code
netsh interface ipv4 set subinterface 3 mtu=1470 store=persistent

Where 3 is your Idx number and 1470 is the best MTU size you've find out.
Restart your PC and try again.


-- Veröffentlicht durch MrTurtle am 13:15 am 8. Nov. 2016

Hi everyone,

I've been using Teamspeak for a while for online gaming with my friends. The TS 3 Client never caused any Problems and I could play CS:GO at a decent framerate on middle-settings on my Laptop. But since two weeks or so, the game heavily lags as soon as I open the TS 3 Client. It gets even worse when I enter a Lobby in Teamspeak.
By lagging, I mean a framedrop and severly delayed (0,5-1s) reaction to Keyboard or mouse Input; it is simply not possible to play like this any more. As soon as I Close TS 3, everything ist fine again.
I've already tried out the following to solve the Problem:
-reinstall CS:GO
-reinstall TS 3 Client
- set the priority of TS 3 in Task Manager to 'low', the priority of CS:GO to 'realtime'


Nothing changed.

As I already said, everything was fine before and I have no idea what would have caused this Problem. Anyway, does anybody still have an idea how to solve this? I would appreciate any advice!
Now here are the specs of my Laptop:

Acer Aspire Timeline X 4830 TG
Windows 10 Home 64 Bit
Version: 1607
CPU: Intel(R) Core(TM) i5-2450 CPU @ 2.50GHz 2.5GHz
RAM: 4 GB
Graphics: Nvidia GeForce 540M

If you Need any more Information, just ask!
Thank you :thumb:


OCinside.de PC Forum
© 2001 - 2019 www.ocinside.de