AMD Duron multiplier settings

- PC Forum

-- English

--- AMD Duron multiplier settings

Ein Ausdruck des Beitrags mit 7 Antworten ergibt bei 3 Antworten pro Seite ca. 3 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 14.97 Gramm Papier.

-- Veröffentlicht durch ocinside am 7:42 am 14. Jan. 2014

I think you just didn't connect the L1 bridges 100 percent correctly.
There might be two types of failures:
- One or more bridges are not connected, but then you can't set the exact multiplier.
- One or more bridges are connected to ground inside of the bridge by mistake and this affect the default multiplier.

In this guide you can see why the L1 bridge can affect the multiplier as well:

-- Veröffentlicht durch trodas am 20:06 am 13. Jan. 2014

Thanks for letting me know that the x5 mod is correct.

The problem is, that since I unlocked the L1 bridges, the Duron refuse to work in the target MSI 6340 mainboard and does not also work in the Jetway V266B board, till I set any multiplier, but it does NOT work on the auto settings.

That make my problem.

As the x3 and x4 multipliers - I would love to try them, but since this is very problematic to be done, then I first need to understand why the CPU does not work at all, when no multiplier is set.
I mean - lot's of work to try x3 or x4 multi just to end up with the very same situation - no post.

At first the CPU must have post on AUTO settings with the Jetway V266B, that is a must before I can go anywhere else. Because before the L1 mod it worked well at auto, now it does not.
Dunno what is going on and that is what I must find out first.

Any ideas, why it does not work w/o and defined multiplier? Should not there be any default one? Or that was overrided by the L1 mod? Could more recent bios AMD code support injection help there?

-- Veröffentlicht durch ocinside am 14:12 am 31. Dez. 2013

The 5x pin mod is correct, I've checked the BPFID connections once again and can't see any failure.
Some times 3x and 4x didn't work, but may be you should try these multipliers as well instead of 5x.

-- Veröffentlicht durch trodas am 13:08 am 31. Dez. 2013

I can run at 100x5 easily:
500MHz AMD Duron 750:

...but that is only when I switch the switches on the mainboard to the x5 multiplier on the Jetway V266B. If these switches are left on auto (as are on the target MSI 6340), it just did not post. Anyone have any ideas why this is happening and how to fix it?

-- Veröffentlicht durch trodas am 12:24 am 13. Dez. 2013

Thank you for warm welcome. I use the english section from now on, I was under the impression that I could count that english will be fine... Okay.

So I'm confused, why it does not want to work.

I tried this - since the MSI 6340 is obviously no-go, then I look at my wiring job and find out that there are few bad wires making contact where they should not (used too much wire, mostly, even is the size of hair, there is still too much for 4 threads around these pins, I suggest 2 max and end in middle of these), so I fixed this and tried again. Again no go. So I get worried if I did not blow up something and did another test - back to the JetWay V266B, that worked. Now it does not. No way to post...
I was clueless, but then I tried something that is quite interesting - instead of having the multipliers set to auto, I tried set them directly to x5 multi, as I believe I had already set in the wires bellow the CPU. SURPRISE, it posted and even worked fine at multi x5 ...! WTF!!!
So I tried x5.5 - worked again, but at x5 settings. Then I tried x6 or even auto again, but none works. So as long, as I set by manual anything x5 multi (x5, x5.5) it work fine in the JetWay V266B mobo. Hmmm.
That is NOT what I was hoping for when I connected the L1 bridges! I hoped I can set any multi I want and force it by wires! Obviously this is not true...
Could someone tell me why?

And one more interesting thing - on post, the Duron 750 is reporting itself as Duron 1400. No kidding. x5 or x5.5 settings, always Duron 1400 :)
(I never knew I could upgrade Duron 750 to Duron 1400 just by few wires... but it work as 500MHz, so, slow, lol)

It just make me think, what is MSI 6340 try to run it at 1400MHz settings? Eg. it is obvious, that the mainboards probably go for the fastest multi (when multipliers are free) and ignore my wires. What should I do?! I hope not what I think - eg. change the L4 and L6 bridges... I did not exactly want permamently x5 multi. That is why (damn!) I was connecting the L1 brigdes, so I can choose what multiplier I want.
And upon adding the wires is worked (on mobo, that allow the multipier changes, that it is) ... Help, anyone?

As far, as the x5 multi goes, well, there it is:

CPU-Z Validator 4.0

Therefore suggestions what to do to force the MSI 6340 to accept the multiplier settings are more that welcome. Procesor was ruled out, as you can see. It does work with x5 multi well. The broken connection is also ruled out, as it does work in the JetWay V266B - BUT not with multipliers set to AUTO, witch is the problem...

Did I use right settings for this x5 multi wires?

-- Veröffentlicht durch ocinside am 7:42 am 13. Dez. 2013

Welcome to our forum.
First of all, these guides are also available in English:

There could be several reasons why it's not working properly.
Yes, it's possible that some multis doesn't work with some processors or also with some boards.
But another reason could be a broken connection or a wrong connection for the multiplier, when using the interactive pinmod or interactive painting guide.

-- Veröffentlicht durch trodas am 22:31 am 12. Dez. 2013

Guys, since I discover a bug in mainboard, that crash down the FSB to 33MHz, then it making that mobo ideal to do some very slow runs :D

Now the weakest CPU I managed to source is a Duron 750. That is 100 x 7.5.
When it is 33 x 7.5 ( 248 - 262MHz ), then it is still too "fast" (SuperPi 32M 8h).

So I looked at how can I lower the "high" x7.5 multiplier. The solution looks obvious: connect all the four L1 bridges to get multiplier unlocked Duron. So I did that today with conductive paint by this guide.

I was sucesfull I think, because on JetWay V266B mainboard I managed it to work well. (there are 5 switches that allow me to change the multiplier from x5 to x12.5) running at default, at x5, at x5.5 (with FSB 133) and x6...  (x8 the CPU did not make, quite poor overclocker (!) but whatever)

Then I moved to the target board (MSI 6340) and after inserting the CPU, there is nothing new in bios - eg. no multiplier select table, nothing like that at all. Suxx!

Yet I was ready for this eventuality and with the unlocked multi I wanted to force the multiplier down to x5 by wires from the bottom side of the CPU around the pins, by this guide.

And that is, where I hit the wall. The MSI 6340 refuse to post and it make me wonder, if the multipliers are any different between the Duron and the awailable settings for CPU's - AMD T-Bred, AMD Barton and AMD Athlon XP.
I think not (there is no way or reason why they should be any different and even the interactive pin guide show no sign of and change between the CPU's as far, as the multipliers go) but the MSI 6340 is not posting now. Not a beep, just fans on, but that it is.

Anyone have clue about what is going on? I go to check the wires under the CPU and if they are fine... then perhaps test with the JetWay V266B, if there the enforced x5 multi will work...
Ideas welcomed.

Or the KT133 cannot work with x5 multiplier? :confused: PC Forum
© 2001 - 2021