Luft geht nicht aus system, Wasser steht still?

- OCinside.de PC Forum
https://www.ocinside.de

-- Wasserkühler und andere
https://www.forum-inside.de/forums.cgi?forum=11

--- Luft geht nicht aus system, Wasser steht still?
https://www.forum-inside.de/topic.cgi?forum=11&topic=2818

Ein Ausdruck des Beitrags mit 19 Antworten ergibt bei 3 Antworten pro Seite ca. 7 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 34.93 Gramm Papier.


-- Veröffentlicht durch Sesshoumaru am 16:57 am 9. Dez. 2004

ja ist nun schon fast weg alles klar...


-- Veröffentlicht durch Henro am 12:38 am 9. Dez. 2004

aber nicht zu viel sonst schäumts ;)

Aber riechen tuts gut :lol:


Also ich hab mein System bisher nie durch irgendwas entlüftet ... das hats bisher immer von allein getan. Man muss da einfach auch n paar Tage Gedult haben :thumb:


-- Veröffentlicht durch ANHETES am 6:35 am 9. Dez. 2004

HI
um das letze bischel Luft rauszubekommen was sich als ganz kleine blasen an verschraubungen oder kanten ansammelt , kannst du nen tropfen SPÜLI reintun :) Das hebt die OBERFLÄCHENSPANNUNG fast auf und die luftblasen gehen besser aus deinem system :)

MFG

ANHETES


-- Veröffentlicht durch JulesC am 23:31 am 8. Dez. 2004

wenn du das schlauchsystem an einer stelle aufmachst, die über dem rest des systems liegt, dann kommt auch nichts raus. wenn du dann eines der beiden schlauchenden nach unten hältst, dann fließt da das wasser raus und auf der nach oben gehaltenen seite strömt luft ins system. so einfach ist das... am besten bietet sich daszu der cpu-kühler an, da der einfach abzunehmen ist ind meistens an längeren schläuchen hängt. du solltest natürlich vorher den netzstecker ziehen und allen strom vom mainboard etc nehmen, da es sonst recht unangenehm für die hardware werden kann. denn auch wenn man das system nicht mit dem wasser treffen möchte, macht das wasser manchmal was es will (ja dann fliesst es auch mal von unten nach oben...) viel spass beim schlauch jonglieren.
jules


-- Veröffentlicht durch Sesshoumaru am 22:28 am 8. Dez. 2004

würde dann das wasser das oben von der pumpe ist in den ab fliessen und alles überfluten oder wie?


-- Veröffentlicht durch Henro am 22:24 am 8. Dez. 2004

wasser fließt übrigens immer von oben nach unten :thumb:


-- Veröffentlicht durch Sesshoumaru am 22:14 am 8. Dez. 2004

es sind die beiden schläuche zwischen CPU kühler und NB , das ende von denen ragt aus dem gehäuse, könnt ich die einfach aufmachen, eimer drunter und ALLES läuft raus?


-- Veröffentlicht durch The Papst am 22:01 am 8. Dez. 2004

Solange nichts ins Gehäuse läuft ja!


-- Veröffentlicht durch Sesshoumaru am 21:48 am 8. Dez. 2004

Nein kann ich nicht, ich habe allerdings einen schlauch mit 90 grad winkel anschluss der aus dem gehäuse ragt, den könnte ich aufmachen also den anschluss unpluggen, würde das gehen?


-- Veröffentlicht durch The Papst am 21:26 am 8. Dez. 2004

Kannste dir Pumpe ausm Gehäuse nehmen? Wenn ja einfach den Rechner auf ne Tischkante stellen, Pumpe rausnehmen und übern Eimer halten und dann einfach den Schlauch ausm Anschluss nehmen und fertig!


-- Veröffentlicht durch Sesshoumaru am 21:20 am 8. Dez. 2004

ja den tip hat mir halt niemand gegeben.


-- Veröffentlicht durch The Papst am 21:14 am 8. Dez. 2004

Ich hät mir ja von Anfang an unten ein T-Stück reingebastelt.


-- Veröffentlicht durch Sesshoumaru am 21:12 am 8. Dez. 2004

hab jetzt eine letzte frage.. wie kann ich das wasser gescheit ablassen um einen schlauch vom cpu kühler + den anschluss vom radiator auszutauschen?


-- Veröffentlicht durch Henro am 20:05 am 8. Dez. 2004

plug & cool anschluss ... dann schau mal ob du den schlauch auch gerade abgeschnitten hast ;)


Den ab kannste auch ganz voll machen ... sehe nicht den sinn darin den nur 3/4 voll zu machen ?!


-- Veröffentlicht durch Sesshoumaru am 16:56 am 8. Dez. 2004

es tropft direkt über dem blauen ring raus.. ok danke für die antwort dann lass ich es einfach mal so laufen.. bei mir sammelt sich es auch so in cpu kühler und umgebung....

(Geändert von Sesshoumaru um 16:57 am Dez. 8, 2004)


-- Veröffentlicht durch Schrauber am 16:41 am 8. Dez. 2004

Den Anschluß solltest Du nochmal checken. Klar. Wie Du den dicht kriegst, können wir erst sagen, wenn wir wissen, wo am Anschluß es tropft. Also da, wo der Schlauch in den Anschluß geht oder da wo der Anschluß in den Radi geschraubt ist? Oder hast Du nur nen aufgesteckten Schlauch. Am besten ein Bild machen.

Zur Luft:
So ganz kleine Bläschen gehen nach ein paar Tagen von alleine raus. Je nach Aufbau des Systems, sammelt sich die Luft dann irgendwo. Idealerweise im AB. Aber das funzt nur, wenn der der höchste Punkt im System ist. Bei mir war der CPU-Kühler am höchsten. Nach ner Nacht Stillstand war der dann auch immer zur Hälfte mit Luft voll. Aber beim Einschalten der Pumpe drückts die Luft in den AB. Inzwischen ist alle Luft raus und wandert auch nicht mehr nach oben.

Beim AB ist wichtig, das die Anschlüsse komplett unter dem Wasserstand liegen. Dann ist der Füllstand relativ egal. Aber voller schadet nix. Also mach ihn ruhig 3/4 voll. Aber Vorsicht, dann nicht die Pumpe bei offenem AB einschalten. Ich hab das mal gemacht. Die Pumpe hat dann mit einem großen Glucks das Wasser angezogen. Und natürlich gabs nen Schwapp aus dem AB. Also den AB besser vorher zu machen.


-- Veröffentlicht durch Sesshoumaru am 15:40 am 8. Dez. 2004

muss ich den AB 3/4 voll machen damit die luft ordentlich rausgeht? bei mir ist er atm so 1/3 gefüllt.. und sind ganz viele blasen + so kalkartiges zeug da..  und an einem anschluss vom radiator tropft wasser raus, kann ich das mit teflonband einfach abdichten?


-- Veröffentlicht durch Henro am 23:43 am 7. Dez. 2004

klares wasser ohne schwebeteilchen oder änlichem sieht immer nach stillstand aus ;)

Die Lust kriegste gut raus indem du bei laufender wakü und ausgeschaltetem sys das case in verschiedene richtungen kippst. dabei die pumpe öffters aus und einschalten ... dann geht aus raus :thumb:


Der rest kommt dann die tage in den ab ... in dem siehste auch am besten obs sich wasser bewegt ;)


-- Veröffentlicht durch Sesshoumaru am 23:18 am 7. Dez. 2004

Hi,

benutze eine Hydor Seltz L30 II Pumpe, habe alles fertig befüllt, es bleiben aber viele luftblasen in schläuchen+cpu kühler. desweiteren sehe ich nicht dass sich das wasser irgendwie bewegt ausser im cpu kühler ein wenig.. woran liegt das? ist das normal?


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de