Warum wird der 1A-HV2 so hoch gelobt ???

- OCinside.de PC Forum
https://www.ocinside.de

-- Wasserkühler und andere
https://www.forum-inside.de/forums.cgi?forum=11

--- Warum wird der 1A-HV2 so hoch gelobt ???
https://www.forum-inside.de/topic.cgi?forum=11&topic=2306

Ein Ausdruck des Beitrags mit 41 Antworten ergibt bei 3 Antworten pro Seite ca. 14 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 69.85 Gramm Papier.


-- Veröffentlicht durch Henro am 0:29 am 20. Jan. 2004

doch ... von dehnen die ich @ SBT verkaufe ;)


-- Veröffentlicht durch robertnoll am 0:00 am 20. Jan. 2004

Naja welche die man in die Ausgangsrichtung variabel einstellen könnte wären mir auch lieber gewesen aber für den Preis des Kühlers is das schon ok.

Einen NB-Kühler von Zern mit 90° Schlauchanschlüssen ist mir etwas zu hoch und vom Preis-/Leistungsverhältnis sind wohl die Zern GPU und NB Kühler nicht zu toppen.

Gruß
Robbi


-- Veröffentlicht durch Henro am 21:46 am 19. Jan. 2004


Zitat von robertnoll am 20:18 am Jan. 19, 2004
@Henro

nee sind sie nicht, habe mir am Anfang auch gedacht, verdammt die Löcher für meine ATI-Karte liegen viel zu nahe an dem Kühler und das Rändelrad ist viel zu groß.

Irgend wann wollt ich dann den Zern-GPU-Kühler zurückschicken.

Dann ist mir eingefallen warum schraube ich nicht die Rändel von der Unterseite der Grafikkarte, dann ist der kleine Imbusschraubenkopf beim Kühler wo so wenig Platz ist.

Und tatsächlich so passt das einwandfrei.

Ich habe dann mal Zern angeschrieben und gefragt warum die nicht darauf hinweisen und die meinten das ist eigentlich so gedacht, dass die Rändelschraube auf die Unterseite der Grafikkarte kommen. :lol:

Naja jetzt passt es, hätt ich auch früher drauf kommen können :blubb:






ne ich meine nicht die halterung sondern die schlauchanschlüsse ;)


-- Veröffentlicht durch faulpelz am 21:27 am 19. Jan. 2004

das beste ist ja das die die leute monatelang warten lassen haben auf ihre neuentwicklungen von 1a-cooling für graka und nb und dann ham se doch nur die zern dinger genommen und die dann mit ihren sets verkauft.
wäre denen das mal früher eingefallen weil dreimal verschieben insgesamt ein halbes jahr oder so trägt ja auch nicht grad zur kundenzufriedenheit bei,oder???


-- Veröffentlicht durch robertnoll am 20:18 am 19. Jan. 2004

@Henro

nee sind sie nicht, habe mir am Anfang auch gedacht, verdammt die Löcher für meine ATI-Karte liegen viel zu nahe an dem Kühler und das Rändelrad ist viel zu groß.

Irgend wann wollt ich dann den Zern-GPU-Kühler zurückschicken.

Dann ist mir eingefallen warum schraube ich nicht die Rändel von der Unterseite der Grafikkarte, dann ist der kleine Imbusschraubenkopf beim Kühler wo so wenig Platz ist.

Und tatsächlich so passt das einwandfrei.

Ich habe dann mal Zern angeschrieben und gefragt warum die nicht darauf hinweisen und die meinten das ist eigentlich so gedacht, dass die Rändelschraube auf die Unterseite der Grafikkarte kommen. :lol:

Naja jetzt passt es, hätt ich auch früher drauf kommen können :blubb:


-- Veröffentlicht durch The Papst am 20:05 am 19. Jan. 2004

Also kann ich den Nb-Kühler von Zern einfach (ohne Modifikationen) auf meine MSI ti 4600 basteln?
Auf dem Bild bei 1a sieht der nämlich kleiner aus als der Gpu-Kühler!:noidea:

(Geändert von The Papst um 20:07 am Jan. 19, 2004)


-- Veröffentlicht durch freestylercs am 17:34 am 19. Jan. 2004

Also bekomm ich den gar nicht auf meine 9700 den Zern-Graka Kühler von 1 a ?? mist.


-- Veröffentlicht durch Henro am 17:19 am 19. Jan. 2004

is eigentlich egal ... beim Zern-Graka sind die Anschlüsse behindert angeordnet ;)


-- Veröffentlicht durch The Papst am 17:12 am 19. Jan. 2004

@Coolio Wenn ich das richtig verstehe sollte man er einen Zern Nb-Kühler für die Gpu nehmen, als den Zern GPU-Kühler oder versteh ich da was falsch?


-- Veröffentlicht durch Coolio am 14:17 am 19. Jan. 2004


Zitat von freestylercs am 23:46 am Jan. 15, 2004
Bei 1 a cooling gibts nen Zern NB Kühler NB Zern  Der kostet 23 Ocken.  Hat einer den zufällig, oder kann er mir dazu wat sagen.



Benutze den Zern als GPU-Cooler:thumb::thumb::thumb:


-- Veröffentlicht durch Sweet Devil 64 am 13:41 am 19. Jan. 2004

Hallo nochmal,

mein neuer Kühler von 1A ist heute angekommen.

Habe ihn natürlich gleich eingebaut und extra mit frischem Wasser (destiliertes Wasser + 10% G11-Kühlerfrostschutz) befüllt.

Die max. CPU-Temp. liegt jetzt nach 3h Prime bei ca. 36°C - also ungefähr 3°C besser als vorher.

Ich denke mal viel kälter werde ich die CPU bei 22°C Zimmertemp. auch nicht bekommen, da es sich ja noch um einen T-Bred A handelt.

cu
SD64


-- Veröffentlicht durch freestylercs am 23:46 am 15. Jan. 2004

Bei 1 a cooling gibts nen Zern NB Kühler NB Zern  Der kostet 23 Ocken.  Hat einer den zufällig, oder kann er mir dazu wat sagen.


-- Veröffentlicht durch Slidehammer am 13:37 am 15. Jan. 2004

...na dann versuch ichs mit dem teil halt auch mal...:thumb:
werd ihn mal bei conix bestellen...


-- Veröffentlicht durch Henro am 11:37 am 15. Jan. 2004

hab ihn mir jetzt auch bestellt ... schaun mer ma ;)


-- Veröffentlicht durch Coolio am 11:34 am 15. Jan. 2004


Zitat von TwP am 16:34 am Jan. 12, 2004
"vorschlag" ist der, das das ding einfach sch****e ist, wie ich schon nen paar mal gesagt hab, aber auf mich hoert ja niemand



Ich habe den 1a-Kühler auch,ist perfekt das Ding.


-- Veröffentlicht durch Slidehammer am 0:16 am 15. Jan. 2004

Hmpf - ich wollte eigentlich meinen Cuplex 1.2 durch den 1A-HV2 ersetzten, weil ich idle 40 Grad und Load 47 Grad hab (siehe Sig) mit Airplex 240 evo und 2 Päpsten @ 12 Volt... :blubb::noidea:


-- Veröffentlicht durch wipeout am 18:25 am 14. Jan. 2004

mich auch :thumb:


-- Veröffentlicht durch freestylercs am 18:24 am 14. Jan. 2004

jo gib mal nen Bericht:thumb:Würd mich interessieren.


-- Veröffentlicht durch Sweet Devil 64 am 17:46 am 14. Jan. 2004


wie haste das gemacht mit der druckluft ?
bzw wo haste das gemacht ?


Ich bin in die Autowerkstatt bei mir um die Ecke gegangen (ich kenn die Jungs schon eine Weile). Dort haben sie einen 6mm Schlauch von ihrem Kompressor mit dem Kühlerausgang verbunden und dann ca. 11 bar Druckluft durchgepustet.

1A-Cooling hat sich heute nochmal bei mir gemeldet und mir mitgeteilt, dass sie den Kühler trotzdem gerne umtauschen möchten, da die Kühlleistung bei weitem nicht dem entspricht was er eigentlich leisten sollte.

Jetzt bin ich ja mal gespannt, ob der neue Kühler bessere Ergebnisse bringt.

MfG
SD64


-- Veröffentlicht durch The Papst am 17:06 am 14. Jan. 2004

Für 1-3°c mehr würd ich nicht das doppelte bezahlen!


-- Veröffentlicht durch FatLady am 17:01 am 14. Jan. 2004


Zitat von Sweet Devil 64 am 20:45 am Jan. 13, 2004
Hallo nochmal,

also das Problem lag daran dass ich Dreck im Kühler hatte, habe ihn heute mal mit Druckluft durchgepustet und dabei kam ein Stück Styropor heraus. Muss bei der Herstellung oder beim Transport hinein gekommen sein.

MfG
Sweet Devil 64



wie haste das gemacht mit der druckluft ?
bzw wo haste das gemacht ?


-- Veröffentlicht durch Joker (AC) am 12:28 am 14. Jan. 2004

Hast ja Recht- aber wegen 1-2C° so nen Aufstand:blubb:

offtopic
hab den Radi vom Astra versaut- Brenner zu warm-oder Cu zu dünn:dontknow:
jetzt hab ich vor Frust nen BlackIce bestellt........
offtopic Ende


-- Veröffentlicht durch Cyberbernd am 12:17 am 14. Jan. 2004

Hi

Der 1a-HV2 war hier am 2ten Platz.

1a cooling war nicht mit dem Test zufrieden weil nicht genau definiert wurde welcher Anpreßdruck bei den einzelnen Kühlern ausgeübt wurde.

Außerdem war der test auch albern.........
Tempwerte mit Nachkommastellen...........:lol:

Da lagen 0,3 Grad zwischen dem! Sieger" und dem 1a-HV2 !

Also nicht zufrüh...:lol:  sondern erstmal die Hintergründe beachten !

Gruß Cyberbernd


-- Veröffentlicht durch Joker (AC) am 9:41 am 14. Jan. 2004

CF-1:thumb:
http://www.liquidluxx.de/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic&f=19&t=000008&p=3
:lol::lol::lol::lol:
http://www.kuehlertest.de/include.php?path=content/content.php&contentid=43&PHPKITSID=1dd82a272c009f297f72fda6fbde0017
usw.......


-- Veröffentlicht durch lucker am 22:43 am 13. Jan. 2004

oh mann !

der 1A-HV(2) is net schlecht , und falls der schlecht sein sollte dann hätte ich den schon lang nimmer!!!!!

50° bei vollast mit dem Kühler ist jedenfalls net normal , hab ich net mal wenn ich mein sys Passiv laufen lass........



-- Veröffentlicht durch The Papst am 21:05 am 13. Jan. 2004

Da ihr meien Kaf Favoriten grade kaputt redet, würde es mich interesieren was ihr als alternative habt!


-- Veröffentlicht durch FatLady am 20:53 am 13. Jan. 2004


Zitat von TwP am 16:34 am Jan. 12, 2004
"vorschlag" ist der, das das ding einfach sch****e ist, wie ich schon nen paar mal gesagt hab, aber auf mich hoert ja niemand



das gefühl hab ich auch irgendwie ich hab mir ne dicke wakü gekauft
htfx2 tripple mit 3 papst auf 5 und ne aquastream und hab als kühler den 1A-HV2 und meine cpu temp is trotzdem 50° auf last und das mit nem 2500+ barton auf 3000+ niveu ohne vcore erhöhung
da stimmt doch was net oder ?
kann es sein das der kühler defekt ist oder das 1A cooling einfach bei den tests bescheist ?


-- Veröffentlicht durch Sweet Devil 64 am 20:45 am 13. Jan. 2004

Hallo nochmal,

also das Problem lag daran dass ich Dreck im Kühler hatte, habe ihn heute mal mit Druckluft durchgepustet und dabei kam ein Stück Styropor heraus. Muss bei der Herstellung oder beim Transport hinein gekommen sein.

Jetzt hat er bessere Temperaturen als mein Eigenbau, aber auch nur 1°C ...

Habe beide Kühler dann mit zu nem Kumpel genommen und dort beide getestet (er hat nen K 4.2.1 von cooling-solutions). Hier die erreichten Temperaturen unter identischen Testbedingungen:

K 4.2.1: 44°C
1A-HV2: 38°C
mein Eigenbau: 40°C

Werde den 1A-HV2 aber wahrscheinlich trotzdem wieder verkaufen, da mir der geringe Temperaturunterschied das Geld nicht wert ist.

MfG
Sweet Devil 64


-- Veröffentlicht durch deepblue2k2 am 17:39 am 12. Jan. 2004

häng mal drei davon in reihe hehe dann weisst du was geht :D
- meine mp1200 schaufelt sich jedenfalls nen wolf... naja vielleicht kommen ja auch meine anderen 3 pumpen irgendwann dieses jahr noch mal bei mir an.. dann wird gepfeffert. (nein die 3 kommen nicht alle in ein sys.. pffff)


-- Veröffentlicht durch Cyberbernd am 17:03 am 12. Jan. 2004

Hi

Na....meinen 1a-HV2 gebe ich nicht mehr her !!:thumb:

5 Grad besser als der Innovatek rev.3.

Jetzt ohne heatspreader Idle 34 Grad mit Last gerademal 38 Grad !

Und das mit 3722Mhz und 1,7 Volt.

Hast vielleicht einen Knick im Schlauch gehabt beim Testen ?
Oder "dreckiges" Wasser ?---verstopft.....!

Oder zuwenig Anpressdruck ?  Oder dein Mobo zeigt irgendwie Mist an...

ps. Achja: Der 1a-HV2 hat wirklich einen sehr kleinen ! Durchflußwiederstand !
Ich habe auch bloß ne Eheim 1046 mit 2 Stück Dualraddis + 1heattrap auf der 9700pro und viel Schlauch.

Gruß Cyberbernd

(Geändert von Cyberbernd um 17:07 am Jan. 12, 2004)


-- Veröffentlicht durch lucker am 16:49 am 12. Jan. 2004

lol echt!

Fehlerhafte montage , Defekt? oder kA , meiner is net ma "lauwarm"

BLUB


-- Veröffentlicht durch TwP am 16:34 am 12. Jan. 2004

"vorschlag" ist der, das das ding einfach sch****e ist, wie ich schon nen paar mal gesagt hab, aber auf mich hoert ja niemand


-- Veröffentlicht durch Sweet Devil 64 am 16:25 am 12. Jan. 2004

Hallo nochmal,

Mail an 1A ist gerade rausgegangen.

Anschlüsse sind nicht vertauscht.

Die Pumpe müsste reichen, da 1A für diesen Kühler mit der Eheim 1046 80-90 l/h angibt.

Weitere Vorschläge?

grus
SD64

PS: Hier mein alter Bericht über meine Wakü (falls es jemanden interessiert):

Selfmade-Wakü-Bericht


-- Veröffentlicht durch robertnoll am 16:14 am 12. Jan. 2004

Also kann echt net sein.

Vielleicht ist dein 1A-HV2 ja auch fehlerhaft, gibts bei allen Produkten.

Bei mir hat der 1A-HV mal 5°C bessere Mainboardtemps gebracht, hatte vorher einen Cuplex drauf, und der ist sicherlich besser als dein Eigenbau.

Also schreib 1A mal an, die tauschen Dir den sicherlich um.

Gruß
Robbi



(Geändert von robertnoll um 16:16 am Jan. 12, 2004)


-- Veröffentlicht durch Eisenblut am 16:12 am 12. Jan. 2004

Schau mal wieder bei Henrik vorbei, er hat ein paar weitere Kühler durchgemessen. Die einzigen, die auf Druck gut reagieren, sind die Dusenkühler. Die hat er mit einer Kolbenpumpe befeuert.


-- Veröffentlicht durch Henro am 16:10 am 12. Jan. 2004

jo kann auch sein ... aber ist es nicht so das das prinzip des 1a-hv2 gut mit ner größeren durchflussmenge skaliert ?


-- Veröffentlicht durch Eisenblut am 16:06 am 12. Jan. 2004


Zitat von Henro am 15:59 am Jan. 12, 2004
vieleicht braucht der 1a-hv2 ne größere Pumpe um auf turen zu kommen :noidea:



Blödsinn. Mit Sicherheit Bedienfehler, vielleicht Ein- und Ausgang vertauscht.


-- Veröffentlicht durch CONSUL am 16:05 am 12. Jan. 2004

hmmm, was ich mir aber nicht vorstellen kann...

habe gerade in Deiner Sig gelesen, dass Du ne 1046 hast!

komisch komisch


-- Veröffentlicht durch CONSUL am 16:04 am 12. Jan. 2004

Denke ich auch mal..

Theoretisch kann es nur an der Pumpe liegen.

Dein System wird die 40l/h deutlich unterschreiten!


-- Veröffentlicht durch Henro am 15:59 am 12. Jan. 2004

vieleicht braucht der 1a-hv2 ne größere Pumpe um auf turen zu kommen :noidea:


-- Veröffentlicht durch Sweet Devil 64 am 15:40 am 12. Jan. 2004

Hi,

da der 1A-HV2 überall so hoch gelobt wird habe auch ich ihn mir zugelegt und wurde leider sehr enttäuscht !!!

Die Temperatur stieg um mind 6°C an (dann hat Prime mit Fehler abgebrochen - muss also nicht das Ende gewesen sein) im Vergleich zu meinem absolut billig gebauten Selfmade-Kühler:




Ich habe beide Kühler mehrmals ein- und ausgebaut, aber das Ergebnis blieb immer das gleiche.

Der einzige Unterschied den ich feststellen konnte ist der, dass die Durchflussmenge bei meinem Eigenbau mind. 3x so hoch ist wie bei 1A-HV2 und das die Wassertemperaturen unterschiedlich waren:

Eigenbau: ~ 30°C Wassertemp
1A-HV2: ~ 37°C Wassertemp

Beide Temperaturen wurden mehrmals nach je ca. 3 Stunden Prime mit einem Digitalthermometer im AB gemessen.

Ausserdem konnte ich meinen Eigenbau-Kühler ohne Probleme anfassen, während ich mir am 1A-HV2 fast die Finger verbrannt habe (übertrieben, aber er wurde wirklich sehr heiss).

Daher nun meine Frage: Kann mir irgendjemand erklären wie dieser extreme Unterschied zustande kommt.

grus
SD64

PS: Infos zur Wakü:

Pumpe + AB: 1A-Cooling Pumpstation mit Eheim 1046
Radi: Ford Orion Wärmetauscher (Abmessungen wie Evo 240)
Lüfter auf Radi: 2x 120 NoName Lüfter @ 5V
CPU + Graka-Kühler: Eigenbau


(Geändert von Sweet Devil 64 um 16:15 am Jan. 12, 2004)


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de