AMD AM4 - Erste Schritte, Unboxing und AMD Ryzen OC

- OCinside.de PC Forum
https://www.ocinside.de

-- AMD Overclocking
https://www.forum-inside.de/forums.cgi?forum=1

--- AMD AM4 - Erste Schritte, Unboxing und AMD Ryzen OC
https://www.forum-inside.de/topic.cgi?forum=1&topic=14102

Ein Ausdruck des Beitrags mit 49 Antworten ergibt bei 3 Antworten pro Seite ca. 17 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 84.82 Gramm Papier.


-- Veröffentlicht durch daniel am 18:41 am 18. Dez. 2019

Uuiiiii, ein 3900X :niko:
Sehr geiles Teil :thumb:

Das mit den am Kühler festklebenden CPUs ist immer so eine Sache.
Das kann auch ins Auge gehen....


-- Veröffentlicht durch Postguru am 14:14 am 18. Dez. 2019

Update !!!

mein Rechner hat ein Prozessorupgrate bekommen  

mein R7 1700X wurde durch ein R9 3900X ersetzt



Vorarbeiten : Samsung 960Evo  Firmwareupdate
                    AMD Chipsatz Update
neueste Bios für das Asus Crosshair VI Hero (Beta 0001 AGESA 1004)

Bios noch mit dem 1700X geflasht ,zur kontrolle windows gebootet und mit CPU-Z überprüft



Dann runtergefahren ;Wasserkühler   mit einer Schrecksecunde runtergebaut und Prozessor getauscht



Gestartet ,paar bioseinstellungen und Windows gebootet ...  ich hatte es mir problematischer vorgestellt .... toi toi toi



Erster Test



(Geändert von Postguru um 14:26 am 18. Dez. 2019)


-- Veröffentlicht durch Postguru am 13:37 am 25. März 2017

Wenn jeder das glaubt war geschrieben wurde aber nicht hinterfragt was da gemessen wurde ... dann tuts mir leid ..

diese Spieleschwäche wurd auf eine Auflösung projiziert die keiner heutzutage mehr benutzt  ... dabei gings um Frameraten die jenseits von gut und böse lagen ..150 fps und mehr .. was für mich keine aussage ist .. weil ich spiele keine Spiele unter 720p ,, wenn ein Spiel ~ 45-60FPS erreicht ist das gut ..  manche Spiele ist notwenig das sie so um die 60 FPS schaffen aber es gibt auch Spiele da reicht viel weniger  .. z.b. div. Simulationen .. Was viel wichtiger ist sind nicht die Maximalen Frameraten sondern die Durchschnittlichen   , ist die schwankung ,von max zu min ,extem merkt man das deutlicher als wenn man man trotz nicht so hohe niedrigerer max.  FPS eine recht hohe Avg. FPS hat ...   und da fängt der Ryzen zu punkten an ..  Schau dir die Benches im Netz an ..  

Ich sehe keine spezivische Spieleschwäche ..  zumal alle Spiele noch pre Ryzen sind ...  und die Spiele die derzeit draussen sind laufen bedeutend besser als auf dem FX ...

Die Aussage 60% mehr Fps .. steht ohne Erklärung im Raum  ..wenn das Spiel auf einer Grafikkarte schon auf Anschlag läuft ... dann wird auch kein Update helfen 60% mehr rauszuholen .. es sei die programmieren die Grafikengine um aber dann betrifft es nicht nur Ryzen. Vielleicht ist auch nicht aufgefallen .. die meisten Programme sind Inteloptimiert ..   andererseits wie kann eine Software optimal laufen wenn sie programmiert worden ist bevor eine neue CPU Architektur raus kam..? Die kann dann nur den Kleinsten gemein Nenner benutzen und das nicht Optimal ..

Ich kann nicht behaupten das ich mit meinem FX8350 und den 2x HD7950 kein Spiele heute spielen konnte und die meisten liefen jenseits deiner 30FPS  ich habe mich entschieden für eine Radeon RX480 8GB  weil sie nicht so viel schneller war sondern weil sie 8GB VRam hat ,ich spiele derzeit ARK .. was bei FullHD leider die 3GB der HD7950 komplett gefüllt hat was dann sich negativ auswirkte  ruckeln und stocken .. mit der RX 480 werden interessanter weise kaum 3GB belegt .. was an der optimerten  Texturkompression liegt ..  und ich hatte in über 4 jahre mit dem FX und den HD7950 kein Spiel das nur mit 15FPS lief ..  alles in 1080p .


@schtinkesocke ..wenn man google bemüht ...  Dota 2 Benchmarktests es ist auch ein AthlonX4 880 als Prozessor drin ...

Phoronix Gaming under Linux

naja es ist eine Spieleschwäche wenn Dota2 unter UltraHD über 100FPS schafft ... ok der Intel ist schneller ..viel schneller aber das braucht keiner ...



(Geändert von Postguru um 13:45 am 25. März 2017)


-- Veröffentlicht durch daniel am 14:27 am 24. März 2017

Wie wäre es, wenn du die ganzen Tests auf eigener Hardware selbst durchführst und uns an deinen Ergebnissen Teilhaben lassen würdest.... ?

Oder soll Postguru deine persönliche Gamecharts 100% für dich durch testen?

LG


-- Veröffentlicht durch schtinkesocke am 13:29 am 24. März 2017

Nicht jedes Spiel läuft auf Ryzen mit 60 FPS. Wenn du 30 FPS als ordentlich bezeichnest .....

Wenn ein Spiel durch einen Patch 60% mehr FPS liefert ist die Aussage von AMD dass die Spiele auf Ryzen angepasst werden müssen korrekt. Ist das Wichtigste überhaupt bei diesen CPUs. In den anderen Disziplinen ist alles OK nur bei Spielen eine Enttäuschung. Liegt es an der Hardware oder der Software? Das ist Kauf entscheidend.

Es ist zweitrangig wie irgend etwas JETZT läuft. Außer man hat genug Geld und kauft sich alle paar Monate neue Hardware. Und wenn die CPU jetzt 30 FPS in Spiel X schafft dann mag das ausreichen aber in zwei Jahren sind es dann vielleicht schon 15 FPS in Spiel Y.


-- Veröffentlicht durch Postguru am 9:39 am 24. März 2017

Was soll das jetzt bringen ... ? Prozessor ist schnell genug um jedes aktuelle Spiel ortendlich laufen zu lassen .. ausserdem spielt da die Grafikkarte eine wesendliche Rolle


-- Veröffentlicht durch schtinkesocke am 0:52 am 24. März 2017

Jetzt gerade ist das Spiel Dota2 der "heiße sch****". Da soll ein Patch herausgekommen sein der das Spiel für Ryzen optimiert. Sollen wohl bis zu 60% drin sein.
Kannste das auch testen? Ist sicher aufwendiger. Irgendwie hab ich fast nichts gefunden. Ich glaub das Spiel ist bei Steam kostenlos.


-- Veröffentlicht durch Postguru am 10:36 am 20. März 2017

Hehe .. nur wird das schwer mit dem Lötkolben an den 70 internen Temperatursensoren was zu ändern :lol:


-- Veröffentlicht durch hoppel am 14:04 am 19. März 2017

wenn AMD hier nicht selbst eingreift, kriechen die Modder wieder aus Ihren Löchern und verändern entweder im Bios oder mit dem Lötkolben am Wärmesensor :lol:


-- Veröffentlicht durch Postguru am 11:57 am 19. März 2017

Habe ich auch schon gelesen .... und solange das nicht durch ein Biosupdate korrigiert wird scheiden sich die Geister ... klar kann man jetzt her gehen und die angezeigten Temps ignorieren aber die Schutzfunkionen auf die man keinen einfluss hat greifen trozdem und wegen dem 20 K offset eben auch 20 K früher ... d.h Thottling und Abschalten kommen früher als notwendig .


Apporo 40°C Desktop und max 65°C bei Prime 95 würe ich auch als gut bezeichnen .. .als die werte mit den 20 K Offset ..   leider kann man die Werte direkt messen ... das wäre schön und würde ggf ein gewisse Erleicherung mit sich bringen ..

(Geändert von Postguru um 12:02 am 19. März 2017)


-- Veröffentlicht durch hoppel am 7:41 am 19. März 2017

Hier hat AMD noch eine offene Baustelle, habe etwas von einem Temperaturoffset gelesen, da werden einfach mal bis zu 20 Grad aufgeschlagen, damit die Lüfterkurve früher ansetzt.

Link

(Geändert von hoppel um 7:45 am 19. März 2017)


-- Veröffentlicht durch Postguru am 3:54 am 19. März 2017

habe jetzt Beta Bios 1001 drauf ..  und prompt ist die Temperatur wieder  oben ... (temp fix) wie auch immer die Temperaturen gefallen mir nicht ..mit dem vorher gehenden Bios waren die *normaler* aus meiner Sicht ..  


-- Veröffentlicht durch hoppel am 17:32 am 18. März 2017

Braucht er zum starten eventuell etwas Bremsenreiniger direkt in den Vergaser? :biglol:

Kannst ja mal die Corespannung testweise etwas höher stellen:thumb:


-- Veröffentlicht durch Postguru am 15:48 am 18. März 2017

Festellung : Ryzen mag übertaktet nicht gern kalt booten ... :noidea:


-- Veröffentlicht durch Postguru am 10:06 am 17. März 2017

nunja bei Ark survival evolved  merkt man schon einen gewissen unterschied .. weniger Lags und etwas höhere Framerate.

Civilisation VI Profitiert massig an der hohen Kernzahl ... die Runden sind wesendlich kürzer auch der interne KI Benchmark erzählt was von fast halbierter Rundenzeit ..

bei anderen Spielen merkt man weniger vorallen wenn sie schon mit dem FX 8350 @4,5Ghz schon ~60fps schafften ..

Also diese viel bequatschte Spieleschwäche was Heise & Co. ist völliger schwachsinn .. wer zum Teufel spielt noch bei 1280x720 ?


Appropo Asus & Co  meckern derzeit das die Einführung von Ryzen zu früh war und kaum Testsamples  erhalten hatten .. aber wenn man so weiter durch die Seiten stöbert kommt ggf der Gedanke auf das die Mainboardherstelller sich zu sehr auf den Kaby Lake konzentriert haben ... Wenn dann nicht mal wieder Intel die Finger im Spiel hatte


-- Veröffentlicht durch daniel am 20:02 am 16. März 2017

danke für deine regelmäßigen Updates, Postguru :thumb:
schön zu lesen, was sich so an der Front tut :thumb:
auch wenn die Ergebnisse noch nicht so prickelnd sind und die Board Hersteller (oder zumindest ASUS, bei denen ich immer dachte, dass die den besten und schnellsten Support im Consumer Bereich bieten) noch einiges zu tun haben....
Wie bist du denn nun allgemein mit der Performance zufrieden?
Hast du schon "normale Sachen" gemacht, oder bis dato nur gebencht und getestet?

LG,
Daniel


-- Veröffentlicht durch schtinkesocke am 15:48 am 16. März 2017

Oha, krasser Unterschied zu meiner Gurke.

Danke dir.


-- Veröffentlicht durch Postguru am 13:01 am 16. März 2017

smoote 60FPS  bei ~ 35% Cpu Last ...  bzw ca 50-80%  auf den Hauptkernen  die 8 Simulierten tun nix

(Geändert von Postguru um 13:04 am 16. März 2017)


-- Veröffentlicht durch schtinkesocke am 12:03 am 16. März 2017

Nicht halbwegs aktuell sondern die Neueste muss es sein. Bei AMD gibt h.265 (HEVC) erst ab Polaris und bei NVIDIA ab Pascal.

Falls du Klite installiert hast dann ist da das Codec teak Tool mit dabei. DirectShowFilters -> Entsprechenden Videodecoder wählen, denke mal LAV (Siehe Tray Icons wenn ein Video mit MPC abgespielt wird). Da kannst du dann oben rechts die Sachen auswählen. Sieht man dann an der CPU Last obs geklappt hat.

EDIT
Hab gerade gesehen das man auch über die Tray Icons die beim Abspielen des Videos angezeigt werden an die Einstellungen kommt.


(Geändert von schtinkesocke um 12:07 am 16. März 2017)


-- Veröffentlicht durch Postguru am 0:25 am 16. März 2017

Um ehrlich zu sein sollten alle halbwegs aktuellen Grafikkarten damit zurecht kommen ...

VLC kommt mit dem Video nicht zurecht ... und mit MPC-HC läuft es smoot .. aber da konnte ich nicht den Hardwaredekoder deaktiveren ,Option nicht gefunden ...

(Geändert von Postguru um 1:00 am 16. März 2017)


-- Veröffentlicht durch schtinkesocke am 22:00 am 15. März 2017

Supi, danke dir.

Wie sieht es eigentlich mit UHD Videos mit HEVC Codec aus? Falls deine Grafikkarte keinen Decoder hat wäre es super wenn du das mal testen könntest. Mein Phenom läuft auf allen 6 Kernen mit 100% und die Videos laufen so mit 0-5 FPS.

http://www.4ktv.de/sony-camp-2016-hdr-version-download/  (Der Download unten)


-- Veröffentlicht durch Postguru am 13:49 am 15. März 2017

:moin: :moin:


so mal wieder rumexperimentiert ...



höher komme ich nicht ... ohne die Vcore manuell zuerhöhen .. und selbst das macht das Board automatisch .. Windows bootet noch mit 35.50 x 112,6MHz  dann wird die VCore schon auf ~1,37-1,39V angehoben aber spätestens bei Belastung auf allen Kernen ist Ende -> Reboot .

Bei 35 x 112,6MHz  läufts --> Screenshot , Vcore ist auf Automatik  ,versuche die VCore manuell einzustellen liefen immer ins Leere .
Warum der Busspeed auf 112,6 MHz liegt ? weil das Board meinen Speicher nur mit max voreingestellt 2666MHz starten lässt was dann ~ 3000Mhz resultiert  seltsamerweiss will das Board mit BasisTakt 100MHz  und Speicher mit 2933 (3000 gibs da nicht) nicht starten auch nicht mit Schwächeren Timings und Höherer Dimm Spannung.
Was mir seltsam vorkommt ist die Commandrate ,die wird mit 2T angezeigt ,aber im Asus Forum stand dass der Speicher generell im 1T Modus läuft .. es gibt auch keine Option im Bios/Uefi .

Ich unterlasse es die Vcore höher zu treiben da selbst mit dem derzeitigen Bios die Temperaturen im Stresstest die 80°C überschreiten  (seit dem 0902 sind jene welche etwas niedriger)



achja , das muss jetzt mal sein ... Einfach mal Intel vor die Füsse sch*****n :pup:




ne CPU die derzeit noch ~1700-1800€ kostet ...


edit:

Gnarf der schlechtwörterfilter greift auch auf links .... :crazy:


(Geändert von Postguru um 14:08 am 15. März 2017)


-- Veröffentlicht durch Postguru am 19:40 am 14. März 2017

488s

immerhin schlage ich den Ryzen 1800X ;) Platz 85  das Tummeln sich fast nur Intel .. :crazy:


-- Veröffentlicht durch schtinkesocke am 17:48 am 14. März 2017

Kannst du diesen Benchmark mal laufen lassen? Misst die Leistung in Sachen Emulation der WII. Single Core Leistung ist da wichtig.

https://forums.dolphin-emu.org/Thread-unofficial-new-dolphin-5-0-cpu-benchmark-results-automatically-updated--45007


-- Veröffentlicht durch Postguru am 9:25 am 13. März 2017

Im Moment scheitere ich Im UEFI an den von Asus benutzten Abkürzungen zu dem es keine Informationen gibt .. mach mal einen "Screenshot" ;)





achja alle Werte muss man manuell eingeben ... und weiterhin geht nicht meine G510 im UEFI ,dabei dachte ich das ASUS mal ordentlich dran arbeitet das das UEFI nutzar wird.... alle derzeitigen Versionen haben das Prätikat BETA verdient .. auch die ,die sich als Stable bezeichnen .. (mecker mecker)


das mit FID und DID gebenen absolut keinem Sinn ... man kann Werte zwischen 1 und 255 eingeben aber irgendwie spiegelt das nicht logische die Fequenz der CPU wieder .. appropo habe ich ein weiteres Beta Bios 0902  ..  


(Geändert von Postguru um 13:50 am 13. März 2017)


-- Veröffentlicht durch ocinside am 8:42 am 13. März 2017

Dynamisch auf 4 GHz oder mehr wäre natürlich deutlich besser.
Dann kann sich die CPU Temperatur in den Ruhephasen wieder entspannen und bei höherem Leistungsbedarf kurzzeitig ansteigen.
Allerdings würde ich bei den hohen Temperaturen die VCore nur geringfügig erhöhen.


-- Veröffentlicht durch Postguru am 13:07 am 9. März 2017

Hmm Ryzen scheint generell sehr hitzköpfig zu sein ...interessantes Video dazu   http://www.planet3dnow.de/cms/30355-amd-ryzen-koepfen-bringt-nichts/

z.z. läuft mein Ryzen R7 1700X fest mit 3,8GHz


-- Veröffentlicht durch ocinside am 14:30 am 8. März 2017

Ich habe dir deine Bilder gerade bei uns hochgeladen ;)
Es gibt insgesamt sogar drei unterschiedliche Corsair Hydro Series H110i Versionen:
Corsair Hydro Series H110i
Corsair Hydro Series H110i GT
Corsair Hydro Series H110i GTX
Aber ich denke da ist trotzdem der Anpressdruck nicht hoch genug, oder du liegst auf einem Bauteil auf.
Die WLP sollte sich nahezu vollständig verteilen, wenn man ein klein wenig WLP in der Mitte aufträgt.


-- Veröffentlicht durch Postguru am 14:05 am 8. März 2017

wie gesagt es gibt 2 Varianten .. als ich alles ausgepackt habe habe ich schon einen Schreck bekommen .. weil ich mit 4 Befestigungen gewohnt war und nix passte ... bis ich die Anleitung gelesen habe ..  die Pumpe wird nur an den Nasen der orinalhalterung eingehangen und festgeschraubt ... keine Hebel wie bei den Boxedkühlern ..




-- Veröffentlicht durch ocinside am 13:18 am 8. März 2017

Ich könnte schwören, dass die normale H110i bis vor ein paar Tagen noch bei der AM4 Retention Bracket Seite stand ;)
Deshalb war ich auch davon ausgegangen, dass du sie mit dem AM4 Kit betreibst.


-- Veröffentlicht durch Postguru am 12:53 am 8. März 2017

Es bis 2 Varianten von der Corsair Hydro H110i  eine mit und eine ohne GTX .

Die ohne GTX hat ein Befestigungsrahmen mit 2 Laschen wo dann mit 2 Ösen und 2 Rendelmuttern an der Orginale AMD Halterung befestigt wird ..  und ich sehe da im Moment das Problem ,dass die Anpresskraft zu gering ist ... ob wohl Corsair es als AM4 Kompatibel bezeichnet .
Bis zu ->
Hydro Series Cooler Compatibility Details  

Ich warte jetzt mal was bei der Anfrage im Corsair User Forum als Antwort kommt.. Ich würde kotzen wenn daran liegt das die Pumpe/Wärmetauscher auf dem Kopf steht.. Bei meiner Antc h²o 920 war das unproblematisch...  Warum müssen auch die Schäuche zu kurz sein .. *g*

edit

Zum Bios .. nach dem ich ehwig rumgesucht hatte wegen der Installation hatte ich vorher schon die 0704 (stable) drauf getan ,es war noch die 0603 drauf... und später aus lauter Verzweifelung dann schon zur Beta (5704) gegriffen die 2 tage jünger war als die 0704 .. aber bei der M.2 installation brachte das keine Änderung ..  aber im Moment Läuft Win 7 Prof 64bit  auch wenn ein Umweg zu Ziel führte .


(Geändert von Postguru um 12:59 am 8. März 2017)


-- Veröffentlicht durch ocinside am 7:31 am 8. März 2017

Hattest du denn das AM4 Mounting Kit zu deinem Corsair H110i Kühler dazu erhalten?
Ungleichmäßige WLP Verteilung spricht für zu geringen Anpressdruck, also genau dieses Problem.
Das AM4 Kit sehe ich auf deinen Ryzen Unboxing Bildern nämlich nicht, ist aber unbedingt erforderlich, da die Höhe zum AM3 unterschiedlich ist :danger:
Bezüglich NVMe - ist das BIOS ganz aktuell bzw. hattest du mal die Beta Version für dein ASUS Crosshair VI Hero AM4 ausprobiert?


-- Veröffentlicht durch Postguru am 13:55 am 7. März 2017

Win 7 auf ne NVMe direkt zu installieren war irgendwie nicht möglich ..die installation bliebt immer nach dem 1.Booten hängen und ging nicht weiter .. selbst als ich gut ne Stunde wartete .

Aber über einen Umweg gings .. Win 7 Prof 64Bit auf die Olle OCZ Vertex 2 installiert .. treiber  ohne Lan ... dann per Samsung Migationstool auf die NVMe SSD kopiert .. neu gestartet ..   dann alle Windowstreiber per OfflineInstallation draufgehaun und die Fehlenen Treiber installiert .. gut wars ..

1. OC Test .. per Automatiktool ... 4175GHz -> Absturz
Ursache : Temp zu hoch ...
Ursache : Unklar da z.z. Standart Takt Prime95 Stresstest CPU 76°C Wakü Wasser  35°C..  (leerlauf 50-60°C ist auch nicht normal)
Werde nochmal den Kühler runternehmen und sitz überprüfen .


Fortsetzung folgt .....


nachdem ich die Wakü runterhatte sah es danach aus als wäre die WLP ungeich verteilt ...

habe dann mein Arctic Silver genommen und schön dünn aufgetragen und alles zusammengebaut ... Ergebniss der Aktion :keine Verbesserung..


Fortsetzung Folgt ....

(Geändert von Postguru um 15:57 am 7. März 2017)


-- Veröffentlicht durch ocinside am 7:01 am 6. März 2017

Nee, unsere CPU ist leider nur immer noch nicht da.
@Postguru klappt es denn jetzt?


-- Veröffentlicht durch Romek am 11:09 am 5. März 2017

Bitte mehr davon. Ich dachte schon, dass der Ryzen an ocinside vorbei geht.


-- Veröffentlicht durch ocinside am 8:29 am 5. März 2017


Zitat von Postguru um 23:21 am 4. März 2017
Platt vor einem Laptop mit einem P4m 3.2GHz  um einen installationsstick zuerstellen ... ob das klapp steht in den sternen ...


Jetzt wo ich endlich geschafft habe das ne maus bei der installation funktioniert .. scheitere ich an der erkennung der samsung evo960 ,und samsung bietet nur einen treiber als exe datei an die selbs im inneren keine logischen dateinamen besitzt.. so komme ich einfach nicht vorran..

(Geändert von Postguru um 2:06 am 5. März 2017)


So ist das leider bei brandneuer Hardware mit 8 Jahre altem Windows Betriebssystem, das diese Hardware noch nicht kennen kann.
Geht uns aber auch immer so, wenn wir neue Hardware vor Release testen und Windows 7 ist natürlich auch immer dabei :thumb:
Lade dir den NVMe Hotfix und binde es direkt beim Booten oder z.B. mit NTLite in deine Windows 7 Installation ein.


-- Veröffentlicht durch Postguru am 19:38 am 4. März 2017

Wie schon gesagt klappt das auch bei der installation von der DVD nicht... es hau einfach die USBs tot sobald das  ladebild kommt .. erst mal bios update machen..appopo mit linux wäre das nicht passiert ..linux mint 18.1 (keine ahnung wie alt die mittlerweile ist ) meckerte zwar wegen unbekannter Hardware aber ging trozdem ...



So nun bastel ich mir ein Windows 7 USB stick mit USB 3.0 unterstützung .. mal hoffendlich funktioniert das auch ..  

(Geändert von Postguru um 23:15 am 4. März 2017)


-- Veröffentlicht durch ocinside am 18:59 am 4. März 2017

Das kenne ich nur zu gut von früheren Windows 7 Installationen mit Intel Skylake & Co..
Bei ASRock gibt es noch die PS/2 Simulator und die USB Patcher Option.
Versuch Windows 7 mal von CD zu installieren, ansonsten doch Windows patchen und schau, ob ASUS einen eigenen USB Patch anbietet.
Und probiere die unterschiedlichen Ports durch.
Allerdings gibt es beim Ryzen ohnehin keine volle Windows 7 Unterstützung mehr, also am besten Windows 10 verwenden.


-- Veröffentlicht durch Postguru am 18:30 am 4. März 2017

Leider tuts das nicht...ob an oder aus ..selbe ergebniss ... wenn wenigsten die bzw irgend eine Tastatur funktionieren würde.. bin leicht genervt...


-- Veröffentlicht durch ocinside am 17:53 am 4. März 2017

Stell mal im BIOS unter USB Configuration -> XHCI Hand-off auf Disabled, dann klappt die USB Tastatur unter Windows 7.


-- Veröffentlicht durch Postguru am 17:35 am 4. März 2017

Im moment scheitere ich darin das ich weder Maus noch Tastatur verwenden kann ..im Bios geht biligtastatur und uralt maus ..aber wenn windows bootet ist beides tot ..weder im installer noch im abgesicherten modus noch in windows sebst.....ich will kein window10 ..


-- Veröffentlicht durch ocinside am 17:25 am 4. März 2017

Wird schon klappen :thumb:
Und, wie hoch geht dein 1700X? :biglol:


-- Veröffentlicht durch Postguru am 15:53 am 4. März 2017

Nunja es war kein Provisorium....man hat das vielleicht gedauert .. nichtmal innerhalb der Baureihe lassen die die Standartanschlüsse da wo sie waren..selbst die Lüfteranschlüsse sind wo anders das ich auch was einfallen lassen musste..  

So jetzt mal alles extwrne anschließen und den 1.Probelauf starten


-- Veröffentlicht durch ocinside am 15:15 am 4. März 2017

Du weißt doch, nichts hält länger als das Provisorium :lol:


-- Veröffentlicht durch Postguru am 13:21 am 4. März 2017

Ok es ist erstmal viel anpassungsmaßnahmen am Selbsrbaugehäuse notwendig ,vorallem die hydro muss eingepasst werden..da die lüfter bzw der wärmetauscher nur paar mm dicker sind als wie ich Platz hatte...also erstmal alte haltemöglichkeit entfernt und neue eingebaut,der Deckel muss leider auch geändert werden..aber da ich eh dabei  in die Front umzubauen kann ich das mit erledigen..aber das spielt erstmal keine Rolle.. kann ich alles später tätigen..



so weiter werkeln...... ;)


-- Veröffentlicht durch daniel am 12:50 am 4. März 2017

:thumb: :thumb: :thumb:

Ich bin ja vor einiger Zeit von AMD zu Intel gewechselt, aber dein neues AMD System gefällt mir seeeeehr gut. :)

Lg,
Daniel


-- Veröffentlicht durch hoppel am 11:43 am 4. März 2017

jaaaaa :thumb: prima das Du Deine Freude mit uns teilst, ich bin schon sehr gespannt auf Deine Eindrücke von der Bastelaktion :clap:


-- Veröffentlicht durch ocinside am 11:11 am 4. März 2017

Klasse :godlike:
Viel Erfolg beim Basteln und natürlich auch beim Übertakten deines neuen AMD Ryzen 7 1700X :thumb::thumb:


-- Veröffentlicht durch Postguru am 10:31 am 4. März 2017

Jubel ... nachdem ich von Mindfactory keine Versandbestätigung bekam und einige Teile auf "Warten auf Lieferung,Ware bestellt " standen ,habe ich heut Morgen absolut nicht damit gerechnet...surprise surprise...  :godlike::godlike:

Erstmal paar Auspackfotos gemacht..


















So das wird wohl das Letzte Posting unter der Treibkraft des AMD FX8350 @4,5GHz..bye bye


OCinside.de PC Forum
© 2001 - 2022 www.ocinside.de