AMD FX-8350 auf ASRock 970 Extreme4

- OCinside.de PC Forum
https://www.ocinside.de

-- AMD Overclocking
https://www.forum-inside.de/forums.cgi?forum=1

--- AMD FX-8350 auf ASRock 970 Extreme4
https://www.forum-inside.de/topic.cgi?forum=1&topic=14039

Ein Ausdruck des Beitrags mit 24 Antworten ergibt bei 3 Antworten pro Seite ca. 8 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 39.92 Gramm Papier.


-- Veröffentlicht durch Beschleunigen am 8:42 am 3. April 2013

ich bin mit meinem kleinen vishera jetzt auch soweit "stabil"  :-)





das system ist  6 tage alt. getestet habe ich mit skyrim, farcry3, crysis3, battlefield3, tombraider - läuft soweit recht anständig.

Code

[B]crysis3[/B] (titan fw. 314.22)
Frames: 5983 - Time: 111000ms - Avg: 53.901 - Min: 40 - Max: 70
[B]crysis3[/B] (titan fw. 314.22)
Frames: 7059 - Time: 111000ms - Avg: 63.595 - Min: 43 - Max: 81
[B]bf3[/B] (titan fw. 314.22)
Frames: 3676 - Time: 43852ms - Avg: 83.827 - Min: 53 - Max: 168
[B]bf3[/B] (titan fw. 314.22)
Frames: 10745 - Time: 131352ms - Avg: 81.803 - Min: 43 - Max: 151
[B]TESV[/B] (titan fw. 314.22 +sync)
Frames: 34365 - Time: 572898ms - Avg: 59.984 - Min: 49 - Max: 63
[B]TESV[/B] (titan fw. 314.22 +sync)
Frames: 66971 - Time: 1116281ms - Avg: 59.995 - Min: 54 - Max: 63[/SIZE]


@asrock 970 extr.4

btw
ich bin während des testens auch recht schnell bei den spannungswandlern gelandet. habe dann den hinteren radiator in den deckel des gehäuses verfrachtet, damit die passiven KK über dem SPAWA freiliegen und luft vom seitentür-lüfter bekommen (gehäuse ist geschlossen).

dann habe ich noch alle KK (SB, NB, SPAWA) auf dem mainboard verschraubt (schraube+mutter) und einen kleinen 40mm quirl auf die NB gepackt - >  läuft u. throttelt nicht..


(..)

mfg
tobi

(Geändert von Beschleunigen um 8:47 am April 3, 2013)


-- Veröffentlicht durch ocinside am 10:17 am 22. Feb. 2013

Beginne am besten eigenständige Topics dazu.
Zumal es ja nun nicht mehr um das 970 Extreme4 Mainboard geht.


-- Veröffentlicht durch elkubo am 9:35 am 22. Feb. 2013

Verschoben

(Geändert von elkubo um 12:18 am Feb. 22, 2013)


-- Veröffentlicht durch ocinside am 8:15 am 20. Feb. 2013

Ich würde nach wie vor eine bessere MOSFET Kühlung empfehlen.
In vielen Fällen reicht es sogar schon, die Gehäuselüftung zu opitimieren oder den CPU Kühler anders zu montieren, so daß der Luftstrom unmittelbar an den MOSFETs vorbeiführt.
Desweiteren könntest du mal nachsehen, ob der VRM Kühler gleichmäßig aufsitzt und die Wärmeleitpaste gut verteilt ist.
Wenn die CPU derzeit noch bei 60°C ist, sollte man daran aber natürlich auch nochmal arbeiten.
Wie bei jedem Schutzmechanismus wurde die Runtertaktung bei zu hoher Temperatur nicht als Dauerzustand gedacht, sondern sollte eigentlich nie erreicht werden ;)


-- Veröffentlicht durch Deepy am 21:35 am 19. Feb. 2013

Ich denke wenn du kein neues Board kaufen möchtest, solltest du APM anstellen. Dann taktet er zwar runter, wenn er zu heiß wird, allerdings lief mein 8350 dann meist mit 3,2Ghz.

Habe ich APM ausgestellt griff irgendwann die VRM Protection vom Board und die CPU wurde auf 1,4Ghz gedrosselt.

Zweiteres würde in Spielen wahrscheinlich zu Rucklern führen, ersteres (hoffentlich) nicht!?


-- Veröffentlicht durch elkubo am 10:35 am 18. Feb. 2013

Hallo, habe dasselbe Problem

Ich konnte einen 8320er günstig ergattern. Da ich Videobearbeitung mit als Hobby langsam aufgenommen habe, dachte ich mir, dass 8 Kerne durchaus von Vorteil wären.

Wie gesagt: selbes Problem– bei über 60 Grad taktet er runter und geht danach anschließend wieder hoch. Habe 3 Kühler durchgetauscht (Boxed, Sythe Katana 4 und nun den Artic Cooling Freezer 13 pro). Das Board ist ebenfalls das Asrock Extreme 4 970. Zuvor hatte ich den 6100 drauf (siehe sig). Diesen konnte ich selbst bei einer vcore von 1.4375 (mit llc ½) samt scythe katana 4 lüfter bändigen - Keine Probleme unter Prime.

Nun habe ich folgende Settings: 3500 mhz (über multi), 2400 ht (mehr geht nicht in bios – 8320er sollte ja 2600 haben…) und 2400 cpu nb takt (bei 1.250v nb cpu). Habe nach einer knappen Stunde den Primetest leider ausschalten müssen. Dort lief die CPU aber noch bei 60 Grad (Abgelesen wurde HW Monitor und der dortige CPUID(?) Sensor-Wert) hart an der Grenze und hat in keiner Minute herunter getaktet.

Was empfiehlt ihr hier nun?

Lieber sogar den Stocktakt noch senken und damit auch die Spannung, um das Temp.-Problem in den Griff zu bekommen? (z.B. 3400 mhz und 1.250v)
Oder doch lieber APM wieder einschalten (und bei hitzeträchtigen Anwendungen/Auslastungen) befürchten, Leistung zu verlieren, wo man sie sich eigentlich gewünscht hätte?
Oder sonst 2 kerne abschalten und dafür die restlichen 6 ultrastark übertakten und so insgesamt weniger Strombedarf erreichen? (würde nämlich primär lieber Leistung nur in kommenden Spielen haben wollen)

Laut 3dmark 2011 ist die CPU bei 3500 mhz und llc ½ sowie ohne apm rund 1500 Punkte schneller als mein 6100er bei 4ghz ohne apm und mit llc 1/2)…

Bin etwas ratlos im Moment – Board sowie neuen Kühler kann ich mir so schnell nicht mehr (wieder) leisten… (auch kein INTEL ;-) )

Sollte ich in diesem Sinne gar „drauf pfeifen“, was Prime bei 4ghz ohne APM nach einer halben Stunde sagt bzw. die CPU drosselt, sofern ich „nur“ spiele??? Prime haut ja übermäßig viel TDP drauf…

EDIT: Nur nochmal als kleiner Nachtrag: Es muss definitiv an Mofsets/VRM liegen. Könnte ich da einen Aktiv Kühöer auf die KÜhlrippen kleben oder was gibt es da für Möglichkeiten, diese kühler zu bekommen? Soferm alles nicht hilft, welches Board würdet ihr empfehlen, was definitiv Prime Mofset Stable ist

(Geändert von elkubo um 14:33 am Feb. 18, 2013)


-- Veröffentlicht durch Deepy am 10:31 am 9. Feb. 2013

Mal ein kleines Update:

Habe das Asrock Board zurückgeschickt und mir ein Asus M5A97 Evo R2.0 gekauft (Das Board hat 6+2 Phasen VRM Design). Damit sieht die Sache schon ganz anders aus.

Läuft nun stabil bei Std-Takt ohne zu überhitzen, läuft auch primestable bei 4.5Ghz (für ca. eine Stunde). Für die 4.5Ghz brauche ich allerdings ca. 1.37V und dadurch wird die Geschichte dann nach und nach wieder so heiß, dass ich abgebrochen habe. Die CPU-Temp (vom Board) zeigt mir dann 70+°C an. Die Interne Diode dümpelt irgendwo bei 40° unter TJ_max herum.

Ich fühle mich also bestätigt in meiner Vermutung, dass der extreme Stromverbrauch (beim Übertakten aber auch schon bei Std. Takt) so manches VRM an die Grenzen bringt. Wer stark übertakten möchte, sollte hier zu den jeweiligen High-End Modellen greifen (Asrock Fatality, Gigabyte(..)UD3,5,7 oder ASUS OC Formula)

Naja, ich hab ihn nun auf 4.5Ghz bei 1.4V VID laufen, beim Videos rendern/konvertieren wird er nicht ansatzweise so warm wie bei Prime. Dazu QnQ und er is auch schön leise im idle. Die Lüftersteuerung bei den Asus tools ist wirklich klasse.
Das einzige, was nicht so gelungen ist, ist die Tatsache, dass man an allen Lüfteranschlüssen auf dem Board normale 3pin-Lüfter anschließen und regeln kann, aber am CPU-Anschluss nur PWM-Lüfter unterstützt werden. Habe nun ein Nanoxia PWMX-Modul dazwischengehängt..


-- Veröffentlicht durch Deepy am 14:41 am 21. Jan. 2013

Ich glaube mittlerweile, dass nicht die CPU drosselt, sondern das VRM vom Board, die CPU ist ja kaum handwarm.
Leider kann ich grad die aktuell von der CPU gezogene Leistung nicht anzeigen lassen, obwohl ich mir fast sicher bin, dass das mal angezeigt wurde.

Jedenfalls ist hier ein ähnliches Verhalten beschrieben.

Dein board (k3im) hat auch 8+2 Phasen zur Stromversorgung, das 970 Extreme 3/4 hat nur 4+1.
Nach allen Erfahrungen kann ich das 970er jedenfalls nicht in Kombination mit nem fx-8350 empfehlen! Schade, denn offiziell ist das Board für bis zu 140W TDP ausgelegt. Mal schauen, was die weiteren Tests so ergeben.

Wahrscheinlich sitzt der CPU-Sensor unterm Board und wird fleißig von leicht überforderten Leitungen geheizt...leider ist die Physik auch nicht auf meiner Seite, denn:
R=P/

*edit* Zum Anzeigen der aktuellen Leistung, die von der CPU aufgenommen wird, sollte man tunlichst APM auf enabled stellen :)
Wie realtistisch die Werte sind, weiß ich nicht, aber zumindest sind es mal Richtwerte...

(Geändert von Deepy um 14:53 am Jan. 21, 2013)


-- Veröffentlicht durch k3im am 7:19 am 21. Jan. 2013

Naja, ich bin davion ausgegangen das du das Maonboard vorher schon mit nem anderen Prozessor benutzt hast :noidea:
Dann hätte ich das cmos gecleared vor dem Einbau.
Aber vielleicht hast du auch alles neu gekauft :noidea:


-- Veröffentlicht durch Deepy am 1:16 am 21. Jan. 2013

Passiert sowohl mit default-Werten, als auch mit "Alles aus"

(QnQ, C1E states, C6 states, AMD thermal throttle, APM, active core control, Core Boost, Spread Spectrum, und was ich noch vergessen hab)

gedrosselt wird (laut Mainboard-CPU-Sensor aka. CPUTIN) ab ca. 65°, die interne Diode sagt mir dann ~20°C unter Tjmax - Tjmax wird in Coretemp mit 70° angegeben.
Habe auch im idle (Browser offen) schon 40°C, der CPU Kühlerboden ist allerdings eiskalt, VRM glüht :D
Vllt. ist es auch das Mainboard, was drosselt, weil ihm da irgendwas zu warm wird, keine Ahnung, auf jeden Fall kann das nicht normal sein :noidea:

Bios hat die letzte offizielle Version (für das Extreme4 gibt es diverse-Beta-BIOS, für das Extreme3, was ich habe, allerdings nicht)
Was meinst du mit CMOS geputzt vor dem Einbau? :D


-- Veröffentlicht durch k3im am 17:32 am 20. Jan. 2013

Bei welchen Temperaturen fängt er denn an zu drosseln?
C1E und C6 auch disabled?
Bios aktuell? Cmos saubergeputzt vor dem Einbau?
Bei mir sieht es wie gesagt im Moment so aus:



4,6 Ghz auch noch locker 3DM11 stable mit den gleichen Spannungs Einstellungen. Prime habe ich noch nicht probiert.

Eben mal bissel BF3 gespielt. CPU@4,4 gerade mal 35 Grad warm geworden.

(Geändert von k3im um 18:27 am Jan. 20, 2013)


-- Veröffentlicht durch Deepy am 16:10 am 20. Jan. 2013

Nach einiger Herumprobiererei muss ich nun doch mal meine Erfahrungen kundtun, bin nicht wirklich begeistert.

System läuft stabil @ Std-Takt, sogar @ 1.25V, allerdings wird die CPU (denke ich) unter Prime so warm, dass sie immer wieder gedrosselt wird. Dann sinkt die Temperatur natürlich schlagartig und nach einiger Zeit sind die vollen 4Ghz wieder da, Temp steigt bis CPU gedrosselt wird, etc...

Mit der Hand fühlt sich allerdings nicht die CPU besonders warm an (Kühlerboden), sondern eher der MOSFETs-Kühler und vor allem die Chokes werden glühend heiß.

Als Kühler habe ich sowohl den boxed Kühler, als auch den EKL Alpenföhn Groß Clockner getestet, zweiterer ist zugegebenermaßen schon ca. 4 Jahre alt, aber schlägt sich ca. 5° besser als der Boxed Kühler. Jedenfalls sollte ja ein normaler Betrieb möglich sein - ist es aber nicht.

Nächste Woche werde ich ein anderes MB (ASUS A97Evo R2.0) und nen anderen Kühler (Prolimatech Genesis) testen können. Wenn ich den Fehlerteufel gefunden habe, geht halt entweder das Board oder die CPU (oder beides) zurück!

Irgendwie hat das BIOS auch ne kleine Macke, manchmal hab ich nach einigen vergeblichen Boots im Windows ne VID von 1.425V :noidea:

PS: Das Drosseln passiert sowohl mit default-Einstellungen im BIOS, als auch, wenn ich alles an Stromsparfunktionen, etc. ausstelle. AMD Thermal Throttle ist auch DISABLED. Ich denke das ist der eingebaute Schutzmechanismus, gibts ja auch ne Doku von AMD dazu
Klick! und noch ne pdf, die ich grad nicht finde

(Geändert von Deepy um 16:23 am Jan. 20, 2013)


-- Veröffentlicht durch k3im am 15:23 am 20. Jan. 2013

So, habe den jetzt erstmal pstable auf 4,4 Ghz. Gefällt :)


-- Veröffentlicht durch k3im am 21:12 am 19. Jan. 2013

Bin auch gerade an meinem 8350 am rumdoktoren.
Bei mir macht die LLC bzw. die nicht LLC wieder lustige faxen.

Alles auf stock (stromspar aus etc. LLC auf auto) prime stabil. (1,25 LOAD)
LLC auf disabled schmiert prime weg obwohl ne höhere Spannung da ist
unter Last. (1,35 LOAD).
Sind dat immer noch die Leckströme die den Kerl dann abschalten lassen?


-- Veröffentlicht durch Deepy am 21:24 am 15. Jan. 2013

Mal zur Belustigung:

untervolted @ 1.25V VCore, bis jetzt rockstable
am Rest hab ich nix geändert:
CPU 20x200Mhz
Ram @ 1600Mhz
CPU NB @ 11x200Mhz
HT Link @ 10x200Mhz

cinebench 6.88 Punkte
SuperPI: ~23s :lol:

sobald ich allerdings den HT Multi anhebe, wirds instabil...
Müsste ich dafür HT Voltage oder NB Voltage anheben?


-- Veröffentlicht durch spraadhans am 20:01 am 15. Jan. 2013

Okay, dann ist das ggf. nachzuvollziehen.


-- Veröffentlicht durch Deepy am 13:03 am 15. Jan. 2013

In den meisten Fällen hast du wahrscheinlich Recht, ich stand genau vor dieser Auswahl.
Letztendlich habe ich mich für den AMD entschieden, weil der bei den von mir genutzten Anwendungen die Nase vorne hat: Rendern mit Programmen, die von den vielen Kernen profitieren.

Zumal das AMD Setup mich fast 100€ günstiger kam als die Intel Variante - zugegebenermaßen auch weil ich meinen alten CPU Kühler weiter verwenden kann.


-- Veröffentlicht durch spraadhans am 21:45 am 14. Jan. 2013


.. wo entsteht das Problem bei "starker" Übertaktung und was könnte man dagegen tun?


Das beste Mittel dagegen, wie auch gegen eine zu hohe Stromrechnung, wäre ein Z77 Board mit 3570k, der ohne Übertaktung schon in vielen Bereichen so schnell ist, wie ein übertakteter 8350, mit moderater Übertaktung diesen stehen lässt und dabei wohl kaum die 95W reißt...


-- Veröffentlicht durch ocinside am 16:13 am 13. Jan. 2013

Welcome back Deepy :)
Auf den Boards werden beispielsweise unterschiedliche Spannungswandler und VRM Kühlungen verbaut.
Bei stärkerer Übertaktung könnte dies evtl. problematisch werden, da die Stromaufnahme der CPU bei der Übertaktung deutlich ansteigt.
Offiziell ist zwar z.B. das ASRock 970 Extreme4 und das Fatal1ty 990FX Professional für 140W CPUs ausgelegt, allerdings ist die Spannungsaufbereitung völlig anders aufgebaut.
Wo die Grenze genau liegt, wird man allerdings nur mit einigen OC Tests selber rausfinden können und kann es dann ggf. mit besserer MOSFET Kühlung nochmals optimieren.


-- Veröffentlicht durch Deepy am 22:09 am 12. Jan. 2013

:nabend:
Ich nutz den Thread mal für meinen ersten Post seit x Jahren (man siehts an der Sig :lol:), gerade ein paar alte Posts gelesen :punk:

Ich habe auch ein Auge auf den FX-8350 in Kombination mit dem Asrock 970 Extreme 3 geworfen, als Kühler ein EKL Alpenföhn.


Ohne starke Übertaktung sehe ich bei der Kombination aus FX-8350 und dem 970 Extreme4 mit aktuellstem BIOS auch kein Problem.

.. wo entsteht das Problem bei "starker" Übertaktung und was könnte man dagegen tun? (anderes/besseres Board)? und werde ich ihn diese Regionen mit dem Kühler vorstoßen? :noidea:
Als GK kommt ne GTX 550Ti zum Einsatz, brauche also nur einen ganz normalen PCIe Slot... :thumb:


-- Veröffentlicht durch ocinside am 9:06 am 5. Nov. 2012

Ohne starke Übertaktung sehe ich bei der Kombination aus FX-8350 und dem 970 Extreme4 mit aktuellstem BIOS auch kein Problem.
Ist auf jeden Fall preislich sehr interessant :thumb:


-- Veröffentlicht durch elkubo am 16:25 am 2. Nov. 2012

board ist bis 140w tdp ausgelegt. die cpu sollte 125w haben. auch steht zumindest auf der verpackung des boards drauf, dass das ding eight core ready ist. Hier auf dieser Seite gibt es noch einem Test zu diesem board. Ich habe es mir nun ebenso gekauft - funktioniert bestens, allerdings mit einem 6 kerner fx. amd hat außerdem am3+ für die cpu angegeben. dat board ist am3+ :)
vergiss aber nicht, das neueste bios aufzuspielen und kauf dir einen vernünftigen kühler!!!


-- Veröffentlicht durch hoppel am 12:18 am 2. Nov. 2012

http://www.asrock.com/mb/AMD/970%20Extreme4/?cat=CPU


-- Veröffentlicht durch Rolf 32 am 10:40 am 2. Nov. 2012

Hallo, kann man den AMD FX-8350 auf nem ASRock 970 Extreme4 verwenden oder verbraucht der zuviel Watt?


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de