AMD Bulldozer

- OCinside.de PC Forum
https://www.ocinside.de

-- AMD Overclocking
https://www.forum-inside.de/forums.cgi?forum=1

--- AMD Bulldozer
https://www.forum-inside.de/topic.cgi?forum=1&topic=14001

Ein Ausdruck des Beitrags mit 93 Antworten ergibt bei 3 Antworten pro Seite ca. 31 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 154.68 Gramm Papier.


-- Veröffentlicht durch k3im am 12:06 am 25. Feb. 2012

Naja, ich hatte den schon ohne Wakü auf mit deutlich mehr Spannung auf 4,7. War zumindest CBench stable allerdings Temp mässig nicht tragbar. Mein NT sollte eigentlich reichen.

4,1 mit 6970 auf 1,2 Volt @ OC war ja auch Battlefield stable und da komtm die Graka noch mit ins Spiel.

Ich versuche eben nur Nachzuvollziehen was da abgeht :lol:


-- Veröffentlicht durch rage82 am 11:59 am 25. Feb. 2012

eventuell dein netzteil?
das board, gibt einige gründe. selbst überhitzung wäre nicht auszuschließen, trotz wakü


-- Veröffentlicht durch k3im am 11:32 am 25. Feb. 2012

Ja, aber es ist doch seltsam das bei disabletem LLC also mit Dauerhaft anliegenden 1,4 Volt p95 sofort freezed, während es bei 1/4 weniger spannung anlegt und stable bleibt.


-- Veröffentlicht durch rage82 am 11:11 am 25. Feb. 2012

richtig, unter last bricht die spannung immer ein. oc-boards zeichnen sich dadurch aus, dass es da nicht der fall ist. dadurch wird die kiste aber antürlich heisser und verbraucht mehr.

mit der llc kannst du das jetzt anpassen. das die spannung einbricht ist bekannt und durchaus vom hersteller gewollt. mit dem llc kann man das jetzt anpassen.


-- Veröffentlicht durch k3im am 9:37 am 25. Feb. 2012

Da mir im Luxx und bei p3d anscheinend niemand was sagen kann poste ich mein "Problem" bzw. unverständnis mal hier. Ich entschuldige micht jetzt schonmal fürs xposten allerdings sind es ja keine neuen Topics :)

So, jetzt mit Wakü drin hab ich mich mal wieder an OC gemacht. Natürlich möchte ich trotz Wasser so wenig abwärme produzieren wie geht.
Jetzt habe ich aber die Load Line Calibration noch nicht ganz verstanden, bzw. bin zwar jetzt auf einem guten Weg, aber so ganz Blicke ich nicht warum sich die Dinge so verhalten wie sie sich verhalten.
Es handelt sich um einen FX-8120. Mobo ist ein Asrock 890FX Deluxe5. Die Einstellungsmöglichkeiten für die LLC sind: Disabled, 1/2, 1/4, Auto.
Folgende Ergebnisse habe ich mal notiert.


Ich sehe gerade das ich in Zeile 4 die Werte vertauscht habe. Load=1,296 , Idle=1,328

Unter Last ist die Spannung mit aktiviertem LLC niedriger als im Idle. Im Moment habe ich folgende Einstellung Prime Stable:

1,375    |     1/4     |     1,368     |    1,336     |           Multi 20 x 200 = 4Ghz


Multi 20,5 x 200 = 4,1Ghz

1.3875   |     1/4     |    1,38    |     Prime Inplace 1,344 V Stabil!! (Video dabei geschaut)

1.3875    |     Disabled    |    1,40 V    | Prime Inplace ---- sofortiger Freeze

Die Vcore Load Angabe ist die niedrigste Spannung auf der sich die Vcore einpendelt.

Ich raffs einfach nicht. Also ich erkenne schon ein Muster :) aber trotzdem weiss ich nicht was ich davon halten soll.


-- Veröffentlicht durch ocinside am 17:31 am 19. Jan. 2012

Da bin ich mir eben nicht 100%ig sicher, ob es wirklich von dem Board her unterstützt würde und wirklich nur am BIOS liegt.
Probieren könntest du es natürlich nach wie vor auf deinem 890 GM Pro3, aber wenn du alles schrottest, nur weil z.B. die Spannungen völlig daneben oder die Spannungsregler nicht genügend Reserven bieten, wäre dir ja auch nicht geholfen.
Eigentlich kenne ich das nicht von AMD, insofern wird es wahrscheinlich einen anderen Grund haben, warum ASRock die R2 von deinem Board entwickelt hat.


-- Veröffentlicht durch Hitman am 17:19 am 19. Jan. 2012

Fällt diesen Monat eh durch Geldmangel flach. Aber vielleicht nächsten Monat oder im März werd ich dann mal umsteigen. Sagen wir so, es wäre mir jetzt keine 100 Euro wert das Zeug zu tauschen...

Ich finds dennoch lächerlich. Vor allem, weil ja auch hardwaremäßig keine Umbauten nötig wären sondern einfach nur eine weiterentwicklung eines bios.

Aber das kenne ich ja schon von Intel.


-- Veröffentlicht durch ocinside am 20:44 am 18. Jan. 2012

Schade :poor:
Dann frag doch einfach mal im SBT nach, was du für deine Combo bekommst.
Vielleicht kannst du dann ja doch noch einigermaßen günstig auf die Rev 2.0 umsteigen.
Ich habe das R2 leider nicht, sonst würde ich es dir tauschen.
Normalerweise verwendet man so ein Board ja ohnehin eher selten mit einem Bulldozer, da wäre es mir wurscht.


-- Veröffentlicht durch Hitman am 20:40 am 18. Jan. 2012

Meine Mail an Asrock:

Guten Tag,

ich habe eine Frage, und zwar kann ich einen 4-Kern Zamzebi auf meinem o.g.
Mainboard einbauen? Ist der lauffähig? Haben Sie ein Bios-Update, mit
welchem das gehen könnte? Außerdem müsste ich wissen, ob AES abhängig vom
Mainboard und Bios ist oder ob das Softwaremäßig von Windows erkannt würde.

Und zu guter letzt die Frage, Sie bieten für das 890GM Pro 3 R2.0 ein Bios
an, mit dem UEFI geht. Gibt es da auch eine Lösung für das Mainboard in
meiner Revision 1?

Ich hoffe Sie können mir weiter helfen und dass ich mir nicht schon wieder
ein neues Mainboard kaufen muss. Ich würde evtl. sogar einen Tausch des
Mainboards gegen die Revision 2 für einen Aufpreis vornehmen wenn das
möglich wäre.

Mit freundlichen Grüßen


Die Antwort:
Hallo,



Leider ist die Antwort: Nein :-(



Unterstützte CPU sind hier gelistet:

http://www.asrock.com/mb/cpu.asp?Model=890GM%20Pro3

Auch ein Tausch gegen R2.0 gegen Aufpreis ist leider nicht über uns möglich.

UEFI BIOS wird auch nicht unterstützt.



Mit freundlichen Gruessen,





ASRock Support


-- Veröffentlicht durch ocinside am 8:28 am 17. Jan. 2012

So problemlos sollte es auch sein :thumb:
Mehr Infos konnte ich zum BIOS nicht ausfindig machen, da es nur über den FTP Server zu finden war.
Aber wenn du mit dem Board so zufrieden bist und es nicht mit der Bulldozer CPU läuft, könntest du ja schauen, ob du das Board in der zweiten Revision auftreiben kannst.
Dafür gibt es auch aktuellere BIOS Versionen mit FX CPU Code Update.
Das 890GM Pro3 R2.0 unterstützt laut CPU Liste die FX-4100 bis hin zur FX-8150 CPU.
Das sollte dein AES beflügeln ;)


-- Veröffentlicht durch Hitman am 14:25 am 15. Jan. 2012

Ne das wäre Quatsch. Denn ich bin mit dem Ding mehr als zufrieden, hatte noch keinen Systemabsturz, keine OC- Probleme, keine Probleme mit 16GB Ram, keine Festplatten-Probleme oder USB-Probleme.

Das ist das beste Board, welches ich jemals hatte. Wie genau bist du auf den Download link gekommen? Denn wenn ich über deren Seite gehe über german etc. etc. krieg ich nur das 1.6er Bios, keine Beta-Bios.

Außerdem: Die Stromsparmechanismen wären mir erstmal egal. Denn wenn ich den PC brauche läuft der normal nicht in einem Stromsparmodus. Was ich jedoch gemerkt habe ist, dass er bei meinen Kaskadenverschlüsselungen der Festplatte ziemlich stark in die Knie geht. Das ist aber egal ob ich meinen jetzigen mit 2 oder 3Ghz laufen habe. Hier ist einfach Sense. Der Zambezi hingegen hat ja eine AES Unterstützung, und ich denke der kleine 4-Kerner würde schon reichen um auf 60MB/s zu kommen. Mehr wird die Platte im Mittel auch nicht schaffen. Und weil ich mit dem Mainboard gut zurecht komme, würde ich das nur ungern verkaufen.

Danke nochmal für das Bios.  :thumb:

PS: Nen Changelog wär evtl. interessant.

(Geändert von Hitman um 14:28 am Jan. 15, 2012)


-- Veröffentlicht durch ocinside am 12:16 am 15. Jan. 2012

Versuch macht klug, oder hattest du schon bei ASRock angefragt ?
Das letzte inoffizielle BIOS für dein 890GM Pro3 ist ein Beta BIOS: 890GM Pro3(1.6ta)DOS.zip
Aber ich würde dir allein schon wegen C6 ohnehin eher empfehlen beides auszutauschen.
Es wird sich doch bestimmt einen Käufer für deine Mainboard & CPU Kombo finden lassen, also ab ins SBT Forum damit ;)



-- Veröffentlicht durch Hitman am 11:50 am 15. Jan. 2012

Tja, und die ASROCK Mitarbeiter halten es leider nicht für nötig das rauszubringen. Schaden.

AES hätte ich nämlich dringend gebraucht....


-- Veröffentlicht durch ocinside am 11:38 am 15. Jan. 2012

Solange die CPU ID bzw. der Prozessor vom BIOS unterstützt wird, sollte es zwar gehen, allerdings werden für alte Boards wohl kaum neue und zum Teil sehr wichtige Features hinzugefügt.
Ein aktuelles AM3+ Board mit neustem BIOS ist also zumindest sehr empfehlenswert.
Nichts desto trotz sind für einige AM3 Boards Beta BIOS Versionen erschienen, wo die Unterstützung für Zambezi CPUs integriert wurde.


-- Veröffentlicht durch Hitman am 11:20 am 15. Jan. 2012

Was mich interessieren würde ist:

Geht der Zambezi jetzt auch mit AM3 Boards oder geht er nicht?


-- Veröffentlicht durch ocinside am 14:06 am 11. Jan. 2012


Zitat von k3im um 23:15 am Dez. 16, 2011

Zitat von ocinside um 14:10 am Dez. 16, 2011
@k3im in den letzten BIOS Versionen (bzw. bei Gigabyte Beta BIOS Versionen) sind die Probleme mit dem C&Q behoben bzw. wurde jetzt für neuere Prozessoren erweitert.
Es gibt jetzt ein zusätzliches AMD APM Setting, klappt prima mit dem AMD FX-6100 :thumb:



Das war mir zu heiss darauf zu hoffen bzw. zu warten. Der 6er ist wahrscheinlich jetzt bei jemand anderem als Tray eingebaut :)



Apropos ... gerade ist der Test vom Gigabyte 990FXA-UD3 online gegangen, womit der FX-6100 immerhin auf 4832 MHz übertaktet werden konnte.
Ich bin mal gespannt, was die nächsten BIOS Updates noch alles bringen werden.


-- Veröffentlicht durch ocinside am 11:55 am 10. Jan. 2012

Bei Interesse kann ich dir bei den nächsten Mainboard Tests nochmal ein Benchmark mit der FX-6100 CPU erstellen.
Interessant wäre ja auch gleiche Festplatte, gleiches Mainboard und andere CPU bzw. Phenom II vs Bulldozer.


-- Veröffentlicht durch k3im am 0:12 am 9. Jan. 2012

TC Benachmark. 8120 @ Stock @ 50MB:


-- Veröffentlicht durch Hitman am 21:33 am 6. Jan. 2012

Hm, mich würde auch mal interessieren wie der Unterschied in AES ist. Hab meine Platten ja alle verschlüsselt und komme auf ca. 30MB/s bei SATA mit dem linken Prozessor. Auf Std. ist der im übrigen kein Stück schneller.


-- Veröffentlicht durch ocinside am 9:05 am 29. Dez. 2011

Apropos C&Q bzw. APM - hat schonmal jemand ausprobiert, ob die P-States noch mit Programmen wie dem PhenomTweaker vorgegeben werden können ?


-- Veröffentlicht durch spraadhans am 9:56 am 26. Dez. 2011

Jo, Mutti freut sich dann über die Stromrechnung...


-- Veröffentlicht durch Breitband am 0:37 am 26. Dez. 2011

Der 8150 rennt doch gut. C&Q will ich eh zum übertakten ausmachen.


-- Veröffentlicht durch ocinside am 11:59 am 17. Dez. 2011

Mich wundert nur etwas, warum es mit deinem FX-8120 auf Anhieb geklappt hatte.
Denn eigentlich hätte der AMD FX-8120 die gleichen Probleme mit dem C&Q haben müssen wie der FX-6100.


-- Veröffentlicht durch k3im am 23:15 am 16. Dez. 2011


Zitat von ocinside um 14:10 am Dez. 16, 2011
@k3im in den letzten BIOS Versionen (bzw. bei Gigabyte Beta BIOS Versionen) sind die Probleme mit dem C&Q behoben bzw. wurde jetzt für neuere Prozessoren erweitert.
Es gibt jetzt ein zusätzliches AMD APM Setting, klappt prima mit dem AMD FX-6100 :thumb:



Das war mir zu heiss darauf zu hoffen bzw. zu warten. Der 6er ist wahrscheinlich jetzt bei jemand anderem als Tray eingebaut :)


-- Veröffentlicht durch ocinside am 14:10 am 16. Dez. 2011

@Breitband Theoretisch reicht sogar ein Board mit 870 Chipsatz oder der 890FX, solange die CPU vom Mainboard unterstützt wird.
Das kann man am besten in der Kompatibilitätsliste des Mainboards nachsehen.
Aber unbedingt vor dem Bulldozer Upgrade ein BIOS Update durchführen !

@k3im in den letzten BIOS Versionen (bzw. bei Gigabyte Beta BIOS Versionen) sind die Probleme mit dem C&Q behoben bzw. wurde jetzt für neuere Prozessoren erweitert.
Es gibt jetzt ein zusätzliches AMD APM Setting, klappt prima mit dem AMD FX-6100 :thumb:


-- Veröffentlicht durch Breitband am 23:16 am 15. Dez. 2011

Reicht denn ein 970 Board für den 8150?


-- Veröffentlicht durch spraadhans am 16:43 am 11. Dez. 2011

Das mag ja sein, aber für die alten Denebs reichen deutlich günstigere Boards auch.

Ein Bulldozer macht nur für ganz bestimmte Anwendungen begrenzten Sinn.


-- Veröffentlicht durch Tofulover am 15:55 am 11. Dez. 2011

Naja bin aber eher ein AMD anhänger:lol:

Könnte das board halt mit max 10€ verlust verticken wenns sich wirklich gar nicht lohnt.
Die Frage ist halt wie lang Amd bzw gigabyte brauchen um die ganzen kinderkrankheiten raus zu bekommen. Weil auf dem Papier ist das 990FX ja eigentlich ein gutes teil.


-- Veröffentlicht durch spraadhans am 14:30 am 11. Dez. 2011

Wenn du das Board schon hast, denn tut es sicherlich auch ein 955er oder 960T.

Wenn du mehr CPU Leistung willst, dann solltest du eher an Intel als an AMD denken.


-- Veröffentlicht durch Tofulover am 14:06 am 11. Dez. 2011

Nen phenom x3 8650 ist imo drauf. Ich brauch aber eh nen neues board da die speicherbänke hin sind und da dachte ich wenn schon nen neues board dann halt am3+

Jetzt stell ich mir die frage ob ich das UD3 nicht lieber verticken soll und mit das forumla von asrock holen soll....
Oder meinst du das ich als normalo nutzer von den taktsprüngen bei em brett eh nix mitbekomme?


-- Veröffentlicht durch spraadhans am 16:17 am 10. Dez. 2011

Was hast du denn bisher für eine CPU auf dem Board?


-- Veröffentlicht durch Tofulover am 1:16 am 10. Dez. 2011

was meint ihr denn wann die BD´s endlich ordentlich laufen?

Hatte eigentlich auch mit dem gedanken gespielt mir den fx 8150 zu holen, aber was man im moment überall so liest und mitbekommt hat man da echt keinen bock drauf.
Ärger mich schon fast das ich mir schon ein AM3+ Board gekauft hab....
Zumal das auch noch ein Gigabyte 990FX-UD3 ist, bei dem der BD noch mehr ärger machen soll.:lol:

Wäre jetzt echt sinnvoller sich erstmal den 960T zu holen oder? Zumindest bis die ganzen kinderkrankheiten des BD behoben sind...

Aber verhalten sich die FX-4er genauso wie dier 8-Kerner? Oder kann man die eher empfehlen?


-- Veröffentlicht durch ocinside am 8:06 am 8. Dez. 2011

Zu hohe Temperaturen bekommt man ja recht gut ausgeglichen.
Ist halt nur die Frage, inwiefern der Grenzwert alltagstauglich ist.
Aber solange die Kühlung stimmt, hört sich deine CPU doch prima an :thumb:


-- Veröffentlicht durch hoppel am 16:40 am 5. Dez. 2011

irgendwie muß man ja die Bude warm bekommen im Winter:niko:


-- Veröffentlicht durch k3im am 15:14 am 5. Dez. 2011

Der wird einfach zu warm. Takten fürn Win Boot kann man den wie Socke :) aber nix dann wirklich Linx oder Prime Stable. Wenn ich wieder auf Wakü umgerüstet habe werde ich mich nochmal dran machen. Im Moment reicht die Leistung auf Stock sowieso aus.
Habe mir jetzt nen 1080er Radi besorgt. Das muss ja dann fluppen :)


-- Veröffentlicht durch ocinside am 5:43 am 4. Dez. 2011

8-Kern Bulldozer scheint also doch anziehend genug zu sein: ausverkauft ;)
@k3im bist du mit deinem FX-8120 noch weiter gekommen ?


-- Veröffentlicht durch GenialOmaT am 15:52 am 25. Nov. 2011

Kann ich mich auch noch erinnern, kein Geld für Silberleitlack also hat man einfach Bleistift genommen :lol: Meine letzte Aktion ist allerdings noch nicht so lange her, als ich mit nem Bügeleisen den Heatspreader von nem Phenom II entfernen wollte und kläglich gescheitert bin.. Aber er lief noch ;)


-- Veröffentlicht durch ocinside am 6:31 am 25. Nov. 2011

Wer mehr rausholen möchte, kommt um detaillierte Einstellungen nicht drum herum, aber so ein paar Brücken könnte AMD trotzdem ruhig mal wieder auf den CPUs unterbringen :biglol:


-- Veröffentlicht durch hoppel am 13:53 am 24. Nov. 2011

:lol:

wie herrlich waren noch die Zeiten der Quarz- Bleistift- Sliberleitlack- Drahtbrücken- und sonstiger Tricks, das macht doch alles gar keinen Spaß mehr, kein Risiko, kein Herzrasen beim einstellen und anschalten und :ocinside: wird auch immer überflüssiger...

;)


-- Veröffentlicht durch ocinside am 12:43 am 24. Nov. 2011

:lol:
Für Neueinsteiger sind solche Easy Overclocking Optionen in manchen Fällen vielleicht gar nicht so übel, aber ich denke k3im möchte lieber selber entscheiden, was er einstellt.


-- Veröffentlicht durch GenialOmaT am 8:58 am 23. Nov. 2011

Wer will das schon :lol:


-- Veröffentlicht durch ocinside am 7:55 am 23. Nov. 2011


Zitat von k3im um 2:52 am Nov. 23, 2011
Ich habe heute schon wieder UEFI Version 1.70 bekommen. Leider keine Zeit gehabt herauszufinden was EZOC ist :lol:


Mit EZ Overclocking kannst du das Board automatisch übertakten lassen, aber das möchtest du nicht ;)


-- Veröffentlicht durch k3im am 2:52 am 23. Nov. 2011

Ziemlich entscheidend ist im Moment das UEFI. Man kann da nur auf seinen MoBo Hersteller hoffen und an ihn appelieren :thumb: Ich habe heute schon wieder UEFI Version 1.70 bekommen. Leider keine Zeit gehabt herauszufinden was EZOC ist :lol:

(Geändert von k3im um 2:53 am Nov. 23, 2011)


-- Veröffentlicht durch kammerjaeger am 0:28 am 23. Nov. 2011

Im Prinzip hat k3im dazu alles Wichtige geschrieben...


-- Veröffentlicht durch GenialOmaT am 23:39 am 22. Nov. 2011

Also wenn, dann würde ich ihm ein günstiges 990FX Board zur Seite stellen.. Kannst du das mit dem unerwünschten Heruntertakten etwas näher erläutern? Möchte ungern auf die Energiesparfunktionen verzichten, aber natürlich auch nicht auf Leistung, wenn sie gebraucht wird..


-- Veröffentlicht durch kammerjaeger am 23:19 am 22. Nov. 2011

Der FX-4100 ist zwar besser als sein Ruf, aber das erfordert auch ideale Bedingungen. So muss das Bios mitspielen und die CPU nicht ständig wieder runter takten, was leider in vielen der bekannten Vergleichstests passiert ist.
Idle-Verbrauch ist schlechter als beim klassischen X4, Last-Verbrauch dafür besser.
OC bis ca. 4,5GHz sind i.d.R. kein Problem, dadurch erreicht er etwa die Leistung eines X4 @4,0-4,2GHz, was bei aktuellen Steppings auch kein Problem sein dürfte.
Eine interessante Alternative wäre wohl der X4 960T, welcher ebenfalls eine niedrige TDP hat sowie einen freien Multi (wodurch der ohne Turbo niedrigere Werkstakt egal ist) und auch schon um 100,- zu bekommen ist.


-- Veröffentlicht durch GenialOmaT am 22:28 am 22. Nov. 2011

Würdet ihr aktuell (OC einkalkuliert) eher einen Phenom II X4 oder einen FX4100 empfehlen? Gefordert ist maximale Leistung fürs Geld..


-- Veröffentlicht durch Bullbull am 11:57 am 18. Nov. 2011

Gut dass mir das mit dem Asrock 990FX Professional nicht passiert ist. Das lüppt 1A.


-- Veröffentlicht durch ocinside am 8:47 am 15. Nov. 2011

Also eigentlich sollte die Load Line Calibration unter Last genau das Gegenteil bewirken.
Allerdings müssen da auch das Netzteil und die Spannungsregler mitspielen und die anderen Spannungswerte sollten ebenfalls auf Auto bleiben.
Bei einer Mischung der manuellen Werte mit automatischen Anpassungen gibt es manchmal merkwürdige Ergebnisse.
Was passiert denn, wenn du die VCore bzw. "Multiplier/Voltage Change" dabei auf Auto belässt ?
Du kannst die CPU ja auch nochmal rausnehmen und das gleiche nochmal mit deiner alten Phenom II CPU testen.


-- Veröffentlicht durch k3im am 22:31 am 14. Nov. 2011

So, Kühler abgebaut und die mitgelieferte Prolimatech WLP verwendet. (Vorher Phobya HeGrease Extreme)
An den Temperaturen bei Prime95 und bei Cinebench hat sich eigentlich nichts geändert. Lustig ist das wenn ich Spannung im UEFI Beispielsweise auf 1.365 stelle und den Rechner starte wird die Spannung von CPU-Z auch fast so ausgelesen. Starte ich dann Prime95 geht die Spannung auf 1.280 runter. Dann freezed der Rechner unter Prime sofort. Wenn ich LLC deaktiviere passiert das nicht. Die Spannung bleibt gleich, aber die Temperatur ist nicht tragbar, soweit sie denn stimmt.

"you will be surprised at which Voltages Bulldozer will be stable at", schrieb der Verfasser des BD OC Guide im xtremesystems forum.
Wenn ich den 8120 auf 4Ghz übertakte bei 1,352 Volt läuft z.B. Heaven durch mit Temperaturen die sich eigentlich kaum zum IDLE Status ändern. 38 oder 39 Grad wi eman sehen kann



3Dmark 11 auf Performance nach einem Durchlauf war die Temp laut HWMonitor 48 Grad.

Werde jetzt mal mit den Settings BF3 spielen und mal schauen was passiert.

Edit: Soa: BF3 50°C max....
werde mal die Spannung runterschrauben jetz.

(Geändert von k3im um 23:26 am Nov. 14, 2011)


-- Veröffentlicht durch ocinside am 14:49 am 14. Nov. 2011

Bei dem 8er Bulldozer entsteht natürlich einiges an Abwärme (den FX-8150 gibt es auch als LCLC Wakü Bundle), aber der Kühler sollte trotzdem reichen.
Mit Vollast wären die 60°C OK, aber du kannst ja zur Sicherheit nochmal die korrekte Auflage prüfen und eine gute Wärmeleitpaste verwenden.
Gerade bei so großen Kühlern kann es schnell mal passieren, daß er nicht 100%ig aufliegt.


-- Veröffentlicht durch k3im am 14:02 am 13. Nov. 2011

Also meiner scheint ne zimliche Krücke zu sein oder ich habe beim Einbau was versemmelt oder ein Prolimatech Genesis reicht einfach nicht oder die Temperaturen werden falsch ausgelesen.
Ich kriege den zwar Bootstable auf 4,7 und wahrscheinlich noch weiter, aber bei 1,45 Volt und 1,35 Volt CPU NB wird der beim Cinebench laut HWmonitor über 60 Grad heiss. Das ist zu viel. Ih muss den Kühler mal abnehmen und schauen.


-- Veröffentlicht durch ocinside am 7:19 am 9. Nov. 2011

Klasse :thumb:
Na dann bin ich ja mal gespannt, wie hoch du den FX8120 übertakten kannst.


-- Veröffentlicht durch kammerjaeger am 19:27 am 8. Nov. 2011

:thumb:
Ende gut, alles gut! Drück die Daumen fürs OC...


-- Veröffentlicht durch k3im am 18:14 am 8. Nov. 2011

So! Heute habe ich vom Asrock Support ein Bios mit der Bezeichnung 1.63 bekommen.
Vor und nach dem flashen brav Cmos clear gemacht. Jetzt funktionert alles. :) Nur die Maus geht im UEFi nicht mehr aber die habe ich eh nie benutzt.
Wenn ich jetzt noch Zeit hätte könnte ich mich mal ans OCen wagen, das wird aber wohl bis zum WE warten müssen. Blöde Nachtschicht. Versaut einem den ganzen Tag :lol:


-- Veröffentlicht durch ocinside am 17:15 am 8. Nov. 2011

Es wäre zu befürchten, daß es mit solchen CPU spezifischen Features noch Probleme gibt.
Da greift auf jeden Fall der Boot failure guard ein und das wird gewöhnlicherweise durch einen zu hohen Referenztakt, Multi, Speichertakt, oder einen ähnlichen Wert verursacht, der ausserhalb der maximalen Werte liegt.
Sobald man irgendetwas manuell einstellt, sollte man eigentlich ohnehin alles manuell einstellen.


-- Veröffentlicht durch kammerjaeger am 22:59 am 6. Nov. 2011

Hast Du "CPU Thermal Throttle" abgeschaltet? Denn das könnte sich u.U. neben der Temp auch an der Verlustleistung orientieren.
Außerdem die Stromsparmechanismen des Chipsatzes ausschalten!


-- Veröffentlicht durch k3im am 19:53 am 6. Nov. 2011

Der 6100 steht mittlerweile drin obwohl sie kein neues UEFI rausgebracht haben.
Was heisst denn genau Mutli und Spannung korrekt? Der Multi muesste doch mit 15,5 korrekt sein für die 3,1 Ghz. Spannung steht auf 1,3irgendwas, denke das ist auch okay so. Eben mal mit Multi 13 oder so probiert. Genau das selbe.
Wie genau sähe es denn aus wenn der Boot failure Guard greifen würde?
Ich sehe halt nur das Dr.Debug relativ schnell auf 46 springt und dann passiert nix mehr. Kein Bios Post screen o.ä. Monitor bekommt kein Signal.
Wenn ich dann 5 Sekunden Power gedrückt halte und ihn dann wieder einschalte kommt eben "system failed to boot several times blablub"
Defaults vor dem CPU Wchsel geladen und jetzt gerade auch noch mal. Bringt auch nix.


-- Veröffentlicht durch ocinside am 18:33 am 6. Nov. 2011

Naja, sooo krass ist es ja auch nicht :lol:
Der FX-6100 war nicht in deren CPU Support Liste.
Die Prozessoren, die dort für das Board freigegeben sind, sollten natürlich problemlos laufen.
Startet der neue FX-8120 auch nicht, wenn du den Multi und die Spannung im BIOS manuell korrekt bzw. den Multi niedriger einstellst ?
Greift bei den manuellen Werten der Boot failure guard oder mußt du das Board komplett zurücksetzen ?
Und hast du nochmal mit der neuen CPU die BIOS Defaults geladen ?


-- Veröffentlicht durch k3im am 18:16 am 6. Nov. 2011

FX-6100 ging Problemlos zurück. Von Asrock selber habe ich nich direkt eine Antwort bekommen. Allerdings von Asrock_User aus dem PCtreiber Forum, was wohl ungefähr das gleiche ist anscheinend. Allerdings ist nicht klar ob es da eine Lösung geben wird, was ich ehrlich gesagt zimlich arm fände. Das Mainboard ist dann für mich ein fehlerhaftes Produkt. Frage mich was man da so für Rechte hat als Nutzer, wenn das Mainboard nicht macht was es soll. Wäre ja wie ein Auto was nur linksrum fahren kann iwie.


-- Veröffentlicht durch ocinside am 16:44 am 6. Nov. 2011

Hmm, hört sich ja auch ziemlich spannend an.
Daß nicht alle "Bulldozer" Features vom 890FX unterstützt werden, ist ja klar, aber solche Probleme müßten eigentlich mit einem UEFI Update behoben werden können.
Konntest du denn deinen FX-6100 wieder zurücksenden und hat dir ASRock zwischenzeitlich eine Info zu der Bulldozer Unterstützung mit deinem 890 FX Deluxe5 zukommen lassen ?


-- Veröffentlicht durch k3im am 2:45 am 6. Nov. 2011

So, jetzt werkelt ein 8120 :punk: Leider kann ich im UEFI immer noch nix einstellen.
Sobald ich "Multiplier/Voltage Control" von "Auto" auf "Manual" stelle und neu starte, ohne eine Einstellung zu verändern, startet der Rechne nicht mehr. Weder mit UEFI Version 1.50 oder 1.60. Wenigstens kann ich jetzt die Stromsparmechanismen abschalten und der Turbo tut so als würde er funktionieren, aber nur wenn C1E auf Enabled steht?!?
Wennich den Prozessor dann mit dem AOD übertakte :lol: geht der mit Standard Vcore
auf 4Ghz und weiter, allerdings takten unter Last (Cinebench z.B.) einzelne Kerne runter auf 2,8 und 3, irgendwas. Ich werd echt nicht schlau aus den Bullis.


-- Veröffentlicht durch spraadhans am 9:44 am 23. Okt. 2011

Widerrufen sollte zwar nicht das Problem sein aber der Verkäufer kann hier sicherlich Wertersatz verlangen.

Als "Pionier" muss man halt manchmal Rückschläge einstecken, insbesondere dann, wenn alle abraten...;)


-- Veröffentlicht durch k3im am 1:32 am 23. Okt. 2011

HWluxx testen den FX-4xxx und den FX-6100 aktuell auf einem Asus Crosshair Formula V und da veranstaltet wohl der 6100 genau das gleiche.

Nummero 2 von den dreien ist TrueMonkey der, was die Stromspar Geschichten angeht, die gleichen Probleme hat. Trues Test


Ok dachte ich mir stell ich mal Cool & Quiet ab und schau es mir dann mal an.

Pustekuchen egal was ich anstellte oder im Bios deaktivierte C&Q liess sich nicht deaktivieren.
In der zwischenzeit hatte ich von einem andern User der den FX 6100 auf einem Asrock hat erfahren das er mit den selben probs kämpfte

:moin: Und das bin ich, Nummer 3. ICH BIN NUMMER 3 :lol:




(Geändert von k3im um 2:23 am Okt. 23, 2011)


-- Veröffentlicht durch ocinside am 21:19 am 22. Okt. 2011

Das ist allerdings merkwürdig, habt ihr den FX-6100 denn auch mal auf einem AMD 990FX Board getestet ?
Wenn er per Internet bestellt wurde und es weniger als 14 Tage her ist, sollte das eigentlich kein Hinderungsgrund sein und problemlos klappen.


-- Veröffentlicht durch k3im am 13:37 am 22. Okt. 2011

Also ich habe echt nur Brasel mit dem Teil. C&Q lässt sich einfach nicht abschalten. Das Problem tritt jetzt inkl. mir bei allen drei Besitzer bzw. Testern des FX-6100 auf mit 3 verschiedenen Mainboards. Ist das ein Sachmangel? Ich will den Prozzi jetzt per Wiederruf zurückgeben, allerdings ist er boxed und natürlich schon geöffnet. Allerdings funkt er ja auch nicht richtig.


-- Veröffentlicht durch Mebap am 10:42 am 19. Okt. 2011

Kann man nicht jede Bulldozer CPU auf jeder AM3+ Mainboard verwenden?!


-- Veröffentlicht durch ocinside am 19:48 am 17. Okt. 2011

Beim deutschen Support verstehen die das schon.


-- Veröffentlicht durch k3im am 19:08 am 17. Okt. 2011

Mach ich. Bisher ist noch nichts gekommen. Ich hoffe das war i.O. das ich auf Deutsch geschrieben habe :noidea:


-- Veröffentlicht durch ocinside am 19:06 am 17. Okt. 2011

Der Support von ASRock ist auf jeden Fall sehr flott.
Wenn es irgendwie machbar ist, wird dir der Support bestimmt direkt weiter helfen.
Kannst ja mal schreiben, was sie dir geantwortet haben.


-- Veröffentlicht durch k3im am 17:47 am 17. Okt. 2011

Stimmt. Hatte ich gar nicht drauf geachtet bzw. nachgeschaut.
Dann heisst es wohln ur abwarten. :thumb:


-- Veröffentlicht durch ocinside am 15:24 am 17. Okt. 2011

Diese CPU wird wahrscheinlich einfach noch nicht 100%ig von deinem 890FX Deluxe5 BIOS unterstützt.
In der CPU Support List wird bei diesem Board bisher offiziell nur der AMD FX-8120 (FD8120FRW8KGU) unterstützt bzw. getestet.
Ich denke die werden das nach und nach für die jeweiligen CPU Support Anfragen aktualisieren.


-- Veröffentlicht durch k3im am 13:51 am 17. Okt. 2011

Jo.. manchmal muss man eben Pionier sein :)

Zum "Glück" funktioniert bei dem Teil gar nichts. :punk:
Ich warte mal was der Asrock support sagt, aber es funktioniert wirklich nichts :)
Der macht was er will!

Bei Interesse kann man hier nachlesen. Mistding :lol:


-- Veröffentlicht durch Postguru am 6:34 am 17. Okt. 2011

ich war dann mal auf den Nachfolger ... wie damals schon beim Phenom ...

gefreut das er endlich draussen ist und überteuert gekauft ...


-- Veröffentlicht durch spraadhans am 21:50 am 14. Okt. 2011

Lohnt sich bestimmt.


-- Veröffentlicht durch k3im am 19:50 am 14. Okt. 2011

so, habe mir mal nen 6100 bestellt. Mal ein paar Vergleiche anstellen :)


-- Veröffentlicht durch rage82 am 0:31 am 14. Okt. 2011

@spraad
bei spielen in hoher auflösung sind es immerhin 4%. da rechne ich nicht mehr mit messungenauigkeit.

da aber cb und ht4u den unterschied im idle messen, kann es nur am chipsatz bzw. board liegen.


-- Veröffentlicht durch Lucifer am 23:25 am 13. Okt. 2011

Solange hält der X6 dank Konsolen bei Games locker durch und zum Encoden ist er auch noch ne weile top :)


-- Veröffentlicht durch k3im am 22:30 am 13. Okt. 2011

Naja, als quark würde ich erstmal nur den 8150 bezeichnen und dsa auch nur für den Desktop Zirkus.
Mal sehen was echte 6100 und 4100 so bringen, vor allen Dingen mit OC. Ansonsten eben nächstes Stepping bzw. Piledriver :)


-- Veröffentlicht durch spraadhans am 19:15 am 13. Okt. 2011


Zitat von rage82 um 13:51 am Okt. 13, 2011
da der 1100T auf dem 890FX schneller läuft als auf dem 990FX und dabei auch noch sparsamer ist... lt. CB





Der Performanceunterschiede liegen bei ca. 1-1,5%, das dürften schon fast Messungenauigkeiten sein.

Der höhere Stromverbrauch dürfte wohl am schlechten Zusammenspiel zw. Chipsatz und alter Thuban CPU liegen, denn die reine CPU verbraucht laut HT4U auf einem 990FX weniger also auf dem 890FX.

In diesen Quark würde ich also keine Hoffnungen setzen, das Ding sitzt im Sand.


-- Veröffentlicht durch k3im am 14:02 am 13. Okt. 2011

Ist echt doof das nur auf dem 9xx er Brettern getestet wird. Na gut, so viele AM3+ Bretter mit 8xx Chipsatz gibbet auch wohl nicht.
Vielleicht testes OCinside das Asrock 890FX Deluxe 5 ja nochmal nach mit nem BD :lol:


-- Veröffentlicht durch rage82 am 13:51 am 13. Okt. 2011

da der 1100T auf dem 890FX schneller läuft als auf dem 990FX und dabei auch noch sparsamer ist... lt. CB


-- Veröffentlicht durch spraadhans am 13:44 am 13. Okt. 2011

Wie soll er denn da "laufen", der 990er ist nichts anderes als ein verkappter 890er...


-- Veröffentlicht durch k3im am 13:05 am 13. Okt. 2011

Oh oh...das war wohl nich so der große Wurf. Zumindest nicht mit dem Stepping. Von der Leistung her und mit der Hinsicht auf den Windows Patch hätte ich mir den 8150 vielleicht gegönnt. ABer der angebliche Stromverbrauch geht mal gar nicht.
Wobei er auf einer 970er Platine in manchnen Tests sogar weniger als ein PII X6 verbraucht.

Mich würd emal interessieren wie er auf meiner 890FX Platine laufen würde.

Auf solche Tests warte ich ja noch.

(Geändert von k3im um 13:14 am Okt. 13, 2011)


-- Veröffentlicht durch ocinside am 16:46 am 13. Sep. 2011

Gerade wurden einige News zum neuen AMD Bulldozer Overclocking Weltrekord von 8,4 GHz mit einer FX-8150 8-Kern CPU veröffentlicht :punk:
OK, war mit Flüssighelium, wir dürfen also weiterhin gespannt bleiben, was die Bulldozers hinterher schaffen.


-- Veröffentlicht durch spraadhans am 19:59 am 12. Sep. 2011

We read the same news.;)

(Geändert von spraadhans um 20:00 am Sep. 12, 2011)


-- Veröffentlicht durch rage82 am 16:50 am 12. Sep. 2011

man erkennt es am angepeilten preis...


-- Veröffentlicht durch spraadhans am 12:09 am 12. Sep. 2011

Den Endkundenmarkt wird Bulldozer wohl erst im 4. Quartal erreichen.

Der Überflieger wird Bulldozer sicherlich nicht, meiner (gut informierten) Glaskugel zufolge wird man bestenfalls zu Intels SandyBridge aufschließen können, wo allerdings IvyBridge schon in den Startlöchern steht und AMD dann voraussichtlich performancetechnisch wieder mal die Rückleuchten zeigt.

Große Hoffnungen in die Effizienz darf man angesichts der 8 verbauten Module und der letztlich enttäuschenden Llanoeffizienz wohl auch nicht haben.


-- Veröffentlicht durch rage82 am 23:47 am 8. Sep. 2011

aktuell werden server-cpus verschickt. würde mal sagen, ende oktober wird er nicht mehr nur auf dem papier existieren


-- Veröffentlicht durch ocinside am 19:24 am 8. Sep. 2011

Dafür, daß ich mich zur CeBIT schon auf erste Bulldozer Testsysteme gefreut hatte ... war wohl nix :lol:
Meine letzte Info war der 19. September ... mal sehen, welches Jahr ;)


-- Veröffentlicht durch spraadhans am 18:49 am 8. Sep. 2011

Schnarch...


-- Veröffentlicht durch Beschleunigen am 10:32 am 8. Sep. 2011

Wenn er fertig ist!
Wenn er verfügbar ist!
Individuell von CPU zu CPU verschiede!


/orakelmodus

edit: irgendwo zwischen ende oktober und anfang 2012


(..)

mfg
tobi

(Geändert von Beschleunigen um 10:33 am Sep. 8, 2011)


-- Veröffentlicht durch Bulldozer am 9:19 am 8. Sep. 2011

Wann wird der Bulldozer rauskommen?
Wann kann man den Bulldozer kaufen?
Wie sieht es mit der Übertaktung vom AMD Bulldozer aus?


OCinside.de PC Forum
© 2001 - 2019 www.ocinside.de